Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1926 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  problème d'installation ubuntu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème d'installation ubuntu

n°1080897
Nilerua
Posté le 11-10-2008 à 11:15:43  profilanswer
 

Bonjour à tous

 

Voila j'ai un ordinateur de bureau avec avec windows xp pro d'installé mais depuis quelque temps il ne marche plus (message d'erreur au démarrage )

 

J'ai donc décidé que c'était une bonne occasion pour passé a linux j'ai choisis la distribution ubuntu j'ai gavé l'image sur un cd, le boot commence bien mais lorsque j'arrive a la page de choix (essayer ubuntu sans rien changer sur votre ordinateur, installer ubuntu ...) après n'importe quel choix ubuntu se charge puis j'ai un message:

 

BusyBox v1.1.3 (debian 1:1.1.3-5ubuntu12) built-in shell (ash)
Enter "help" for list of built commands

 

Puis plein de ligne s'inscrive je pourrais les recopier si il le faut

 

Donc voila si quelqu'un a la solution a mon problème je lui en serai très reconnaissant

 


La configuration de l'ordinateur:
athlon xp 2000
512 mo
un DD 80giga
un DD 60giga
carte graphique radeon 9000 64mo

 

donc il est plus tous jeune...

 

edit:

 

la suite du message est :

 

( initramfs ) [   78.880167]  ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[   57.743111] ata1.00: status: { DRDY }
[   87.916864] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[   87.916913] ata1.00: cmd c8/00: 08:00:00:00/00:00:00:00:00/e0 tag 0 dma4096 in

 

qui se répète puis il y a une ligne qui est differente avec ça

 

[   210.379700] ata1.00: status: { DRDY }
[   210.599857] Buffer I/O error on device sda,  logical block 0
[                    ] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[                    ]ata1.00: cmd c8/00: 08:00:00:00/00:00:00:00:00/e0 tag 0 dma4096 in

 


une alternance de ces deux sorte de suite... si ça vous dis quelque chose


Message édité par Nilerua le 11-10-2008 à 14:34:13
mood
Publicité
Posté le 11-10-2008 à 11:15:43  profilanswer
 

n°1080982
guepe
J'ai du noir sur la truffe ?
Posté le 11-10-2008 à 17:54:36  profilanswer
 

J'imagine que tu essai d'installer ubuntu 8.04 ?
Apparemment c'est un probleme de gestion des disques IDE, un peu etrange...
Peut tu essayer en debranchant tous tes disques durs ? Le livecd devrait demarrer, et te permettre de l'utiliser... pour l'install, on verra apres, deja isoler le probleme c'est un grand pas en avant.


---------------
Un blog qu'il est bien
n°1081020
Nilerua
Posté le 11-10-2008 à 21:53:30  profilanswer
 

en débranchant les deux hd le live cd se lance bien!
 
donc ça doit venir d'un problème au niveau de ça !
 
ps: j'ai essayer en débranchant les HD un a un et il semblerait que le probleme vient de l'un des deux  
 
je suis en train d'installer ubuntu sur celui qui marche

Message cité 1 fois
Message édité par Nilerua le 11-10-2008 à 22:19:41
n°1081261
guepe
J'ai du noir sur la truffe ?
Posté le 12-10-2008 à 23:04:34  profilanswer
 

Nilerua a écrit :

en débranchant les deux hd le live cd se lance bien!
 
donc ça doit venir d'un problème au niveau de ça !
 
ps: j'ai essayer en débranchant les HD un a un et il semblerait que le probleme vient de l'un des deux  
 
je suis en train d'installer ubuntu sur celui qui marche


par hasard : le disque qui ne fonctionne pas serait-il en PATA (IDE) plutot qu'en SATA ?


---------------
Un blog qu'il est bien
n°1088567
helios44
Posté le 09-11-2008 à 21:30:30  profilanswer
 

J'ai le meme probleme avec la 8.10 Intrepid qui vient de sortir.
Mon disque dur SATA est neuf.  
 
Sur l'ecran de bienvenue, les lettres du logo UBUNTU sont sombres "en bas". J'imagine que cela ne peut pas etre un pb video...(carte NVIDIA).
 
Merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  problème d'installation ubuntu

 

Sujets relatifs
Problème d'installation ndiswrapper sous ubuntuProbleme lors de l'installation d'un ati rage mobility sous ubuntu
Probleme de Dual Boot suite a une installation d'UbuntuProbleme swap lors de l'installation ubuntu
Problème d'installation ubuntu rebootProblème d'installation Ubuntu
Problème installation code blocks sur ubuntuProbléme d'installation de ubuntu 6.10
probleme installation ubuntu probleme installation ubuntu 5.10 sur mac g3, freeze au boot (yaboot)
Plus de sujets relatifs à : problème d'installation ubuntu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR