Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1898 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Probléme d'installation de ubuntu 6.10

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Probléme d'installation de ubuntu 6.10

n°881185
crapule3
Posté le 25-01-2007 à 16:59:49  profilanswer
 

Bonjour,
 
 
Bon voilà j'aimerai tester linux
J'ai commander le CD de linux 6.06.1 via le site d'ubuntu
Jusqu'à présent tous c'est déroulé comme prévu
Je rentre mon CD dans mon lecteur j'attend que le boot CD se fasse. J'arrive sur le menu d'installation Ubuntu. Je clique sur démarrer ubuntu.
Ca me lance 2 ou 3 barre de chargement je ne me souvient plus et là ca me lance en MS-DOS ce message d'error et je vous avoue il ne m'aide pas telment j'espére que ca va plus vous parlez.
 
"Uncompressing Linux... Ok,booting the kernel
[17179571.13200]..MP-BIOS bug:8254 timer not connected to IO-APIC
[17179571.300000] Kernel panic not syncing: IO-APIC + timer
doesn'y work! boot with apic=debug and send a report.Then try booting with the "noapic" option"
 
Pour information voilà mes config:
Carte mére ASUS M2N-E
Prcesseur AMD athlon 64 3800+ en socket AM2
1go de RAM en DDR2
Carte graphique MSI nVidia NX6600LE
Disque dure MAXTOR 7200 t/min 160go en IDE
Graveur DVD Lite-on
 
Personnelment je pense que ma config suffit ca ne doit pas venir d'ici...
Merçi d'avance pour votre aide

mood
Publicité
Posté le 25-01-2007 à 16:59:49  profilanswer
 

n°881274
zecrazytux
Posté le 25-01-2007 à 21:16:10  profilanswer
 

hey
 
c'est pas du message ms dos, c'est un message d'erreu d elinux tout simpement
 
essai de démarer l'install sans acpi, un truc du genre linux26 noacpi...


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°881289
crapule3
Posté le 25-01-2007 à 22:26:17  profilanswer
 

Bonjour,
 
 Peut tu détailler point par point ce qu'il faut que je fasse s'il te plait, je ne connais pas du tous linux je cherche à le découvrir.  
 Merçi à toi
 

n°881317
zecrazytux
Posté le 25-01-2007 à 23:14:00  profilanswer
 

lis les pages d'options quand ta un logo ubuntu qui s'affiche, apres avoir mis le cd dans le lecteur.
 
dans les pages d'options, de F2 à F5 je crois, il t'explique ce que tu peux regler en particulier l'option "noacpi"
 
en fait tu dois avoir du matos un peu récent et il doit pas aimer
 
ubuntu en ai à la 6.10 actuellement !
 
voilà essai ça


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°881340
crapule3
Posté le 26-01-2007 à 07:19:51  profilanswer
 

J'ai la version 6.10 pourtant  
 Je vais essayer de faire ce que tu m'a dis  
 

n°881384
zecrazytux
Posté le 26-01-2007 à 10:16:39  profilanswer
 

Citation :


J'ai commander le CD de linux 6.06.1  


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°881385
leto
Posté le 26-01-2007 à 10:19:23  profilanswer
 

T'essaie d'installer la version i386 ou la version amd64 ?
Sinon, mm remarque que plus haut, essaie de démarrer en mode noapic


---------------
leto
n°881603
crapule3
Posté le 26-01-2007 à 19:03:48  profilanswer
 

OK c bon j'ai réussit en désactivant le acpi
    Avec la commande "boot: live acpi=off"
 Maintenant je ne comprend plus car pendant le chargement est infini et au bout de 30s on voit que le lecteur ne lit plus le cd....
 La jcomprend pas bien d'ou ca viens.
 

n°881616
leto
Posté le 26-01-2007 à 19:50:40  profilanswer
 

Aucun message d'erreur ?


---------------
leto
n°881693
crapule3
Posté le 27-01-2007 à 08:58:34  profilanswer
 

Voilà exactement ce qu'il ce passe:
 
       Il y a la premiére phase du chargement qui est ok
  "Loading essential drivers...               ok"
  "Mointing root file system...                  "
Le chargement bloque la dessus et au bout de 10 min un message d'elinux me parvient en me méttant
   "Uncompressing Linux... Ok booting the kernel"
Et aprés plus rien et je peu écrire des chose si j'ai envie.
Voilà pour Ubuntu 6.06.1
 
  Maintenant j'ai essayer de dl la 6.10 pour amd64 de kubuntu,  
  Pareil le chargement est infini, et aprés un message d'error apparait:
 "udevd-event [1573]: run_program:'/sbin/modprobe` abnormal exit

mood
Publicité
Posté le 27-01-2007 à 08:58:34  profilanswer
 

n°881698
zecrazytux
Posté le 27-01-2007 à 10:48:31  profilanswer
 

c'est étrange ça :o
 
c'est rare du matos incompatible au point de foirer une install....
tu as essayé le noacpi aussi pour la 6.10 ?


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°881719
leto
Posté le 27-01-2007 à 13:08:03  profilanswer
 

T'as verifié l'iso telechargée à l'aide de sa somme md5 ?
T'as testé avec noapic noacpi ?


---------------
leto
n°881867
crapule3
Posté le 28-01-2007 à 08:34:23  profilanswer
 

  Oui j'ai tester le noapic, de toute maniére si je ne le fait pas le chargement ne démarre pas...
   Et sinon si je lance directement la vérification de l'iso j'ai encore mo message du début:
 
"Uncompressing Linux... Ok,booting the kernel
[17179571.13200]..MP-BIOS bug:8254 timer not connected to IO-APIC
[17179571.300000] Kernel panic not syncing: IO-APIC + timer
doesn'y work! boot with apic=debug and send a report.Then try booting with the "noapic" option"
 
   Et je ne connais pas la commande pour vérifier le cd en noapic
   Donc voilà je suis un peu vert mais bon...
 
 

n°881868
zecrazytux
Posté le 28-01-2007 à 08:39:16  profilanswer
 

ben j'ai l'impression que ton matos est pas reconnu, je dirai la cm...
pourtant elle est connu cette cm...
 
c'est dingue  cette erreur :o
 
ta pas essayé avec une autre distro très récente ?


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°881869
crapule3
Posté le 28-01-2007 à 08:57:54  profilanswer
 

Ba nn ba je vais essayer de dl ubuntu 6.10 on verra bien et si ca marche pas ba je pense que je vais jeter l'éponge...
Je vous redis ca

n°881870
crapule3
Posté le 28-01-2007 à 09:02:16  profilanswer
 

Sur ce lien quel image je dois prendre par rapport a ma config moi perso j'aurai pris le amd64 mais bon on sait jamais.
ftp://ubuntu.univ-nantes.fr/ubuntu-cd/edgy/

n°881871
crapule3
Posté le 28-01-2007 à 09:05:45  profilanswer
 

Qu'es que c l'image "powerpc"?

n°881875
Koybe
Posté le 28-01-2007 à 10:39:23  profilanswer
 

powerpc sont les processeurs MAC.
 
Tu peux toujours essayer une version 32 bits (i386) pour voir si cela passe mieux.  
 
Sinon tu dois prendre ce fichier : ftp://ubuntu.univ-nantes.fr/ubunt [...] -amd64.iso

n°881919
crapule3
Posté le 28-01-2007 à 14:29:49  profilanswer
 

J'ai bien pris ce que tu m'as dis et sans résultat....
 Toujours le meme probléme le chargement est infini et aprés un message d'error apparait:
 
  "udevd-event [1573]: run_program:'/sbin/modprobe` abnormal exit"
 
  Donc voilà je ne sais pas qui et ca me tante pas trop la version 32bit je ne comprend pas d'ou cela peut venir...
  Es que des mise à jour du bios peuve changer? Sinon j'ai essayer sur le portable de mon pére et le cd marche niquel.
  Existe t'il un service chez linux en cas de probléme?  
  Je ne sais que faire.  
  Merçi pour votre aide
 
 
 

n°881928
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 15:17:54  profilanswer
 

crapule3 a écrit :

J'ai bien pris ce que tu m'as dis et sans résultat....
 Toujours le meme probléme le chargement est infini et aprés un message d'error apparait:
 
  "udevd-event [1573]: run_program:'/sbin/modprobe` abnormal exit"
 
  Donc voilà je ne sais pas qui et ca me tante pas trop la version 32bit je ne comprend pas d'ou cela peut venir...
  Es que des mise à jour du bios peuve changer? Sinon j'ai essayer sur le portable de mon pére et le cd marche niquel.
  Existe t'il un service chez linux en cas de probléme?  
  Je ne sais que faire.  
  Merçi pour votre aide


Essaye l'installation en débranchant un maximum de périphérique ( usb, firewire, voir même les cartes pci si tu peux :D ), parcque là il bloque sur le driver d'un périphérique.


Message édité par alien conspiracy le 28-01-2007 à 15:18:05
n°881931
crapule3
Posté le 28-01-2007 à 15:36:06  profilanswer
 

ok ca marche merci, je pense que ca vient de ma carte ac des usb en plus
Je vais essayer, je vous redis ca

n°881933
crapule3
Posté le 28-01-2007 à 15:47:32  profilanswer
 

Bon ba non ca n'a rien résolut... Je ne comprend pas bien d'ou ca vient...
Je désespére

n°881939
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 16:03:03  profilanswer
 

Est ce que le message complet est le suivant :

EIP: [<f8852682>] pdc_sata_scr_write+0x12/0x20 [sata_promise] SS:ESP 0068:dff11d98
udevd-event[1680]: run_program: '/sbin/modprobe' abnormal exit


 
Sinon tu peux nous fournir la ligne précédent le udevd-event ?

n°881943
crapule3
Posté le 28-01-2007 à 16:15:54  profilanswer
 

Non c comme je te l'ai présenter et il a quelque ligne parés mais c'est du charabia. Et ensuite il affiche toute ma config.

n°881944
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 16:19:03  profilanswer
 

crapule3 a écrit :

Non c comme je te l'ai présenter et il a quelque ligne parés mais c'est du charabia. Et ensuite il affiche toute ma config.


Tu aurais un moyen de nous présenter ce charabia ? ( Photo avec un APN :D )
Parcque ce message là ne m'aide pas à cerner ce qui cause le problème.

n°881949
crapule3
Posté le 28-01-2007 à 16:41:54  profilanswer
 

Comment puis je faire pour faire une sorte de screen sur le liveCD?
Je ne vois pas comment t'aider a tu une solution?

n°881962
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 17:38:49  profilanswer
 

crapule3 a écrit :

Comment puis je faire pour faire une sorte de screen sur le liveCD?
Je ne vois pas comment t'aider a tu une solution?


Application => Accessoire => Prendre une Capture de l'écran.


Message édité par alien conspiracy le 28-01-2007 à 17:38:58
n°881976
crapule3
Posté le 28-01-2007 à 19:23:40  profilanswer
 

Mais je ne peut le faire pk c un message d'error. Comment veut tu prendre un screen d'un message d'error ms-dos?

n°881978
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 19:27:37  profilanswer
 

crapule3 a écrit :

Mais je ne peut le faire pk c un message d'error. Comment veut tu prendre un screen d'un message d'error ms-dos?


Bon ca pas aller. Essaye avec le cd alternate qui propose une méthode d'installation alternative.
 
ps: ça n'est pas ms-dos mais c'est la console, donc c'est un message sur la console.

n°881980
crapule3
Posté le 28-01-2007 à 19:50:55  profilanswer
 

J'ai essayer avec la version i386 et meme probléme  
Et la version alternative était alternative donc ca ne change rien personnelment je pense que ca vient de mon matos non pas des cd linux
J'ai jamais mis a jour mon bios et je ne sais pas comment le faire car quand je dl les mise à jours il me donne des .bin et comment faire pour installer un .bin?

n°881981
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 19:55:19  profilanswer
 

crapule3 a écrit :

J'ai essayer avec la version i386 et meme probléme  
Et la version alternative était alternative donc ca ne change rien personnelment je pense que ca vient de mon matos non pas des cd linux
J'ai jamais mis a jour mon bios et je ne sais pas comment le faire car quand je dl les mise à jours il me donne des .bin et comment faire pour installer un .bin?


C'est un problème de support du matos, je pense pas que changer de Bios changera quelque chose. Mais pour savoir comment faire, fait une recherche dans la cat hardware pour savoir s'il y a pas un topic sur ta carte mère.

n°881982
crapule3
Posté le 28-01-2007 à 19:58:58  profilanswer
 

Ok je vais chercher ca
Je vous redis ca

n°881989
crapule3
Posté le 28-01-2007 à 20:21:44  profilanswer
 

Ba ca n'a pas l'aire d'etre la carte mére car j'ai été sur des topic et il semble qu'elle est entiérement compatible avec linux, d'ou ca peut venir si ce n'ai pas la carte mére?

n°881990
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 20:32:05  profilanswer
 

crapule3 a écrit :

Ba ca n'a pas l'aire d'etre la carte mére car j'ai été sur des topic et il semble qu'elle est entiérement compatible avec linux, d'ou ca peut venir si ce n'ai pas la carte mére?


Ca peut venir d'un bug du kernel, mais sans le message d'erreur complet on ne sait pas en dire beaucoup plus malheureusement.

n°881997
crapule3
Posté le 28-01-2007 à 21:06:11  profilanswer
 

Oui il mette kernel panic mais qu'es que le kernel?
Mais tous dépend de la version les message d'error son tous différents
Pour la version 6.06.1 le chargement s'arrete au 2éme chargement:
    "Mointing root file system...                  "  
Et au bout d'environ 10 min j'ai un écran noire...
Pour les autres version je vais essayer de vous en dire plus en recopiant ce qu'il y a marquer

n°882005
zecrazytux
Posté le 28-01-2007 à 21:49:30  profilanswer
 

sisi une mise a jour du bios peut regler des problemes
 
le modprobe crash donc c'est un driver en module qui aime pas ton matos... il faudrais essayer de voir quel module...


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°882009
alien cons​piracy
hardtrance addict
Posté le 28-01-2007 à 21:55:21  profilanswer
 

crapule3 a écrit :

Oui il mette kernel panic mais qu'es que le kernel?
Mais tous dépend de la version les message d'error son tous différents
Pour la version 6.06.1 le chargement s'arrete au 2éme chargement:
    "Mointing root file system...                  "  
Et au bout d'environ 10 min j'ai un écran noire...
Pour les autres version je vais essayer de vous en dire plus en recopiant ce qu'il y a marquer


Le kernel c'est en gros l'interface entre ton matériel et les logiciels, c'est lui qui permet aux logiciels d'interagir avec ton matériel.

n°882151
crapule3
Posté le 29-01-2007 à 12:36:43  profilanswer
 

QUe faire pour cette écran noire et sinon pour la version 6.10 ca me mais ceci le reste il indique les composant de mon pc:
 "udevd-event [1563] : run_program : '/sbin/modprobe' abnormal exit
 <7> probing IDE interface ide0"
VOilà le message d'error apparament ca vient de mon disque dure si je comprend bien?

n°882152
crapule3
Posté le 29-01-2007 à 12:45:16  profilanswer
 

J'ai essayer de débrancher mon dd au cas ou et ca n'a rien changer. Que faire?

n°882420
crapule3
Posté le 30-01-2007 à 13:00:15  profilanswer
 

J'ai réussis (enfin), c'est bien ce que je pensais il fallait mettre à jour le bios et c bon.
Merçi à vous

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Probléme d'installation de ubuntu 6.10

 

Sujets relatifs
problème de bips avec Exceedubuntu, laptop, ati, 2 ecrans, acceleration 3D et beryl
probleme installation ubuntu probleme installation ubuntu 5.10 sur mac g3, freeze au boot (yaboot)
Problème d'installation de xen 3.0.2 sur ubuntu 6.06 TLS dapper drake[résolu]probleme installation logiciel (turboprint)ubuntu
probleme de boot apres installation ubuntuProbleme d'installation d'ubuntu :cry:
Probleme d'installation Ubuntu : "booting the kernel"Probleme installation Ubuntu
Plus de sujets relatifs à : Probléme d'installation de ubuntu 6.10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR