Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
628 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  62  63  64  65  66  67
Page Suivante
Auteur Sujet :

[Topic FreeBSD] nouvelle version 10.0 dispo !!

n°1422429
Humar
Posté le 23-08-2018 à 09:40:11  profilanswer
 

Reprise du message précédent :
Visiblement tu peux utiliser de l'ext4 via fuse. Je n'ai jamais essayé.
Pour les pilotes, Nvidia a l'air d'en publier. Encore une fois je n'ai jamais testé :DEn règle générale sous BSD, il vaut mieux choisir ton hardware en fonction du support de ceux-ci, tu as même des listes pour ça.
Ne t'attends pas non plus à une distribution Linux, pas mal de choses changent (même s'il existe une couche de compatibilité Linux).FreeBSD n'a pas du tout le côté rolling release d'OpenSuse Tumbleweed. Peut-être qu'en utilisant la branche Testing ça te correspondrait un peu plus.Jette un oeil sur TrueOS ou GhostBSD, je crois qu'ils font plus ou moins de la rolling release et sont plus user friendly.

mood
Publicité
Posté le 23-08-2018 à 09:40:11  profilanswer
 

n°1422434
j_c_p
Linux user
Posté le 23-08-2018 à 10:24:28  profilanswer
 

Oui, j'avais vu ext4fuse, mais le non support de l'écriture en ext4 reste gênant.
Il y avait aussi fusefs-ext2 avec R/W en ext4, mais je ne sais jusqu'à quel niveau.
 
Quoiqu'il en soit, je vais rester en OpenSuse Tumbleweed qui fonctionne très bien sur cette machine avec xf86-video-nouveau (le pilote 2D nouveau nouvelle génération) et la GeForce go 7300 (l'intérêt principal de FreeDSB étant que les pilotes 304.** de Nvidia étant toujours supportés en 11.2, mais bof, la stabilité et les performances sont très bien sur la config actuelle).
 
Sinon, à titre perso, ça me plaît bien FreeBSD, mais je préfère Gentoo, question contrôle de ma config.


Message édité par j_c_p le 23-08-2018 à 10:31:55
n°1422457
lebibi
Notre torture c'est la tourtel
Posté le 23-08-2018 à 16:37:35  profilanswer
 

Driver NVIDIA fonctionnent correctement sur BSD ;)

 

Je m'en servais avec Kodi et pas de souci a remonter. Super stable et rapide.


---------------

n°1422475
j_c_p
Linux user
Posté le 24-08-2018 à 14:12:26  profilanswer
 

Merci de ton retour ;).

n°1424236
j_c_p
Linux user
Posté le 07-10-2018 à 16:34:43  profilanswer
 

La dernière version de KDE (bureau et applications) vient d'arriver ;) :

Number of packages to be removed: 1
Number of packages to be installed: 38
Number of packages to be upgraded: 489
Number of packages to be reinstalled: 23
 
The process will require 409 MiB more space.
1 GiB to be downloaded.


n°1425092
gunsman
La bonne affaire...
Posté le 26-10-2018 à 20:37:54  profilanswer
 

Bonsoir à tous !
 
Je viens de découvrir l'existence de Freebsd ;)
 
Je suis sous Linux depuis pas mal d'année et j'ai une petite question...
 
Est-ce que je suis passé a coté de quelque chose ?
 
 
 
J'ai besoin de monté un nouveau serveur de fichier (Samba) pour mon entreprise. Est-ce que je commence quelques nuits blanches et je me penche sur FreeBSD, ou je continue avec un Ubuntu Serveur ?
 
 
Merci à tous pour vos réponses !!!


---------------
La route n'est longue que si l'on regarde loin...
n°1425414
j_c_p
Linux user
Posté le 01-11-2018 à 21:47:02  profilanswer
 

:hello: ,
 
tu devrais tester : c'est un bon système, facile à mettre à jour et stable.
Pour un serveur de fichiers, ça me paraît mieux que Ubuntu.  
 
Plop :  

root@PhoenixBSD:/usr/home/jcp # freebsd-update fetch
src component not installed, skipped
Looking up update.FreeBSD.org mirrors... 2 mirrors found.
Fetching metadata signature for 11.2-RELEASE from update4.freebsd.org... done.
Fetching metadata index... done.
Inspecting system... done.
Preparing to download files... done.
 
No updates needed to update system to 11.2-RELEASE-p4.
root@PhoenixBSD:/usr/home/jcp # pkg upgrade
Updating FreeBSD repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01    
Fetching packagesite.txz: 100%    6 MiB 376.5kB/s    00:18    
Processing entries: 100%
FreeBSD repository update completed. 32571 packages processed.
All repositories are up to date.
Checking for upgrades (4 candidates): 100%
Processing candidates (4 candidates): 100%
The following 4 package(s) will be affected (of 0 checked):
 
Installed packages to be UPGRADED:
        ruby: 2.4.4_4,1 -> 2.4.5,1
        nss: 3.39 -> 3.40
        ffmpeg: 4.0.2_5,1 -> 4.0.2_8,1
        ca_root_nss: 3.39 -> 3.40
 
Number of packages to be upgraded: 4
 
25 MiB to be downloaded.
 
Proceed with this action? [y/N]: y
[1/4] Fetching ruby-2.4.5,1.txz: 100%    9 MiB 376.0kB/s    00:24    
[2/4] Fetching nss-3.40.txz: 100%    2 MiB 439.3kB/s    00:04    
[3/4] Fetching ffmpeg-4.0.2_8,1.txz: 100%   14 MiB 363.4kB/s    00:41    
[4/4] Fetching ca_root_nss-3.40.txz: 100%  287 KiB 294.2kB/s    00:01    
Checking integrity... done (0 conflicting)
[1/4] Upgrading ca_root_nss from 3.39 to 3.40...
[1/4] Extracting ca_root_nss-3.40: 100%
[2/4] Upgrading ruby from 2.4.4_4,1 to 2.4.5,1...
[2/4] Extracting ruby-2.4.5,1: 100%
[3/4] Upgrading nss from 3.39 to 3.40...
[3/4] Extracting nss-3.40: 100%
[4/4] Upgrading ffmpeg from 4.0.2_5,1 to 4.0.2_8,1...
[4/4] Extracting ffmpeg-4.0.2_8,1: 100%
Message from ca_root_nss-3.40:
 
********************************* WARNING *********************************
 
FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.
 
Assessment and verification of trust is the complete responsibility of the
system administrator.
 
*********************************** NOTE **********************************
 
This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.
 
This enables SSL Certificate Verification by client software without manual
intervention.
 
If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.
 
  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem
 
***************************************************************************
Message from ruby-2.4.5,1:
 
====
Some of the standard commands are provided as separate ports for ease
of upgrading:
 
        devel/ruby-gems:        gem - RubyGems package manager
        devel/rubygem-rake:     rake - Ruby Make
 
And some of the standard libraries are provided as separate ports
since they require extra dependencies:
 
        databases/ruby-gdbm:    GDBM module
 
Install them as occasion demands.
====
root@PhoenixBSD:/usr/home/jcp #  

n°1425416
gunsman
La bonne affaire...
Posté le 01-11-2018 à 22:06:44  profilanswer
 

En fait comme la réponse arrive un peu tard, j'ai fait un essai CentOs. Et bien que plus compliqué, je vais pour le moment rester sur cette version.
 
Merci beaucoup pour ton retour, si je vois que dans quelques semaine CentOs ne fonctionne pas que je veux, je ferai un tour ici.


---------------
La route n'est longue que si l'on regarde loin...
n°1425434
axelbsd
Il ne faut jamais désespérer
Posté le 02-11-2018 à 11:40:26  profilanswer
 

Ouais enfin quand j'ai regardé CentOS, le fait de préconiser une réinstallation complète pour passer d'une version majeure à une autre est rédhibitoire pour moi.
FreeBSD est vraiment un excellent choix, avec OpenBSD.
Robuste, suivi, ports...

n°1425435
gunsman
La bonne affaire...
Posté le 02-11-2018 à 12:18:50  profilanswer
 

Je suis d'accord, mais d'un autre coté au niveau livre en Français, CentOs est nettement mieux fourni.
 
Enfin on ne va pas non plus rentrer dans un match Freebesd CentOs, ce n'est pas la question. J'indique simplement que pour un premier choix de serveur je suis parti sur un CentOs. Si un jour je trouve la documentation necessaire, je n'hésiterai pas une minute à essayer Freebsd.


---------------
La route n'est longue que si l'on regarde loin...
mood
Publicité
Posté le 02-11-2018 à 12:18:50  profilanswer
 

n°1429623
the_fireba​ll
I must fight this sickness
Posté le 09-02-2019 à 13:26:28  profilanswer
 

Hop, fin de l'upgrade de la 11-STABLE vers la 12.0-RELEASE-p3. Dire que c'était une version 9 au départ :D
 
Rien à signaler pour l'instant, les jails 11.2 fonctionnent toujours
 
Toujours du bonheur cet OS.


---------------
Two thousand years of misery, of torture in my name, hypocrisy made paramount, paranoia the law, my name is called religion, sadistic, sacred whore.
n°1429675
lebibi
Notre torture c'est la tourtel
Posté le 10-02-2019 à 13:59:28  profilanswer
 

J'ai passé ma 11.2 en 12 il y a 3 jours, pas de souci à noter aussi.
Je commence aussi à migrer mes jails de ezjail vers iocage.
A part faire un réinstalle complète du jail, je n'ai pas vraiment trouvé d'autres solutions.


---------------

n°1430187
mirtouf
Light is right !
Posté le 19-02-2019 à 16:47:51  profilanswer
 

plop !

 

j'ai une question concernant les flux multicast avec IGMPproxy sur FreeBSD 11.2.
Au-delà de 5 Mbits/s, les flux sont pixelisés avec macroblocs.
Je pensais au départ à un problème de perte de paquets:

Code :
  1. netstat -s -p udp
  2. udp:
  3.         12196410 datagrams received
  4.         0 with incomplete header
  5.         0 with bad data length field
  6.         0 with bad checksum
  7.         5918974 with no checksum
  8.         291 dropped due to no socket
  9.         12183663 broadcast/multicast datagrams undelivered
  10.         0 dropped due to full socket buffers
  11.         0 not for hashed pcb
  12.         12456 delivered
  13.         19791 datagrams output
  14.         0 times multicast source filter matched


mais ce n'est pas le cas.

 

Le système n'est pas en surchauffe (on parle de quelques mbits/s et d'un trafic raisonnable avec un complément de quelques mbits/s), la charge ne dépasse pas les 30%.

 

Est-ce que je dois modifier une variable sysctl ?
Est-ce qu'une règle pf peut poser problème ?
Est-ce possiblement un bug de igmpproxy (version 2.4.4)  ?


Message édité par mirtouf le 19-02-2019 à 18:43:53

---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE -
n°1430190
mirtouf
Light is right !
Posté le 19-02-2019 à 18:32:29  profilanswer
 

Bon, en changeant de switch, tout va bien...


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE -
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  62  63  64  65  66  67
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[OpenBSD] Le topic du poisson qui pique (6.4 out! En route vers 6.5)Problème d'update Fedora (version de kernel, nvidia inside)
ubuntu version 6. qqqch ecran noir instal sur portableCat en version colorée ?
ldap / samba - guide - CA MARCHE !! WIKI dispoPidgin 2.6.0 (Voice and video support)
quelle version linux?[FreeBSD 5.4 Stable] Pure-FTPd et FXP
Plus de sujets relatifs à : [Topic FreeBSD] nouvelle version 10.0 dispo !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR