Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1558 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Kubuntu 7.10 Pb Audio Asus Z53JM-AP016H [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Kubuntu 7.10 Pb Audio Asus Z53JM-AP016H [RESOLU]

n°1009383
guzmaster
Posté le 08-02-2008 à 15:04:43  profilanswer
 

Voilà tout est dans le titre,
 
Je viens d'installer Kubuntu 7.10, j'ai installé ma cg tranquillement, et ensuite j'ai voulu mettre l'audio en suivant un peu les conseils de la partie documentation sur le site, et là, je suis bloqué.
 
J'ai installé alsa via aptitude, j'ai également mis base, utils & tools.
 
Lorsque j'entre la commande alsamixer : j'obtient "alsamixer: function snd_ctl_open failed for default: No such device"  :fou:  
 
 
Donc si quelqu'un peut me débloquer, ce serait sympa merci ! en attendant je vais tenter de continuer de bidouiller  :)

Message cité 1 fois
Message édité par guzmaster le 10-02-2008 à 01:20:00
mood
Publicité
Posté le 08-02-2008 à 15:04:43  profilanswer
 

n°1009388
roll68
Posté le 08-02-2008 à 15:12:23  profilanswer
 

guzmaster a écrit :


J'ai installé alsa via aptitude, j'ai également mis base, utils & tools.


 
euh... bizarre... alsa il est pas préinstallé  :heink:  ?
quand tu fais asoundconf list tu obtiens quoi?

n°1009618
guzmaster
Posté le 10-02-2008 à 01:09:21  profilanswer
 

Problème résolu.
L'iso que j'avais dl se nommait kubuntu-kde4.iso, il semble que c'est une beta de la hardy avec kde4, moi je pensais que c'était une 7.10 :D
Donc j'ai remis la vrai 7.10 et là miracle, du son, puis installé kde4, et maintenant tout est OK !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Kubuntu 7.10 Pb Audio Asus Z53JM-AP016H [RESOLU]

 

Sujets relatifs
[résolu] probleme eth* debian : help svp[Résolu] [Apache 2] Délai d'attente dépassé
Fresh Install Kubuntu / Toujours pas de ALSA, OSS ok[RESOLU][Dell] 5 partitions préinstallée , dual boot impossible ?
Mon micro ne fonctionne pas dans Skype [Résolu][Résolu] pb partage nfs
[RESOLU] tunnel ssh et pare feu[RESOLU] capacités serveur et charge dns
[RESOLU]espace disque supérieur à 2to[Résolu] pb config reseau local
Plus de sujets relatifs à : Kubuntu 7.10 Pb Audio Asus Z53JM-AP016H [RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR