Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2148 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Réseau avec mon imprimante

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Réseau avec mon imprimante

n°380151
duduledu14
Posté le 04-03-2007 à 19:22:33  profilanswer
 

Bonsoir tout le monde
 
je vous expose mon souci. Je souhaiterais faire fonctionner mes 2 pc en réseau avec l'imprimante en prime.
 
Donc j'utilise ma livebox pour brancher l'ensemble, chaque élément étant relié direct par ma livebox qui fait office de routeur c'est-à-dire, mon pc de bureau en ethernet, mon imprimante en ethernet et mon pc portable en wifi.
 
Donc avec mon pc de bureau, ca fonctionne très bien, pas d'erreur pendant l'install, j'arrive à imprimer sans problème.
 
Cependant avec mon pc portable ca ne fonctionne pas, je ping l'imprimante sans problème mais lorsque j'utilise l'assistant d'ajout d'imprimante, à la fin du paramétrage, il me met un message d'erreur "Impossible d'installer l'imprimante. Le processeur d'impression n'existe pas".
 
Et pourtant, j'ai fait les memes manipulations sur mon pc de bureau. Donc je suppose que le dysfonctionnement viendrait au niveau de mon windows sur mon portable.
 
voila, j'espère que j'ai bien exposé ma situation et si une ame charitable voulait bien m'aider svp  :D  
 
merci d'avance pour vos réponses

mood
Publicité
Posté le 04-03-2007 à 19:22:33  profilanswer
 

n°380254
LaRoueEstT​ombee
Hortense ! Pour moi !
Posté le 05-03-2007 à 09:36:18  profilanswer
 

Quel Windows sur le portable, quel Windows sur le fixe ? Quelle methode utilises-tu pour installer ton imprimante ? Il faut detailler un peu, parce que la c'est un peu vague...

n°380882
duduledu14
Posté le 07-03-2007 à 11:07:25  profilanswer
 

sur mon pc de bureau et portable : windows xp pro sp 2
 
quand j'utilise l'assistant d'ajout d'imprimante sur windows, je sélectionne "une imprimante locale connectée à cet ordinateur" ensuite après avoir cliquez sur suivant je sélectionne "créer un nouveau port" et dans la liste déroulante je choisi "HP Standard TCP/IP Port".
 
Ensuite  je clique sur suivant, il m'ouvre un assistant d'ajout de port d'imprimante TCP/IP standard.
 
Il me demande l'adresse ip de l'imprimante donc je saisi 192.168.1.4 et je clique sur suivant.
 
Après l'avoir détecté, il me demande les références de l'imprimante, que je lui fourni, me demande si je veux imprimer une page test, je dis oui.
 
et pour terminer, il me demande si je souhaite partager cette imprimante, je met non.
 
En cliquant sur suivant il m'affiche un récapitulatif des infos saisies précedemment, je clique sur terminer et une boite de dialogue s'affiche avec un cercle à fond rouge et une croix blanche en me disant : "Impossible d'installer l'imprimante. Le processeur d'impression n'existe pas".  
et impossible d'installer l'imprimante sur mon pc portable. Pourtant ca fonctionne super bien sur mon pc de bureau.
 
Voila, désolé si ce n'était pas assez clair...
 
Merci

n°381022
LaRoueEstT​ombee
Hortense ! Pour moi !
Posté le 07-03-2007 à 17:47:08  profilanswer
 

Tu as certainement le service d'impression qui est desactive. Pour verifier, va dans la gestion des services (clic droit sur le poste de travail, gerer) et verifie que le service d'impression ou spouleur d'impression (je ne me souvient pas du nom du service) soit bien active et demarre.

n°381041
FILAMENT6
Posté le 07-03-2007 à 18:31:54  profilanswer
 

+1  LaRoueEstTombee  
" spouleur d'impression (je ne me souvient pas du nom du service) "
Votre mémoire n'est pas corrompue.   :)  
 

LaRoueEstTombee a écrit :

Tu as certainement le service d'impression qui est desactive. Pour verifier, va dans la gestion des services (clic droit sur le poste de travail, gerer) et verifie que le service d'impression ou spouleur d'impression (je ne me souvient pas du nom du service) soit bien active et demarre.


n°381282
xanack
Posté le 08-03-2007 à 15:26:55  profilanswer
 

demarrer => executer => net start spooler

n°381283
xanack
Posté le 08-03-2007 à 15:28:32  profilanswer
 

sinon oui le service s'appelle "spouleur d'impression" il doit etre en "auto" et demarré

n°381779
duduledu14
Posté le 10-03-2007 à 12:01:34  profilanswer
 

oki je vais regarder ce soir je vous tiens au courant
 
merci beaucoup

n°382051
duduledu14
Posté le 11-03-2007 à 20:39:54  profilanswer
 

bon je viens de regarder et en fait le spouleur d'impression est déjà démarré et en auto

n°382100
xanack
Posté le 12-03-2007 à 09:03:53  profilanswer
 

bizzarre ce message correspond bien au spooler, t'as essayé de l'arreter & redemarrer ?

mood
Publicité
Posté le 12-03-2007 à 09:03:53  profilanswer
 

n°382640
duduledu14
Posté le 14-03-2007 à 14:35:20  profilanswer
 

ouais ce service a été désactivé et réactiver mais toujours le meme message ...
 
malheureusement pas d'évolution, là, je commence vraiment à sécher  :cry:  
 
merci pour toutes vos réponses


Message édité par duduledu14 le 14-03-2007 à 14:37:27
n°383405
yf38
Posté le 17-03-2007 à 17:35:01  profilanswer
 

Bonjour,
Si çà peut aider je viens d'installer une imprimante HP 6840 en réseau
en utilisant le routeur WIFI qui me sert habituellement entre
mes fixes et mon portable (Belkin).
J'ai d'abord installé le driver avec le CD d'install HP sur le fixe, c'est OK,
puis je suis allé faire la même chose sur le portable, qui lui est en
WIFI sur le même réseau. J'utilise la 6840 en ethernet et pas en WIFI.
Bon c'est pas exactement le même matériel mais çà ne doit pas être
bien different, c'est aussi du HP si j'ai bien lu.
J'ai choisi DHCP pour l'attribution d'adresse IP sur l'imprimante.
Le message sur le processeur d'impression qui n'existe pas indique
à mon avis qu'il ne connait pas le modèle d'imprimante, donc que son
driver n'est en fait pas installé, et il me semble qu'en lisant ce que
tu as écrit je n'ai pas vu l'installation du driver , en tout cas c'est pas flagrant,
(donc du processeur d'impression).  
En procédant manuellement comme tu as fait, il faut quand même ensuite choisir le modèle
d'imprimante si XP la connait ou bien lui donner le CD en lui disant où se trouve le
driver.


Message édité par yf38 le 17-03-2007 à 17:56:02
n°383673
duduledu14
Posté le 19-03-2007 à 08:19:22  profilanswer
 

oui alors pour les drivers, je me suis pas trop avancé pensant que ca ne viendrait pas de la, cependant lors du paramétrage, les drivers sont déjà installés, il me demande simplement de soit les garder soit les réinstaller.
J'ai tenté les 2 méthodes, sans succès.
 
concernant la mise en place des adresses ip, j'ai bien mis des ip fixes sur chaque poste et imprimante. Chaque adresse ip est bien reconnue en utilisant le système des ping.
 

n°383786
yf38
Posté le 19-03-2007 à 17:15:34  profilanswer
 

Dans les parametres du port TCP/IP l'installation HP
m'a mis:
protocole : brut (ou raw selon langue)
numero de port: 9100
snp activé : coché
nom de communauté: public
index de peripherique snmp: 1

n°386931
xanack
Posté le 31-03-2007 à 14:13:47  profilanswer
 

le pb est en amont, il ne peut pas l'installer du tout car il a ce message au tout debut donc bon.....

n°429757
g45123
Posté le 21-09-2007 à 17:37:53  profilanswer
 

J'ai eu exactement le même problème, et j'ai fait tout comme dudule mais sans succès.
 
La solution pour moi a été de réinstaller le pilote mais en choisissant cette fois le package complet (pilote + logiciels).
 
Lors de l'installation, il y a une étape de détection d'imprimante réseau qui était manquante dans la version light du pilote.
 
Note: ceci semble spécifique HP. Mon modèle: HP Photosmart C5180


Message édité par g45123 le 21-09-2007 à 17:40:00

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Réseau avec mon imprimante

 

Sujets relatifs
Parametrage d'imprimante réseau laser couleurconnecter imprimante reseau hp 1320n
Comment brancher une imprimante USB sur un réseau ethernet ou wifi ?Imprimante réseau et port parallèle
imprimante réseau[Imprimante réseau] Le partage, comment ça marche ?
Prob. d'imprimante réseau !!!Problème avec une imprimante partager dans le réseau
pb d'impression réseau depuis xp vers une imprimante hébergée sous 98Imprimante réseau: "impossible de lire les infos relatives au périph"
Plus de sujets relatifs à : Réseau avec mon imprimante


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR