Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1056 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

   Iiyama ProLite B2475HDS ne s'allume plus.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Iiyama ProLite B2475HDS ne s'allume plus.

n°692913
caroline b​ro
Posté le 14-05-2012 à 23:25:28  profilanswer
 

Bonjour,
 
Je voudrais savoir si certains d'entre vous ont eu une panne de l'ecran car il s'est eteint d'un coup et ne s'allume plus.
Ya t'il un bug? D'autres ont eu ce probleme?

mood
Publicité
Posté le 14-05-2012 à 23:25:28  profilanswer
 

n°692925
fabcoq
Posté le 15-05-2012 à 07:39:41  profilanswer
 

certainement un problème d'alimentation

n°693002
caroline b​ro
Posté le 15-05-2012 à 16:49:23  profilanswer
 

Nan je ne pense pas,car là il ne se ralllume plus et meme la petite lumiere bleue (sous l'ecran) reste eteinte.Pourtant quand je le branche (j'ai 2 ecrans) il est detcete c'est a dire que le second ecran passe en escale enfin en 2 eme position.,bizarre.  
J'ai envoye un mail au service client Iiyama.

n°693020
fabcoq
Posté le 15-05-2012 à 18:53:03  profilanswer
 

ben s'il ne s'allume plus c'est qu'il n'est plus alimenté correctement.

n°694988
kamikaze24
Posté le 02-06-2012 à 11:02:49  profilanswer
 

Salut tu as eu un retour sur ton pbm ? car je viens d'en acheter et pas d'image malgré la led bleu allumée

n°695102
fabrs2_ben​chmark
Posté le 04-06-2012 à 00:06:55  profilanswer
 

il y a pas une remise à zéro sur ton écran,regarde dérrière l écran

n°695115
kamikaze24
Posté le 04-06-2012 à 10:05:39  profilanswer
 

fabrs2_benchmark a écrit :

il y a pas une remise à zéro sur ton écran,regarde dérrière l écran

 

Le reset se fait par l. Osd.  Il repart ce matin et son remplaçant arrive dans la journée.  Merci Amazon.

n°698848
weblook$$
Posté le 10-07-2012 à 11:55:29  profilanswer
 

j'ai le problème sur cet écran depuis deux jours!
 
Il a commencé par ne plus s'allumer tout de suite puis à force de trifouiller l'alim etc, il s'est allumé, j'ai vu un moment la led en dessous l'écran être orange. (bleu quand il n'y a pas de problème, même si je ne sais pas si orange signifie un problème)
Mais depuis ce matin impossible de l'allumer...
 
une idée du problème, il y a une solution ?  
 
(je ne connais pas l'osd, c'est quoi ?)
 
Merci, j'éspère ne pas avoir à le renvoyer au SAV , acheter à montgallet et je n'ai plus le carton d'origine!!

Message cité 2 fois
Message édité par weblook$$ le 10-07-2012 à 12:04:55

---------------

n°709501
yoyo778
Posté le 13-10-2012 à 01:30:59  profilanswer
 

weblook$$ a écrit :

j'ai le problème sur cet écran depuis deux jours!
 
Il a commencé par ne plus s'allumer tout de suite puis à force de trifouiller l'alim etc, il s'est allumé, j'ai vu un moment la led en dessous l'écran être orange. (bleu quand il n'y a pas de problème, même si je ne sais pas si orange signifie un problème)
Mais depuis ce matin impossible de l'allumer...
 
une idée du problème, il y a une solution ?  
 
(je ne connais pas l'osd, c'est quoi ?)
 
Merci, j'éspère ne pas avoir à le renvoyer au SAV , acheter à montgallet et je n'ai plus le carton d'origine!!


 
 
cf aussi ces pages où le probleme d'alim est dénoncé
 
 
 un modo peut il coupler ce sujet avec celui la : http://forum.hardware.fr/hfr/Hardw [...] tm#t706363
 
?
 
http://forum.hardware.fr/hfr/Hardw [...] 295_41.htm


Message édité par yoyo778 le 14-10-2012 à 14:17:08

---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
n°709618
yoyo778
Posté le 14-10-2012 à 14:22:22  profilanswer
 

weblook$$ a écrit :

j'ai le problème sur cet écran depuis deux jours!
 
Il a commencé par ne plus s'allumer tout de suite puis à force de trifouiller l'alim etc, il s'est allumé, j'ai vu un moment la led en dessous l'écran être orange. (bleu quand il n'y a pas de problème, même si je ne sais pas si orange signifie un problème)
Mais depuis ce matin impossible de l'allumer...
 
une idée du problème, il y a une solution ?  
 
(je ne connais pas l'osd, c'est quoi ?)
 
Merci, j'éspère ne pas avoir à le renvoyer au SAV , acheter à montgallet et je n'ai plus le carton d'origine!!


 
 
-> As tu eu un échange ?


---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
mood
Publicité
Posté le 14-10-2012 à 14:22:22  profilanswer
 

n°714784
All4linux
Welcome to the real world
Posté le 07-12-2012 à 09:56:57  profilanswer
 

Bonjour,
 
j'ai le même souci.
J'ai trouvé le moyen de palier à ce problème. il faut débrancher l'alimentation, attendre 5 minutes pour vider les condensateurs et rebrancher. Après ça refonctionne.
Je soupçonne un problème de condensateur

n°714888
coma13
Posté le 08-12-2012 à 12:21:00  profilanswer
 

IIyama la pire marque de merde, FUYEZ PAUVRES FOUS

n°714910
kamikaze24
Posté le 08-12-2012 à 16:04:56  profilanswer
 

coma13 a écrit :

IIyama la pire marque de merde, FUYEZ PAUVRES FOUS


 
J'ai claqué 2 samsungs en 3 ans ... T220 et jesaispluslemodèle ...
 
 [:el tristo]

n°714912
coma13
Posté le 08-12-2012 à 16:06:27  profilanswer
 

Ben écoute entre 8 et 10 mois le IIyama noté 5/5 et complètement pourri en jeu, what else ?

n°714916
kamikaze24
Posté le 08-12-2012 à 16:11:02  profilanswer
 

coma13 a écrit :

Ben écoute entre 8 et 10 mois le IIyama noté 5/5 et complètement pourri en jeu, what else ?


 
Mode rageux ?
 
JE JOUE AVEC et aucun soucis ... Les trolls s'étaient hier ... Ok c'est pas un hdg à 700€ 3d machin truc ... pour 185€ il fait son taff . Il est pas fiable mais ne post ici que ceux qui ont des soucis ...
 
Par contre l'image est pourri  si on branche une console dessus mais normal ... Ca upscale pas beau ...
 
Sinon Farcry 3, wow, torchlight 2, fifa 13 etc etc RAS ...  [:oulive]

n°714924
coma13
Posté le 08-12-2012 à 17:16:44  profilanswer
 

Arrête avec ton hypocrisie, cet écran est noté 5/5 et il est merdique ET pas solide. Ton ton puéril "troll" "rageux" et tes leçons de morale tu te les fourrent ou je pense, j'ai pas 200e à jeter, MOI.

n°731211
Chicna
Posté le 07-04-2013 à 10:53:49  profilanswer
 

C'est pas ça. Relis le topic en entier, une personne à un problème sur un écran et demande de l'aide. Tout va bien jusqu’à tes posts ou tu dis que cet écran est à éviter, est de la merde, etc etc.  
 
Mais la n'est pas le problème, on s'en fout que tu trouves ça pourris, le mec il veux juste une solution à son problème, pas une personne qui lui enfonce et retourne un couteau dans la plaie !
 
D'une part t'es hors sujet, et en plus t'es super agressif. Le topic a tourné au vinaigre dès ton arrivé et c'est parti en dispute. C'est bien ce qu'on appel un troll non ?
 
 
Pour en revenir au vif du sujet - parce qu'à cause de ça, moi aussi je m'égare, j'ai eu le même problème et j'ai trouvé une solution grâce au lien de yoyo778 : Vider les condensateurs. J'ai essayé parce qu'avec le pc ça règle des soucis aussi des fois, et cette fois ça a marché pour mon écran. Marche à suivre : débrancher, appuyer sur le bouton on/off ou attendre un peu, genre 5m, rebrancher.

Message cité 1 fois
Message édité par Chicna le 07-04-2013 à 12:16:29
n°731215
palatino
Posté le 07-04-2013 à 11:40:07  profilanswer
 

4 mois après  :sleep:

 

Ok, j'avais pas vu le "vif du sujet" !

 

Tout ça ressemble effectivement à des histoires de condensateurs en fin de vie.
Faudrait ouvrir.

 

J'ai un ami qui a ressuscité pas mal d'écran LCD . . .

Message cité 1 fois
Message édité par palatino le 07-04-2013 à 11:46:10

---------------
i3 3220 - MSI B75MA-P75 - 2x2 Go RAM DDR3 1600 - SSD Intel 330 180 Go - Alim Be Quiet SU7 300W - Advance Evo blanc
n°731222
Chicna
Posté le 07-04-2013 à 12:19:09  profilanswer
 

4 mois c'est pas très long encore ^^. Et puis mieux vaux tard que jamais comme on dit.

 
palatino a écrit :

Faudrait ouvrir.

 

Comment ça ? Genre ouvrir le ventre de la bête et trifouiller ? Mieux vaux envoyer la bestiole chez un spécialiste :D

 

En tout cas vider les condensateurs c'est un palliatif longue durée, j'ai fait ça pendant 1 an ou 2 avec mon ancien pc sans que le problème s'aggrave davantage.


Message édité par Chicna le 07-04-2013 à 12:22:58
n°732124
yoyo778
Posté le 15-04-2013 à 11:30:30  profilanswer
 

Chicna a écrit :


Pour en revenir au vif du sujet - parce qu'à cause de ça, moi aussi je m'égare, j'ai eu le même problème et j'ai trouvé une solution grâce au lien de yoyo778 : Vider les condensateurs. J'ai essayé parce qu'avec le pc ça règle des soucis aussi des fois, et cette fois ça a marché pour mon écran. Marche à suivre : débrancher, appuyer sur le bouton on/off ou attendre un peu, genre 5m, rebrancher.


 
vider les condens en étignant, prier pour que ca redemarre...échanger avec le SAV...et changer de marque  
 
 :hello:


---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
n°837992
spacemanic​o
Posté le 17-08-2015 à 22:52:37  profilanswer
 

Salut à tous  
 
J'ai récupéré un iiyama ProliteB2274HDS en panne. Il ne s'allumait plus, meme plus la LED, sauf parfois ponctuellement.  
 
Curieusement, l'écran était detecté par mon PC alors que la LED était éteinte. Cela signifie que l'alimentation de la partie "Digitale" de l'écran (hors retro-eclairage) fonctionne !  
 
J'ai entièrement testé la carte de puissance (condensateurs et tensions) . Elle ne posait pas problèmes !
 
Je me suis donc concentré sur la carte principale (avec tous les connecteurs, et que des micro-composant montés en surface). Rien de visible en panne non plus.
 
A ce stade, ya plus grand chose a faire... Sauf que...voila... les composants présents sur cette carte n'ont aucune raison de casser ! ils ne subissent aucune contrainte "veillissante" (pas comme un condensateur soumis a des contraintes tension/ courant/température qui l'usent prématurément) !
Reste donc soucis de soudure ?
 
bah go : j'ai sorti la carte principale, retiré les cables. Puis, passage dans mon four ! préchauffé à 200°C. une fois la carte en place, je l'ai reglé pour 250°C, et une fois cette température atteinte (3-5 min), j'ai coupé le four, ouvert la porte et laissé refroidir.
 
J'ai rémonté le tout... et bah l'écran fonctionne ! ya fort a parier que c'était effectivement un soucis de soudure
 
Bon par contre les plastiques des connecteurs n'aiment pas trop la manip ! du coup je conseille de pas monter a 250° mais 230°.
Egalement : cette manip n'est envisageable que pour des cartes ou il n'y a de composants que d'un coté ! si ce sont des doubles faces, faites attention, faut penser a caller une des faces de la carte.
 
Donc je conseille les manips suivantes en cas de panne d'ecran qui présentent les mêmes symptomes :
- il est sous garantie ? vous cassez pas les pieds... faites jouer la garantie et sinon...
- Controle des condensateurs (surtout le X2 sur l'entrée secteur et les chimiques). Le X2 faut le mesurer, les chimiques ils gonflent s'il sont HS:). Si vous pouvez pas les mesurer, remplacez les et essayez.
- Si c'est pas les condos... passer la carte principale (avec les connecteurs SVGA, DVI, etc...) au four, avec une rampe de température de 200°C à 230°C (250°C si vous voulez mais les connecteurs commencent a fondre). Si y a des composants sur les deux face, manip déconseillée!!!! Dépasser pas les 5 min ! surveiller la carte !  
 
A celui qui me répond "mais ya un risque de casser la carte" ? je répond "il est pas déjà cassé votre écran" ?
Rien a  perdre... tout a gagner
 
En espérant que ca serve...
 
Bien à vous !
 

n°861568
ltderrick
Posté le 10-01-2016 à 13:47:38  profilanswer
 

Hello à tous.
 
  Fan de mon vieux CRT Iiyama Vision Master Pro 410 et au vu des avis des tests, j'ai également investi dans un écran Prolite B2274HDS... J'ai donc également eu la chance de rejoindre le club des possesseurs d'un écran narcoleptique !
 
  A deux doigts de changer de marque, j'ai tenté la solution préconisée par spacemanico... (j'avais déjà changé la carte d'alimentation, ce qui m'avait permis de profiter de mon écran 17 minutes !)
 
  (.) Pour les septiques, voir les explications d'un gars du métier.... http://www.commentcamarche.net/for [...] ue-au-four
 
  J'ai également débranché complètement les boutons de commandes (ne me servant pas des enceintes, je ne m'en servais jamais...) car après un test écran démonté (4h sans pb), j'ai appuyé sur "power off" et plus moyen de le rallumer avec de bouton "power on". Par contre, après l'avoir déconnecté, débranchée et rebranchée la prise, c'est reparti sans pb !  
 
  Conclusion, ça fait 1 semaine que ça tourne nickel !
 
  donc, pour compléter le post de spacemanico, je vous conseille :
  > faites vos réglages de luminosité puis débrancher la barre des boutons de commandes. Si cela fonctionne, restez-en là !
  > sinon, sortez votre tablier et au four la carte !
 
ps : Au cas où, un petit trou à la Dremel pour pouvoir rebrancher les boutons de commandes
 
Voiloù...
 
Bon bricolage !
Lt. Derrick.
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

   Iiyama ProLite B2475HDS ne s'allume plus.

 

Sujets relatifs
choix entre IIyama E2473HDS et Asus VS248HCanon MP 800R s'allume puis s'éteint aussitôt ?
Recherche Dalle Iiyama ProLite B2403WSQuestion (et avis) sur SAV IIYAMA
Nouveau écran 27" -> Iiyama G2773HS-GB1iiyama 2206ws ou samsung s22a450bw ou lg w2220p
Acer GD245HQ ou IIYAMAPc ne s´allume pas puis voyants disparaissent
Reglages image iiyama PLE2607WS ? 
Plus de sujets relatifs à : Iiyama ProLite B2475HDS ne s'allume plus.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR