Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
933 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Bi-Ecran. Problème d'uniformité de la couleur. 1 blanc / 1 jaune !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bi-Ecran. Problème d'uniformité de la couleur. 1 blanc / 1 jaune !

n°812028
BE QUIET
Posté le 15-02-2015 à 16:01:16  profilanswer
 

Bonjour,
Je me permets de vous embêter car décidément...je ne trouve pas la solution.
 
Je voulais passer en bi-écran et j'ai donc acheté un second Viewsonic VX2025WM (dalle 20" VA en 16/10) mais un des écrans (ça peut être le premier ou le second) présente forçement un jaunissement accentué de l'affichage.  
 
Des photos valant mieux qu'un long discours :
 
http://img15.hostingpics.net/pics/510892DSC058341600x1200.jpg
 
Je précise que :
*chaque écran branché tour à tour donne un affichage ok. Le problème survient lorsque je connecte les deux à ma carte graphique.  
*Que j'ai testé avec une autre carte graphique en prenant également le soin de prendre les derniers drivers certifiés, mais idem.  
 
*Que le problème est bien là que ce soit en mode étendu (le deuxième écran en extension de l'autre) ou non.  
*Que j'ai bien vérifié la qualité de mes câbles
*Que j'ai bien entendu tout essayé côté gestion manuelle (couleur chaude, froide, mettre plus de bleu, moins de rouge, etc...) des couleurs avec le menu de l'écran.  
*J'ai même mis les écrans en paramètre sortie d'usine en activant un menu caché (je vous l'ai dis, je me suis bien penché sur la question)
*J'ai aussi cherché à mettre le dernier pilote Viewsonic avec le CD fourni mais il ne prends pas ce dernier en compte m'indiquant que les derniers pilotes installés sont plus adaptés car plus récents.  
 
Ce qui m'interpelle :  
*Un des écrans n'est pas nommé correctement, voyez plutôt : http://www.hostingpics.net/viewer. [...] ichage.jpg
Je n'arrive pas à changer la donne !  
 
*Je me pose aussi la question de savoir si les cartes que j'ai installé (GTX750 et HD7750) ne possédant toute deux pas d'alimentation PCI-E tierce et n'étant de ce fait, alimentées que par le port PCI-E X16 de ma carte mère (carte mère Intel 1366 s5520sc pour Bi-xeon)  n'était pas en cause... Pas assez la patate pour tout alimenter correctement ? (je trouve ça con comme réflexion mais bon, suis au bout du rouleau ;))
 
Help me !  :pt1cable:


Message édité par BE QUIET le 15-02-2015 à 16:13:01
mood
Publicité
Posté le 15-02-2015 à 16:01:16  profilanswer
 

n°812032
gloup69
Posté le 15-02-2015 à 16:56:47  profilanswer
 

Si tu inverse tes cables videos, l'ecran jaunie change aussi ?


---------------
mon topik : http://forum.hardware.fr/hfr/Achat [...] #t20523882
n°812033
BE QUIET
Posté le 15-02-2015 à 17:01:53  profilanswer
 

Ce n'est pas un problème de cable car :
(je copie colle, ce que j'ai déjà dit plus haut)
*Que j'ai bien vérifié la qualité de mes câbles  
 
*chaque écran branché tour à tour donne un affichage ok. Le problème survient lorsque je connecte les deux à ma carte graphique.  

n°812034
fabcoq
Posté le 15-02-2015 à 17:02:36  profilanswer
 

as-tu le même profil attribué à chaque écran.
 
tu trouves cela dans le panneau de configuration --> gestion des couleurs sous win 7

n°812036
BE QUIET
Posté le 15-02-2015 à 17:08:33  profilanswer
 

Je n'ai aucun profil associé aux écrans, ils sont donc égaux à ce niveau mais est ce là le souci ?  
 
http://img15.hostingpics.net/pics/838926pasdeprofil.jpg http://img15.hostingpics.net/pics/243182Profils.jpg


Message édité par BE QUIET le 15-02-2015 à 17:12:37
n°812038
delseb
Posté le 15-02-2015 à 17:17:06  profilanswer
 

ton problème ressemble à celui de b--52 avec son dell u27213hm et ses 2 u2412hm  
il a posté une tof ici:
http://forum.hardware.fr/hfr/Hardw [...] 852_68.htm
 

n°812043
BE QUIET
Posté le 15-02-2015 à 17:46:38  profilanswer
 

Arfff...je suis pas le seul d'accord mais il n'apporte pas de solution de son côté. Merci tout de même pour l'aide bien entendu ;)
Ce qui me fait tiquer c'est que pour l'un des mes écrans, il me propose à la fois une dénomination bizarre (RTX2.9P_NH et pas Viewsonic VX2025WM comme avec l'autre) et que l'on me propose 1920X1080 en résolution recommandé native ! (alors que c'est impossible puisque c'est un 20" à la résolution max possible de 1680X1050. si je tente d'ailleurs de paser en 1920, il perd le signal bien entendu)
 
http://img15.hostingpics.net/pics/354911Rsolutionnative.jpg


Message édité par BE QUIET le 15-02-2015 à 17:49:29
n°812064
fabcoq
Posté le 15-02-2015 à 18:25:12  profilanswer
 

Pourquoi 2 CG ? si j'ai bien compris tu as testés sur 2 cg différentes mais pas en même temps.
Comment sont connectés tes 2 écrans.
As-tu un profil icc livrés avec tes écrans ?
 
le problème doit certainement venir d'une mauvaise reconnaissance d'un des 2 écrans.Mais pourquoi ?


Message édité par fabcoq le 15-02-2015 à 19:05:12
n°812072
BE QUIET
Posté le 15-02-2015 à 18:45:47  profilanswer
 

Pourquoi 2 CG ? si j'ai bien compris tu as testés sur 2 cg différentes mais pas en même temps.
C'est bien ça, c'était pour savoir si cela venait de ma carte graphique ou non.

Comment sont connectés tes 2 écrans ?
Voici ma carte et la manière dont tout ça est connecté :  

http://img15.hostingpics.net/pics/69796459154gtx750front.jpg
 
 
Un adaptateur HDMI vers DVI est en route, histoire de voir si cela vient de là. Je le réceptionne demain...

As-tu un profil icc livrés avec tes écrans ?
Je n'ai qu'un CD de pilote et W7 m'indique que des plus récents sont installés et que c'est tout bon.  
 
Pas de profil ICC avec.

 
le problème doit certainement venir d'une mauvaise reconnaissance d'un des 2 écrans.


Message édité par BE QUIET le 15-02-2015 à 18:46:25
n°812076
fabcoq
Posté le 15-02-2015 à 19:13:46  profilanswer
 

l'histoire du convertisseur n'est pas idiot comme l'écran n'est pas bien reconnu.
Ta cm possède une cg l'as-tu désactivé dans le bios si c'est possible.
Ton adaptateur hdmi vers vga est du type actif car on ne peut pas faire un simple adaptateur entre le signal numérique et l' analogique.
 
Pour l'instant je ne vois rien d'autres.
 
 
Je suis en bi-écran sans adaptateur dvi et display port avec un profil par écran et 2 écrans différents.


Message édité par fabcoq le 15-02-2015 à 19:22:06
mood
Publicité
Posté le 15-02-2015 à 19:13:46  profilanswer
 

n°812078
BE QUIET
Posté le 15-02-2015 à 19:47:38  profilanswer
 

Bon, merci en tout cas.  
On verra demain avec le nouvel adaptateur si ça change le truc.
 
A++

n°812134
DayWalker ​II
Flicker : F. DayWalker
Posté le 16-02-2015 à 11:07:16  profilanswer
 

Ben... faudrait passer par une sonde pour calibrer. Mes deux écrans sont identiques (celui de mon portable aussi d'ailleurs) : pourtant l'un passe par du DP vers HDMI via mon ampli, et l'autre directement en DVI. De toute façon, tant que le signal est numérique, le rendu ne changera pas... tant qu'on ne change pas de profil couleur.
Pour atténuer la différence :

  • tu peux jouer sur l'équilibre RVB de ton écran : une sonde te permet d'ailleurs d'avoir un gris 128/128/128 parfait. Cette étape n'est accessible que sur les écrans où l'on peut ajuster les quantités RVB à la main (en plus de luminosité/contraste)
  • ensuite, avec une sonde, tu peux créer un profil couleur adapté à chacun de tes écrans de sorte que les autres nuances soient correctement affichées


Le portable du boulot (un dell) avait une très forte "bleu-isse", et ce fut corrigé sans aucun soucis avec la seconde étape.


Message édité par DayWalker II le 16-02-2015 à 11:12:28

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812135
BE QUIET
Posté le 16-02-2015 à 11:11:16  profilanswer
 

Salut !
Honnêtement, je pense que même en calibrant, je ne parviendrais pas à obtenir deux profils identiques.
 
C'est comme si sur un des deux écrans, le rétro éclairage était fatigué (j'ai dis, c'est comme si car si je prends chacun des écrans séparément, le blanc redevient...blanc !)  
On n'aurait beau calibré, je ne vois pas comment on pourrait obtenir un rendu identique en partant d'une base aussi différente...

n°812136
DayWalker ​II
Flicker : F. DayWalker
Posté le 16-02-2015 à 11:13:20  profilanswer
 

A partir du moment où ton écran peut faire du blanc, c'est qu'il peut faire toutes les couleurs. C'est donc un soucis de profil couleur
 
EDIT : j'ai changé le post d'avant...

Message cité 1 fois
Message édité par DayWalker II le 16-02-2015 à 11:13:56

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812138
BE QUIET
Posté le 16-02-2015 à 11:24:50  profilanswer
 

DayWalker II a écrit :

A partir du moment où ton écran peut faire du blanc, c'est qu'il peut faire toutes les couleurs. C'est donc un soucis de profil couleur
 
EDIT : j'ai changé le post d'avant...


 
Comment expliques tu alors que le même écran branché seul affiche normalement (donc sans aberration, le blanc n'est pas jaune délavé et les couleurs sont ok. Alors bien sûr on peut le régler pour avoir mieux encore mais ça ne choque pas en laissant comme tel) et que dès qu'on le branche avec un autre, ce même écran affiche du blanc pisse ?  
 
parce la base du problème est bien celle-là...
 

n°812149
lechariotd​or
ô led ô désespoir
Posté le 16-02-2015 à 12:32:07  profilanswer
 

Salut,
 
J'ai le même symptôme avec 3 écrans VA (X2483HSU) mais ça le faisait aussi avec des IPS.
 
J'avais pu résoudre le problème sur une partie des écrans en changeant le format de pixel de 'RGB limité' vers 'RGB complet', quelque chose comme çà, car ça n'affichait pas tout le spectre et du coup les noirs n'étaient pas très noirs et les blancs pas très blancs surtout.
 
Un sur les 3 est en HDMI/HDMI, et les 2 autres en DVI/HDMI. Seul celui en 'full HDMI' des deux côtés a le réglage et seul celui ci a des blancs corrects.
 
Maintenant j'ai une carte AMD (contrairement à toi), et ce réglage n'était dispo que pour les écrans connectés en HDMI, du coup en DVI y'a pas le choix mais il n'empêche que les blancs sont pas 100% blancs.

n°812155
DayWalker ​II
Flicker : F. DayWalker
Posté le 16-02-2015 à 12:39:42  profilanswer
 

Un soucis avec les profils couleurs de ton PC ?
En tout cas, vu ton explication (connection HDMI vers analogique et DVI), je soupçonnerai la connectique analogique en premier lieu (un soucis de masse ?)
 
Tu ne peux pas te connecter en numérique pour les deux écrans ? C'est ce qu'il y a de mieux pour avoir deux écrans bien identiques car le numérique est nettement plus robuste aux intérférences/soucis de connectique (ca marche, ou ca ne marche pas, mais pas à moitié)
 
[HS ?]
A une époque, j'avais un belinéa 102030W (version DVI+VGA) et un 102030 (la version VGA), et je n'avais pas de soucis. L'un avait été acheté un an après l'autre, et le calibrage les a rendu identique.
[/HS]


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812159
DayWalker ​II
Flicker : F. DayWalker
Posté le 16-02-2015 à 12:42:10  profilanswer
 

D'ailleurs, sur le site de viewsonic, on parle de "sRGB management"... ce ne serait pas un soucis de ce coté là (si connectique ok) ?


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812165
BE QUIET
Posté le 16-02-2015 à 13:02:36  profilanswer
 

J'ai justement acheté un adaptateur HDMI > DVI. Je le réceptionne ce soir ! A suivre donc !  
Merci en tout cas pour vos apports.


Message édité par BE QUIET le 16-02-2015 à 13:10:17
n°812174
fabcoq
Posté le 16-02-2015 à 14:15:40  profilanswer
 

BE QUIET a écrit :

Salut !
Honnêtement, je pense que même en calibrant, je ne parviendrais pas à obtenir deux profils identiques.
 
C'est comme si sur un des deux écrans, le rétro éclairage était fatigué (j'ai dis, c'est comme si car si je prends chacun des écrans séparément, le blanc redevient...blanc !)  
On n'aurait beau calibré, je ne vois pas comment on pourrait obtenir un rendu identique en partant d'une base aussi différente...


 
 
Ce qui y avoir aussi c'est la température du point blanc différent
à 6500 tu as un blanc bleuté mais à 5000 il devient plutôt jaune.
 
C'est pour cela que je te demandais si il y avait un profil icc.
Après quand on fait un reset tu peux avoir une différence mais là elle me parait importante.Et puis tu le retrouverais en les connectant individuellement.
 
Quand on calibre on a pas 2 profils identiques (fichiers) mais une colorimétrie proche l'un de l'autre.
 
 

n°812175
DayWalker ​II
Flicker : F. DayWalker
Posté le 16-02-2015 à 14:36:08  profilanswer
 

+1 (à la fois sur les histoires de températures et le calibrage)


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812274
DayWalker ​II
Flicker : F. DayWalker
Posté le 17-02-2015 à 08:58:59  profilanswer
 

Ca va mieux, tout en numérique ?


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812275
BE QUIET
Posté le 17-02-2015 à 08:59:28  profilanswer
 

Arghhh ! Non, rien n'a changé ! :pt1cable:

n°812295
DayWalker ​II
Flicker : F. DayWalker
Posté le 17-02-2015 à 13:51:56  profilanswer
 

Arf ! et tu as pu regarder du coté du sRGB machin chose sur ton écran ?


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°812297
BE QUIET
Posté le 17-02-2015 à 13:57:36  profilanswer
 

sRGB management que dalle oui !  
Un grand nom pour une action médiocre ! :)
 
Bon, je vais pas me prendre la tête plus longtemps, je viens de me commander 2 Viewsonic (je lâche pas la marque pour autant) 23" IPS histoire de voir si ça vient de mes écrans, si ça vient de mon unité centrale (Hardware) ou de la configuration software foireuse que j'ai fait...
Délibération et sanction dans 3 jours... :jap:

n°812420
DayWalker ​II
Flicker : F. DayWalker
Posté le 18-02-2015 à 10:17:17  profilanswer
 

Croisons les doigts, car tes soucis sont.... curieux !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Bi-Ecran. Problème d'uniformité de la couleur. 1 blanc / 1 jaune !

 

Sujets relatifs
Quel écran choisir pour un budget de ±150€ svp ?Reconversion d'écran de pc portable
[Audio - Micro PC] Problème de bruits / parasites[RESOLU] Problème de touchpad avec asus transformer book
Avis sur cet ecranchangement d'écran sur quel critère je dois porter mon attention?
Problème Razer Ouroboros sans filHDMI sur écran PC
Problème chainage (guirlande) : 2 écrans montrent la même choselaptop + écran relié en hdmi, problème de résolution
Plus de sujets relatifs à : Bi-Ecran. Problème d'uniformité de la couleur. 1 blanc / 1 jaune !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR