Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1514 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  problème 2 écran avec hannspree HF257

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème 2 écran avec hannspree HF257

n°664451
oli375
Posté le 26-09-2011 à 10:33:01  profilanswer
 

Bonjour,
 
j'ai un pc avec deux écran avec une carte graphique Nvidia 88800 GTS et j'ai décidé de mettre 2 écran pour avoir un bureau étendu...
 
1 écran un Hitachi qui fonctionne très bien (résolution 1900*1200)
2 ème écran Hannspree HF257. (celui qui pose problème.(1900*1080)
 
les deux sont branchés en DVI vu que je ne possède que deux ports DVI sur la CG ( un sur chaque port) mais pour le HF257 j'ai utilisé un câble HDMI/dvi car l"écran ne possède pas de port dvi.
 
un problème est que le bureau semble bien étendu mais mon écran HF257 n'affiche rien il reste noir et au démartrage il reste allumé que 15 seconde
 
si je change la résolution il s'affiche 15 secondes et après à nouveau écran noir....
 
test efectué :
 
branché mon pc sur uyn écran télé avec le cable HDMI/DVI ça marche (donc ce n'est pas le cable ni la CG)
branché que l'écran HF257 tout seul, cela me fait le même le problème  
réinstallation du driver ce ne change rien
 
 
l'écran semble bien marché je pense que c juste un problème de paramètrage.
 
 
hypothèse  :
 
le hdmi passe mal, devrais-je utilisé un cable VGA/DVI (car j'ai un port VGA sur l'écran.
devrais je utilisé un seul port DVI sur ma carte graphique et donc utilisé un adaptateur pour branché 2 écran  sur le même port
 
 
Qu'en pensez -vous
 
merci de votre retour rapide

mood
Publicité
Posté le 26-09-2011 à 10:33:01  profilanswer
 

n°664464
JML19
Posté le 26-09-2011 à 12:37:48  profilanswer
 

Bonjour
 
Quel DVi utilises tu ?
 
Il existe trois types de prises :  
 
* le DVI-A (DVI-Analog) qui transmet uniquement le signal analogique ;  
* le DVI-D (DVI-Digital) qui transmet uniquement le signal numérique ;  
* le DVI-I (DVI-Integrated) qui reprend (sur des broches séparées) le signal numérique du DVI-D et le signal analogique du DVI-A.
 

n°664470
oli375
Posté le 26-09-2011 à 12:57:25  profilanswer
 

j'avais pas fais attention,
 
sur ma carte graphique c du DVI-I
 
tandis que sur mon cable c du DVi- D
 
Penses tu que ça puisse venir de la le fait que ça m'affiche quelque seconde l'image.  je viens de laisser un message a un ami a moi chez qui ça marche pour savoir quelle type de cable il a.....

n°664472
JML19
Posté le 26-09-2011 à 13:07:09  profilanswer
 

Oui c'est possible que cela vienne du câble, qui n'est pas branché au bon endroit sur la prise DVi, il nanquerait alors une partie du signal.


Message édité par JML19 le 26-09-2011 à 14:08:37
n°664473
oli375
Posté le 26-09-2011 à 13:08:40  profilanswer
 

ok je vais tester et je reviens vers toi pôur te tenir au courant

n°670731
pixote
Posté le 16-11-2011 à 19:25:57  profilanswer
 

oli375 a écrit :

ok je vais tester et je reviens vers toi pôur te tenir au courant


n°670733
pixote
Posté le 16-11-2011 à 19:30:11  profilanswer
 

desole .. une petite erreur ! bonjour j ai exactement le meme probleme sur mon hf257 , si tu as trouve une reponse au symptome , peux tu m en informer ?  peut etre que cela vient du retro eclairage de la dalle mais je n en suis pas sur .. cordialement

n°722052
bobidou
Posté le 27-01-2013 à 17:58:16  profilanswer
 

Bonjour a tous !
J'ai aussi le même problème avec un HF257  :s  
 
la dalle fonctionne parfaitement pendant 10 sec puis s'eteint la LED reste bleue !
 
tests avec différents CG et drivers rien n'y fait  
( j'ai le problème depuis un an j'ai repris un écran depuis mais je cherche a le réparer )
 
Si quelqu'un a le début d'une solution ... je suis preneur
 
cordialement Kleme

n°983766
Tilk-SG1
Posté le 10-10-2019 à 13:38:36  profilanswer
 

bobidou a écrit :

Bonjour a tous !
J'ai aussi le même problème avec un HF257 :s

 

la dalle fonctionne parfaitement pendant 10 sec puis s'eteint la LED reste bleue !

 

tests avec différents CG et drivers rien n'y fait
( j'ai le problème depuis un an j'ai repris un écran depuis mais je cherche a le réparer )

 

Si quelqu'un a le début d'une solution ... je suis preneur

 

cordialement Kleme


 :hello:

 

Je remonte le sujet même problème avec mon (vieux) Hannspree  :(

 

Ceux qui ont eu ce problème ça a donné quoi du coup ? Écran hs !?

 

Merci  :hello:


---------------
Worakls - Salzburg

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  problème 2 écran avec hannspree HF257

 

Sujets relatifs
Quel ecran pour du dual screen ?TV LED 25" en écran de PC ?
Ecran vagueletteProbleme avec la Manette razer onza classic edition
problème d'impressionProblème : HDMI meilleur que le PCI...
Connecter pc à écran LCD Sony Bravia et moniteur HPMon écran me fait mal aux yeux, help !
Problème liason MSI GT663 à Samsung Syncmaster 245BEcran de gamer (dalle mate) pour 150€
Plus de sujets relatifs à : problème 2 écran avec hannspree HF257


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR