Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1538 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  RAM qui fait tout déconner ou non? ----Problème trés bizarre!!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RAM qui fait tout déconner ou non? ----Problème trés bizarre!!!!

n°3843940
compte2
Posté le 04-02-2005 à 03:28:33  profilanswer
 

MISE à JOUR: changement de catégorie, car ce n'est pas les HDD qui  
sembles être en défault, mais la ram!
 
 
Bonjours à tous,
Me voila devant un étrange problème, je possède 1 disque dur seagate 40 giga ainsi qu'un 80 giga de même marque. Sur le 40 giga se trouve Windows XP et jusque là tout va bien.
 
Puis vient les ennuis lorsque je décide de faire une réinstall complète de windows.
Lorsque la copie des fichiers s'effectue (aprés formatage bien sûr), de temps en temps un message d'erreur apparait et me signale que la copie d'un fichier XXX (XXX étant variable) ne peut s'effectuer. Malgrés tout l'installation continu, mais finit par planter (écran bleu... protection syteme)...
Aprés avoir plusieur fois esseyé je finit enfin par réussir à installer Windob!
Chouette, sauf qu'aprés quelques heures le pc reboot et reboot en boucle.
Et cela que j'active ou non le mode sans échec!
Alors bon je veux refaire l'installation mais cette fois le CD de windob me signale que mon disque présentent des erreurs...
 
 
Dès lors j'essaye l'install sur mon 2eme disque, mais, et c'est là que ça devient étrange, je constate à nouveau le probleme d'erreur lors de la copie de fichier  :??:  
Drôle de coincidence  :??:  
Je comprend qu'un de mes disques, fut, par la force du temps endomagé. C'est une chose qui arrive.
Mais la probabilité que 2 de mes disque est le même probleme en même temps me parrait trop infime pour être envisageable.
 
Je lance donc via la commande de récup du CD de boot un CHKDSK, et pouf me voila avec:
des erreurs irrecupérable à respectivement 24% et 70% de scan sur mon plus petit et  mon plus grand disque :fou:  :fou:  :fou:  
 
 
 
 
Bon allez maintenant on passe dans la 4eme dimension,
Alors je monte les 2 disques durs sûr un autre PC, et démarre à partir d'une autre install de windows se trouvant sur un autre disque (par curiosité, car dans ma tête mes disques sont dead)
Et là magique, au démarrage Win me signale des erreurs sur mes disques, qu'il répare immédiatement  :pt1cable:  
Là deja je comprend plus, pourquoi mon CHDSK n'avait t'il pas réussi a faire ces réparations???
 
Enfin bref, le pire est que à partir de Windows, mes disque sont bien là et les bribes des install sont bien présentes et accessibles. J'effectue des copies de fichiers et tous semble bien marcher... :ouch:  
Rassuré je me dit qu'en fin de compte mes HDD n'ont rien.
Alors je tente à nouveau une install, et là REBELOTTE, même problème: impossible de copier des fichiers lors de l'instal!!!  :fou:  
 
 
 
 
5eme dimension:
Je change la carte mère, toujours le même problème.
Je change la carte graphique, toujours le même problème.
Je change le lecteur de CD et le CD de windows lui même, toujours le même problème.
 
 
Bon alors deja je vous rassure, heursement je suis en vacance et j'ai du temps à perdre hien   :whistle:  
 
 
Donc bref, en conclusion, avez vous une explication à ce put*** de problème :D ???
 :hello:


Message édité par compte2 le 05-02-2005 à 00:23:32
mood
Publicité
Posté le 04-02-2005 à 03:28:33  profilanswer
 

n°3843967
Elmoricq
Posté le 04-02-2005 à 07:02:14  profilanswer
 

Ce sont les symptômes typiques d'une RAM défectueuse.
Ca peut ne pas être ça, mais tu devrais tester tes barettes avec memtest86.
 
Tu peux aussi essayer de changer de nappe.


Message édité par Elmoricq le 04-02-2005 à 07:02:52
n°3844383
compte2
Posté le 04-02-2005 à 12:19:55  profilanswer
 

Je vais de ce pas tester ma rame...

n°3844531
compte2
Posté le 04-02-2005 à 13:15:17  profilanswer
 

Bah RAS selon memTest.
Cependant il est peut être possible que ma rame boude mes 2 cartes meres (K7S5A et ASROCK K7VT4A+)...
Pourquoi selon toi, la rame serait à l'origine, entre, d'un arrêt brutale du systeme accompagné de la disparition d'élement clées du système d'exploitation?
 
Sinon, changement de napes-> parreille.
 
 
Enfin, n'est t'il pas possible que mes 2 disques dur soit endomagés, pas suffisament pour ne pas démaré, mais suffisament pour qu'il rufuse une install de Windob? Je veux dire, est-ce que physiquement c'est possible??
 
 
 
J'hésite à perdre 5 heures dans un formatage bas niveau là  :sarcastic:


Message édité par compte2 le 04-02-2005 à 14:04:51
n°3844724
compte2
Posté le 04-02-2005 à 14:35:44  profilanswer
 

Bon je test avec un nouveau disque dur.  
On verra si c'est les disques dur qui font tout planter.

n°3844847
hunter_kil​ler
For great justice !
Posté le 04-02-2005 à 15:18:34  profilanswer
 

ben test qu'avec un hd sur la nappe
rebranche l'autre apres


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°3844866
compte2
Posté le 04-02-2005 à 15:23:01  profilanswer
 

:heink:

n°3844890
TNZ
Ryzen 9 5950X powered ...
Posté le 04-02-2005 à 15:31:42  profilanswer
 

T'as essayé avec le lecteur en maitre sur le 2nd canal IDE ? :heink:


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°3844940
compte2
Posté le 04-02-2005 à 15:52:30  profilanswer
 

Tu pensse qu'il y a un rapport avec çà est mon problème????
 :heink:


Message édité par compte2 le 04-02-2005 à 15:52:51
n°3844952
WipEout 20​97
F3600 AGRL
Posté le 04-02-2005 à 15:55:26  profilanswer
 

non non ici on pose des questions dans le vide


---------------
Non.
mood
Publicité
Posté le 04-02-2005 à 15:55:26  profilanswer
 

n°3844954
TNZ
Ryzen 9 5950X powered ...
Posté le 04-02-2005 à 15:55:27  profilanswer
 

Arf, G poa relu, je voulai dire le lecteur CD en maitre sur le 2nd canal IDE (G testé pour vous comme on dit)


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°3844973
compte2
Posté le 04-02-2005 à 16:02:01  profilanswer
 

wipEout 2097 a écrit :

non non ici on pose des questions dans le vide


 
T'es con?


Message édité par compte2 le 04-02-2005 à 16:02:11
n°3844980
compte2
Posté le 04-02-2005 à 16:03:50  profilanswer
 

TNZ a écrit :

Arf, G poa relu, je voulai dire le lecteur CD en maitre sur le 2nd canal IDE (G testé pour vous comme on dit)


 
Bon, bah je vais essayer ça avec un disque dur vierge!

n°3846311
WipEout 20​97
F3600 AGRL
Posté le 04-02-2005 à 22:38:48  profilanswer
 


 
j'y peux rien si tu poses des questions a la con...
 
on te propose une solution, on a pas a se justifier en plus [:le kneu]


---------------
Non.
n°3846403
compte2
Posté le 04-02-2005 à 23:30:16  profilanswer
 

Je voit que d'une certaine manière tu as répondu à ma question...
 
 
PS: peut être remarquera tu que ton utilisation abusive du "on" n'est pas approprié.
 
 

n°3846445
compte2
Posté le 04-02-2005 à 23:51:35  profilanswer
 

Ok, donc nouveau HDD---->même problème.
 
 
Mais maintenant je sais d'ou ça vient, enfin j'espere!
La RAM, même si non défectueuse, semble être incompatible avec la carte mère
Cf ici:
http://www.ldlc.ch/critiques/PB00024400_3.html
 
Dem1 je vais donc essayer une install avec de la ram de qualitay...
Reste le fait que j'ai eu le même probleme en changant de carte mère (cf premier poste). Je pensse que c'etait du à une autre cause, celle d'un CD en mauvaise état. Mais, sûr c'est étrange et porte à confusion.
 
 
M'enfin, j'espere que mes longs monologues serviront à quelqu'un!

n°3873411
compte2
Posté le 15-02-2005 à 19:47:33  profilanswer
 

Bon alors suite à un pm de lordkain je up ce topic que j'avais totalement oublié...
 
 
 
 
Donc mise à jour (trés résumé):
J'ai donc tout d'abord changé la RAM (pour de la samsung), ce qui a permit de faire une install de Windows sans avoir d'écran bleu. Cependant l'erreur de copie de fichiers était toujours présentes...
Alors j'ai récuperer un cd d'install de Windows XP neuf (cad avec 0,000001% de rayure, je veux dire par là qu'il etait sacrément intact). On sait jamais, les 2 cd avec les qu'elle j'avais esseyé était peut être tous 2 rayées, peu mais assez pour faire foirer l'install...  
En tous cas je sais pas si c'etait uniquement la faute au CD car j'ai aussi prit le soin de mettre un nouveau disque dur MAIS de marque différente cette fois çi... (Hitachi).  
J'ai donc:
-CM Asrock K7VT4A  :fou:   :fou:   :fou: (foutue cm, cf plus bas)
-RAM samsung
-HDD Hitachi
 
Et là j'install Windows XP--->ça marche
 
 
 
 
Donc, moralité la CM Asrock avait à la fois un problème d'incompabilité avec le seagate et la ram (qu'elle chance me direz vous). Et avec ma grande chance diverses coincidences ont du faire que mes autres test m'ont longtemps induit en erreur (ajouté à cela un manque  de rigeur de ma part, c'est claire je l'avoue et je j'espère ne plus jamais faire ce genre de conneries)...
 
 
 
Cependant, il faut savoir que la CM que j'ai eu en ma posession est peut être défectueuse quelque part la rendant encore plus difficle qu'elle ne l'est deja...
 
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  RAM qui fait tout déconner ou non? ----Problème trés bizarre!!!!

 

Sujets relatifs
Probleme de resolution ecranproblème de gravure de CD-R
RAM Twinmos chip Twinmos ?Probleme avec ntune - A8N-SLI
GROS Problème de démarrageUn probleme de performance 6600 GT résolu :)
Riptide PCI Audio Device (probleme de drivers)Problème de son avec la Creative Audigy Player
Problème Boitier externe USB 2Probleme plus que bizarre de partitions
Plus de sujets relatifs à : RAM qui fait tout déconner ou non? ----Problème trés bizarre!!!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR