Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
830 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème d'installation Raid IDE et SATA sur P4C800-E Deluxe.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation Raid IDE et SATA sur P4C800-E Deluxe.

n°2652364
Mexx
Posté le 09-08-2003 à 00:13:16  profilanswer
 

Salut à tous,  
 
Voici un mail que j'ai envoyé au support de Asus et pour lequel je n'ai toujours pas eu de réponse.  
 
Est-ce-que l'un (ou l'une) d'entre vous pourrais m'aider ?  
 
 
Madame, Monsieur,  
 
Mon problème réside au niveau de la configuration du système en RAID.  
 
Tout d?abords, ma configuration est la suivante :  
- Intel P4C 3 Ghz  
- Asus P4C800-E (BIOS 1008)  
- 2x 512 MB 3500 Corsair  
- HIC Radeon 9700 pro  
- 2x  80Gb Barracuda V Plus Serial-ATA 8Mb cache.  
- 2x  40Gb Barracuda IV ATA UDMA100 2Mb cache.  
- DVD-Rom Pioneer  
- DVD +/- Rw Sony DRU-500A  
- Windows XP Professionnel SP1  
 
Au début, je ne possédais que 2 disques durs 80Gb Barracuda V Plus Serial-ATA 8Mb cache.  
 
Je les ai donc installés en Mode Raid 0 sur le contrôleur Intel Raid Serial ATA (donc sur les ports SATA1 et SATA2). J?ai ensuite configuré le Bios et le contrôleur Intel. Le système a alors bien reconnu l?Array 1 de 160 Go (150 Go en fait) sur laquelle j?ai installé Windows XP Pro. J?ai également partitionné l?Array : Partition 1 = 8Go puis Partition 2 = 149Go.  
 
Jusqu?à hier, tout a vraiment bien fonctionné et je n?ai pas rencontré de problème.  
 
Mais là ou mon problème commence c?est lorsque j?ai reçu 2 disques durs 40Gb Barracuda IV ATA UDMA100 2Mb cache.  
 
J?ai alors également voulu les installer en Raid et j?ai donc activé le contrôleur Raid Promise Fastrack  
 
Un disque est connecté au Port IDE PRI_RAID tandis que l?autre disque est connecté au SATA_RAID1 via un adaptateur « Serial-ATA vers IDE » de Silicon Image.  
 
J?ai alors modifié les paramètres du Bios et j?ai ainsi réussi à créer une Array de 80Gb sous le contrôleur Promise.  
 
Au boot du PC, ce ?dernier détecte bien, comme je le voulais, 1 Array de 160 Gb sous le controlleur Intel et 1 Array de 80Gb sous le controleur Promise. Le boot devant être effectué sur la partition 1 de l?Array de 160 Gb sous le controlleur Intel.  
 
Malheureusement, je n?arrive plus à lancer Windows : le système démarre jusqu?à la recherche du boot sur Floppy et sur CD puis se bloque (écran noir).  
 
J?ai vraiment essayé tous les paramètres du Bios sans arriver à résoudre mon problème.  
 
Pourriez-vous, s?il vous plait, m?aider à résoudre ce problème, en me communiquant par exemple la procédure à suivre ainsi que les paramètres détaillés du Bios.  
 
Merci d?avance pour votre aide.  

mood
Publicité
Posté le 09-08-2003 à 00:13:16  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème d'installation Raid IDE et SATA sur P4C800-E Deluxe.

 

Sujets relatifs
p4P800 DELUXE KI BOOT PASprobleme avec fx de asus
# Problème graphique : 1 mois sans ventilo sur une sapphire 9700 pro !gros souci avec mon a8n7x deluxe !!! DIODE ROUGE !!!!
Asus A7N8X deluxeinstallation slk 900 U en français
windows xp et probleme d affichage TFT[Raid 0] Help!!!
probleme de chaleur !!!!Problème d'installation Raid IDE et SATA sur P4C800-E Deluxe.
Plus de sujets relatifs à : Problème d'installation Raid IDE et SATA sur P4C800-E Deluxe.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR