Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1740 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème bips démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème bips démarrage

n°10894147
jeremdu302​90
Posté le 25-11-2020 à 12:49:39  profilanswer
 

Bonjour à tous,
 
Je vous explique mon problème, ayant une config vieillissante je me suis fais plaisir en changeant complètement mon PC ( j'ai quand même gardé ma 2070 )
 
Voici ma nouvelle config :
 
CM Asrock B460 Steel Legend
I5 10400F
2x8go DDR4 Corsair  2666 MHz - CAS 16 - LED RGB (CMW16GX4M2A2666C16)
Asus DUAL OC RTX2070
Watercooling Enermax Liqmax 3 en 240
Alim Corsair TX550M 80gold +
Boitier Enermax Starryfort SF30
 
Bref je monte ma nouvelle config, une fois le tout monté je lance le premier démarrage et la j'ai 5 bips courts et pas d'image. Ayant déjà eu un soucis similaire sur un le montage de config d'un collègue je sais que cela viens de la ram, je change donc les slots et ressaye toujours le même soucis. Je rechange de slot les ram et la pas de soucis il démarre sans problème. J'installe windows etc... Je met à jours les pilotes qui vont bien et je télécharge le support Asrock pour les différents drivers. Je met à jours le bios de la CM également car le logiciel me dis de faire la MàJ.
Et maintenant quand je démarre mon ordi j'ai 5bips courts, pas d'affichage et l'ordi se relance tout seul et démarre normalement.  
Je suis allez voir dans les évènements Windows j'ai rien qui remonte et je n'ai pas touché le bios en lui même non plus.  
 
Mon bios est maintenant en version 1.5, si quelqu'un à une idée d'où cela peut venir.
 
Je vous remercie !  :love:  
 

mood
Publicité
Posté le 25-11-2020 à 12:49:39  profilanswer
 

n°10894217
kiloutyg
Posté le 25-11-2020 à 13:53:43  profilanswer
 

D'un fab a l'autre les signaux sont pas les même tu as démonté et remonté le cpu pour voir?


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10894538
jeremdu302​90
Posté le 25-11-2020 à 16:22:03  profilanswer
 

Ben non étant donnée que j’ai réussi à démarrer normalement... je doute que le processeur est difficilement montrable à l’envers je pense

n°10894593
kiloutyg
Posté le 25-11-2020 à 16:47:02  profilanswer
 
n°10894774
artouillas​sse
Schtroumpf qui peut !
Posté le 25-11-2020 à 18:27:29  profilanswer
 

@kiloutyg : d'un côté s'il arrive à installer windows il y a peu de chance que son CPU soit mal monté en effet.
 
@jerem : Fais un ccmos à tout hasard
Après si tu arrives à entrer dans le BIOS, essaie d'afficher les infos du POST. Ca indiquera peut-être plus ce qui coince.
C'est dans la section BOOT puis il faut désactiver le "Full Screen logo".


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10894831
kiloutyg
Posté le 25-11-2020 à 19:09:13  profilanswer
 

Les 5 beep court c'est un delire VGA undetected et comme aprés avoir bouger la ram ça a donné un boot complet, qu'il y est un probleme de pression du montage du CPU me semblait envisageable.  
Du coups refaire un montage complet en verifiant tout me semblait pas inutile.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10894840
artouillas​sse
Schtroumpf qui peut !
Posté le 25-11-2020 à 19:13:26  profilanswer
 

Si le GPU est aussi bien installé que l'était la ram faudrait vérifier ça, mais pour le CPU je vois pas pourquoi ça aurait un rapport avec le VGA vu qu'il utilise un GPU dédié.
Mais je peux me gourrer.


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10894847
kiloutyg
Posté le 25-11-2020 à 19:19:40  profilanswer
 

Ligne PCIe, un socket et un CPU qui s'aime pas trop ça peut etre une horreur.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10894851
artouillas​sse
Schtroumpf qui peut !
Posté le 25-11-2020 à 19:21:23  profilanswer
 

Après tout un type a bien réussi à faire démarrer un PC avec son CPU pas fixé dans le socket.
 
Enfin je commencerais quand même par vérifier la fixation du GPU.


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10894853
kabyll
Posté le 25-11-2020 à 19:23:25  profilanswer
 

perso je suis déjà étonné deja par la présence de beep
ca fait bien 15 ans que j'ai pas vu une cm neuve avec un speaker,


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 25-11-2020 à 19:23:25  profilanswer
 

n°10894885
kiloutyg
Posté le 25-11-2020 à 19:54:53  profilanswer
 

J'ai supputé que c'etait le boitier(ou un gars équipé), sa CM a des LED de debug et c'est tout je crois.


Message édité par kiloutyg le 25-11-2020 à 19:56:34

---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10894902
jeremdu302​90
Posté le 25-11-2020 à 20:07:52  profilanswer
 

J’ai gardé mon speaker de mon premier PC mais du coup c’est bien pour savoir ce qu’il se passe quand on a pas de led qui s’affiche sur la CM. Sur ma Asrock j’ai juste 4 led qui s’affiche quand je démarre. CM/CPU/RAM/GPU et au premier démarrage les 2 premières led se sont allumé puis les deux suivantes après le reboot c’est pour cela que je m’oriente sur la RAM.
@Artouillasse je vais aller voir ça ce soir quand je rentre du boulot voir ce que me dis le bios exactement.

n°10894907
kabyll
Posté le 25-11-2020 à 20:12:17  profilanswer
 

futé, moi j'ai paumé les miens :D

 

on va commencer par les branchements alors,

 

- 20+4 pins à droite
- 4+4 en haut à gauche (ne pas confondre avec 6+2 pcie)
- cg bien pluggée sur le 1er slot ?
- cables pcie 6+2 +6 bien dessus aussi ?
- ventilos de l'aio connectés à qqch, pompe pareil, est-ce que ca tourne qd le pc demarre?
- ta ram est bien sur les slot 2 et 4 ? (donc 0-8Go-0-8Go)


Message édité par kabyll le 25-11-2020 à 20:15:09

---------------
Infographiste 3D & Post-Production - Freelance
n°10894917
jeremdu302​90
Posté le 25-11-2020 à 20:26:49  profilanswer
 

C’est mon 5ème pc que je monte seul donc je connais pas mal mes branchements mais ça arrive de se tromper c’est vrai. J’ai pris une semi-modulaire donc ça réduit les risques.  
J’ai bien branché mes 4-4 sur lalim proc de ma CM, le 20/4 sur la droite ( alim de la CM ) CG branche en pcie j’ai qu’une fiche qui alimente. Mes ventilateurs son brancher sur un hub uniquement en ARGb.  
Tous les ventilateurs tournent et son synchro en rgb et ma ram est bien dans les Slot 2/4.
Après je peut essayer de toucher ma CG pour voir éliminer la mauvaise mise en place. Après en jeu j’ai aucun soucis mais je sais pas si ça un rapport.  
Et pareil mes RAM sont synchro RGB également.  
Ma pompe est branché sur cpufan et mes ventilateur sur cpufan2

n°10894927
kiloutyg
Posté le 25-11-2020 à 20:36:53  profilanswer
 

" Après en jeu j’ai aucun soucis mais je sais pas si ça un rapport.  "
 
Du coups ça tourne?


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10894935
jeremdu302​90
Posté le 25-11-2020 à 20:42:56  profilanswer
 

Oui le PC tourne nikel en jeu comme sur le net ou autre. J’ai juste cette histoire de 5 bips au démarrage qui en soit n’est pas “gênant” mais bon ça m’intrigue quand même.


Message édité par jeremdu30290 le 25-11-2020 à 20:43:33
n°10894943
jeremdu302​90
Posté le 25-11-2020 à 20:50:49  profilanswer
 

Le seul truc qui me tilt c’est que là ram que j’ai acheter n’est pas inscrite sur le site de Asrock et que ma carte mère prend en charge. Mais bon je me dis que ça marcherai pas tout court quoi...

n°10894964
kabyll
Posté le 25-11-2020 à 21:05:18  profilanswer
 

ah mais je pensais que ca bootait plus en fait ^^'
 
toutes les rams sont pas présentes dans les QVL
 
les intel sont pas chiant niveau ram, et 2x8 en 2666 C16 c'est pas non plus un kit dingue à gérer
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10894970
jeremdu302​90
Posté le 25-11-2020 à 21:10:13  profilanswer
 

Ben c’est ce que je me dis aussi, si je trouve pas la solution je vais l’amener à un mec spécialisé tant pis. Mais bon je trouve ça abusé. Je vais quand même essayer d’aller voir dans le bios et bouger ma CG

n°10894971
jeremdu302​90
Posté le 25-11-2020 à 21:10:16  profilanswer
 

Ben c’est ce que je me dis aussi, si je trouve pas la solution je vais l’amener à un mec spécialisé tant pis. Mais bon je trouve ça abusé. Je vais quand même essayer d’aller voir dans le bios et bouger ma CG

n°10894977
kiloutyg
Posté le 25-11-2020 à 21:16:35  profilanswer
 

5 bip court c'est un delire VGA donc liée a la CG ou au ligne PCIe.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème bips démarrage

 

Sujets relatifs
4 bips au demarrage . probleme socket d'pres materiel.netProblème démarrage PC 4 BIPS
Problème 4 bips courts au démarrage nouveaux composantsBips au démarrage et problème de RAM
Problème d'ordi et bips au démarrageBips démarrage mais ensuite aucun problème
Problème démarrage du PC - Pas de bipsProblème au démarrage(pas de bips et écran noir)
Probleme de démarrage pc bips continus aucune solution ne fonctionne!!problème démarrage CM MSI KT4 Ultra SR + Bios Award trois bips longs
Plus de sujets relatifs à : Problème bips démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR