Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1543 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme avec 1 Go de Ram

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec 1 Go de Ram

n°3644622
monza
Posté le 20-11-2004 à 12:25:25  profilanswer
 

Bonjour à tous,
Avec une barette de 512 Mo de Ram ca tourne avec deux barettes de 512 l'ecran d'acceuil reste figé la ram n'est pas detecté et impossible de rentrer dans le bios.
Y a t'il une operation a effectuer avant de mettre une seconde barette ?
 
Ma config:Shuttle SN85G4, Athlon Xp 3200+, DD sata 160Go, ATI Radeon 9800, RAM Kingstom ddr 3200 512 Mo les deux identiques.
 
De plus chacune fonctionne bien seule,
 
Que faire??
 
Merci

mood
Publicité
Posté le 20-11-2004 à 12:25:25  profilanswer
 

n°3644662
grotius
Posté le 20-11-2004 à 12:45:16  profilanswer
 

faire un memtest 1/1 1+1, ensuite verifier pas OC, LST trop haut, changer timings

n°3645064
monza
Posté le 20-11-2004 à 15:30:38  profilanswer
 

grotius a écrit :

faire un memtest 1/1 1+1, ensuite verifier pas OC, LST trop haut, changer timings


 
En clair je comprends rien

n°3645452
monza
Posté le 20-11-2004 à 18:48:06  profilanswer
 

Personne pour m'aider?

n°3645466
moikiki
Posté le 20-11-2004 à 18:54:36  profilanswer
 

en gros, il te dit de faire un memtest (rech google), c un test pour la memoire, voir si elle est pas defectueuse
 
1/1 : ca veut dire tu test les barette l'une apres l'autre
1+1 : les 2 ensemble ;)
 
t'as testé ta deuxieme barette tte seule?
 
ce sont ttes les 2 de la kingston OK, mais est-ce que ce sont les meme puces?

n°3646453
monza
Posté le 21-11-2004 à 11:52:09  profilanswer
 

Merci pour cet eclaircissment, j'ai réalisé les test en 1/1 aprés 9 passes aucune erreur, mais en 1+1 le prog se fige dès le départ. (Pour faire démarrer le Pc je suis obligé de faire clear MOS avant)
Les deux barrettes sont des Kingston DDR 400 PC 3200 acheté le même jour a quoi puis je voir que la puce n'est pas la même?
Est-il possible que la carte mère ne supporte pas deux barettes et dans ce cas y a t-il quelque chose à changer dans le bios??
 
Merci pour vos réponses.

n°3646559
moikiki
Posté le 21-11-2004 à 12:30:46  profilanswer
 

pour voir si les puces sont les meme, tu regardes sur les puces, y'a un numero dessus
 
j'ai deja eu le meme pb que toi, j'avais acheté 2 barettes samsung, le meme jour dans le meme mag, et bah, elles avaient pas les memes puces et étaient incompatibles entres elle sur ma CM

n°3646676
monza
Posté le 21-11-2004 à 13:23:54  profilanswer
 

[citation=3646559,0,7][nom]moikiki a écrit[/nom]pour voir si les puces sont les meme, tu regardes sur les puces, y'a un numero dessus
 
Y a plusieurs numéro sur l'etiquette KINGMAX on retrouve 512MB DDR 400
IC:32Mbx8 MAAR MPXC22D-38KS3G c'est le même sur les deux. Aprés le numéro de serie change ce qui me semble être normal.
Le numero des puces lui est le même KDL388N4AA-50.
Sur l'autre autocollant y a la reference 9060 qui est la même et g206247 sur l'une et g203140 sur l'autre.
 
A mon avis c'est les mêmes qu'en pensez vous ? Je peux pas essayer autre chose?

n°3646810
moikiki
Posté le 21-11-2004 à 14:17:14  profilanswer
 

ouais, ca a l'air d'etre les memes :/

n°3646829
pataratapa​t
No substitute for cubic inches
Posté le 21-11-2004 à 14:25:52  profilanswer
 

Essais de jouer avec le Dual Channel dans le BIOS.
 
Baisse le FSB de la ram à 333MHz au lieu de 400 aussi. Tu as peut-être une carte mère qui ne peut pas attribuer 1024Mo de Ram à 400MHz :/. Je sais qu'il y a des limitations de ce type sur certaines cartes AMD. Genre 512 Max en DDR400, 1024 Max en DDR333 et 2048 Max en DDR266 :/.

mood
Publicité
Posté le 21-11-2004 à 14:25:52  profilanswer
 

n°3646881
alfox1
Geek a la retraite
Posté le 21-11-2004 à 14:47:48  profilanswer
 

pataratapat a écrit :

Essais de jouer avec le Dual Channel dans le BIOS.
 
Baisse le FSB de la ram à 333MHz au lieu de 400 aussi. Tu as peut-être une carte mère qui ne peut pas attribuer 1024Mo de Ram à 400MHz :/. Je sais qu'il y a des limitations de ce type sur certaines cartes AMD. Genre 512 Max en DDR400, 1024 Max en DDR333 et 2048 Max en DDR266 :/.

Sur les Chipset SiS 748 (Asrock K7S8X)peut etre, mais sur du nforce2 pas du tout

n°3647574
monza
Posté le 21-11-2004 à 20:01:20  profilanswer
 

La j'ai vraiment un probleme, j'ai testé à nouveau la ram sous memtest en 1/1 aucun probleme mais le pc boot même pas quand les deux sont dedans.
Dans le bios la seule chose sur laquelle je peux agir c'est de passer la RAM de 200 à 166 à 133 et la toujours pareil. Je vois pas sur quoi je peux encore jouer dans le bios.
J'ai que des problèmes avec ce Shuttle. Au fait un n force3.
 
Pas d'autres idées?


Message édité par monza le 21-11-2004 à 20:01:52
n°3647591
grotius
Posté le 21-11-2004 à 20:07:55  profilanswer
 

Essaye avec d autres barettes, quand ça veut pas.... de toute façon de casse pas avec les barettes identiques, y a pas de dual

n°3647637
alfox1
Geek a la retraite
Posté le 21-11-2004 à 20:21:11  profilanswer
 

Exact, je vien de reagir, c'est un socket 754 donc pas de dual.
 
A mon avis tes barettes meme si elles sont identiques ne sont pas compatibles entres elles.  
 
Essaie un  echange.

n°3647645
monza
Posté le 21-11-2004 à 20:23:24  profilanswer
 

Je suis quand même effaré par les problème que peuvent rencontrer le materiel informatique...
Sur ma config j'avais déjà une barette HS, les drivers de la carte mère qui était pas bon (donc impossible d'installer le HD SATA), et la prise cassée sur le HD Sata.
 
J'ai pas d'autres barette et vais donc devoir remettre ma config en SAV soit au minimum 65€.  

n°3647657
alfox1
Geek a la retraite
Posté le 21-11-2004 à 20:27:50  profilanswer
 

C'est gratuit le SAV, hormis les frais de port du matos.

n°3647664
grundoc
Posté le 21-11-2004 à 20:30:23  profilanswer
 

Peut etre un flashage de bios règlerait l'affaire???

n°3647669
monza
Posté le 21-11-2004 à 20:31:41  profilanswer
 

Oui mais comme je l'ai monté, ils ont pretexté pour les drivers qui étaient pas bon que c'est à facturer. Or les drivers ils étaient livré avec le Shuttle. Je sais pas ce qu'il vont m'inventer cette fois...

n°3647676
monza
Posté le 21-11-2004 à 20:33:34  profilanswer
 

Peut etre un flashage de bios règlerait l'affaire???
[/citation]
 
Il à déjà été flasher pour mes premiers problèmes...

n°3647680
alfox1
Geek a la retraite
Posté le 21-11-2004 à 20:34:20  profilanswer
 

Je croit que tu donne trop de detail au SAV.

n°3647688
monza
Posté le 21-11-2004 à 20:38:47  profilanswer
 

alfox1 a écrit :

Je croit que tu donne trop de detail au SAV.


 
Possible je suis trop honnete... mais bon tu prends du materiel de marque et il y a rien qui marche je pense qu'on se fait un peu trop prendre pour des c...

n°3647768
alfox1
Geek a la retraite
Posté le 21-11-2004 à 21:12:53  profilanswer
 

C'est pas une question de pas etre honnette, perso les seuls choses que j'ai renvoyé en SAV c'est une alim ANTEC qui a fait un gros BOUM au bout d'une semaine et un DD NIKIMI qui lisait a 500 ko/s :D.
 
Mais a chaque fois je ne dis rien de plus que la description de la panne et un succint contexte, pas plus, ca sert a rien et ca eveille des soupcons inutiles.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme avec 1 Go de Ram

 

Sujets relatifs
Virus de Demarage RAMBig problème a s'arracher les cheveux !!!!!!
Probleme bizarre ....Probleme msi 6800 (boot ecran noir)
Gros problème avec K7S5AProbleme avec graveur dvd benq et HL 2
Problème avec un DD SATA Seagate 160 GoProblème reconnaissance DD Maxtor avec WinXP
Problème partition disque Windows XP 
Plus de sujets relatifs à : Probleme avec 1 Go de Ram


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR