Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1408 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [help] probleme avec mon bios !!!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[help] probleme avec mon bios !!!

n°3616356
nico76
Je suis immortel
Posté le 07-11-2004 à 15:04:35  profilanswer
 

bonjour à tous,
 
la semaine derniere, je flash un bios avec succes par hotswap.
 
cette semaine, je demarre la CM; un message apparait :
Bios Checkum error
 
comprends po, il me demande de mettre un disque.
 
je prepare donc une disquette de demarrage avec awdflash etc
ça demarre, mais sous awdflash, un nouveau message apparait :
 
the program file's bios lock string does not match with your system.
 
que dois je faire plz ?

mood
Publicité
Posté le 07-11-2004 à 15:04:35  profilanswer
 

n°3617714
boober
Compromis, chose due
Posté le 08-11-2004 à 09:31:32  profilanswer
 

c quoi ta CM
t'as essayer le clear cmos?
desactive le verouillage du bios dans tes options bios

n°3618885
nico76
Je suis immortel
Posté le 08-11-2004 à 18:59:13  profilanswer
 

zed69 a écrit :

c quoi ta CM
t'as essayer le clear cmos?
desactive le verouillage du bios dans tes options bios


 
chaintech 6via6
oui, evidement
j'ai pas acces au bios...

n°3620014
boober
Compromis, chose due
Posté le 09-11-2004 à 10:33:45  profilanswer
 

ca sens mauvais si le clear cmos a pas marcher
 
ben ecoute j'ai choppé le manuel de ta mobo
 
c'est quoi ton message d'erreur EXACT ?
 
"bios rom checksum  error, system halted" sur les bios Phoenix award==> le systeme n'a pas detecter le bios ou un bios correct=>a remplacer probablement (eventuellement flashage a tenter si possible)
 
au boot si tu presses alt+F2 (depuis ton ecran noir) tu dois entré dans le menu de flash bios ca marche ca ou pas?
 
autre point: t'es sur que tous tes jumpers sont bien reglé au niveau CPU,ram?
 
essaye de demarrer sans CG pour voir si tu as le meme message, puis sans ram pour voir
 
pour le clear cmos on est bien d'accord t'as switcher les broches du JP1 quelques secondes  (4-5 sec) systeme coupé, tu a enlever le jumper et booté et tjrs message d'erreur?
 
essaye eventuellement de voir si c'est pas la pile cmos de la  CM qui serait HS :/


Message édité par boober le 09-11-2004 à 10:41:20

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [help] probleme avec mon bios !!!

 

Sujets relatifs
Probleme de flashage de bios!!!!!!!!!!help me!!!!!!!GROS probleme,help!!!!!!bios
!HELP! probleme cpu apres Flash du biosHelp , probleme de bios ...
[HELP] probleme apres update bios A7N8X deluxe aidez moiHelp !!! Big problème de boot en passant le buss 166 dans le bios
Help!!! probléme grave bios!!!probleme d update du bios de msi k7T266 pro 2 RU.. [HELP]
help gros probleme BiosProbleme BIOS nforce ! urgent!! Help! Merci
Plus de sujets relatifs à : [help] probleme avec mon bios !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR