Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1602 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème flash bios sur CM GA-965P-DS3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème flash bios sur CM GA-965P-DS3

n°5298971
theone78
Posté le 17-01-2007 à 19:20:54  profilanswer
 

bonjour et bonne année,
 
j'ai acheté dernièrement une carte mère GA-965P-DS3 avec le proco E6400
j'ai monté les nouveaux composants hier et tout a bien marché
aujourd'hui j'ai voulu flasher le bios, je donc suivi les différentes options qui s'offraient à moi.
soit utiliser Q-Flash directement dans le bios
soit utiliser @bios sous windows
 
j'ai donc commencé par la première solution, je suis allé sur le site internet de Gigabyte pour récupérer la dernière version du bios correspondant à ma carte mère (bien sur)
j'avais la version F5 et la dernière est la F10, je l'ai donc téléchargée puis mise sur une disquette comme indiqué dans la notice de la CM
j'arrive dans le bios et fais F8 pour utiliser Q-Flash, je lui dis de upgrader le bios à partir de la disquette et il me dit que le fichier sélectionné n'est pas valide : bizarre vu que je suis allé le chercher directement sur le site de Gigabyte
enfin bon je ne me décourage pas et je j'utilise la seconde solution : @bios sous windows
j'ouvre le logiciel, puis lui indique upgrader le bios directement sur internet via les serveurs @bios, la il me trouve la version F7 du bios qui n'est pas la dernière, mais bon je lance le téléchargement et le flash se fait.
je reboot le PC pas de souci, ça redémarre
je me dit qu'en même il y a une version 10 je vais essayer de voir si il ne ma la propose pas maintenant.
il me propose la version F9, que je lance.
je reboot le PC et GROS problème : plus rien ne s'affiche à l'écran
mais alors RIEN
j'ai très peur d'avoir bouziller la CM alors que j'ai utilisé le logiciel que la boite fournit pour flasher le bios
 
n'y aurait il pas un moyen de annuler ce que j'ai fait, par exemple en enlevant la pile situé sur la carte mère (une sorte de reset) ou d'autre solution
 
merci de d'avance pour vos réponses
 
à bientôt

mood
Publicité
Posté le 17-01-2007 à 19:20:54  profilanswer
 

n°5298982
Stephane17
Posté le 17-01-2007 à 19:27:05  profilanswer
 

T'as essayé ClearMos


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5299009
theone78
Posté le 17-01-2007 à 19:38:26  profilanswer
 

c koi ClearMos??? ça permet de faire koi?

n°5299036
Stephane17
Posté le 17-01-2007 à 19:53:14  profilanswer
 

Regarde sur la notice de la mobo et au pire tu enleves la pile 15mn puis tu la remets.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5299143
theone78
Posté le 17-01-2007 à 20:45:51  profilanswer
 

bon j'ai d'abord regardé sur internet, et j'ai ensuite regardé sur la notice de la CM pour situer le ClearCMOS
j'ai fait deux manipulations consécutives:
j'ai fait le clearCMOS en mettant un cavalier comme indiqué sur la notice
j'ai redémarré et rien
j'ai ensuite enlevé la pile, attendu 2 min puis l'ai remise
et tjs rien à l'allumage
 
merci pour l'info donnée aussi rapidement stephetkiki17  
mais cela ne résoud pas le problème qu'il y a
pourtant selon le site SOS ordi, si cela touche le bios le PC devrait redémarrer
et moi c lors d'un flash de bios donc cela aurait dû marcher
 
qu'est ce j'ai comme autre solution maintenant
 
merci de vos réponses

n°5299229
Stephane17
Posté le 17-01-2007 à 21:28:51  profilanswer
 

Tu n'as un utilitaire avec le cd de la mobo pour restaurer le bios ?


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5299253
theone78
Posté le 17-01-2007 à 21:41:06  profilanswer
 

j'ai un CD qui m'a été  fourni avec la carte mère et je ne sais pas si il y a un utilitaire qui permette ça, je vais y regardé et si oui comment faire pour restaurer le bios alors que le bios ne marche pas je le rappelle
 
j'ai mis le CD dans le lecteur et allumé le PC, mais rien ne c'est passé
 
comment faire ce que tu me dis?

n°5299314
Stephane17
Posté le 17-01-2007 à 22:09:04  profilanswer
 

Avec ca:
 
 Virtual Dual BIOS
BIOS crash free protection with physical BIOS and Xpress BIOS Rescue


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5299471
theone78
Posté le 17-01-2007 à 23:18:06  profilanswer
 

ok je regarde mais comment je les utilise sinon je peux les récupérer ailleurs?

n°5299770
theone78
Posté le 18-01-2007 à 08:10:49  profilanswer
 

salut je suis censé l'avoir, selon la notice de la CM, donc je met le cd dans le lecteur et j'allume mon PC mais n'arrive, le lecteur tourne 2 sec puis plus rien
crois tu qu'il serait plus sage maintenant de contacter le SAV du site à qui je l'ai acheté pour voir avec eux ce que je peux faireen leur disant ce qu'il s'est réellement passé ou en leu disant que la CM n'a jamais bootée
 
merci

mood
Publicité
Posté le 18-01-2007 à 08:10:49  profilanswer
 

n°5299791
Stephane17
Posté le 18-01-2007 à 08:37:21  profilanswer
 

theone78 a écrit :

salut je suis censé l'avoir, selon la notice de la CM, donc je met le cd dans le lecteur et j'allume mon PC mais n'arrive, le lecteur tourne 2 sec puis plus rien
crois tu qu'il serait plus sage maintenant de contacter le SAV du site à qui je l'ai acheté pour voir avec eux ce que je peux faireen leur disant ce qu'il s'est réellement passé ou en leu disant que la CM n'a jamais bootée
 
merci


 
Explique clairement a la boutique ce qui est arrivé.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5299803
theone78
Posté le 18-01-2007 à 08:48:11  profilanswer
 

merci pour ta réponse
est ce que tu crois que j'ai une chance que la garantie fonctionne dans le cas ou je suis?
car j'ai flash le bios avec le logiciel fourni et une version du bios valide donc normalement rien de ce qui m'arrive n'aurait dû arriver

n°5300599
theone78
Posté le 18-01-2007 à 14:33:52  profilanswer
 

autre chose mon problème rencontré aurait-il pu endommager une autre pièce de mon PC : je pense tout particulièrement au proco?
j'ai regardé plus attentivement le fichier que j'ai téléchargé et en fait c bien un fichier extractible avec un fichier 965PDS3.F10 , quel con je suis j'aurai du faire plus attention et tout cela n'aura pas du arriver

Message cité 1 fois
Message édité par theone78 le 18-01-2007 à 14:35:27
n°5300826
Stephane17
Posté le 18-01-2007 à 15:59:33  profilanswer
 

theone78 a écrit :

autre chose mon problème rencontré aurait-il pu endommager une autre pièce de mon PC : je pense tout particulièrement au proco?
j'ai regardé plus attentivement le fichier que j'ai téléchargé et en fait c bien un fichier extractible avec un fichier 965PDS3.F10 , quel con je suis j'aurai du faire plus attention et tout cela n'aura pas du arriver


 
Je vois pas le rapport entre ta mobo et le fichier que tu as téléchargé.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5301252
Profil sup​primé
Posté le 18-01-2007 à 18:43:25  answer
 

tiens cela me rappelle un vieux souvenir.. un jour sur le forum il y a longtemps, je me suis fait incendié en clamant haut et fort qu'un flash sous windobe était risqué avec le paquet de couches à traverser pour attaquer le bios et je clamais une préference pour un flash à la disquette fraichement formaté. je m'étais fait rembarrer hautement et proprement par des aficianados du clic sous Windows.. sinon vraiment désolé pour ton probleme. j'espere sincerement que ton fournisseur comprendra ton problême.  
 
edit "une maj du bios n'est en principe pas prise en charge par la garantie" enfin ce que j'en avais lu une fois dans une notice asus il y a fort longtemps.


Message édité par Profil supprimé le 18-01-2007 à 18:44:58
n°5301347
theone78
Posté le 18-01-2007 à 19:18:13  profilanswer
 

j'ai appelé  le SAV il me reprenne la CM, et je leur rachète une autre, il n'ont pas fait plus d'histoire
je vous tiens au courant

n°5301364
Stephane17
Posté le 18-01-2007 à 19:22:06  profilanswer
 

Tu achetes quoi pour le moment ?


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5301436
theone78
Posté le 18-01-2007 à 19:50:05  profilanswer
 

la mm carte la GA-965P-DS3 elle est très bien et je ne flasherai pas cette fois
merci pour les infos que tu m'as fourni

n°5301448
Stephane17
Posté le 18-01-2007 à 19:55:27  profilanswer
 
n°5346977
wapin
Posté le 08-02-2007 à 17:18:06  profilanswer
 


 
J'ai le même problème. Je pensais régler un soucis d'instabilité (De temps en temps impossible de booter des bip dans tout les sens) et maintenantla CM est HS.
 
Trop dégouté

n°5395524
GuiZME
Posté le 04-03-2007 à 18:01:47  profilanswer
 

Slt,
 
moi aussi j'ai un probleme ac ma ds3 et mon c2d E6600
 
Impossible d'O\C
la frequence du pci E se rement tjs sur auto et le fsb du proc revient sur disable
Esque quelqu'un a djs eu un cas similaire?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème flash bios sur CM GA-965P-DS3

 

Sujets relatifs
Problème de démarage PC[AMD Dual Core] Problème avec un FX-60
Probleme DD tout neuf SATA ....Problème bien casse-tête .
Flash "bios write protected" sur P4M890MProblème au 1er démarrage avec nouvelle config
Problème avec mon disque dur externeproblème lecteur DVD ROM matshita UJ-85JS
Problème de reboot 
Plus de sujets relatifs à : Problème flash bios sur CM GA-965P-DS3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR