Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1474 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus PRIME A320M-K Obliger de faire un reset lors du 1er démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus PRIME A320M-K Obliger de faire un reset lors du 1er démarrage

n°10561228
greg1509
Posté le 30-04-2019 à 09:50:19  profilanswer
 

Bonjour à tous,
 
Suite au montage de ma nouvelle config j'ai un problème très pénible, le 1er démarrage du jour (démarrage à froid) est extrêmement long, voir mème n’aboutis pas. si j'appuie sur reset le pc démarre sans problème.
j'ai mis à jour le bios (4602) mais cela persiste, j'ai aussi tenter de désactiver le fast boot, avec ou sans profile xmp.
Quand je démarre cela reste en effet pendant minimum 1 minute sur un écran noir avec un tiret au milieu et ensuite j'ai le logo d'asus. quand je fais reset j'ai le tiret pendant seulement quelques secondes.
Une fois démarrer tout fonctionne très bien par contre.
 
ma config :
Carte mere Asus PRIME A320M-K
Ryzen 5 2600
CORSAIR DDR4 - Vengeance - 8 Go (1 x 8 Go) - 2666MHz - CAS 16 (CMK8GX4M1A2666C16R)  
MSI RX570 8Gb Armor
PNY - SSD CS900 - 240Go - 2,5" (SSD7CS900-240-PB)
Enermax Alimentation REVOLUTION DUO - 500W - 80PLUS Gold (ERD500AWL-F)
 
Quelqu'un aurait une idée svp ?


Message édité par greg1509 le 30-04-2019 à 09:58:21

---------------
Greg1509
mood
Publicité
Posté le 30-04-2019 à 09:50:19  profilanswer
 

n°10561236
zerist
Posté le 30-04-2019 à 10:16:56  profilanswer
 

Salut,
 
Dans le doute, as-tu essayé un clear-cmos ?
 
Sinon j'aurais penché pour un problème d'initialisation de la mémoire, peut-être que le bios galère à détecter les paramètres de celle-ci… Il faudrait peut-être essayer de mettre les timings mémoire «à la main» et non pas en auto ?


---------------
https://www.flickr.com/photos/182924845@N04/
n°10561243
greg1509
Posté le 30-04-2019 à 10:33:34  profilanswer
 

J'ai déjà fait un load default du bios.
 
J'ai déjà essayé de changer les timings mais je ne trouve pas pour les passer en manuel.
Je pense qu'au 1er démarrage il doit rechecker les timings mais impossible de trouver l'option pour ignorer cette action


---------------
Greg1509
n°10561247
zerist
Posté le 30-04-2019 à 10:39:36  profilanswer
 

C'est dans la section AI tweaker normalement, il doit y avoir une sous-partie pour gérer les timings de la RAM. (enfin sur une ZX70, j'espère que c'est aussi le cas sur AX20 …)
 
Je te fais une capture de mon bios ce soir si tu n'as pas trouvé d'ici là :)


---------------
https://www.flickr.com/photos/182924845@N04/
n°10561800
greg1509
Posté le 02-05-2019 à 08:25:43  profilanswer
 

le profil DOCP proposé en auto correspond bien aux timings de ma ram, impossible de trouver un paramètre pour empêcher de les rechecker à chaque démarrage dans le bios.
j'ai essayé avec une autre barrette de ram et même résultat.
j'ai aussi tenté une autre version du bios mais idem
Je désespère...


---------------
Greg1509
n°10561808
zerist
Posté le 02-05-2019 à 09:04:17  profilanswer
 

Des captures de mon propre BIOS (Asus aussi, mais chipset Z, j'espère que c'est pareil sur un chipset H)
 
D'abord, aller dans le mode "avancé" (F7) puis dans l'onglet AI tweaker.
Ensuite, mettre l'overclock tuner sur "Manual" :  
https://reho.st/self/6573381642e403abe8359b47bf4a720decf12346.jpg
 
 
Puis, descendre un peu, mettre le "DRAM frequency" sur 2666.
https://reho.st/self/e6ed2f989be3a7f7f000cc761d91b874264c37f5.jpg
 
Redémarrer le PC pour que la nouvelle fréquence soit prise en compte et que les timings soient redétectés;

Ensuite, cliquer sur la section "DRAM timings control" pour arriver sur cet écran :  
https://reho.st/self/c7340768884524548c0e4e925e38dcaa21095388.jpg
 
La valeur indiquée dans la case noire en-dessous de "CHA" est la valeur actuellement détectée par ton bios. Il faut, pour chaque ligne, remplacer le "auto" par la valeur de la case noire.


Message édité par zerist le 02-05-2019 à 09:04:56

---------------
https://www.flickr.com/photos/182924845@N04/
n°10561833
greg1509
Posté le 02-05-2019 à 10:08:54  profilanswer
 

Ok merci de ton aide je vais essayer ça ce soir


---------------
Greg1509
n°10562076
greg1509
Posté le 02-05-2019 à 18:39:15  profilanswer
 

après avoir mis les timings à la main le pc tente de redémarrer en vain 3 fois puis passe en safe mode il faut alors faire un reset de bios
 :fou:


---------------
Greg1509
n°10562283
zerist
Posté le 03-05-2019 à 13:13:29  profilanswer
 

J'ai oublié de mentionner la tension de la ram (DRAM voltage probablement dans AI tweaker), en principe le fait de te mettre en mode "manuel" doit la descendre à 1.2V, il faut la mettre à 1.35V


---------------
https://www.flickr.com/photos/182924845@N04/

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus PRIME A320M-K Obliger de faire un reset lors du 1er démarrage

 

Sujets relatifs
[Résolu] Perte de signal vidéo quelques minutes aprés démarrage ou jeuProblème démarrage pc Alim / Pompe
[Résolu] Problèmes de démarrage...Ecran noir au démarrage
Processeur température au max des démarragebranchement power et reset sur cm
Problème récurent de démarrageProblème au démarrage avant lancement de windows
rtx2070 tourne a fond au démarrage mais n affiche rienAsus GTX 970 strix, écran noir au démarrage
Plus de sujets relatifs à : Asus PRIME A320M-K Obliger de faire un reset lors du 1er démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR