Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1440 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  montage de mon premier pc problème '' Watercooling'' !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

montage de mon premier pc problème '' Watercooling'' !

n°10892728
klaus64000
Posté le 23-11-2020 à 18:34:48  profilanswer
 

bonjour à tous ! bon voila j'espère avoir un coup de main de la part d'entre vous , je vais essayer d'être le plus clair possible..  je vous donne ma config pour que ce soit plus clair :D  CPU: i7 97000K  CM: MSI Z390 gaming plus  CG: Gygabyte 3070 gaming OC   Wattercooling: Corsair Hydro H100x   Alim : Cooler master 650v2..
 
bon voila le montage c'est bien passer dans l'ensemble mais je reste embêter sur certain point je vous explique , sur ma carte mère j'ai une prise CPU FAN et une autre PUMP FAN ducoup j'ai brancher la pompe sur PUMP FAN et les ventilateur du Water sur CPU FAN est-ce bon ? dans le Bios la pompe tourne entre 4000/4100 RPM en DC avec le SMART MODE et les ventilateur du Water à 600 RPM en moyenne en PWM avec le SMART MODE est ce bon ? est ce que ma pompe tourne beaucoup trop ou pas car je ne peux pas la régler il me semble..puis qu'elle v a être la différence entre PWM et DC et le SMART MODE en plus ? ducoup voila j'espère avoir été le plus clair possible et que vous pourriez m'aider s'il vous plait.
 
PS: les ventilateur du boitier sont brancher sur la CM avec un câble fourni 3 en 1 doit je les mettre en PWM ou DC ? qu'elle est le mieux ?

mood
Publicité
Posté le 23-11-2020 à 18:34:48  profilanswer
 

n°10892983
artouillas​sse
Schtroumpf qui peut !
Posté le 24-11-2020 à 07:27:58  profilanswer
 

Bonjour
 
J'aurais fait exactement comme toi, pompe sur pump_fan, mais d'après le manuel de ton WC il faut la connecter à CPU_fan.
Là elle me parait tourner extrêmement vite mais je peux me tromper.


---------------
Un trou noir c'est troublant.  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  montage de mon premier pc problème '' Watercooling'' !

 

Sujets relatifs
problème au démarrage du PCPas d'affichage après montage
Probleme de fps geforce 1080 + i7 7700kProblème alim / DD HS / Aide dépannage
ASUS K56C probleme étrange de clavier ...Config +/-3000e pour montage vidéo et vfx
Mon premier pg gamer[Résolue] Problème Bluetooth sur Carte Mere X570
[RÉSOLU] Problème de prise RJ45 sur un nouvel ordinateur...Problème branchement kraken M22 sur Aorus B55OI Pro ax
Plus de sujets relatifs à : montage de mon premier pc problème '' Watercooling'' !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR