Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2124 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros probleme de boot Sur ma KR7A-133 RAID

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme de boot Sur ma KR7A-133 RAID

n°2078383
angel92
Posté le 25-12-2002 à 20:14:00  profilanswer
 

je vou explique le probleme
grosso modo: XP1800, KR7A 133 RAID, 512 DDR, 2 DD maxtor D740 X 80 et 60 Go, et cg radeon 8500 de gygabyt.
 
gt trankilement en train de jouer a wc3 sur le net, pi plouf un freeze, avec un son de grisillement (qui ne semblai po venir du jeu o moment du fgreeze koi), donc forcé de faire un reset).
 
et depui plus rien.
je reste bloké sur le premier ecran de boot (le truc ou y a ma ram, cpu et tout).
Avec le raid activé, le blocage se fai o nivo de la detection des dd raid.
 
j'ai tout essayé (enlevé un barette de ram, pi l'autre, debranché tout mes dd un par un, clearer la cmos 10 fois).
jeen voi pas du tout dou est ce que ca eu venir !!!!!
 
 
AIDEZ MOI PLEAZEEEE !!!!!!

mood
Publicité
Posté le 25-12-2002 à 20:14:00  profilanswer
 

n°2078396
angel92
Posté le 25-12-2002 à 20:18:49  profilanswer
 

pourquoi tous les problemes tombent en meme temps ?

n°2078415
angel92
Posté le 25-12-2002 à 20:24:16  profilanswer
 

UP !!
c'est vraiment urgentissime

n°2078423
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 20:26:35  profilanswer
 

Désactive le contrôleur RAID et boote sur un floppy poorvoar.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078436
angel92
Posté le 25-12-2002 à 20:30:52  profilanswer
 

deja essayé !!!
j'ai desactivé le raid depui longtemps, je ,n'ai plus qu'une barette de ram (et de la marque), j'ai essayé de boot sur le floppy; mais ca n'arrive meme pas o point de booter

n°2078454
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 20:36:06  profilanswer
 

mobo hs :??:
vire toutes les cartes filles, dd, floppys, cd, contrôleur raid, ...


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078455
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 20:36:15  profilanswer
 

+ clear cmos.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078467
angel92
Posté le 25-12-2002 à 20:39:25  profilanswer
 

la je vai passer tous les dd o crible de norton sur mon 2ieme pc, et pi si ca change rien, jvai chez un pote pour tout tester, (carte graphique et tout

n°2078572
angel92
Posté le 25-12-2002 à 21:13:22  profilanswer
 

bon, la j'ai enlevé toutes les cartes filles (sauf la carte graphique, forcement)
c toujours le meme probleme !!!!!
 
keske je pourrai faire encore ?

n°2078612
angel92
Posté le 25-12-2002 à 21:29:35  profilanswer
 

toujours rien
 
depui le debut j'arrive a acceder o bios, mais bpn, vila koi.
j'ai l'impression que ca vien de la carte meme, serait il possible kelle soit morte ? comme ca d'un seul coup ?

mood
Publicité
Posté le 25-12-2002 à 21:29:35  profilanswer
 

n°2078616
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 21:31:29  profilanswer
 

oui ça arrive.
Essaye un truc, juste pour voir : active "assign irq to vga" dans le bios.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078630
angel92
Posté le 25-12-2002 à 21:35:50  profilanswer
 

bon voila ce que j'ai fgai,
 
j'ai tout enlevé cette foi si, je n'ai plus laissé que la cm + cpu + 256 mo ddram, tout le reste debranché (ni pci, ni rien du tout), et la miracle, ca marche, il passe l'etape du boot, fai une verification dmi pool data, et me di disk boot failure, ca c normal (vu ke y avai strictement rien de connecté).
 
donc ca voudrai dire que ca vien d'un disque dur ?

n°2078641
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 21:40:55  profilanswer
 

t'étais pas censé avoir déjà tout viré :heink:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078709
angel92
Posté le 25-12-2002 à 22:10:37  profilanswer
 

bon, j'ai du nouvo,  
j'ai tout remi, petit a petit.
conclusion: c mon disque dur principal (primary master), ou y a win2k et tout; qui demarre plus; je ne sai pour kelle raison.
sinon, kan je l'eleve, il me fai disk boot failure, mais il fai le dmi pool data et tout, donc c bon koi.
 
keske je peu faire sur le dd principal (jlai enlevé, jlai entre les mains)

n°2078717
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 22:13:13  profilanswer
 

taiste sur un autre pc. puis R.I.P


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078755
angel92
Posté le 25-12-2002 à 22:22:10  profilanswer
 

hey nooon po ripppp, jamais de la vie, je me battrai jusqu'a la fin, j'ai plein de truc sur ce dd !!!!!

n°2078768
angel92
Posté le 25-12-2002 à 22:24:46  profilanswer
 

kan je boot sur mon 2ieme pc, en mettan le dd "defectieu" e, primary slave, il me detect bien les deu partitions, mais la partitions principale, kan je ve l'ouvrir, il me demande si je ne ve po la formatter !!
ptet que c pask'elle est en ntfs et non en fat32 ?

n°2078771
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 22:26:35  profilanswer
 

il est sous kel os l'autre pc ?
si c 2000 ou XP alors on le pb n'est pas là.
 
en tout cas c'est une très bonne nouvelle : ça prouve que le disque dur ne bloque pas le système "physiquement" et qu'il y a de grande chances d'en récupérer le contenu si l'obligation s'en faisait sentir.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078820
angel92
Posté le 25-12-2002 à 22:39:45  profilanswer
 

ben en fait j'aimerai bien en recupéré le contenu, dumoi un maximum koi.
j'ai installé ce dd en primary slave, histoire que je puisse faire dessus toutes les operations necessaires.
le volume "defectieu" est bien detecté, mais kan je ve y accedé:"E n'est pas accessible -  parametre incorrect ".
j'ai essayé de faire un scandisk, deske je le lance il se ferme tout seul, kan je ve faire une defrag, le prog me di que le volume n'est pas reconnu !!!
 
que faire !!! je ve recuperé le max, et apres je l'envoi o sav o pire !!!!! pliiiizeeeeee

n°2078840
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 22:44:26  profilanswer
 

Déjà n'utilise pas windows.
utilise un soft comme getdataback ou Ontrack Easy Recovery...


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078849
angel92
Posté le 25-12-2002 à 22:47:53  profilanswer
 

okay, je les cherche tout de suite

n°2078855
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 22:48:39  profilanswer
 

va falloir les acheter ou te les procurer par un autre biais :ange:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078892
angel92
Posté le 25-12-2002 à 23:01:37  profilanswer
 

pkoi ?
ils sont tous les deu pyants ?

n°2078899
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 23:03:04  profilanswer
 

ontrack c'est ^sur et l'aut chépu. mais ça m'étonnerait que ça soit gratis.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078901
TotalRecal​l
Modérateur
Posté le 25-12-2002 à 23:03:51  profilanswer
 
n°2079668
angel92
Posté le 26-12-2002 à 10:18:35  profilanswer
 

bon, voila, j'ai reussi, a sauvegardé mes données avec getdataback (merci a toi totalrecall  :jap: )
 
bon, ensuite, j'ai formaté le disque, et la il est reconnu, keske je fai ?
je reinstall win2k par dessus ? c po risqué ?
je ferai ptet mieu de le changer non ?

n°2079685
angel92
Posté le 26-12-2002 à 10:35:37  profilanswer
 

bon je fai un scan disk poussé sur le disque dur, un edefrag apres ? et la je verrai
 
si y a aucune erreur keske ca veu dire ?

n°2079758
TotalRecal​l
Modérateur
Posté le 26-12-2002 à 11:10:56  profilanswer
 

télécharges les outils du constructeur de ton disque et vérifie son intégrité. Si le soft ne trouve rien alors c'est obn à priori.
A mon avis t'as eu un gros pb software et les partitions ont été corrompues mais le disque lui même est ok :)


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2080068
angel92
Posté le 26-12-2002 à 12:44:44  profilanswer
 

ca fai 4h que je tappe la verification fisik du disk avec scandisk a partir d'une disquette de boot, pour l'instant 0 erreur, je croise les doigts,
jvai voir sur le site de maxtor les outils de verification de l'integrité du disque!

n°2080072
TotalRecal​l
Modérateur
Posté le 26-12-2002 à 12:46:02  profilanswer
 

scandisk = grosse merde.
fais ce que je te dis.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2080135
angel92
Posté le 26-12-2002 à 13:05:40  profilanswer
 

oui je sais, mais bon la verification des clusters c kan meme un truc qa faire koi, j'avou c vachement long (preuve de kalité ?), j'atten de terminer ca, la jsui en train de chercher des progs justement.
 
sinon, j'ai une question:
entre FAT32 et NTFS kel est le plus fiable ?
paske la la partition est en FAT32, et c ptet pour ca qu'il y eu un "hypotetique" prob software

n°2080413
angel92
Posté le 26-12-2002 à 14:25:04  profilanswer
 

bon, o scan disk cluster par cluster aucune erreure, et aucun cluster defectueux.
 
a powermax aussi (deu testes, le quik et l'aprofondi), par contre j'ai po fai les tests en ecriture (plusieurs pass et 30 min/passe).

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros probleme de boot Sur ma KR7A-133 RAID

 

Sujets relatifs
Probleme avec Clavier et souris sans fils LOGITECHprobleme carte ethernet d-link
probleme barette memoire ?UNMOUNTABLE_BOOT_VOLUME --> Help Me
Problème d'alimentation?Probleme de son avec ma A7N8X !
Problème affichage sis 5598 :DProbleme avec ma hercules 9700 pro d'ati
Problème de vitesse avec le graveur dvr-105+neroProblème avec graveur SCSI Yamaha
Plus de sujets relatifs à : Gros probleme de boot Sur ma KR7A-133 RAID


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR