Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1852 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  écran sans signal, ram non détectée

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

écran sans signal, ram non détectée

n°10976980
Bat944
Posté le 05-04-2021 à 20:26:24  profilanswer
 

Bonjour tout le monde!!
J'aurai besoin de votre aide si vous le permettez
 
je dispose d'un vieux pc avec une carte mère MSI P67-C43(B3), un i5 2500 et une gtx 560Ti, le tout avec 4go de ram en DDR3.
 
Mon problème est que hier, j'ai tenté d'ajouter 4 giga de ram pour arriver a 8go, seulement au lieux d'avoir 4giga de ram en plus, le pc démarre mais ne donne plus aucun signal!!
 
J'ai tenté de retirer la nouvelle barrette, mais même problème!
 
j'ai tenté un clear Cmos et l'essaie de tout les slot, même soucis.
Le plus inquiétant : j'ai tenté d'ajouter une ram qui ne fonctionne plus et me fait d'habitude redémarrer en boucle, le pc reste allumer sans détecter que la ram n'est plus fonctionnelle, je commence a croire que le simple fait d'avoir ajouté une barrette de ram a tué ma cm.
 
quelqu'un aurait il une potentielle solution a me proposer?
je vous remercie

mood
Publicité
Posté le 05-04-2021 à 20:26:24  profilanswer
 

n°10976990
intercepte
Posté le 05-04-2021 à 20:35:00  profilanswer
 

t'as pas des voyants d'erreur sur la carte mère ?  
juste une supposition peut être que quand ta reset l'affichage est passé sur ta carte mère. donc pour voir le bios faut connecter ton écran sur la carte mère est changer l'affichage sur le pci.


---------------

n°10976992
Bat944
Posté le 05-04-2021 à 20:35:34  profilanswer
 

intercepte a écrit :

t'as pas des voyants d'erreur sur la carte mère ?  
juste une supposition peut être que quand ta reset l'affichage est passé sur ta carte mère. donc pour voir le bios faut connecter ton écran sur la carte mère est changer l'affichage sur le pci.


 
Bonjour, merci pour ton aide, je sais pas reperer les voyant sur cette vieille carte mère je vais chercher et essayer ton idée!


Message édité par Bat944 le 05-04-2021 à 20:36:13
n°10976995
Bat944
Posté le 05-04-2021 à 20:43:42  profilanswer
 

J'ai deux bip au démarrage, pas de port HDMI sur cette carte !

n°10977001
Bat944
Posté le 05-04-2021 à 20:50:24  profilanswer
 

Je viens de démarrer le pc sans ram, exactement la même chose se produit, démarrage, pas de signal puis tour continue de tourner, la carte mère ne détecte plus mes rams apparemment.. que puis-je faire ?

n°10977014
intercepte
Posté le 05-04-2021 à 21:20:25  profilanswer
 

j'ai pas d'info sur les bip regarde sur la notice de ta carte mère s’il donne l'info.
 
Ça ne peut pas démarrer sans ram. mais test juste avec la ram qui marche. Pour la ram si tu en utilises une c'est en position 1 et si tu en utilises 2 c'est sur 2 et 4  
 
controle si ta carte graphique et ton câble de ton écran est bien inséré
 
après contrôle si tous est bien brancher.
 
il y a un bouton pour reset du bios vérifié qu'il n’est pas enclenché sinon il va bloqué le démarrage.
 
l'alim a pu lâcher après faudrai test chez quelqu'un chaque composant ou les changer.

Message cité 1 fois
Message édité par intercepte le 05-04-2021 à 21:30:26

---------------

n°10977028
Bat944
Posté le 05-04-2021 à 21:49:57  profilanswer
 

intercepte a écrit :

j'ai pas d'info sur les bip regarde sur la notice de ta carte mère s’il donne l'info.
 
Ça ne peut pas démarrer sans ram. mais test juste avec la ram qui marche. Pour la ram si tu en utilises une c'est en position 1 et si tu en utilises 2 c'est sur 2 et 4  
 
controle si ta carte graphique et ton câble de ton écran est bien inséré
 
après contrôle si tous est bien brancher.
 
il y a un bouton pour reset du bios vérifié qu'il n’est pas enclenché sinon il va bloqué le démarrage.
 
l'alim a pu lâcher après faudrai test chez quelqu'un chaque composant ou les changer.


 
 
C'est bien le problème, avec ou sans ram les ventilateurs s'allument, les LEDs aussi , sans ram le pc ne devrait pas accepter le démarrage

n°10977104
Pachparla
ou par ici.
Posté le 06-04-2021 à 08:05:07  profilanswer
 


Clear cmos effectué ?

n°10977123
Bat944
Posté le 06-04-2021 à 09:17:38  profilanswer
 

Oui, j'ai retiré la pile une dizaine de minutes

n°10977197
Bat944
Posté le 06-04-2021 à 10:56:45  profilanswer
 

je viens de débrancher la carte graphique, de faire un clear Cmos via la bouton, via le cavalier et en retirant la pile, j'ai tout remonté, allumé,
toujours même problème, le pc démarre mais aucun signal,
si je retire les barrettes de ram j'obtiens le même résultat!
cette foi ci, le bouton d'allumage du pc qui d'ordinaire a une led bleu ne s'allume plus meme si le pc démarre

mood
Publicité
Posté le 06-04-2021 à 10:56:45  profilanswer
 

n°10977224
intercepte
Posté le 06-04-2021 à 11:47:43  profilanswer
 

pour l'erreur j'ai trouver ca.
2 bips  Erreur de parité dans la mémoire de base (64 premiers Ko)  Essayez de réinsérer vos barrettes de RAM. Si le problème persiste changez-les.


---------------

n°10977229
Bat944
Posté le 06-04-2021 à 12:00:58  profilanswer
 

intercepte a écrit :

pour l'erreur j'ai trouver ca.
2 bips  Erreur de parité dans la mémoire de base (64 premiers Ko)  Essayez de réinsérer vos barrettes de RAM. Si le problème persiste changez-les.


 
je vais essayer d'en obtenir de nouvelles,
le plus étrange est que mon problème est survenu en ajoutant une nouvelle barette de ram!
en repassant sur l'ancienne, rien n'y fait

n°10977245
intercepte
Posté le 06-04-2021 à 12:21:27  profilanswer
 

mais c'est quoi cette nouvelle ram elle est neuf peut etre quel marcher pas.  
 
il faut que les ram sois identiques pour fonctionné ensemble tu peux pas prendre des ram au pif.  
 
C'est possible  aussi qu'une ram défectueuse si tu la met avec une autre fume celle qui marche .  
Donc faut toujours vérifier en premier une par une puis si les deux marche tu peux les mettre ensemble, mais normalement pour fonctionné ensemble faut quel sois identique (meme marque reference) pour être sur de la compatibilité et évité les soucis.


Message édité par intercepte le 06-04-2021 à 13:05:15

---------------

n°10977250
Bat944
Posté le 06-04-2021 à 12:26:45  profilanswer
 

pour les rams, j'avais une barette de 1333Mhz de latence 9 de marque patriot.
j'ai acheté une ram de 1333Mhz de latence 9 mais de marque hyperX.
Je ne pense pas que le soucis vienne des rams malheureusement,
je viens de tout débrancher dans le pc en ne laissant que la carte mère, la carte graphique et l'alimentation, il se trouve que finalement les bips venaient de mon lecteur CD.
Je pense que cette vieille cm n'a finalement pas de "speaker" pour les bips
 
Dans quelques jours je reçoit deux barettes corsaires

n°10977331
Bat944
Posté le 06-04-2021 à 14:06:11  profilanswer
 

est-ce possible d'avoir cramé la cm simplement en ajoutant une barette de ram ?

n°10977409
Pachparla
ou par ici.
Posté le 06-04-2021 à 16:04:52  profilanswer
 

Tu avais bien mis le pc hors tension ? (Alim sur off ou débranché)
 
Tes ram sont bien clipsé ?

n°10977411
Bat944
Posté le 06-04-2021 à 16:06:05  profilanswer
 

Pachparla a écrit :

Tu avais bien mis le pc hors tension ? (Alim sur off ou débranché)
 
Tes ram sont bien clipsé ?


 
bonjour, lors de l'ajoute de la nouvelle ram elles étaient bien clipsé, pc éteind

n°10977419
Pachparla
ou par ici.
Posté le 06-04-2021 à 16:12:49  profilanswer
 

PC éteint ne veut pas dire hors tension, il faut mettre le bouton de l'alim sur off.

n°10977420
Bat944
Posté le 06-04-2021 à 16:14:05  profilanswer
 

Pachparla a écrit :

PC éteint ne veut pas dire hors tension, il faut mettre le bouton de l'alim sur off.


 
Mince... je n'y avais pas pensé, aurais-je cramé ma cm par erreur?
avec ou sans ram les ventilos tournent, j'en déduis que la cm ne cherche meme plus a identifier mes barettes

n°10977433
Pachparla
ou par ici.
Posté le 06-04-2021 à 16:32:32  profilanswer
 

Il faudrait que tu trouve un speaker (buzzer) https://www.google.com/search?q=buz [...] 20&bih=975 pour voir si tu as des bips d'erreur (trouvable éventuellement dans un vieux pc), à brancher sur le port JFP2 de ta carte mère.
https://nsa40.casimages.com/img/2021/04/06/210406044145208533.png

n°10977434
Bat944
Posté le 06-04-2021 à 16:34:26  profilanswer
 

Pachparla a écrit :

Il faudrait que tu trouve un speaker (buzzer) https://www.google.com/search?q=buz [...] 20&bih=975 pour voir si tu as des bips d'erreur (trouvable éventuellement dans un vieux pc), à brancher sur le port JFP2 de ta carte mère.
https://nsa40.casimages.com/img/202 [...] 208533.png


 
je vais voir si j'ai ça sous la main, encore merci pour votre aide

n°10977544
Bat944
Posté le 06-04-2021 à 19:41:49  profilanswer
 

pas de speaker, je vais donc en commander un

n°10977940
Bat944
Posté le 07-04-2021 à 12:33:47  profilanswer
 

petit up pour voir si quelqu'un a une autre idée le temps que je reçoive mon buzzer

n°10980147
Bat944
Posté le 10-04-2021 à 17:22:10  profilanswer
 

up

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  écran sans signal, ram non détectée

 

Sujets relatifs
Ecran bleue driver state failure de l'aide svp !Besoin d'aide écran noir quelques secondes
Aucun wifi, carte wifi non détectée + boot clé USB impossibleÉcran noir, Asus rog b550-f
Quel écran pour coupler mon rx 6900xt?Conseil achat désign pro (tablette ecran dessin)
Gros freez en jeu et écran noir qui scintilleÉcran noir avant bios après une nuit de mise en veille prolongée
Problème Bridage d'écran à 60hzEcran noir HD 7970
Plus de sujets relatifs à : écran sans signal, ram non détectée


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR