Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1687 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Pci-e 16x bloqué en x4

n°10452665
yous_f
Posté le 23-10-2018 à 13:10:58  profilanswer
 

Reprise du message précédent :
Il faut pas hésiter ( câble secteur débranché bien entendu ) .

mood
Publicité
Posté le 23-10-2018 à 13:10:58  profilanswer
 

n°10452684
AsusZ77A
Posté le 23-10-2018 à 13:38:32  profilanswer
 

Bon et après avoir passé le nettoyant contact et bien soufflé ensuite le pc boot plus, même pas de bip. Je verrais ça ce soir.

n°10452720
yous_f
Posté le 23-10-2018 à 14:01:35  profilanswer
 

AsusZ77A a écrit :

Bon et après avoir passé le nettoyant contact et bien soufflé ensuite le pc boot plus, même pas de bip. Je verrais ça ce soir.


 
 
Il faut pas soufflé après le nettoyant de contact. Il faut laisser sécher. C'est tout.

n°10452739
guigotech
Posté le 23-10-2018 à 14:41:16  profilanswer
 

T'as vérifié si t'avais pas un pin de socket tordu ?

n°10452873
AsusZ77A
Posté le 23-10-2018 à 19:07:17  profilanswer
 

Oui il yen avait un de légèrement tordu et c'est bon ça redémarre mais mon problème de base est toujours là

n°10452886
yous_f
Posté le 23-10-2018 à 19:43:09  profilanswer
 

Ton cpu possède un circuit graphique intégré ?
Est-il activé?
Que dit gpu-z à ce propos?
 
 

n°10452949
AsusZ77A
Posté le 23-10-2018 à 21:34:13  profilanswer
 

oui circuit graphique intégré, fonctionne parfaitement, mais gpu-z m'en dit pas grand chose, la ligne pci-e n'y est pas car s'en est pas, donc c'est vide .
En fait tout fonctionne bien sauf cette foutu carte graphique qui reste bloqué en x4 dbios comme sous win 10

n°10453085
guigotech
Posté le 24-10-2018 à 09:40:43  profilanswer
 

T'as bien tout vérifié concernant les pins du socket possiblement tordus ?
Parce que si t'en avait un, y'en avait peu être d'autres, et le problème de x4 peux vraiment venir de la :)

n°10453224
AsusZ77A
Posté le 24-10-2018 à 13:05:13  profilanswer
 

oui apparemment c'est bon, mais demain je reçois une carte donc je vais etre fixé.

n°10453860
SirToto
Posté le 25-10-2018 à 08:31:51  profilanswer
 

Bonjour,  
 
J'avais vu un informaticien pour un bus pci express 2x bloqué en x8 sur un des bus.
 
Il trouvait ça normal que ça n'atteigne pas 16x, pour lui ce n'était pas un soucis. ( hd 5570 gddr5 il avait même critiqué mon choix vu que nvidia c'était mieux)
 
Il a donc mis sa nvidia après suppression des pilotes amd et redémarrage,  même soucis sur 1 des bus, toujours pas un défaut pour lui car la carte tournait et que x8 c'était suffisant pour jouer.
 
J'ai recontacté msi après le diagnostique, comme j'ai pu tester avec une autre carte graphique, ils m'ont remboursé ma carte mère au prix d' achat vu qu'ils n'en avaient plus en réserve, et je me suis acheté un i54670k +z87-plus avec  
 
Le sav  prend  en charge même si la carte graphique ne plante pas, et qu'il n'y a pas de bugs / plantage.
Pour les cartes graphiques bloquées en x8, et pour d'autres marques, je ne sais pas comment ça se passe.
 
Au final j'avais appelé mon informaticien pour lui dire que msi m'avait remboursé.
Il m'a dit  q' il n'avait jamais eu à faire à ce genre de soucis, et qu'en informatique on en apprend tous les jours :)
Il était ravis que pour moi tout aille bien.
 
Pour le coup il ne voulait rien me faire payer, vu qu'il n'avait pas réussis à trouver de problème, je l'ai quand même dédommagé vu qu'on avait passé plus de 45 minutes ensemble à faire différents tests.


Message édité par SirToto le 25-10-2018 à 08:39:55
mood
Publicité
Posté le 25-10-2018 à 08:31:51  profilanswer
 

n°10454053
AsusZ77A
Posté le 25-10-2018 à 13:25:12  profilanswer
 

Merci pour ton expérience !
 
Alors, j'ai changé la carte graphique et surpriiiiise !  
Le problème est toujours là.
 
Décidemment, tout me pousse a changer carte mère,proc, et ram ….hihi
 
 
Ca vient donc de la carte mere, peut etre un soucis de pin ou autre je ne sais pas .

n°10454064
robin42800
Туманность Ориона
Posté le 25-10-2018 à 13:38:21  profilanswer
 

sacré problème a la con quand même ...


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10454066
zonka
x58 forever!
Posté le 25-10-2018 à 13:40:26  profilanswer
 

Pour les pins tordus, que ça influe sur un port PCI-E je veux bien, mais les deux !?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10454127
guigotech
Posté le 25-10-2018 à 14:31:48  profilanswer
 

Bah ... pour l'instant il a démonté son processeur qu'une fois pour en redresser 1 qui bloquais le boot de son PC.
 
Je répète ce que j'ai déjà dit 3 ou 4 fois, mais avant de faire autres choses ou de passer des commandes de carte graphiques.
 
Démontage de ton CPU, prend des photo en macro avec un bon téléphone ou appareil photo, regarde les bien, zoom, poste les ici si tu veux de l'aide. Mais ca serai mieux d'essayer d'isoler les problèmes plutôt qu'en rajouter d'autres.

n°10454344
AsusZ77A
Posté le 25-10-2018 à 19:13:53  profilanswer
 

Ne t'inquiète pas, la carte j'en voulais une autre de toute façon mais j'ai redemonté le processeur et j'ai trouvé un pin de tordu je pense l'avoir bien remis mais ça ne change rien.
J'ai regardé avec une loupe mais ça m'a l'air pas mal, maintenant, les photos je suis pas contre mais c'est bof on y vois rien.
Je vais essayer d'en prendre des corrects mais c'est pas gagné
http://image.noelshack.com/minis/2018/43/4/1540487888-img-20181025-184329.png


Message édité par AsusZ77A le 25-10-2018 à 19:25:17
n°10454378
SirToto
Posté le 25-10-2018 à 20:06:23  profilanswer
 

AsusZ77A a écrit :

http://image.noelshack.com/minis/2 [...] 230410.png
Alors,
J'ai des réglages bios en auto, gen1 gen2 ou gen3

 

Que ce soit l'un ou l'autre ça ne marche pas .

 

je viens de galérer a entrer cette énorme carte graphique sur le port pci-e 16x 2.0 et elle est toujours bloqué en 4x.
J'ai démonté la carte mère pour verif de plus près et aussi au dos, rien de visible.

 

je vais tester le nettoyant contact voir, mais je n'y crois pas vraiment .
j'irais en acheter demain .

 

je vous tiendrais au courant demain mais si ça bloque en x4 en charge sur les deux ports pci-e pensez vous que ça vienne de la carte graphique ?

 

c'est dommage je n'en ai pas d'autre .

 


Rebonjour,

 

Asusz77A, je suis désolé pour vous, mais après avoir téléchargé le manuel de votre carte mère, il est marqué que le port pci express 2.0 n'a d' x16 que la  longueur  et ne gère  que le mode 4x ( branché en 4x) compatible avec les cartes pcie x4  et x1
Ce n'est donc pas avec ce port que vous pourrez diagnostiquer si le x 16 fonctionne.

 

Quoi qu'il en soit, j'ai lu plusieurs forums en anglais, que ce soit en z77 ou z87, ça peut arriver que ça reste bloqué en 4X, et comme proposé plus haut par les utilisateurs de forum hardware fr, c'est toujours bien de vérifier que le CPU est bien inséré , et de vérifier ce qu'il en est niveaux pins tordus.

 

Avec ma carte mère z87-plus et un i54670k, je n'avais pas forcé, et le processeur était dans le bon sens, 5 pins sur le socket de la carte mère s'étaient tordus, l'ordinateur ne voulait pas démarré.
à l'aide de la fonction caméscope de mon appareil photo, et de photos en macros, + flash + pause longue si nécessaire, j'ai pu redresser peu à peu les pins à l'aide d'une aguille très fine.

 

Sinon ça peut être pas malde voir avec un autre processeur de prêt , voir mettre à jour le bios de la carte mère , déjà fait j'ai vu.
Ensuite il y a des cartes graphiques, qui ne passent pas en x16 et en changer pouvait aider, mais vous avez fait le test.

 

Voilà c'est tout ce que j'ai pu trouver comme informations en regardant des forums.

 

Bonne soirée

 


Votre i5 3570 est un processeur de troisième génération, le bus pcie 3.0 pourrait donc marcher en x16 3.0
 Révision PCI Express 3.0
Configurations PCI Express ‡ up to 1x16, 2x8, 1x8 & 2x4


Message édité par SirToto le 25-10-2018 à 20:08:58
n°10454404
SirToto
Posté le 25-10-2018 à 20:34:27  profilanswer
 

Bon, si je ne me trompe pas c'est bien un socket lga 1155 ?
Pour savoir  quelle fonction a le  pin  tordu il y a cette image:
 
http://extreme.pcgameshardware.de/ [...] p?i=936219
 
https://www.hardware.fr/articles/89 [...] tegre.html
 
- VCC pour les cœurs CPU, le cache LLC et le bus d'interconnexion
- VDDQ qui transite par le CPU pour alimenter la DDR3
- VCCPLL pour l'alimentation de la PLL
- VCCSA pour le System Agent (contrôleur mémoire, DMI, PCI-E, unité d'affichage)
- VCCAXG pour l'iGPU
- VCCIO pour l'alimentation des I/O
 
Je ne comprend pas trop à quoi tout ça correspond, mais j'imagine que le pin en question est très loins de ceux utilisés pour VCCSA  System Agent (contrôleur mémoire, DMI, PCI-E, unité d'affichage)
Je n'arrive pas bien à placer la photo du socket avec le schéma, peut être qu'il s' agit d'un vss vcc ou bien vddq ?
 
Il y a sûrement un utilisateur de ce forum qui est calé en matière de cpu  lol
 
edit: C'est bon, j'ai réussi à placer le pin,   il me semble qu'il corresponde à un  VCC / pin d'alimentation, si c'est bien ça, il en manquerait un ça n'aurait pas d'incidence les autres pins vcc prendraient le relais ( vu sur un forum)


Message édité par SirToto le 25-10-2018 à 21:12:42
n°10454417
AsusZ77A
Posté le 25-10-2018 à 20:50:32  profilanswer
 

Whoooo merci SirToto ça m'aide beaucoup et je vois que mon pin qui été tordu se trouve dans la zone pci-e.
Je vais regarder une nouvelle fois, j'ai retrouvé mon appareil photo 14 mega.
Mais il va falloir que je me trouve de la pâte thermique...

n°10454429
SirToto
Posté le 25-10-2018 à 21:17:45  profilanswer
 

il y a des escaliers de chaque cotés du cpu, en angle, il y a trois <<marches, suivies de deux marches à l'opposé,  
Et sur le socket, il y a également deux lignes noires en plastique,  enfin faudrait que je trouve les bons mots pour expliquer, ce n'est pas gagné, et j'ai pu me tromper.  
 
Chez intel il y a une brochure technique :
 
https://www.intel.com/content/www/u [...] sheet.html
 
(vu sur un forum dont je ne me souviens plus du nom)


Message édité par SirToto le 25-10-2018 à 21:24:25
n°10454650
guigotech
Posté le 26-10-2018 à 11:56:23  profilanswer
 

Et du coup t'en a rien a foutre quand moi je te parle de regarder les pins de ton CPU ?

n°10454962
AsusZ77A
Posté le 26-10-2018 à 20:49:45  profilanswer
 

Bon et bien apres redémontage, revérification des pins, rien trouvé et c'est toujours pareil .
 
Tant pis je reste comme cela pour le moment et d'ici deux mois je change tout et en profite aussi pour prendre un ssd.
En tout les cas je tenais a vous remercier pour votre aide et vos conseils .


Message édité par AsusZ77A le 26-10-2018 à 20:50:12
n°10454973
yous_f
Posté le 26-10-2018 à 21:07:00  profilanswer
 

Quelle marque de nettoyant de contact as-tu utilisé ?
 

n°10455027
AsusZ77A
Posté le 26-10-2018 à 23:16:12  profilanswer
 
n°10455039
yous_f
Posté le 26-10-2018 à 23:50:08  profilanswer
 

Merci. Je ne connaissais pas.

n°10455044
AsusZ77A
Posté le 27-10-2018 à 00:03:29  profilanswer
 

je me suis décidé a passer par le support de ASUS, on verra bien .


Message édité par AsusZ77A le 27-10-2018 à 00:07:10
n°10455061
Quicksilve​r01
Je s'appelle groot!™©®
Posté le 27-10-2018 à 01:23:05  profilanswer
 

Salut, met ta carte sur un autre pci e , tu lance un jeux etc.., ensuite tu le remet sur le pcie 1 , regarde, desfois ca revient comme ça.


---------------
FSP - Power Nerver Ends          Bnet D3      Instant gaming
n°10455149
AsusZ77A
Posté le 27-10-2018 à 10:17:48  profilanswer
 

j'ai déjà essayé , ça n'a rien donné .
Merci quand meme . ;)

n°10467130
AsusZ77A
Posté le 14-11-2018 à 19:24:11  profilanswer
 

Bonsoir tout le monde !
 
Je reviens vous redire ce que me dit Asus :
 
Merci d'avoir patienté,
 
Je retourne vers vous pour vous informer que notre cellule mère, à Taïwan, indique qu'il faut tester avec une autre carte graphique plus ancienne (de la même génération que la carte mère si possible donc de 2013).
 
Si le problème persiste, cela signifie que le slot PCIe est abîmé.
Si le problème ne persiste pas, cela signifie que c’est une incompatibilité de la carte graphique avec la carte mère.
 
Dans l'attente de vous lire veuillez agréer, Monsieur Richard, mes salutations les plus distinguées.
 
Je reste à votre disposition pour toute question supplémentaire et je vous souhaite une bonne journée.

Au passage, leur support est réactif et sérieux .
ils m'ont fait faire des tests et au final, n'ont pas réglé mon problème .
Ce n'est pas grave je vais upgrader tout ça et pis voila .
 
Bonne expérience envers eux .


Message édité par AsusZ77A le 14-11-2018 à 19:24:44
n°10469072
SirToto
Posté le 17-11-2018 à 08:06:26  profilanswer
 

SirToto a écrit :

Bonjour AsusZ77A.
 
J'ai vu des vidéos et la bande passante perdue entre 16x et 4x, ne fait pas perdre autant de fps que ça étrangement.
 
J'ai une carte graphique hd 5570, mais non compatible avec windows 10, donc je ne pourrai pas vous l'envoyer pour test si vous utilisez cet os.
 
Le mieux c'est de  garder votre configuration, en jeux les fps sont là, tant  que le signal reste bien en pcie 3.0 4x  ça passera :)
 
Sinon, la carte mère est sûrement garantie 3 ans,  
 
Sur ldlc, la  dernière carte référencée était en septembre 2015.
Je ne sais pas quand vous avez fait votre achât, il est très possible que le délai pour la garantie soit dépassé de quelques mois.
 
Asus peut peut-être proposer un remplacement de carte mère  payant, mais je m'avance, et le gain ne serait pas suffisant comparé au prix dépensé.
 
 
https://www.youtube.com/watch?v=Mu2G9MaXe3c
 
https://www.youtube.com/watch?v=rMUNk27Zo-A
 
https://www.youtube.com/watch?v=ni_Y2uz7CE0

Message cité 1 fois
Message édité par SirToto le 17-11-2018 à 08:09:19
n°10630387
AsusZ77A
Posté le 11-09-2019 à 21:24:54  profilanswer
 

bonjour tout monde,
Me revoici pour ceux que ça intéresserait, j'ai changé de carte mère, de carte graphique, de processeur et de mémoire .
MSI MPG x570 gaming plus
ddr4 corsair 3200 mhz
AMD Ryzen 3600
Radeon RX 580 Aorus 4go
j'ai même investi dans deux ssd 500 go samsung
Autant vous dire que c'est quand même le jour et la nuit, surtout depuis le dernier bios .
Bonne soirée a tous, et encore merci pour l'aide que vous avez essayé de m'apporter .

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
2 MSI RTX 2080 Ti Gaming trio PCI SlotsSSD NVMe sur carte PCI
disque dur bloquéchanger config ? Phenom2 X4 965 --> ryzen5 2600
Sli Inno3D x4 Ultra avec une x3 Ultra? Possible?Recherche Miracast PCI Express Wifi ac
SLI de 3x 2080Ti sur PCIe 3.0 16X avec CPU gérant 44 lignes bridé ?Problème avec adaptateur pci-e x4 nvme
Pc bloqué sur ''asus''Processeur bloqué à 35% d'utilisation maximum
Plus de sujets relatifs à : Pci-e 16x bloqué en x4


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR