Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1886 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  ASUS A8N-SLI premium: problème de son sur le font pannel

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ASUS A8N-SLI premium: problème de son sur le font pannel

n°4695833
_keops_
Posté le 10-03-2006 à 08:47:49  profilanswer
 

Bonjour,
 
J'ai installé hier ma carte mère ASUS A8N-SLI Premium, tout c'est bien passé.
J'ai installé tous les drivers.
 
Mais j'ai pas de son lorsque je connecte mes HP sur la carte mère. Par contre, sur la face avant de ma tour, ça marche.
 
Ce que j'ai fait pour le montage. Sur le connecteur FP_AUDIO, il y avait des cavaliers. Je les ai retiré pour pouvoir brancher mon cable pour la face avant.
 
Ma procedure n'est pas bonne ? merci pour votre aide  ;)

mood
Publicité
Posté le 10-03-2006 à 08:47:49  profilanswer
 

n°4696297
_keops_
Posté le 10-03-2006 à 13:37:48  profilanswer
 

UP...
Personne ne peux m'aider ??? :sweat:

n°4702286
sthv
Tranquille :)
Posté le 12-03-2006 à 23:41:43  profilanswer
 

En fait le pricipe du fonctionnement du FP est un peu particulier.  
 
Si tu veux vérifier que tout fonctionne correctement sur ta CM débranche le cablage du boitier et remets tes cavaliers.  
 
Si cela marche la CM est ok.
 
Par contre quand tu remets la connexion boitier en place, tu mets en série les connecteurs audios du boitier avec ceux de la CM :  
- si tu branches des HP sur ton boitier alors ceux de ta CM aont automatiquement débranché.
- Si tu les débranches alors les connexteurs de la CM sont réactivés.
 
En fait ton boitier reprends la fonction des petits calaviers que tu as enlevé. Mais ils sont déportés dans les connecteurs du boitiers et fonctionnent quand tu mets ou retire L choses du boitier.
 
Ca doit etre un petit contacteur dans la prise du boitier qui se referme quand tu retiur le jack.  
 
Peut etre est ils coincé ?

n°4702571
_keops_
Posté le 13-03-2006 à 09:14:11  profilanswer
 

merci sthv,
je vais essayer ce soir. Comme tu dis, je vais débrancher le FP, remetre les cavaliers, et je ferai le test.
Je te dis ça se soir

n°4704377
_keops_
Posté le 13-03-2006 à 21:58:02  profilanswer
 

Bon, je viens de remetre les cavaliers, et là, le son fonctionne. Donc, il s'agit surement du contacteur. Je vais démonter ma façade avant.

n°4704466
sthv
Tranquille :)
Posté le 13-03-2006 à 22:41:03  profilanswer
 

Heu .. bon courage : ce contacteur doit etre situé à l'intérieure de la prise jack femelle... :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  ASUS A8N-SLI premium: problème de son sur le font pannel

 

Sujets relatifs
probleme avec le connecteur d'alimentationplantage avec x800 gto²: problème d'alim ???
Branchements boitier Zorro + Asus A8n5xchanger de memoire sur une asus z7n8x-e
Silicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006Probleme avec ATI Radeon 9800 pro séri Graphik accelrator
Raid 5 sur ASUS A8N-SLI PremiumProblème avec une Fortron Green 400 neuve
Problème vitesse souris !!! 
Plus de sujets relatifs à : ASUS A8N-SLI premium: problème de son sur le font pannel


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR