Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2060 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Silicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Silicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006

n°4695577
sams1der
Posté le 10-03-2006 à 00:00:45  profilanswer
 

Bonjour à tous, je vous expose mon problème :
 
Config (on ne rigole pas):
ASUS a7v333 - Athl XP2000+  :sweat:  
1024 RAM
IDE : 120 Go Pri master
        80Go Pri slave
        graveur DVD sec master
        dvd sec slave
 
bon jusque là tout va bien .
 
Plus de place en IDE donc je m'équipe d'un controleur s-ata PCI -> Silicon image 3512 avec WD250Go sata II.
 
Mon sata est reconnu sans problème, je le formate,  no stress ..
Voilà, je copie tout ce que je veux dessus, mais losque je veux accéder aux données que je viens d'y copier , le pc se fige : --> reset obligatoire  :fou: Là où il n'y a pas de logique, c'est que certains fichiers sont tout à fait lisibles et récupérables et d'autres non (->figeage = reset)
 
J'ai essayé mon disque sur le pc d'un pote (a8n sli avec sata) : le disque fonctionne parfaitement et mes fichier irrécupérables sur mon pc le sont sans problème sur le sien.
 
Donc j'essaye de flasher le bios de ma carte controleur silicon mais lorsque je tape dans mon invite de commandes "updflash r4347E.bin" , y , il m'indique "use PCI BIOS to scan" et puis plus rien ..
--> qu'est-ce qui ne va pas dans mon flashage ??
 
--> sinon, est-ce que mon problème vous dit quelque chose ???
 
J'ai essayé le scandisc, ça fige le pc aussi, ça avance mais si je le laissais tourner y faudrait une semaine pour le completer ..  :ouch:  . Alors que sur le pc de mon pote, le scandisc a été expédié et sans problème, tout nickel en presque pas de temps.
 
Voilà je vous remercie d'avance et pas qu'un peu car ce disque c'est vraiment une necessité pour mes travaux ..
En attendant de lire quelques réponses, avis .. longue vie à FORUM HardWare.fr où l'on trouve tellement de solutions !
MERCI


Message édité par sams1der le 14-03-2006 à 13:14:14
mood
Publicité
Posté le 10-03-2006 à 00:00:45  profilanswer
 

n°4696243
sams1der
Posté le 10-03-2006 à 13:12:18  profilanswer
 

rectificatif c'est une carte controlleur sata silicon 3512 ..
Quelqu'un sait si il faut flasher le bios ou pas ? si oui, avec quel bios ?
Sinon, personne voit pour mon stress de figeage de PC dès que je chipotte aux données sur mon sata ????
 
help miiiii pliiiiz

n°4696250
sams1der
Posté le 10-03-2006 à 13:13:50  profilanswer
 

ça serait po à cause du fait que c'est un sata II ?
ou alors ma CM supporte pas l'histoire .. ou bien JE SAIS PO !

n°4696438
eric011
et vive la galère
Posté le 10-03-2006 à 14:36:01  profilanswer
 

je ne suis pas sur d'avoir compris ,tu as bien equipé ton pc d'une carte pci silicon image 3512,c'est cela??
par contre ,tu as peut-être soulevé toi même le pb;ta puce gere t elle aussi le SATA 2 ou seulement le SATA1?

n°4696511
eric011
et vive la galère
Posté le 10-03-2006 à 15:09:46  profilanswer
 
n°4696821
sams1der
Posté le 10-03-2006 à 17:17:51  profilanswer
 

En effet j'ai équipé mon pc d'une carte pci silicon image 3512 et c'est bien sur ce site que j'ai téléchargé le bios et les drivers. (d'ailleurs le bios du controlleur est à jour)
J'ai essayé dimillle trucs,( chager de slot pci, de port sata -1ou2-  tjs le même problème ! Je crois, d'après ce qu'on m'a dit dans les magasins d'informatique, que le fait que le disque soit en sataII ne change rien. C'est sensé fonctionner avec n'importe quel controleur. Et personne n'a pu m'orienter vers quelque piste que ce soit.  
C'est possible que ça soit la carte qui soit défectueuse ?
...


Message édité par sams1der le 14-03-2006 à 13:15:39
n°4696831
sams1der
Posté le 10-03-2006 à 17:26:38  profilanswer
 

( au fait le problème de mon flashage était que ce n'est pas faisable dans l'invite de commandes  -c'est bien logique- . En bootant sur la disquette prévue à cet effet, aucun problème, tout s'est bien déroulé mais mon bios était en fait à jour )
Mais malgré tout c'est toujours impossible de travailler avec le disque. certains fichiers sont accessibles tandis que la plupart font complètement planter le pc. ( un peu comme quand un dvd est mal gravé et que la souris s'arrete ...) restetresetrestet c'est lourd tout ça !

n°4697024
eric011
et vive la galère
Posté le 10-03-2006 à 18:47:52  profilanswer
 

n' y  a t il pas la possibilié de passer ton disque SATA2 en SATA1  en deplaçant un jumper sur celui-ci??je crois que ça peut-être un solution.

n°4701411
sams1der
Posté le 12-03-2006 à 16:45:56  profilanswer
 

J'ai aussi pensé ça. Mais non aucun jumper pour passer en sata1 . De plus j'ai essayé tout le "kit" (silicon + câble + disque sata) sur un autre pc encore, tout fonctionne pafaitement !! Il n'y a que sur mon pc que ça ne marche pas ! Je suis même allé dans un magasin d'info avec ma bécane, y ont regardé et ne comprennent pas ! Y m'ont dit d'essayer de reformater le disque, des trucs comme ça que j'avais déjà essayé et que dans le cas ou je ne trouvais pas de solution, leur ramener mais là je vais payer en MO (plus les moyens hem)..  
Sinon j'ai aussi essayé de changer le bios de la carte mère (j'avais la dernière version -1018 beta 004-, j'ai remis la 1017 je me suis dit  "on sait jamais, celle-ci n'est pas beta" .. rien n'y fait ! tjs ce même problème ! Hallucinant! Je ne vois pas de logique ! Ca marche partout sauf sur mon pc :'(  
En tous les cas je te remercie de te préoccuper de mon bad pc trip !
Et celui qui me trouve une solution à ça ... Bein, balèèèze ! Titchu ti!

n°4701718
eric011
et vive la galère
Posté le 12-03-2006 à 18:37:46  profilanswer
 

juste pour revenir à la page indiqué pour les mises à jour ;il est bien precisé qu'il faut bien utiliser ce bios dan le cas d'une carte pci (et pas dasn el cas d'une puce integrée sur une carte mère),donc bien ton cas à toi...et que ,en plus ,il faut bien utiliser les pilotes IDE indiqués pour xp.les 2 mises à jour etant intiment liés.as tu bien fais les 2 mises à jours(bios de la carte pci + pilote ide sous xp)??

mood
Publicité
Posté le 12-03-2006 à 18:37:46  profilanswer
 

n°4702959
sams1der
Posté le 13-03-2006 à 13:04:41  profilanswer
 

En effet c'est bien ce que j'avais compris et ce que j'ai fait. Je me demande s'il n'y aurait pas un jumper à bouger sur la carte mère ?? (en tous cas il n'y en a pas sur la carte pci et ceux du disque dur je les ai tous essayé et ça n'a rien changé..) Je pense que le problème doit venir de la carte mère!  :heink:


Message édité par sams1der le 14-03-2006 à 13:18:29
n°4705299
sams1der
Posté le 14-03-2006 à 13:21:25  profilanswer
 

J'ai trouvé un manuel pour carte mère en français et apparemment, il n'y a aucun jumper sur celle-ci qui ait un rapport avec le scsi, le sata ou ce genre de truc.  
EST-IL POSSIBLE QUE MA SILICON SOIT INCOMPATIBLE AVEC MA A7V333 ? QUELQU'UN A-T-IL DEJA ETE CONFRONTE A CE PROBLEME ???
sîoupliiiiii aidez moiii ! :'(

n°4705324
sams1der
Posté le 14-03-2006 à 13:30:08  profilanswer
 

Euuh sinon dans le pire des cas, est-ce possible de transformer un disque dur sata en disque externe usb ??

n°4722009
sams1der
Posté le 23-03-2006 à 04:47:26  profilanswer
 

Quelqu'un s'y connaîtrait-il en IRQ ? Hem, voilà je crois que le problème vient de là. En laissant ma carte contrôlleur seule sur les pci, ça marche déjà mieux mais il arrive encore parfois que le pc se fige, et ce, en général lors de l'utilisation de gros fichiers (genre image dvd ...) à partir du sata. Apparemment il y une histoire de priorités avec les IRQ. Est ce qu'ils sont pré-assignés à certains slot PCI ou est-ce qu'ils s'assignent tout seuls .. Comment ça marche tout ça ?

n°4722073
buggys
Heuuu !! quoi de neuf docteur?
Posté le 23-03-2006 à 08:57:28  profilanswer
 

tu peux gérer les IRQ dans le bios normalement et les attribuer manuellement

n°4722139
sams1der
Posté le 23-03-2006 à 10:06:18  profilanswer
 

Bein au fait dans le nios j'ai des irq que jusque 15 alors que quand je regarde dans everest, apparemment ya 21 IRQ et le controleur est sur le 17 partagé avec la crte son onboard et les usb onboard aussi .. J'ai essayé de changer mais aucun des trois n'est modifiable sous windows !

n°4737128
sams1der
Posté le 31-03-2006 à 04:38:05  profilanswer
 

[:atog] Bon c'est peut-être pas ça ? [:bahamutt dragonsking]
J'ai eu ce même genre de figeage après l'installation d'un nouveau peripherique usb ( un appareil photo canon 300D ), en téléchargeant les photos qu'il contenait ( reset à plusieures reprises). [:armelanuel]
Personne sait m'aiguiller ? :'(
 
Quelqu'un pourrait-il me conseiller des drivers? Quoi que je fasse, les scans de diveragent, driver detective etc me disent que j'ai +/- 31% de mauvais drivers dont celui du chipset (via), usb hub, silicon image(controleur sata) .. et compagnie .. [:atlantis] enfin soit c'est la joie cette carte mère ! J'en viens à hésiter de prendre asus pour la prochaine, même si c'est pas encore pour tout de suite ! Non mais qu'est-ce que ça veut dire !? On sait jamais non plus quel drivers faut mettre pour les usb2.0 , une fois ça marche pi ça marche plus .. pfouah .. galèèère !  
N'y aurait-il pas un site qui nous dit TOUT sur cette CM ? genre ce qui marche , ou pas, ce qu'il faut faire , ou pas .. ce qu'on a le droit d'espérer , ou pas ..  
Excusez mon pessimisme et mon négativizzzme .. mais là .. [:albator7k]
Bon si vous avez un site à me conseiller, quelqu'un que vous connaissez qui connait biens a7v333 ou n'importe quel truc qui pourrait m'aider .. s'il vous plait, je serait GIGA soulagé que ce pb ne soit plus qu'un mauvais souvenir, pour pouvoir utiliser mes giga... Déjà trop perdu de temps !!!! [:buggy]
MIIIIIIIIIIIIIIIIIIIIIIIIIIIIIILLE MERCIZZZZZZZZZ !!!!!
sam


Message édité par sams1der le 31-03-2006 à 06:18:07
n°4737136
sams1der
Posté le 31-03-2006 à 06:05:20  profilanswer
 

Voici les résultats de driver detective :
      (en barré : les mauvais drivers)

      (si seulement ce n'était pas payant de savoir au moins quels seraient les bons drivers)
 
Contrôleurs hôte de bus IEEE 1394
 Contrôleur hôte compatible IEE 1394 VIA OHCI      
 
Cartes graphiques
 RADEON 8500 Series      
 
Contrôleurs ATA/ATAPI IDE
 Contrôleur IDE Bus Master VIA      
 
Périphériques d'interface utilisateur (HID)
 Contrôleur de jeu HID    
 Périphérique d'interface utilisateur USB    

Périphérique d'images

 Philips ToUcam Pro Camera; Video    
 CanoScan FB620U      
 EOS Kiss REBEL 300D    
 
Contrôleurs audio, vidéo et jeu
 CMI8738/C3DX PCI Audio Device      
 Appareil photo Philips ToUcam Fun; Audio (Microphone)    
 
Souris et autres périphériques de pointage
 Souris HID    
 
Cartes réseau
 Carte réseau Fast Ethernet PCI Realtek RTL8139 Family      
 (ZD1211)IEEE 802.11b g USB Adapter    
 ADSL USB Modem (Native ATM Mode)    
 
Contrôleurs SCSI et RAID
 Silicon Image SiI 3512 SATARaid Controller
Périphériques système
 VIA Standard PCI to ISA Bridge    
 Pont processeur vers PCI VIA    
 VIA CPU to AGP Controller    
 
Contrôleurs de bus USB
 Concentrateur USB racine      
 Périphérique inconnu      
 Prise en charge d'impression USB      
 Contrôleur hôte étendu USB VIA      
 Périphérique USB composite Philips    
 Contrôleur hôte universel USB Rev 5 ou ultérieur VIA      
 Périphérique de stockage de masse USB    

n°4737138
sams1der
Posté le 31-03-2006 à 06:16:19  profilanswer
 

Voici les périfériques signalés avec un mauvazais driver sous driveragent :
       
Display adapters          
    RADEON 8500 Series              
IDE ATA/ATAPI controllers          
    Contrôleur IDE Bus Master VIA        
Imaging device          
    CanoScan FB620U        
Printers          
    hp deskjet 3820 series        
SCSI and RAID controllers          
    Silicon Image SiI 3512 SATARaid Controller        
Sound, video and game controllers          
    Périphérique d'interface utilisateur USB          
Universal Serial Bus controllers  
    Prise en charge d'impression USB        
    Contrôleur hôte étendu USB VIA        

n°4737307
eric011
et vive la galère
Posté le 31-03-2006 à 10:27:04  profilanswer
 

jesuis surpris que ces logiciels t'indiquent des mauvais drivers,car ils semblent bien correspondre à ton matériels.peut-être bien prendre les dernieres versions sur les differents sites constructeurs.
pour les IRQ,ça ne pose pas de pb qu'il y en ai plusieurs sur la même,XP gere très bien cela.
juste une question quand même :
avant que tu n'installes ta carte pci controleur SATA,ton pc fonctionnait bien ou tu avais déjà des pbs??
sinon ,as tu été vérifier sur le site d'ASUS si il y avait des mises à jours (bios ou pilote) qui corrigent certains pbs??


Message édité par eric011 le 31-03-2006 à 10:28:56
n°4738310
sams1der
Posté le 31-03-2006 à 17:51:46  profilanswer
 

Salut, en effet avant que je n'installe cette carte silicon, mon pc ne faisait jamais ces espèces de bloquages qui necessitent un reset à chaque fois. Mais cependant j'avais déjà souvent des problèmes avec mes drivers usb2.0 (càd qu'il fallait toujours que j'en essaye plusieurs avant que ça marche, essayer plusieurs combinaisons entre le VIA 4in1, hyperion, et le root usb hub device ..) Par exemple dans mon gestionnaires de periphériques si ya marqué usb 2.0 root hub (un truc comme ça) c'est que les usb 2.0 sont mal installés !!! Tandis que s'il est seulement marqué root usb hub device, en général, ils sont bien installés. --INCOMPREHENSIBLE-  
Je verifie regulièrement sur le site ASUS, à la recherche de drivers récents et surtout, correspondants mais je crois qu'ils ont fini de se casser la tête pour corriger les bugs sur ce materiel qui a déjà au moins trois ans. Ca me frustre carce materiel me conviendrait à merveille s'il n'y avait pas tous ces bugs .. (mon pc ne sert pas aux jeux ni à la 3d, je l'utilise pour faire de la musique, internet, puis les applications de bureau standard ... donc pas besoin de SLI ni de tous ces nouveaux machins conçus rien que pour que les jeux avancent ..) Puis perso dans les applications, (quand le usb2 marche et que ça ne se bloque pas pendant le transfert d'un fichier depuis le sata ou de photos depuis un appareil usb vers n'importe quel HD) ce pc marche très bien ! Pas à se plaindre quoi depuis 3ans que je l'ai ! Mais là, ce bug de blokage, ça me blok fameusement !


Message édité par sams1der le 31-03-2006 à 17:53:42
n°4738326
sams1der
Posté le 31-03-2006 à 17:57:36  profilanswer
 

Sinon en effet je ne comprend pas bien sur quoi ces logiciels (driveragent et driver detective) s'y prennent pour "juger" mes drivers ?? D'autant plus que les résultats sont sensiblement différents sur les deux analyses. Logique ou informatique ? Pfffiou là ça devient de la philosophie !! MDR

n°4738508
eric011
et vive la galère
Posté le 31-03-2006 à 19:34:45  profilanswer
 

il faut savoir que VIA n'a jamais eu une tres bonne reputation concernant l'usb2.j'en ai fais les frais le jour ou j'ai installé une carte pci VIA usb2:pb à l'installation,pb de freeze à la connexion d'un peripherique usb.
je l'ai echanger contre une carte pci à chipset NEC et maintenant ça roule.
c'est vrai qu'il est dommage de ne pouvoir utiliser les ports en usb2 nativement.
tu peux jeter un oeil là aussi ,on y parle de differents trucs et astuce pour ameliorer l'usb avec des chipsets VIA!
http://c.laloy.free.fr/howtos/hardware/index_usb.html

n°4742329
sams1der
Posté le 03-04-2006 à 03:00:21  profilanswer
 

Je ne savais pas pour via et l'usb2! Et le freeze, je ne sais pas ce que ç'est non plus [:zeusy] mais peut-être que je vais en apprendre plus sur ton lien qu'a l'air pas mal foutu .. D'ailleurs c'était un peu dans l'esprit de remplacer mes usb onboard (et aussi parce qu'il n'y en a que 4 en 2.0) que j'avais acheté et installé, en même temps que mon controleur sata, une carte avec 6usb2.0 (4sur l'équère et 2 dedans), avec un chipset ali je crois ... mais il me semble qu'après l'avoir retirée j'ai déjà moins de ces fameux plantages d'origine encore fort flou et très louche (figeages, reset et compagnie).
J'te tiens informé ..  
merci !  :)

n°5140060
sams1der
Posté le 01-11-2006 à 15:59:22  profilanswer
 

Salut tout le monde.. Mon bug continue !  :cry: mon PC marche super, tant que ma carte sata n'est pas dedans ! et si je l'y remet .. c reparti, figeages et compagnie .. Pourtant elle marche très bien dans d'autres ordis !
Je n'y comprends rien ! n'émaaaar
 
Voilà, personne n'aurait tjs po une idée ?
Je voudrais essayer avec une autre carte controleur mais je connais personne qui en a ! (evidemment ya plus grand monde pour se battre avec des vieux tank comme le mien!) maintenant tout le monde a le sata sur sa CM ! :(
Je suis dézepéred à mort !
 

n°6891665
jeandrut
Posté le 21-03-2009 à 10:33:03  profilanswer
 

salut j'ai le meme probleme sous une autre config, mais bine un carte SI 3512. Le pire c'est que tout fonctionnait bien, il y a 1 an, mais un jour, je ne sais pas pourquoi, ca ne fonctionne plus. Incroyable aussi. J'ai totu essayé, re instal winxp, SP2, SP3, maj boot maj boot carte... bref mais rien a faire. Du coup je suis en USB2 sur les disques, c'est dommage. Mais bon, je lache pas.

n°6891692
zonka
x58 forever!
Posté le 21-03-2009 à 10:51:40  profilanswer
 

Perso j'avais fini par abandonner avec une SI3112 (classique) sur un chipset Nforce3 : freezes, débits ridicules, CRC errors à la pelle.
 
Silicon Image = berk pour moi depuis cette époque.
 
Bon courage.

n°6893469
sams1der
Posté le 22-03-2009 à 19:56:20  profilanswer
 

Et bien pour moi, ma a7v333 a grillé, j'ai remplacé par a7v8x je crois et hop, plus de problème.
Et depuis le pc tourne très bien !
Donc en gros, incompatible avec la a7v333, pour le reste, je sais pas t'aider.

n°8463025
FranDid
Posté le 28-09-2012 à 18:43:49  profilanswer
 

J'ai le même problème que vous avec une carte PCI sata Sil 3512, le DD sata et le graveur de Bluray Optiarc connectés dessus bloquent le PC parfois quand on les utilise. Mon PC est un Dell de 2003 dont la CM semble aussi incompatible avec le chip Sil 3512, j'ai tout essayé. Rien d'autre à faire que reset.
J'hésite à acheter une autre carte PCi vers sata à base d'un autre chip comme VIA vt 6421A, vous pensez que ça peut mieux fonctionner ? (En fait je viens d'en essayer une mais là malheureusement elle est défectueuse, rien ne marche, pire que ma Silicon Image, me la suis faite rembourser !). Mon PC Dell (un Dimension 8300 boosté à hyper bloc) s'en tire pas trop mal même si le p4 3ghz en hyperthread tire la langue avec certaines vidéos HD, pas toutes, mais j'aimerais le conserver tout en me montant un PC à base I7 petit à petit un de ces jours. (Mon utilisation la plus poussée de l'ordi concerne la musique et la vidéo (Vegas, After Effects & co) et ça peut encore aller, je ne suis pas un gamer. Sinon je pourrais peut être passer par un adaptateur IDE Sata ? Cela marche t-il mieux ?? (En fait il m'en reste un en stock mais pas essayé car j'en avais cassé un en essayant de refermer mon PC il y a un an : Comme c'est fait pas la place de le refermer... Mais depuis j'ai remplacé mes gros graveurs par de plus petits (Bluray idem pour les DD SSD), alors faut voir, mais faut encore ouvrir la bête... Sur la CM j'ai entre-autre 2 IDE et 2 sata natifs, mais les IDE ne servent plus et 2 sata insuffisants...
Si certains ont eu un problème semblable n'hésitez pas à raconter avant que je n'ouvre encore la bête, je ne veux pas trop la brusquer, je suis attaché à ce PC et je le garderai opérationnel même quand j'aurais monté un I7...
Le graveur Bluray (connecté sur cette carte sil 3512) ne fait pas bloquer le PC en gravure, juste si je déplace des fichiers d'un BD sur un DD, et pas toujours, certains jours bloque pas, d'autres jours 3 fois dans l'heure... Pareil avec le DD connecté sur cette carte. Si je ne touche pas le Bluray et le DD connectés sur la Sil jamais aucun blocage.


Message édité par FranDid le 28-09-2012 à 18:54:40
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Silicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006

 

Sujets relatifs
Raid 5 sur ASUS A8N-SLI PremiumPborbleme avec l'option write back sur ma carte mere asus
Utilisation echec d'Asus Update sur A8NSLI Premiumsilicon industriel pour réduire le bruit d'un ventilateur
Boot impossible sur 1 HDD SATA après copie d'1 image Norton Ghost ??dd sata sur asus a7n8xe deluxe
Quelle carte graphique pour Asus A7N8X-E ?configuaration CM Asus A8R-MVP ,je pige pas!!
[RECH]Boitier Asus TM-21problème de compatibilité ai booster et cool n quiet asus
Plus de sujets relatifs à : Silicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR