Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1014 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  Branchements boitier Zorro + Asus A8n5x

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Branchements boitier Zorro + Asus A8n5x

n°4695757
otacon-yui​itsu
Griffiiiith !!!
Posté le 10-03-2006 à 02:46:44  profilanswer
 

Bonsoir,  
 
Je vous expose le problème.  
J'ai acheté une tour Zorro (assez jolie d'ailleurs), mais au niveau des branchements de l'usb en façade + micro/casque, je suis assez paumé...
 
J'ai essayé de chercher dans le manuel de la carte mère, sur google... Nawak :/
 
J'ai tenté de faire des photos pour présenter le problème... Sale qualitée :/
 
Bref, je vais tenter de vous apporter le meilleur support possible, avec de l'ascii (finalement, ça sera ptet le mieux) :
 
Voici d'abord les explications du manuel :
 
http://img388.imageshack.us/img388/2675/a8n5x6jk.jpg
 
Et voici ce que j'ai comme cablage :
 
--------------------------------------------------------------------------------------------------------
 
N°1 :
 
============[_DATA -2_]
============[_DATA +2_]
============[_VCC 2__]
============[_GND 2_]

 
N°2 :
 
============[_GND_]
============[_GND_]
============[_TPA +_]
============[_TPA -_]
============[_TPB +_]
============[_TPB -_]
============[_VCC_]

 
N° 3 :
 
============[_GND 1_]
============[_VCC 1_]
============[_DATA +1_]
============[_DATA -1_]

 
N°4 :
 
============[_R IN_]
============[_R OUT_]
============[_L IN_]
============[_L OUT_]
============[_MIC IN_]
============[_MIC BIAS_]
============[_GND_]

 
--------------------------------------------------------------------------------------------------------
 
Bon, pour les cables, l'utilité de chacun est assez évident, mais sur la carte mère... C'est du chinois pour moi toutes ces infos sur le voltage :??: :/
 
D'avance je vous remercie :jap: (pitié, pas de bide :jap: :jap: :jap: )


Message édité par otacon-yuiitsu le 10-03-2006 à 02:50:04

---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
mood
Publicité
Posté le 10-03-2006 à 02:46:44  profilanswer
 

n°4695763
otacon-yui​itsu
Griffiiiith !!!
Posté le 10-03-2006 à 03:12:45  profilanswer
 

J'ai ça :
 
http://www.suza.fr/fpanel/zorro.htm
 
C'est censé être une grande aide... Mais ça m'avance pas :/
... Et y a plus Powre LED et HDD LED ? :??:
 
:o


---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
n°4695772
HuevoN
Posté le 10-03-2006 à 04:30:55  profilanswer
 

salut
 
N#1 et 3 ton usb ,en partant de la gauche sur ta mobo c'est le rouge,blanc,vert,noir  (comme les feux de ciculation le noir toujour a la fin  :lol: )
 
VCC2    DATA-2    DATA+2    GND2
 
 
N#2 c'est le 1394 tu part de la gauche de ta mobo (moin certain pour celui la)
 
TPA-     GND    TPB-      VCC
TPA+     GND    TPB+
 
N#4 le son de facade,(il te manque le +5V  :??: )  tu part de la gauche    
 
GND         +5V             R OUT       espace libre        et L OUT  
MIC IN      MIC BIAS      R IN          GND                  et L IN      
 
il te reste d'autre connecteur?  
                                             
 

n°4695918
otacon-yui​itsu
Griffiiiith !!!
Posté le 10-03-2006 à 10:01:52  profilanswer
 

:love: :love:
 
Merci huevon. Là, je peux pas tenter, j'dois aller bosser, mais dès que je rentre je teste et je te dis ça ;)


---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
n°4695944
otacon-yui​itsu
Griffiiiith !!!
Posté le 10-03-2006 à 10:18:41  profilanswer
 

Je viens de lire ton post malgrè tout (pour me faire une idée) :
 

  • N°1 et 3, c'est sur quel branchement USB ?  

- USB78 ?
- USB56 ?
- USB910 ?
 

  • N°2 est le 1394 ok. Ils disent qu'il ne faut pas le brancher à un connecteur USB, ok... je suppose donc que ça doit se brancher là alors :


http://img112.imageshack.us/img112/8758/gameconnector0nr.jpg
 
C'est ça ? :??:
 

  • N°4 : Ouais, j'en arrive à la même conclusion, mais y a pas d'autres fils. C'est gênant s'il manque le +5V ?


:jap:


Message édité par otacon-yuiitsu le 10-03-2006 à 10:20:05

---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
n°4695996
otacon-yui​itsu
Griffiiiith !!!
Posté le 10-03-2006 à 10:57:17  profilanswer
 

Et au fait... (dsl mais j'aurais dût suivre l'actualité info décidemment :/)
La prise 12V destinée aux P4 sur la carte mère... J'y branche le cable correspondant de l'alim dessus ? Sachant que le proc est un Athlon 3500+ VENICE 2.2 Ghz :jap:


---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
n°4697676
kikaman
Posté le 10-03-2006 à 22:51:17  profilanswer
 

Ba si t'as cette prise sur ta carte mére c'est qu'il faut la branché je pense ^^.

n°4697816
HuevoN
Posté le 10-03-2006 à 23:41:29  profilanswer
 

Salut
Désolé pour le délai ,mais ont est pas sur le méme fuseau horaire (j'habite au Québec)
 
J'ai trouvé le manual pour ta mobo http://support.asus.com/download/d [...] uage=en-us
 
Je sais pas si ta réglé ton probléme ? mais bon je vais quand méme répondre
 
-Ton connecteur 4 pin doit étre branché a la mobo
-Ta pas de connecteur "fire wire" (1394) sur la mobo ,donc tu oublie le connecteur du boitier
-Le connecteur que tu ma montré,c'est le connecteur GAME/MIDI,ca vient avec ta mobo et tu doit l'installé a l'arriére du boitier et le connecté a ta mobo
-Tu prend l'emplacement que tu veut sur la mobo pour connecté l'usb du boitier
-Pour le +5v qui te manque pour l'audio ,je vois pas ,desolé
 
Pour les autre connecteur , ca va?
 

n°4698608
otacon-yui​itsu
Griffiiiith !!!
Posté le 11-03-2006 à 13:31:00  profilanswer
 

Merci pour vos reponses :jap:
 
J'ai pas eut le temps de tester hier soir, mais demain j'essayerais (je suis au travail là ;))
Une fois fait, je posterais ici les résultats au cas où quelqu'un se retrouverait face à ce problème un jour.
 
Pour le connecteur game, effectivement, ça a rien à voir ^^
 
Pour les connecteurs 1394, ça va empecher quoi finalement ? Casque et micro ?


---------------
Si la colère monte en toi, clique ici. Ça défoule ;)
n°4698617
Gigathlon
Quad-neurones natif
Posté le 11-03-2006 à 13:36:01  profilanswer
 

otacon-yuiitsu a écrit :

Pour les connecteurs 1394, ça va empecher quoi finalement ? Casque et micro ?


Rien, t'aura un connecteur firewire inutile en façade et basta :p

mood
Publicité
Posté le 11-03-2006 à 13:36:01  profilanswer
 

n°4728757
otacon-yui​itsu
Griffiiiith !!!
Posté le 26-03-2006 à 23:48:37  profilanswer
 

Bon, avec retard. Effectivement, les indications étaient nickels :jap:
 
Merci à ceux qui ont participés :jap:


---------------
Si la colère monte en toi, clique ici. Ça défoule ;)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  Branchements boitier Zorro + Asus A8n5x

 

Sujets relatifs
changer de memoire sur une asus z7n8x-eSilicon image 3512 - asus a7v333 - INCOMPATIBLE ??? 03/2006
Raid 5 sur ASUS A8N-SLI PremiumPborbleme avec l'option write back sur ma carte mere asus
Utilisation echec d'Asus Update sur A8NSLI PremiumMousse entre boitier et carte-mère.
Boitier Mozart MediaLabprobleme avec boitier Textorm
dd sata sur asus a7n8xe deluxemettre un boitier ATX sur une CM micro ATX ???
Plus de sujets relatifs à : Branchements boitier Zorro + Asus A8n5x


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR