Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1820 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  313  314  315  316  317  318
Auteur Sujet :

[Topic Unique] => SSD OCZ <=

n°7017804
ioko
Posté le 30-06-2009 à 14:13:20  profilanswer
 

Reprise du message précédent :

kimzey a écrit :

1) oui tu vas doubler les perfs mais parfois le raid qu'il soit en ssd ou hdd pose problème, galère à l'installe, plantage de le grappe... donc je dirais que si tu maitrises pas trop mal l'informatique vas y mais si tu es un peu limite évites et prends un de 60go directement.
2) les tweaks important sont l'alignement de la partition mais sous seven il n'y a pas de soucis et il y a la trim qui est trés facil à faire (ne marche pas avec le raid) .
3) ça perd en perf mais si tu passes la trim ça devient extrêmement lent  
4) on parle de 5 ans en usage ultra intensif donc a priori tu l'auras changé avant qu'il tombe en rad.


 
 
Merci pour ta réponse,
Niveau informatique je touche pas mal, peut-être pas au point d'un gros malade mais quand même un peu :) sauf le domaine des HDD je n'y connais vraiment rien, à part qui a plusieurs raid et que c'est dans le BIOS que sa se passe. Mais sa plante souvent ?
Bas pour la durée de vie ça va enfin sérieux j'entend beaucoup de gens se plaindre mais je vois pas pourquoi !
 
En tout cas merci

mood
Publicité
Posté le 30-06-2009 à 14:13:20  profilanswer
 

n°7017819
kimzey
Un homme AZERTY en vaut deux !
Posté le 30-06-2009 à 14:20:18  profilanswer
 

ioko a écrit :


 
 
Merci pour ta réponse,
Niveau informatique je touche pas mal, peut-être pas au point d'un gros malade mais quand même un peu :) sauf le domaine des HDD je n'y connais vraiment rien, à part qui a plusieurs raid et que c'est dans le BIOS que sa se passe. Mais sa plante souvent ?
Bas pour la durée de vie ça va enfin sérieux j'entend beaucoup de gens se plaindre mais je vois pas pourquoi !
 
En tout cas merci


 
Si tu geres vas y alors fais toi plaisir et non ça plante pas comme ça mais c'est une solution qui est parfois délicate ;)

n°7018114
e2d2
g33k m4t0s
Posté le 30-06-2009 à 17:00:27  profilanswer
 

ladytoon78, j'ai installé xp 32bits sur mon sdd. Et depuis 15j aucun pb de freeze /plantage.


---------------
[ACH/VDS/ECH] - Feed Back
n°7018276
TILT0
Posté le 30-06-2009 à 18:53:56  profilanswer
 

j'ai un win xp 32bis en sp3, et sa marche nickel de mon coté aussi, par contre faut que je prenne le temp de flasher mon vertex(il est en 1.10), une image de save, sanitary erase, remettre limage, bon , tout le bordel dentretien que j'ai pas fait depuis que je l'ai(je l'ai eu d'occaz).


---------------
my feedback: http://forum.hardware.fr/hfr/Achat [...] 7568_1.htm
n°7018279
flyermat
Le libre vaincra.... ou pas !
Posté le 30-06-2009 à 18:56:32  profilanswer
 

TILT0 a écrit :

j'ai un win xp 32bis en sp3, et sa marche nickel de mon coté aussi, par contre faut que je prenne le temp de flasher mon vertex(il est en 1.10), une image de save, sanitary erase, remettre limage, bon , tout le bordel dentretien que j'ai pas fait depuis que je l'ai(je l'ai eu d'occaz).


 
Pour info, le flash de la version 1.10 à 1.30 n'efface pas les données. Je l'ai fait et mon seven fonctionne toujours très bien

n°7018372
sokaaar
Craftyoursoul
Posté le 30-06-2009 à 19:55:09  profilanswer
 

[:drap]


---------------
feedback achats/ventes
n°7018517
tigre
Posté le 30-06-2009 à 22:17:16  profilanswer
 

sous xp il faut utiliser diskpar pour formater pour obtenir des performance optimale
 
sous vista et seven aucun souci surtout seven il est prévu pour les ssd


Message édité par tigre le 30-06-2009 à 22:18:02
n°7018549
cactus
Posté le 30-06-2009 à 22:40:00  profilanswer
 

[:blueflag] pour venir lire tout ça plus tard... ;)

n°7018681
Cabri
jaron.gouv.org
Posté le 01-07-2009 à 00:55:14  profilanswer
 

[:drapo]

n°7018722
ALeX850
Posté le 01-07-2009 à 03:26:20  profilanswer
 

Merci tigre pour ton explication en image. Par contre je vois qu'il y a des risques à son utilisation selon les explications dans la fenêtre DOS, le y c'est pour prendre ces risques à sa charge en fait lol, qu'en est-il exactement ? Ne vaut-il pas mieux attendre un firmware qui gérerai le trim intégralement ? enfin je compte quand même mettre le 1.30.
Sinon j'ai été étonné pour l'histoire du plantage, pour ma part pour l'instant le PC qui utilise le SSD je l'utilise peu car je suis encore entrain de le monter, mais à un moment j'avais essayé de démarrer un logiciel d'installation pour l'ASUS express gate, et là le PC a freezé. J'espère que c'est pas un problème récurrent car je change de PC principalement parce que celui que j'ai actuellement plante fréquemment.. 'fin bon..

mood
Publicité
Posté le 01-07-2009 à 03:26:20  profilanswer
 

n°7018872
tigre
Posté le 01-07-2009 à 10:48:32  profilanswer
 

deja le logiciel est téléchargable chez ocz donc il vont pas mettre un truc qui risquerai des retours sav ...
 
apres comme tout log de ce type il te demande surtout de confirmer que tu utilise bien le bon log pour le bon ssd  
 
 
pour l'express gate je l'est sur mon pc ca fonctionne parfaitement avec la bonne version mis a jour.
 
de memoire pour moi flashage avec le dernier bios sur ma p5q-e ca installes au passage le dernier express gate
 
pour le plantage honnetement ssd et xp sont a la base pas trop fait pour etre ensemble (meme avec le sp3) donc si il y a des plantages faut pas trop s'étonner
 
perso je plante jamais sur le seven avec le ssd pourtant j'utilise plein de programmes divers(jeux ,graphisme ,encodage ,etc)meme non prevu pour seven ca passe tout seul(meme pas besoin du mode compatibilité pour la plupart)
 
 
 
petit lien pour les tweak sur vista
http://www.ocztechnologyforum.com/ [...] hp?t=47212
j'utilise pas de ramdsik pas vraiment de gain par contre pagefile enlever sur le ssd l'indexage ,le preftech


Message édité par tigre le 01-07-2009 à 10:51:04
n°7019816
ALeX850
Posté le 01-07-2009 à 20:20:41  profilanswer
 

pour ma part, même en ayant mis le dernier bios de ma P6T, et en ayant essayé d'installé l'express gate sur seven (essayé car les drivers sont pas compatibles dont ça effectue des opérations bizarres), j'ai toujours express gate is incomplete au démarrage.
 
Sinon je comptais mettre à jour le fw en utilisant la méthode postée au début de ce topic, j'ai déja gravé l'image du fw freedos sur CD. Mais à chaque fois je comprends pas la manip de modifier sata en IDE ou ahci en ide ou quoique ce soit; je vois pas vraiment où et ce qu'il faut faire à ce moment là en gros. Merci pour votre aide !

n°7019840
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 01-07-2009 à 20:44:19  profilanswer
 

drapal

n°7019987
lauviah
Posté le 01-07-2009 à 22:17:26  profilanswer
 

j'aurai aimer avoir votre avis : vous me conseillé de foncé acheter le vertex en 120gb ou alors vaut il mieux attendre un peu pour voir naitre d'autre modèles (nouvo controlleur ect..), ou bien l'evolution ne sera pas flagrante et ne mérite pas l'attente ?

n°7020098
a-m13
Yooshiiiiiiiii
Posté le 01-07-2009 à 23:12:25  profilanswer
 

Vertex roxxe, il faut juste attendre la baisse des prix.
 

Spoiler :

[:cerveau drapal]

n°7020459
CocoRambo
Posté le 02-07-2009 à 11:12:06  profilanswer
 

[:drapal]


---------------
Mon FeedBack | Mon topic de vente
n°7020821
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 02-07-2009 à 14:28:31  profilanswer
 

lauviah a écrit :

j'aurai aimer avoir votre avis : vous me conseillé de foncé acheter le vertex en 120gb ou alors vaut il mieux attendre un peu pour voir naitre d'autre modèles (nouvo controlleur ect..), ou bien l'evolution ne sera pas flagrante et ne mérite pas l'attente ?


 
Perso j'ai acheté le Vertex 120Gb car :
 
il a le TRIM (enfin bientôt ...)
il est super rapide
120Gb pour un OS et mes applis les plus demandeuses c'est LARGEMENT suffisant
il est pas "excessivement" cher
le fofo technique de OCZ (bien que méga bordélique) est vachement bien suivi par Mr Tony & co
 
Donc attendre pour avoir ptete 20Mb/s de mieux en read ou write je vois pas bien pourquoi. C'est déjà tout instantané maintenant, je vois pas trop comment améliorer ça de façon significative DANS LE CADRE D'UNE UTILISATION BUREAUTIQUE / JEUX / MONTAGE VIDEO.
 
Attendre, selon moi, c'est surtout voir baisser les prix de façon significative.
 
Vala  :hello:


Message édité par lovingbenji le 02-07-2009 à 14:29:40

---------------
Chic not Geek
n°7021033
lauviah
Posté le 02-07-2009 à 16:23:38  profilanswer
 

oui je pense que tu as raison .. a par le prix les evolution technique ne seront peut etre pas flagrante ...  
je me demandais a contrôleur égal sil ne valait pas mieux sorienté vers le supertalent Ultradrive ME avec lui 128mo de cache contre 64 pour le vertex ... meilleures perfs ??

n°7021077
tigre
Posté le 02-07-2009 à 16:58:16  profilanswer
 

ALeX850 a écrit :

pour ma part, même en ayant mis le dernier bios de ma P6T, et en ayant essayé d'installé l'express gate sur seven (essayé car les drivers sont pas compatibles dont ça effectue des opérations bizarres), j'ai toujours express gate is incomplete au démarrage.
 
Sinon je comptais mettre à jour le fw en utilisant la méthode postée au début de ce topic, j'ai déja gravé l'image du fw freedos sur CD. Mais à chaque fois je comprends pas la manip de modifier sata en IDE ou ahci en ide ou quoique ce soit; je vois pas vraiment où et ce qu'il faut faire à ce moment là en gros. Merci pour votre aide !


 
 
 
bios version 0603
  Description   P6T 0603 BIOS
1. Support new Express Gate version
2. Fix system may hang after resume from S3  
 
 
 
express gate  Version 1.4.6.2
   
Description  ASUS Express Gate V1.4.6.2 for Windows 7/Windows 7 64bit.
File Size  322.96 (MBytes)
 
 
 le tout fonctionne parfaitement chez  un ami avec un core7 comme toi est une p6t ws(peur de difference avec la p6t)
 
 
 
 
 
 

n°7021204
ioko
Posté le 02-07-2009 à 19:03:08  profilanswer
 

Merci kimzey pour ta réponse,
 
Donc bon je suis sur de me prendre un Vertex, maintenant 2x30 en raid 0 ou un 60 ?  
Selon vous c'est quoi la meilleur solution ?

n°7021443
a-m13
Yooshiiiiiiiii
Posté le 02-07-2009 à 22:03:02  profilanswer
 

Un de 60.
Comme ça tu te casses pas la tete avec tous les problèmes qu'engendrent le raid.

n°7021596
4get9
C'est clair !
Posté le 02-07-2009 à 23:34:24  profilanswer
 

+1

n°7021605
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 02-07-2009 à 23:43:34  profilanswer
 

lauviah a écrit :

je me demandais a contrôleur égal sil ne valait pas mieux sorienté vers le supertalent Ultradrive ME avec lui 128mo de cache contre 64 pour le vertex ... meilleures perfs ??


 
Pas lu de tests ni de comparo, désolé :/


---------------
Chic not Geek
n°7021610
a-m13
Yooshiiiiiiiii
Posté le 02-07-2009 à 23:47:58  profilanswer
 

lovingbenji a écrit :


 
Pas lu de tests ni de comparo, désolé :/


+1 ce serait bien que l'on fasse un test regroupant les supertalent ME, vertex et falcon (j'en ai oublié un ?)

n°7021792
lauviah
Posté le 03-07-2009 à 08:57:24  profilanswer
 
n°7022066
a-m13
Yooshiiiiiiiii
Posté le 03-07-2009 à 11:53:02  profilanswer
 

10% de débits en plus c'est pas la révolution, surtout quand on va avoir leurs prix par rapports aux vertex classiques :o

n°7022127
lauviah
Posté le 03-07-2009 à 12:17:32  profilanswer
 

ils disent 10% de plus aussi au nivo du prix

n°7022177
a-m13
Yooshiiiiiiiii
Posté le 03-07-2009 à 13:07:44  profilanswer
 

Oui mais pas 10% en moins au niveau de la réactivité [:petrus75]
Plus sérieusement ça pourrait être intéressant, enfin vaut mieux attendre les tests et les prix proposés par les magasins.

n°7024142
lauviah
Posté le 05-07-2009 à 01:18:25  profilanswer
 

sinon summit ou vertex ? les prix sont similaire mais le summit a 128mo de cache contre 64 pour le vertex ..meilleures perfs ? quelqun a pu comparer ?

n°7025021
ALeX850
Posté le 05-07-2009 à 22:47:12  profilanswer
 

Bonsoir,
Donc j'ai effectué le flashage du mon vertex 60Go avec freedos comme expliqué au début de ce topic.
Mon disque était déjà en IDE. J'ai boot sur le CD, là il m'a affiché : A: / et après plusieurs essais, c'est en tapant "fwupdate" que le programme s'est lancé. Donc il m'a dit que le disque avait bien été flashé. Première chose, maintenant le disque s'appelle : OCZ-VERTEX (il n'y a plus la version du firmware inscrite après), est-ce normal ? comment vérifier ?
J'ai aussi l'impression que les performances sont à la baisse... après un test d'écriture avec HD Tune, la courbe est beaucoup moins stable...
De plus, j'ai donc le vertex et un WD caviar black de 1To dans mon PC. J'ai activé l'AHCI mais le PC reboot direct avant même d'essayer de lancer windows. Je ne connais pas trop, y'a-t-il queslque chose à configurer ?
 
Merci pour vos réponses

Message cité 1 fois
Message édité par ALeX850 le 05-07-2009 à 23:01:48
n°7025082
pault6
-- -- -- -- -- -- -- -- -- --
Posté le 05-07-2009 à 23:58:42  profilanswer
 

ALeX850 a écrit :

Bonsoir,
Donc j'ai effectué le flashage du mon vertex 60Go avec freedos comme expliqué au début de ce topic.
Mon disque était déjà en IDE. J'ai boot sur le CD, là il m'a affiché : A: / et après plusieurs essais, c'est en tapant "fwupdate" que le programme s'est lancé. Donc il m'a dit que le disque avait bien été flashé. Première chose, maintenant le disque s'appelle : OCZ-VERTEX (il n'y a plus la version du firmware inscrite après), est-ce normal ? comment vérifier ?
J'ai aussi l'impression que les performances sont à la baisse... après un test d'écriture avec HD Tune, la courbe est beaucoup moins stable...
De plus, j'ai donc le vertex et un WD caviar black de 1To dans mon PC. J'ai activé l'AHCI mais le PC reboot direct avant même d'essayer de lancer windows. Je ne connais pas trop, y'a-t-il queslque chose à configurer ?
 
Merci pour vos réponses


 
Salut, c'est normal pour le renommage après la mise à jour du firmware, c'est pareil pour le mien. Si tu regardes avec un logiciel comme Everest, tu verras que ton ssd est bien en 1.30.
 
Pour l'AHCI, ça ne fonctionne que si tu as installé ton OS avec l'AHCI au départ, dans ton cas c'est normal que ça ne marche pas vu qu'au départ tu étais en IDE.


---------------
[FEED-BACK]
n°7026052
ALeX850
Posté le 06-07-2009 à 21:13:24  profilanswer
 

merci pour ta réponse ! Mais qu'est ce que change l'AHCI par rapport à l'IDE dans ce cas-ci ?
Sinon, est-ce que les performances ont changé pour toi ?

n°7026355
pault6
-- -- -- -- -- -- -- -- -- --
Posté le 07-07-2009 à 00:31:32  profilanswer
 

ALeX850 a écrit :

merci pour ta réponse ! Mais qu'est ce que change l'AHCI par rapport à l'IDE dans ce cas-ci ?
Sinon, est-ce que les performances ont changé pour toi ?


 
Mon ssd n'a tourné qu'avec le firmware 1.30 et en AHCI, je ne peux donc pas te dire si mes perf ont changé.


---------------
[FEED-BACK]
n°7026675
tigre
Posté le 07-07-2009 à 11:18:00  profilanswer
 

petite astuce pour activer l'ahci apres avoir installer en ide votre os
 
http://www.overclocking-pc.fr/foru [...] php?t=7308
 
 
 
 
j'ai testé ca fonctionne ca installe l'ahci en controleur suffit apres de redemarrer

Message cité 1 fois
Message édité par tigre le 07-07-2009 à 11:19:57
n°7026680
a-m13
Yooshiiiiiiiii
Posté le 07-07-2009 à 11:19:22  profilanswer
 

Certains en auront besoin, à mettre dans le premier post :)

n°7028559
Yoyo64
Y€$
Posté le 08-07-2009 à 16:32:56  profilanswer
 

[:cerveau drapal]


---------------
O'.  [ACH] surcapotte Dyane  [CH] plaque mobo E-ATX      Nouilles de Yan : CE lundi 5 octobre 2020 @ 19h30 @ GDL
n°7029012
ALeX850
Posté le 08-07-2009 à 21:18:59  profilanswer
 

merci tigre, mais je comprends pas ce que ça change par rapport à l'IDE dans ce cas

n°7029158
a-m13
Yooshiiiiiiiii
Posté le 08-07-2009 à 23:17:44  profilanswer
 

Branchage à chaud ? [:petrus75]

n°7029451
qdudekem
Posté le 09-07-2009 à 10:27:42  profilanswer
 

Je viens d'installer un nouveau Vertex 60Gb.  Je ne suis pas déçu, mais presque, après avoir lu tout ce qui est sur ce forum et vu le gain réel en réactivité, par rapport à un HDD Fujitsu 320Gb 5400rpm.
J'ai différentes questions:
1) Sur le portable où est installé le bestiau, je n'ai le choix qu'entre RAID et AHCI, et non IDE.  Du coup, le flashage vers le firmware 1.30 ne marche pas.  J'ai fait différents essais infructueux, fwupdate se lance mais ne trouve pas le disque, alors qu'il est reconnu et affiché dans le Bios comme SATA Vertex 1.10.  Quelqu'un aurait une solution ?
2) J'ai voulu essayer le wiper_0525, il ne trouve pas le disque.  Faut-il tourner en 1.30 pour qu'il fonctionne ?
3) A l'installation de Seven, quelle est la procédure exacte pour bénéficier de l'alignement ?


Message édité par qdudekem le 09-07-2009 à 10:33:05
n°7030438
a-m13
Yooshiiiiiiiii
Posté le 09-07-2009 à 23:24:56  profilanswer
 

3) Elle se fait automatiquement.

n°7030702
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 10-07-2009 à 09:26:08  profilanswer
 

Il se fait attendre le f/w 1.40 ...


---------------
Chic not Geek
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  313  314  315  316  317  318

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic général] Evolution des configurations... Un coup de frein?[Memoire] DDR3 OCZ OCZ3P1600LV6GK 3X 2Go PC12800
[Topic unique] Boitier Raven 2 chez Silverstone[Topic unique] ● Boîtier Corsair Obsidian Series 800 ●
[Topic Unique] ASUS MARS : La carte de tous les superlatifs[Topic Unique] Nvidia 3D Vision
Plus de sujets relatifs à : [Topic Unique] => SSD OCZ <=


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR