Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1311 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung 840 EVO qui "sature"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD Samsung 840 EVO qui "sature"

n°9745483
jeremyto
Posté le 24-02-2016 à 18:42:34  profilanswer
 

Bonjour à vous,
 
J'ai un Samsung 840 EVO 250 gb et depuis quelque temps, il "sature" (je ne sais pas si c'est le bon terme).
En gros j'ai des micros freez, exemple : Teamspeak qui gresille quand on parle, ou même il est long à se connecter sur un serveur
 
Autre exemple, les jeux qui saccadent.
 
Du coup je me dis que ça viens forcement du SSD (ou voire peut-être l'alim ? car j'ai 2 SSD et 3 dur + carte son externe usb)
 
Quand je change le mode du SSD avec Samsung Magician, le soucis disparait mais revient quelques jours après (dans OS Optimization, changer de Performances max à fiabilité, et vice versa).
Le mode rapid est désactivé
 
Comment faire pour tester le SSD ?
 
Version du firmware : EXT0DB6Q
 
Merci !

mood
Publicité
Posté le 24-02-2016 à 18:42:34  profilanswer
 

n°9745736
bolc
Perte de foi ne 'résonne' pas
Posté le 24-02-2016 à 23:39:57  profilanswer
 

:hello:  
SSDLife, l outil Samsung dit qq chose sur le nombre de Tb lus/ecrit, la durée de vie, etc ?


---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°9745789
jeremyto
Posté le 25-02-2016 à 01:20:57  profilanswer
 

SSDlife me dit "Drive health is EXCELLENT" en vert avec la barre à 100%
Trim : supported et enabled
 
l'outil samsung me dit rien de special, tout est ok :(

n°9758547
olga_1976
Posté le 12-03-2016 à 00:09:45  profilanswer
 

Fallait pas acheter cette marque :o

n°9758607
Mikmouse
Posté le 12-03-2016 à 08:31:00  profilanswer
 

olga_1976 a écrit :

Fallait pas acheter cette marque :o


Super réponse très intelligente qui fait avancer les choses. Va te recoucher c'est samedi.
 
@jeremyto :
 
Je ne pense pas que le SSD soit en cause.  Fait un test de mémoire avec Memtest pour commencer, et regarde dans le journal d'événements Windows si tu n'as pas d 'erreurs relatives à ta carte graphique /drivers et aux drivers audio de la CG si tu l'utilise pour Teamspeak.
 
Autre chose, constates-tu aussi ce problème quand le PC est en faible charge CPU /GPU ?


---------------
Keyboard is not connected, press F1 to continue...
n°9758608
gdym
Posté le 12-03-2016 à 08:37:44  profilanswer
 

Samsung Magician est une source de problèmes! Sur le même SSD qui remplaçait un HDD cloné qui fonctionnait correctement impossible de redémarrer le PC suite à une MAJ de Samsung Magician: succession d'écrans bleus sans pouvoir prendre la main sur le BIOS. Obligé de recommencer le clonage et sans Samsung Magician tout va bien.

n°9758624
newcat
Posté le 12-03-2016 à 09:21:48  profilanswer
 

Bonjour  ( re) je ne fais pas de  proces d'intention .... j'essaie de rester logique  :ange:  
 je répete la question  >>>"  En toute logique  tu peux expliquer en quoi un utilitaire qui se lance sous windows peut empecher de reprendre la main sur le bios  ???"  
 D'apres moi  la reponse est dans >> "mais plutot les réglages inapropriés effectués  avec  lui dans certains cas  ;)  " parce que  si c'est sytematique TOUS ceux qui utilisent ce logiciel seraient en train de hurler sur ce forum et sur le net   :whistle:  
 


Message édité par newcat le 12-03-2016 à 10:21:57

---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°9758634
gdym
Posté le 12-03-2016 à 09:44:50  profilanswer
 

Tout d'abord merci pour le procès d'intention.
Le système était bien cloné puisqu'il fonctionnait très bien depuis plusieurs semaines jusqu'à ce que me soit proposée une MAJ de Samsung Magician! Après installation de la nouvelle version on demande de redémarrer le PC et c'est là que les ennuis ont commencé avec une succession de tentatives de redémarrage et d'écrans bleus qui défilent sans pouvoir faire quoi que ce soit pour l'interrompre!

n°9758644
newcat
Posté le 12-03-2016 à 10:22:42  profilanswer
 

Bonjour  ( re) je ne fais pas de  proces d'intention .... j'essaie de rester logique  :ange:  
 je répete la question  >>>"  En toute logique  tu peux expliquer en quoi un utilitaire qui se lance sous windows peut empecher de reprendre la main sur le bios  ???"    
 D'apres moi  la reponse est dans >> "mais plutot les réglages inapropriés effectués  avec  lui dans certains cas  ;)  " parce que  si c'est sytematique TOUS ceux qui utilisent ce logiciel seraient en train de hurler sur ce forum et sur le net   :whistle:  
 


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°9758654
gdym
Posté le 12-03-2016 à 10:30:32  profilanswer
 

Avec la version N-1 c'était OK. Avec la version N ce n'est pas une question de réglages puisque je n'ai jamais pu redémarrer le PC après installation.

mood
Publicité
Posté le 12-03-2016 à 10:30:32  profilanswer
 

n°9788040
jeremyto
Posté le 21-04-2016 à 12:58:14  profilanswer
 

Mikmouse a écrit :


Super réponse très intelligente qui fait avancer les choses. Va te recoucher c'est samedi.
 
@jeremyto :
 
Je ne pense pas que le SSD soit en cause.  Fait un test de mémoire avec Memtest pour commencer, et regarde dans le journal d'événements Windows si tu n'as pas d 'erreurs relatives à ta carte graphique /drivers et aux drivers audio de la CG si tu l'utilise pour Teamspeak.
 
Autre chose, constates-tu aussi ce problème quand le PC est en faible charge CPU /GPU ?


 
Bonjour, Désolé pour le temps de réponse, je pensais que personne n'allait répondre (je regardais tous les jours pendant un certain moment)
 
- J'ai fait un test mémoire (le test mémoire de windows 10 est suffisant ?) je l'ai fait avec redémarrage pc, ça a duré 10 min et il n'a rien trouvé.
 
Pour le journal d'événement windows, ça me dépasse un peu, j'ai jamais vraiment compris cet endroit ... je dois aller où exactement ?  
 
Voici ce que j'ai trouvé mais je ne sais pas vraiment ce que c'est et surtout si c'est en rapport avec mon problème
https://i.gyazo.com/a1edd5fbe9efbd3ca574d61423c44754.png
https://i.gyazo.com/7b05f8da043c2a0124bc30059fc4c2f7.png
 
 

Citation :

Autre chose, constates-tu aussi ce problème quand le PC est en faible charge CPU /GPU ?


 
Euuu, oui je crois, car même quand le pc vient de démarré et que toutes les applications soient chargés, ça peut le faire alors que le CPU et GPU ne travaillent pas des masses


Message édité par jeremyto le 21-04-2016 à 13:00:07
n°9788085
zonka
x58 forever!
Posté le 21-04-2016 à 13:40:17  profilanswer
 

Bug classique du 840, il faut réécrire l'intégralité des données du disque pour rafraîchir les cellules.

 

= faire une image type acronis true image et la recloner sur le disque....

 

Il existe un soft qui le fait directement mais je n'ai plus le nom en tête.

 

Si c'est bien ce bug la, fais un test de lecture HDtune , tu devrais avoir des débits effondrés de l'ordre de 50 Mo/sec (ce qui n'est qu'une partie du problème)

 

Remercier Samsung qui continuer d'estimer qu'il n'y a pas de soucis sur cette série....

Message cité 1 fois
Message édité par zonka le 21-04-2016 à 13:42:17

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9788122
jeremyto
Posté le 21-04-2016 à 14:27:55  profilanswer
 

zonka a écrit :

Bug classique du 840, il faut réécrire l'intégralité des données du disque pour rafraîchir les cellules.
 
= faire une image type acronis true image et la recloner sur le disque....
 
Il existe un soft qui le fait directement mais je n'ai plus le nom en tête.
 
Si c'est bien ce bug la, fais un test de lecture HDtune , tu devrais avoir des débits effondrés de l'ordre de 50 Mo/sec (ce qui n'est qu'une partie du problème)
 
Remercier Samsung qui continuer d'estimer qu'il n'y a pas de soucis sur cette série....


 
Salut Zonka, je pense que tu ne parles pas du même soucis. J'ai vu sur google qu'en 2014/2015, il y avait des bug des 840, avec des grosses chutes de débits (de lecture ou d'écriture, je ne sais plus), avec des taux à 100 mo/sec, du coup dès que j'ai vu ça, j'ai fait un test tout de suite avec samsung magician, et les débits étaient très bons, je n'ai plus les valeurs mais je peux mettre un screen ce soir. Et ils disent que ce soucis avait été corrigé avec un nouveau firmware (le miens est à jour). Je doute que ce soit le même soucis :/

n°9788242
zonka
x58 forever!
Posté le 21-04-2016 à 17:02:40  profilanswer
 

Samsung magician fait un test de débit écriture lecture sur une zone vierge ou le bug n'apparaîtra PAS, idem pour crystaldiskmark.

 

Le bug se situe sur les fichiers EXISTANTS = j'insiste, fais nous une courbe de lecture HDtune. Si c'est bon je m'incline ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9788273
jeremyto
Posté le 21-04-2016 à 17:33:46  profilanswer
 

d'acc je fais ça en rentrant, merci :)

n°9788348
jeremyto
Posté le 21-04-2016 à 18:36:39  profilanswer
 

Voilà j'ai fait le test, et ça tourne toujours dans les 420 mb/s ça va pas en dessous, et la courbe reste quasi droite  
 
Mais c'est qu'en lecture, j'ai pas accès à l'option écriture il me dit de formater les partitions (choses impossible du coup)

n°9788462
zonka
x58 forever!
Posté le 21-04-2016 à 21:28:46  profilanswer
 

Pas besoin d'écriture la lecture suffit. Tu ne souffres pas du bug que je suspectais, tu avais donc raison ;)

 

La vérité est ailleurs


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9788751
jeremyto
Posté le 22-04-2016 à 11:06:35  profilanswer
 

Oué :( du coup j'attends des conseils. Ce soucis n'arrive pas tout le temps mais quand ça arrive c'est chiant

n°9788877
zonka
x58 forever!
Posté le 22-04-2016 à 13:35:59  profilanswer
 

Tu peux aussi avoir des micro saccades liées à un pilote mal optimisé, essaie de télécharger 'DPC latency check'. Souvent pilotes réseau en cause.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9790021
jeremyto
Posté le 24-04-2016 à 00:25:22  profilanswer
 

Voilà ce que j'ai trouvé, avec CPC Latency, mais pour identifier le soucis comment je fais ?  
 
https://i.gyazo.com/c761cafa18ae47f3ac151030ddf803c9.png

n°9790206
zonka
x58 forever!
Posté le 24-04-2016 à 14:29:38  profilanswer
 

Ouh !
 
en effet énorme latence en continu en en pic, strictement anormal:
 
=> soit tu as un pilote qui déconne (souvent les pilotes réseau, USB3...)
 
=> soit tu as un disque dur qui est en train de mourir quelque part avec des "blocages" qui freezent le SATA au point d'impacter le reste de la machine
 
=> autre chose de software ou hardware à découvrir :)
 
Il nous faut absolument ta CONFIG COMPLETE surtout carte-mère, CPU, carte graphique, RAM. histoire de chercher des bugs spécifiques connus selon le type de hardware.
 
Au passage si tu peux mettre à jour les pilotes de carte-mère, ça ne peut pas faire de mal à ce stade....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9790422
Zurkum
Posté le 24-04-2016 à 21:00:04  profilanswer
 

Effectivement tous tes HDD sont bons ? Pas de periph qui pourrait merder ?

n°9790688
jeremyto
Posté le 25-04-2016 à 11:12:49  profilanswer
 

Non j'ai rien d'anormal :s mais mes hdd sont pas trop récents non plus, voici la liste de tout ce que j'ai :  
 
- i7 4790K - 4ghz
- Carte mère asus Maximus VII Ranger
- Carte graph R9 290x de Sapphire
- Ram : Extreme 3 Ares 16Go (2x8Go) PC14900 1866Mhz 1.5V CL10 | F3-1866C10D-16GAB
- refroidisseur cpu : CORSAIR Hydro Serie H75
- Alim : TX750M Corsair
- lecteur/graveur dvd  LG GH22NS70
 
Disques durs :
- SSD Samsung 840 Evo
- Samsung HD501LJ
- Samsung HD502HM
- Samsung HD753LJ
 
Externe :
- Souris Razer Deathadder
- Clavier Razer Chroma Ultimate
- 3 écrans (1 gamer et 2 simples)
- Webcam Microsoft LifeCam Cinema
- Carte son externe (pour micro stream) Audiobox USB (Presonus)
 
Merci pour l'aide !

n°9790755
zonka
x58 forever!
Posté le 25-04-2016 à 12:44:28  profilanswer
 

1) vérifie si tu as des pilotes réseau 'killer network' à supprimer si c'est le cas.

 

2) les pilotes razer sont assez désastreux. C'est lourd mais si tu peux tous les désinstaller et mettre un clavier/souris 'de base'...

 

3) débranche la carte son USB ;)


Message édité par zonka le 25-04-2016 à 12:45:00

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9791321
jeremyto
Posté le 26-04-2016 à 11:06:33  profilanswer
 

Je ne pense pas avoir de Killer network manager,  
 
en fait j'ai fait ceci : debranché tous les autres disque dur et laissé que le minimum : cad :
 
Un seul écran, et tout débrancher tout ce qui était en USB et en RJ45, j'ai même débranché l'écran et rebranché 30 sec après pour voir si le graphique avait bougé (ce n'est pas le cas, toujours des barres jaunes).
 
En gros il y avait juste, le pc avec le ssd samsung (CPU, Ram, GPU, carte mère asus) rien d'autre. J'ai même désactivé les ports réseau dans les connexions. et les barres sont toujours présente en jaune.
 
J'ai pas encore testé de désinstaller les pilotes razer, mais de toute, si je débranche tout mes périphériques USB, et que le programme reste avec des barres jaunes, ça veut dire que ce n'est pas Razer ? ou pas forcement ?
 
Pareil pour les ports réseau, si je les désactive, ça veut dire que c'est pas les drivers réseaux qui sont en cause ? ou pas forcément ?
 
Edit : la carte son USB était bien débranchée aussi du coup
 
Merci !


Message édité par jeremyto le 26-04-2016 à 11:08:53
n°9791452
zonka
x58 forever!
Posté le 26-04-2016 à 13:56:59  profilanswer
 

Hmm pour les pilotes Razer, pas sûr, s'il interroge les ports USB etc.
 
Je sais que c'est pénible, mais en dernier recours, je désinstallerais :(  
 
Tu as tes pilotes de carte-mère à jour sinon?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung 840 EVO qui "sature"

 

Sujets relatifs
Config avec un SSD déjà làPC ne boot plus SSD HyperX Predator
Transfer d'OS d'un HDD à un SSDSSD pour le stockage de données?
Samsung 850 evo 1to msata, pc s'eteint sans raisonsSSD crucial BX 200 480GB
Samsung 950 pro nvme 256go pcie ou Samsung 850 evo 500go sata 3 ?Raid 5 de SSD ?
Installation Disque SSD sur HP Elite hpe 010frPC Pro, double SSD et multiboot
Plus de sujets relatifs à : SSD Samsung 840 EVO qui "sature"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR