Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1601 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème d'installation/performance avec M2 950pro sur Asus Z170

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation/performance avec M2 950pro sur Asus Z170

n°10275441
bouarf
Posté le 16-11-2017 à 10:51:11  profilanswer
 

Hello :)
 
J'ai monté un PC avec Windows 10 sur une Asus maximus Hero VIII Z170 (Bios 3504) et un Samsung 950 pro
 
J'ai un gros soucis de performance :/ et de bugs aléatoires :  
http://hdelaubier.free.fr/Asus%20Hero%20viii%2003.png
http://hdelaubier.free.fr/Asus%20Hero%20viii%2004.png
http://hdelaubier.free.fr/Asus%20Hero%20viii%2005.jpg
 
Ci-dessous les photos de mon bios, je ne vois nulle part l'option M.2 !
http://hdelaubier.free.fr/Asus%20Hero%20viii%2001.jpg
http://hdelaubier.free.fr/Asus%20Hero%20viii%2002.jpg
 
J'ai débranché tous mes HDD et SSD autre que le 950pro et redémarré mais ça n'a rien changé. J'avoue être paumé, je suppose que je résoudrais le pb en achetant une carte dédiée du genre
https://www.newegg.com/Product/Prod [...] 4M53SS6788
Mais si je peux éviter et tout faire fonctionner normalement, j'en serais heureux  :bounce:  
 
Merci pour votre aide  :jap:


Message édité par bouarf le 16-11-2017 à 11:04:34

---------------
rampage formula , Q6600, 8800GT, DDR2 ocz 2x2Go 8500,2 SSD mtrons 16Go en raid 0 et 2 HDD WDC 640Go en raid 0
mood
Publicité
Posté le 16-11-2017 à 10:51:11  profilanswer
 

n°10275501
JCharle
Posté le 16-11-2017 à 12:05:57  profilanswer
 

ta une video la ,avec : Asus maximus Hero VIII Z170 + M2

 

c'est un tuto pour un raid ,mais il découvre bien ses m² sous le bios
jette un oeil ( j'ai regarder vite fait ,sa semble etre sous sata / HCI )

 

tiens là : https://www.youtube.com/watch?v=XHfu0WcWUpI


Message édité par JCharle le 16-11-2017 à 12:15:59
n°10275993
bouarf
Posté le 17-11-2017 à 09:36:59  profilanswer
 

Merci j'ai été voir, effectivement il y a bien le M.2 dans son bios contrairement à moi :/
J'avais regardé d'autres vidéos et tous ceux qui installent leur SSD M.2 ont cette option, c'est pour ça que je ne comprends vraiment pas pourquoi ça n'apparait pas dans mon bios


Message édité par bouarf le 17-11-2017 à 09:49:52

---------------
rampage formula , Q6600, 8800GT, DDR2 ocz 2x2Go 8500,2 SSD mtrons 16Go en raid 0 et 2 HDD WDC 640Go en raid 0
n°10276665
bouarf
Posté le 18-11-2017 à 15:42:04  profilanswer
 

Pb résolu par hasard, en effectuant l'update Windows 10 1709 "fall creators update"
http://forum.hardware.fr/hfr/Hardw [...] #t10276657
 
On peut dire que j'ai eu du bol sur ce coup là haha  :lol: @+


Message édité par bouarf le 18-11-2017 à 17:17:19

---------------
rampage formula , Q6600, 8800GT, DDR2 ocz 2x2Go 8500,2 SSD mtrons 16Go en raid 0 et 2 HDD WDC 640Go en raid 0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème d'installation/performance avec M2 950pro sur Asus Z170

 

Sujets relatifs
Problème de RAM après coupure de courantProblème au démarrage
Problème connexion internet : DNS_PROBEASUS G750J carte mère manque transistor
Problème fréquence FlareX 3200 CAS14, Krait X370 et R7 1800X[AIDE] Problème carte graphique 1080ti
Problème GTX 780 SC EVGA écran noirProblème carte graphique AMD
Probleme HDDAsus Dual 1060, 6 Go, bonne affaire ?
Plus de sujets relatifs à : Problème d'installation/performance avec M2 950pro sur Asus Z170


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR