Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1542 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Clonage SSD vers RAID1 - Journal applications saturé ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Clonage SSD vers RAID1 - Journal applications saturé ?

n°10183840
Bybeu
Posté le 10-07-2017 à 10:36:35  profilanswer
 

Bonjour
J'avais mon Windows avec le volume C: presque plein (et impossible à nettoyer assez pour faire de la place). C'était un RAID1 constitué de 2 Crucial M4 64Go sur carte mère NEC/MSI avec puce LSI Embeded MegaRAID.
J'ai donc acheté 3 850Pro 512 Go chez LDLC. Malheureusement, l'outil fourni par Samsung est bridé car il ne voit pas (en tant que cibles) les disques branchés sur ce genre de ports SATA configurés en RAID car ces disques apparaissent comme des disques LSI.
J'ai donc acheté un adaptateur USB/SATA et j'ai pu cloner OK vers un 850, j'ai arrêté l'ordi, et débranché les Crucial. Comme les puces RAID sur CM ont mauvaise réputation et que j'ai dans l'ordi une carte SAS/SATA LSI8708em2, j'ai mis les 850 dessus et tenté le boot qui a foiré (OS introuvable)... un reboot, passage par l'extension BIOS LSI, définition du disque comme bootable, reboot et OK.
Le 1er 850 était vu comme type RAID0  
Ensuite j'ai bataillé pour le migrer en RAID1 en rajoutant un 850 au LD, mais comme l'option Initialisation donnait un avertissement de destruction des données j'ai choisi "Pas d'initialisation", et environ 11 heures plus tard la migration était finie, le RAID0 apparaissait comme un RAID1, et j'ai pu assigner le 3ème 850 en Dedicated HotSpare.
Bizarrement le soft m'indique 1 erreur (niveau informative - voir en bas) par seconde pour chaque disque. Après recherches, il s'agirait de requêtes que les disques rejettent. Pas grave à priori mais très pénible par principe, car ça gave complètement le journal Windows Apps.
J'ai tout d'abord mis ça sur le compte du LD non initialisé car j'ai eu un message spécifique lors d'un forçage Consistency Check comme quoi le LD n'étant pas initialisé cela risquait de générer des messages dans le journal. J'ai outrepassé et le Check s'est passé sans problèmes.
Maintenant je ne pense plus que ça vient de la non initialisation car si je relance un Check il n'y a plus le message spécifique. Le Check d'hier a dû faire l'initialisation.
 
Maintenant que j'ai exposé le problème, j'aurais besoin de vos conseils avisés pour choisir un logiciel de clonage pour repasser mes disques sur la puce RAID de la carte mère comme avec les Crucial
C'est un serveur de Prod, donc j'ai pas du tout envie de jouer
Et toute la pile logicielle RAID est à jour (Firmware/WEBBios/Drivers/Logiciel MegaRAID Storage Manager)
Merci à vous
 

ID = 113
SEQUENCE NUMBER = 526701
TIME = 10-07-2017 10:09:45
LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   -:-:6Invalid field in CDB,   CDB   =    0x4d 0x00 0x4d 0x00 0x00 0x00 0x00 0x00 0x20 0x00    ,   Sense   =    0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x24 0x00 0x00 0x00 0x00 0x00
 
ID = 113
SEQUENCE NUMBER = 526700
TIME = 10-07-2017 10:09:45
LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   -:-:5Invalid field in CDB,   CDB   =    0x4d 0x00 0x4d 0x00 0x00 0x00 0x00 0x00 0x20 0x00    ,   Sense   =    0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x24 0x00 0x00 0x00 0x00 0x00
 
ID = 113
SEQUENCE NUMBER = 526699
TIME = 10-07-2017 10:09:45
LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   -:-:5Invalid field in CDB,   CDB   =    0x4d 0x00 0x4d 0x00 0x00 0x00 0x00 0x00 0x20 0x00    ,   Sense   =    0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x24 0x00 0x00 0x00 0x00 0x00
 
ID = 113
SEQUENCE NUMBER = 526698
TIME = 10-07-2017 10:09:45
LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   -:-:4Invalid field in CDB,   CDB   =    0x4d 0x00 0x4d 0x00 0x00 0x00 0x00 0x00 0x20 0x00    ,   Sense   =    0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x24 0x00 0x00 0x00 0x00 0x00


Message édité par Bybeu le 10-07-2017 à 10:52:41
mood
Publicité
Posté le 10-07-2017 à 10:36:35  profilanswer
 

n°10183858
leroimerli​nbis
Posté le 10-07-2017 à 11:03:40  profilanswer
 

Les cartes mères fonctionnent relativement bien pour du RAID 0 / 1
je n'ai pas compris pourquoi tu as cloné sur une carte RAID dédiée si c'est pour ensuite vouloir rapatrier ce RAID vers ta carte mère?  [:le velocypede de zed]  
 
Ce que je ferais (si j'ai bien tout suivi)
 
- branchement de 2 SSD 850 sur carte mère
- création du volume RAID 1 pour ces 2 SSD
- clonage de tes 2 SSD crucial vers les 2 SSD 850, avec macrium reflect :
http://www.majorgeeks.com/files/de [...] ition.html
- débranchement des SSD crucial
- démarrage du PC (donc avec 2 SSD 850 en RAID 1)
- branchement du 3ème SSD 850 et tu dois pouvoir ensuite le mettre en hot spare facilement.
 

n°10183888
Bybeu
Posté le 10-07-2017 à 11:58:25  profilanswer
 

Salut gars
J'ai branché le clone sur la carte dédiée à cause de la mauvaise réputation des contrôleurs MoBo sur tous le forums RAID.
Je veux rapatrier sur la MoBo à cause du flood de messages d'infos (je pense à un bug du FW ou driver de la carte SAS/SATA).
Je vais éviter de rebrancher les crucial maintenant que le système est reparti en prod.
Je pensais plutôt procéder ainsi :  
Désactiver le HotSpare, voler au RAID1 actuel un disque, affecter ces 2 à un nouveau RAID1 sur la Mobo (en remplacement de l'original) dûment initialisé cette fois et ensuite cloner de la carte à la MoBo.
 
Tu préconises toujours Macrium Reflect dans ce scénario ?

n°10183895
leroimerli​nbis
Posté le 10-07-2017 à 12:07:26  profilanswer
 

Bybeu a écrit :


J'ai branché le clone sur la carte dédiée à cause de la mauvaise réputation des contrôleurs MoBo sur tous le forums RAID.[/b]
 
Tu préconises toujours Macrium Reflect dans ce scénario ?


 
je ne comprends pas ta logique : si tu considères qu'une carte mère est mauvaise pour du RAID, pourquoi tu veux mettre ton RAID sur carte mère alors que tu as une carte RAID?
 
Ensuite comme je disais : une carte mère gère relativement bien un RAID 0 ou 1.  
 

Bybeu a écrit :

Je pensais plutôt procéder ainsi :  
Désactiver le HotSpare, voler au RAID1 actuel un disque, affecter ces 2 à un nouveau RAID1 sur la Mobo (en remplacement de l'original) dûment initialisé cette fois et ensuite cloner de la carte à la MoBo.


 
j'ai beau relire, je ne comprends pas tout.
 
 [:prince californien]  
 
 
 
 
 

n°10183933
Bybeu
Posté le 10-07-2017 à 13:00:16  profilanswer
 

Bon, je redis : les chips MoBo ont mauvaise répu. Mais moi j'ai hérité de cette bécane avec C: RAid1 sur MoBo.
Donc je tente de le bouger sur carte dédiée à l'occasion d'un gonflage d'espace et je découvre que j'ai plein d'erreurs que je n'avais pas avant : donc malgré la mauvaise répu des chips MoBo, ben je voudrais revenir dessus : comme quoi faut pas croire ce qu'on lit partout.
 
Ensuite, ça n'a peut-être rien à voir avec les puces contrôleur mais avec les SSD eux-mêmes, car j'ai un RAID1 en SAS pour les data sur la carte 8708em2, et pas une seule erreur.
 
PS, j'ai tenté le DL de Macrium Reflect mais je me suis fait jeter : pas compatible Windows Server (Ah oui, c'est un 2008R2, j'avais oublié). Je suis niqued.

Message cité 1 fois
Message édité par Bybeu le 10-07-2017 à 13:01:12
n°10184030
leroimerli​nbis
Posté le 10-07-2017 à 14:56:43  profilanswer
 

Bybeu a écrit :

Bon, je redis : les chips MoBo ont mauvaise répu. Mais moi j'ai hérité de cette bécane avec C: RAid1 sur MoBo.
Donc je tente de le bouger sur carte dédiée à l'occasion d'un gonflage d'espace et je découvre que j'ai plein d'erreurs que je n'avais pas avant : donc malgré la mauvaise répu des chips MoBo, ben je voudrais revenir dessus : comme quoi faut pas croire ce qu'on lit partout.


 
ok
 

Bybeu a écrit :

PS, j'ai tenté le DL de Macrium Reflect mais je me suis fait jeter : pas compatible Windows Server (Ah oui, c'est un 2008R2, j'avais oublié). Je suis niqued.


 
il me semble que le clonage d'un windows serveur est beaucoup plus "compliqué" que celui d'un windows 10 grand public.
mais je ne suis pas expert en windows serveur...   :sweat:

n°10184038
Bybeu
Posté le 10-07-2017 à 15:03:16  profilanswer
 

Que nenni, c'est pas que ça soit un Windows Server qui rend les choses compliquées (à part ma mésaventure avec Macrium). C'est le fait que les disques cibles sont en RAID et donc rejetés comme non-éligibles (=marque différente) comme cibles de clonage par les softs bridés fournis avec les disques.


Message édité par Bybeu le 10-07-2017 à 15:04:15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Clonage SSD vers RAID1 - Journal applications saturé ?

 

Sujets relatifs
Que pensez-vous des adaptateurs PCI vers PCI-E ?[SSD] Oui, un SSD M2 NVME ne vaut pas le coup en upgrade d'un SSD SATA
SSD M.2 sur Asus Z170 DeluxeSSD et/ou HDD
SSD M2 - Mémoire virtuellePin SSD cassé
SSD tueur de Carte mère ?[HFR] Actu : Apacer lance un SSD au design... original !
Up vers GTX 1080.SSD reconnu mais non visible (RESOLU)
Plus de sujets relatifs à : Clonage SSD vers RAID1 - Journal applications saturé ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR