Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1950 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  SSD M.2 sur Asus Z170 Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD M.2 sur Asus Z170 Deluxe

n°10182658
zabiche
Posté le 07-07-2017 à 20:36:17  profilanswer
 

:hello:  
 
J'ai récemment fait l'acquisition d'un SSD M.2 Intel 600P 256Go dans l'objectif d'y transférer l'OS du HDD.
 
Seulement voilà, j'arrive à le voir dans mon bios mais pas sur Windows...
 
Quelqu'un aurait les paramètres nécessaires du bios (ver. 3007) à me fournir pour que ca fonctionne ? :)
 
Ma config :
 
CPU : I5 6600K  
MB : Asus Z170 Deluxe  
GPU : 780 TI Direct CU II  
RAM : 2x8Go DDR4 2400MHz Ballistix Sport  
PSU : Seasonic X Series 1050W  
SSD : Intel M2 600P 256Go  
HDD : 750 Go


Message édité par zabiche le 07-07-2017 à 20:36:42
mood
Publicité
Posté le 07-07-2017 à 20:36:17  profilanswer
 

n°10182816
lesabreur
Posté le 08-07-2017 à 07:59:08  profilanswer
 

Salut,
 
Si on regarde le site pour ta mobo : "1 x socket M.2 3 with M Key design, type 2242/2260/2280/22110 storage devices support (Support PCIE SSD only)".  
 
Donc là je sais pas si ton SSD peu fonctionner. Regarde ce topic avec une Z170-A : http://forum.hardware.fr/hfr/Hardw [...] 2241_1.htm l'auteur était mal barré mais il s'en est sortit.

n°10182819
Nono0000
Posté le 08-07-2017 à 08:19:31  profilanswer
 

Si tu le vois sous le bios, c'est que d'un point de vue hardware tout est bon.

 

Sous windows, tu as regardé dans le gestionnaire de disques ?
C'est quelle version de windows ?
Windows 7 ne gère pas le NVME, il faut utiliser les pilotes Intel.


Message édité par Nono0000 le 08-07-2017 à 08:19:46

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10182855
zonka
x58 forever!
Posté le 08-07-2017 à 10:43:11  profilanswer
 

+1 : les NVMe sont gérés en natifs par Win10, pas Win7  
 
Pour W7, il faut installer des pilotes additionnels, et c'est donc plus compliqué pour en faire un disque de boot.
 
=> quel est ton OS?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10182908
zabiche
Posté le 08-07-2017 à 12:16:49  profilanswer
 

:hello:
 
Alors du coup j'ai réinstallé Windows pour essayer de le mettre directement sur le SSD, ca n'a pas fonctionné car il ne voyait que mon HDD au moment de l'installation et du coup là j'ai Windows 8 (pas 8.1) pas activé (sur le HDD) parce que j'avais une clé "Mise à niveau" donc ca aussi c'est problématique mais je me débrouillerai.
 
A savoir que avant le grand formatage j'avais vu mon SSD dans Windows 8.1
 
Je l'ai formaté parce que l'ancien propriétaire (c'est une occase) avait Ubuntu. Donc là il est complètement vide.
 
@Lesabreur, j'avais vu ce topic mais j'ai lu partout qu'il valait mieux rester en "SATA Express" car c'est du M.2 Sata Express.
J'ai quand même essayé de changer l'option en M.2 mais là ca boot même pas...
 
Edit: Oui, j'ai regardé dans le gestionnaire de disque et avant grand formatage je le voyais, mais plus maintenant.
A savoir également, quand je le voyais j'avais des anciens paramètres dans le bios et au moment de la réinstallation de l'OS j'ai tout remis "par défaut".


Message édité par zabiche le 08-07-2017 à 12:20:18
n°10182912
lesabreur
Posté le 08-07-2017 à 12:27:19  profilanswer
 

Pour les M2 + DD en installation clean il faut souvent n'avoir que le SSD. J'ai lu des article ou si tu avais SSD M2 + DD il faisait du SSD caching et installait l'OS sur le DD (en gros tu te retrouve avec un SSHD).

Message cité 1 fois
Message édité par lesabreur le 08-07-2017 à 12:28:07
n°10182931
zabiche
Posté le 08-07-2017 à 12:51:55  profilanswer
 

lesabreur a écrit :

Pour les M2 + DD en installation clean il faut souvent n'avoir que le SSD. J'ai lu des article ou si tu avais SSD M2 + DD il faisait du SSD caching et installait l'OS sur le DD (en gros tu te retrouve avec un SSHD).


 
J'avais essayé avec le HDD débranché, même combat...  :sweat:

n°10182952
Nono0000
Posté le 08-07-2017 à 13:16:58  profilanswer
 

C'est seulement à partir de Windows 8.1 que le support du NVME est natif. Comme pour Windows 7, il faut mettre sur une clef USB les pilotes NVME Intel et les charger avant de faire l'installation de Windows ("Je procède un pilote pour..."
Je ne sais plus si cela se trouve dans le package RST ou SSD toolbox... Je penche pour le premier qui contient déjà les pilotes AHCI et RAID Intel.

 

Il faut mettre sur la clef les fichier .sys et .inf des répertoires x64 ou  x86...

Message cité 1 fois
Message édité par Nono0000 le 08-07-2017 à 13:20:00

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10182966
zabiche
Posté le 08-07-2017 à 13:51:46  profilanswer
 

Nono0000 a écrit :

C'est seulement à partir de Windows 8.1 que le support du NVME est natif. Comme pour Windows 7, il faut mettre sur une clef USB les pilotes NVME Intel et les charger avant de faire l'installation de Windows ("Je procède un pilote pour..."
Je ne sais plus si cela se trouve dans le package RST ou SSD toolbox... Je penche pour le premier qui contient déjà les pilotes AHCI et RAID Intel.
 
Il faut mettre sur la clef les fichier .sys et .inf des répertoires x64 ou  x86...


 
Ahhh, merci de l'info !
 
Du coup, je vais tout mettre à jour, repasser avec windows 8.1 (je vais pas tout réinstaller sur le SSD, je transférerai directement windows depuis le HDD) et je vous dis quoi !

n°10183559
zabiche
Posté le 09-07-2017 à 18:34:45  profilanswer
 

:hello:  
 
Un petit message pour vous dire que tout est résolu, je suis repassé sur Windows 10 après avoir réussi à réactiver mon Windows 8, le 10 est toujours gratos en mise à niveau.
 
Effectivement Windows 10 a tout de suite détecté le SSD M.2 et j'ai utilisé le programme AOMEI qui a simplement et rapidement transféré l'OS sur le SSD.
 
Merci à vous pour le coup de main :)

mood
Publicité
Posté le 09-07-2017 à 18:34:45  profilanswer
 

n°10183566
Nono0000
Posté le 09-07-2017 à 18:47:55  profilanswer
 

Juste pour info, tu peux très bien installer Windows 10 avec une clef valide Windows 7/8/8.1/10

 

L'iso est disponible là:
https://www.microsoft.com/fr-fr/sof [...] /windows10

 

Cela aurait été peut-être plus propre de mettre Windows 10 directement ;)

 


Message édité par Nono0000 le 09-07-2017 à 18:48:28

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  SSD M.2 sur Asus Z170 Deluxe

 

Sujets relatifs
Achat PC portable (Asus?) budget 600€ avec quelques suggestionsSSD et/ou HDD
SSD M2 - Mémoire virtuellePin SSD cassé
SSD tueur de Carte mère ?Demontage asus rog g551
Asus GTX 970 HS ?? Need help je sèche[HFR] Actu : ASUS XG-C100C, le 10GBASE-T à 120 €€
[HFR] Actu : Apacer lance un SSD au design... original !Bjour Impossible d'installer win7 sur Asus Rampage V Edition 10
Plus de sujets relatifs à : SSD M.2 sur Asus Z170 Deluxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR