Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1408 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Watercooling plus reconnu pc !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Watercooling plus reconnu pc !

n°10798843
jimmyb92
Posté le 01-08-2020 à 19:21:25  profilanswer
 

Bonjours j'ai un watercooling aorus liquid cooler 240 que j'ai depuis 2 mois et depuis hier il a décider de ne plus fonctionner jetait sur le pc quand soudain l'écran ne s'allume plus et les ventillo ne triune plus. Le WC nest pas reconnu dans le logiciel aorus engine  j'ai redémarrer le pc et éteint rallumer rien ne marche  dsl maj
 
Ryzen 7 3700x  
Carte mère Asus x570 gaming plus wifi  
2080s
Wc aorus liquid cooler 240

mood
Publicité
Posté le 01-08-2020 à 19:21:25  profilanswer
 

n°10798848
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2020 à 19:28:44  profilanswer
 

Bonjour

 

Tu as eu des mises à jour windows depuis ?
As-tu essayé de réinstaller le logiciel aorus engine ?

Message cité 1 fois
Message édité par artouillassse le 01-08-2020 à 19:29:36

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10798855
jimmyb92
Posté le 01-08-2020 à 19:42:23  profilanswer
 

artouillassse a écrit :

Bonjour
 
Tu as eu des mises à jour windows depuis ?
As-tu essayé de réinstaller le logiciel aorus engine ?


 
Nan pas de mise à jour Windows, j'ai installer un logiciel bpourbmonb casque de la marque klim une fois l'installation terminer il mon demander de redémarrer le pc. Puis le watercooling l'écran s'allume plus ni les ventillo ne tourne pas.  
 
Dans Aorus engine  la watercooling naparrait pas et non je ne l'ai pas réinstaller

n°10798857
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2020 à 19:46:10  profilanswer
 

As-tu essayé de désinstaller le logiciel bpourbmonb ?

Message cité 1 fois
Message édité par artouillassse le 01-08-2020 à 19:46:21

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10798861
jimmyb92
Posté le 01-08-2020 à 19:52:48  profilanswer
 

artouillassse a écrit :

As-tu essayé de désinstaller le logiciel bpourbmonb ?


 
J'ai mal écrit  c'est un logiciel pour mon casque de la marque klim par bpourbmonb c'est le correcteur qui a mal écrit et puis je l'ai desiintaler et j'ai réinstaller aorus engine mais sa marche tjr pas

n°10798865
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2020 à 19:59:29  profilanswer
 

Bref, tu as désinstallé ce logiciel ?
 
Edit : excuse moi je suis fatigué.
 
Ton casque est connecté ?

Message cité 1 fois
Message édité par artouillassse le 01-08-2020 à 20:01:19

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10798868
jimmyb92
Posté le 01-08-2020 à 20:06:16  profilanswer
 

artouillassse a écrit :

Bref, tu as désinstallé ce logiciel ?
 
Edit : excuse moi je suis fatigué.
 
Ton casque est connecté ?


 
Oui il marche  tu possède ce watercooling ?

n°10798874
kabyll
Posté le 01-08-2020 à 20:35:45  profilanswer
 

Avant d'arriver sous windows, les ventilos et led de l'aio s'allument?
 
Si oui, probablement un souci software.
 
Si non, hardware, et ds ce cas, essaye de connecter l'aio sur une autre source electrique (je sais pas si c de l'usb ou du sata, etc)


---------------
Infographiste 3D & Post-Production - Freelance
n°10798876
jimmyb92
Posté le 01-08-2020 à 20:41:42  profilanswer
 

kabyll a écrit :

Avant d'arriver sous windows, les ventilos et led de l'aio s'allument?
 
Si oui, probablement un souci software.
 
Si non, hardware, et ds ce cas, essaye de connecter l'aio sur une autre source electrique (je sais pas si c de l'usb ou du sata, etc)


 
Quand le pc s'allume l'écran ne s'allume pas et les ventilateur pareil et C en usb  

n°10798878
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2020 à 20:53:13  profilanswer
 

jimmyb92 a écrit :

Quand le pc s'allume l'écran ne s'allume pas et les ventilateur pareil et C en usb


Ton casque aussi est en usb ? Il est connecté à ton PC ? Il fonctionne ?

 

@kabyll le fait qu'il ait connecté le casque et que ça ne fonctionne plus après me fait tiquer

Message cité 1 fois
Message édité par artouillassse le 01-08-2020 à 20:55:02

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
mood
Publicité
Posté le 01-08-2020 à 20:53:13  profilanswer
 

n°10798879
jimmyb92
Posté le 01-08-2020 à 20:55:02  profilanswer
 

artouillassse a écrit :


Ton casque aussi est en usb ?


Oui

n°10798891
kabyll
Posté le 01-08-2020 à 21:41:26  profilanswer
 

Ah oui, en effet.
 
Ca me fait penser a un sujet qui est revenu deux fois au sujet d'un clavier klim, qui faisait merder le pc si mes souvenirs sont bons
 
 
A essayer sans le casque, + clear cmos au cas où


---------------
Infographiste 3D & Post-Production - Freelance
n°10798892
guig2000
Posté le 01-08-2020 à 21:41:43  profilanswer
 

D'après le manuel: https://www.gigabyte.com/Thermal-So [...] ort-manual
cet AIO est alimenté par sata, il utilise un connecteur usb interne pour communiquer avec la carte mère.
 
1°) Vérifie que le sata est bien branché (ça se débranche beaucoup plus facilement que du molex).
 
2))Débranche le connecteur USB. Par mesure de sécurité, la pompe et les ventilateurs devraient tourner à vitesse maximale.
Si ce n’est pas le cas, ils sont probablement défectueux.
A confirmer par des utilisateurs de ce matériel.

Message cité 1 fois
Message édité par guig2000 le 01-08-2020 à 21:43:14

---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10798895
jimmyb92
Posté le 01-08-2020 à 21:57:17  profilanswer
 

guig2000 a écrit :

D'après le manuel: https://www.gigabyte.com/Thermal-So [...] ort-manual
cet AIO est alimenté par sata, il utilise un connecteur usb interne pour communiquer avec la carte mère.
 
1°) Vérifie que le sata est bien branché (ça se débranche beaucoup plus facilement que du molex).
 
2))Débranche le connecteur USB. Par mesure de sécurité, la pompe et les ventilateurs devraient tourner à vitesse maximale.
Si ce n’est pas le cas, ils sont probablement défectueux.
A confirmer par des utilisateurs de ce matériel.


 
Je vais essayer merci  

n°10798904
kabyll
Posté le 01-08-2020 à 22:24:13  profilanswer
 

J'ai l'impression que les ventilos sont alimentes par la pompe,  
 
> rien ne tournera si sata débranché


---------------
Infographiste 3D & Post-Production - Freelance
n°10798908
jimmyb92
Posté le 01-08-2020 à 22:39:21  profilanswer
 

kabyll a écrit :

J'ai l'impression que les ventilos sont alimentes par la pompe,  
 
> rien ne tournera si sata débranché


 J'ai ouvert mon pc et les '' fan headers 1 cable était mal mis c'est ceux des ventillo et sata j'ai vérifier c'est bien brancher et usb pareil.
 
Jallume le pc les ventillo tourne bien maintenant mais l'écran c'est allumé puis reeteint

n°10798913
jimmyb92
Posté le 01-08-2020 à 22:54:56  profilanswer
 

kabyll a écrit :

Ah oui, en effet.
 
Ca me fait penser a un sujet qui est revenu deux fois au sujet d'un clavier klim, qui faisait merder le pc si mes souvenirs sont bons
 
 
A essayer sans le casque, + clear cmos au cas où


 
 
J'ai essayer sans casque klim est sa a marcher merci beaucoup même si je voit pas comment un casque peut fair planter le pc bizard

n°10798923
kabyll
Posté le 01-08-2020 à 23:48:25  profilanswer
 

Y a définitivement un souci avec la marque Klim ^^'
 
Faut croire que ca crée un conflit usb et ca deconnecte ton aio


---------------
Infographiste 3D & Post-Production - Freelance
n°10798949
artouillas​sse
Schtroumpf qui peut !
Posté le 02-08-2020 à 08:11:15  profilanswer
 

Ca peut être simplement un soucis de 5V, le casque fout le bronx sur la carte mère via l'USB et l'AIO bug. Vu le problème d'affichage intermittent et que ce soit arrivé après le branchement du casque ça me parait probable.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10799168
jimmyb92
Posté le 02-08-2020 à 23:53:13  profilanswer
 

artouillassse a écrit :

Ca peut être simplement un soucis de 5V, le casque fout le bronx sur la carte mère via l'USB et l'AIO bug. Vu le problème d'affichage intermittent et que ce soit arrivé après le branchement du casque ça me parait probable.


 
Oui peut être vous avez raison mais il c'est remit à bug non reconnu par le pc ventilateur éteint malgré le casque débrancher


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Watercooling plus reconnu pc !

 

Sujets relatifs
Watercooling plus reconnu pcrécupérer DD externe reconnu mais qui ne s'ouvre pas
Aero ou watercooling pour éviter de chauffer la pièce ?SSD NVMe M.e non reconnu
Problème SSD non reconnuRAM dual non reconnu
disque dur démare mais non reconnuMoniteur LG non reconnu par Windows 10
Plus de sujets relatifs à : Watercooling plus reconnu pc !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR