Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1297 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Problème installation RYZEN 5 1600

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation RYZEN 5 1600

n°10288377
madcafe
Posté le 07-12-2017 à 16:14:08  profilanswer
 

Bonjour,
 
Je suis en train d'installer ma config et j'ai un soucis:
 
J'ai une CM Gygabyte B350 Gaming 3 et un proc Ryzen 5 1600 livré avec le Wraith Spire.
Je pose mon proc correctement ( indication du triangle ) , je le clipse avec la barre.
 
Or j'ai un mal fou a poser le radiateur fourni par AMD , la pate thermique colle déjà au proc et j'ai pas une grosse marge de maneuvre au niveau des vis.
En voulant reprendre a zéro , le proc est parti avec le radiateur , j'ai 3 broches qui sont pliés.
 
Pour les broches , j'en ai récupéré deux , la troisième est encore plié mais je vais essayer de la remettre droite sans la casser.
 
Mes questions:
 
-C'est normal que la pâte thermique colle à ce point alors que le proc n'as toujours pas chauffer?
-Vous en pensez quoi du radiateur fourni par AMD , je le trouve assez mal foutu perso.
-Je remet mes broches plus ou moins droites a 1 mm près , malgré cela c'est mort ? Perso je les vois comme de simples conducteurs , j'ai tort?
 
Bref , si des gens ont des conseils ou ont monter ce proc sur cette CM avec ce rad je veux bien vos retours.
 
 
 

mood
Publicité
Posté le 07-12-2017 à 16:14:08  profilanswer
 

n°10288433
sojoachim
Posté le 07-12-2017 à 17:07:42  profilanswer
 

Aie...
 
Je ne sais pas si après cela ton proco va remarcher.
Si tu arrives à la remettre droite tu verras.
Je te préconiserai de ne pas trop la triturer sinon elle risque de se casser un peu comme un trombone. Limites des essais aux maximum.
 
Maintenant est ce normal que la pâte thermique colle à ce point.
Je dirai oui : si je compare avec un ventirad d'un Phenom 2 que je viens de remettre et le Wraith Spire de mon R5 1600, la pression sur le processeur du Wraith Spire est nettement plus élevé ! Du coup, lorsque tu tentes de l'enlever, avec la pate thermique, ca fait comme une ventouse.
 
J'ai rencontré le même problème que toi : J'avais mal installé la première fois le ventirad du R5 et je ne pouvais pas mettre mes barrettes de mémoire vive.
En enlevant le ventirad le processeur était resté collé mais j'avais veiller au sens de mes mouvements limitant le risque que les pins se plient.
 
Mise à part cette sueur froide. Le ventilateur est bon, tant que ton boitier est bien ventilé !
 
Je croise les doigts pour toi man !
 
Prends ton temps !
 
 
 

n°10288705
madcafe
Posté le 08-12-2017 à 00:22:24  profilanswer
 

Oui je sais pas si le proco est mort ou non , mais je vais essayer de récupérer les broches demain.
J'ai vu sur certaines CM une espèce de support a poser sur le proc ce qui fait qu'il n'est pas en contact direct avec le rad.
Une image ( la qualité est très moyenne ) des broches.
 
http://imagizer.imageshack.us/v2/640x480q90/923/5II6eP.jpg
 
 
Les 3 broches qui ont été tordus sont les deux premières de la première rangée a gauche ( surtout la deuxième ) et la première sur la deuxième rangée a gauche.

n°10292336
barbu37
Posté le 14-12-2017 à 11:31:36  profilanswer
 

J'ai eu le meme souci que toi lors de l'install de mon 1600 avec le ventirad d'origine la pate termique agit comme de la super glue lol oui ... en fait il faut bien tenir la plaque cpu derriere ta carte mere tu visses la premiere vis juste assez pour tenir tu prend la vis opposée en diagonale tu fais pareil (maintient bien la plaque avec ta main gauche ) ensuite c bon mais j'avoue j'ai eté surpris comme toi . Pour tes pins c'est craignos j'espere que ta patte va pas casser ...  


---------------
Xeon x5470@4.3ghz P5k/epu Swiftech H2o 8go Kingston SSd kingtson V200 Sapphire 7870 xt Cooler Master 550W Ryzen 1600@3.9ghz 16go de ram 2400 lepa 240
n°10292931
madcafe
Posté le 15-12-2017 à 11:25:54  profilanswer
 

Bon à l'aide d'une aiguille ( je n'ai pas oser utiliser une pince a épiler )  j'ai réussi à les remettre a peu près droite.
Il faut vraiment prendre son temps sinon je suppose que c'est l'effet trombone , une torsion deux torsion et ça casse.
Il faut aussi penser a ne pas écailler le cuivre.

 

Sans trop de conviction je l'ai remis , j'ai remis de la pate thermique vu que celle d'origine s'était écaillé et j'ai posé à nouveau le ventirad avec l'aide d'un ami qui tenait la plaque et qui était là en soutien moral aussi je dois dire ahah.

 

Et bien miracle , le PC tourne , la température tourne au alentour de 35/40° pour le proc et la fréquence semble bonne.

 

Merci de votre soutien , je pense par contre me pencher sur un watercoling la prochaine fois.


Message édité par madcafe le 15-12-2017 à 11:26:29
n°10293161
Dark Schne​iderr
⭐⭐
Posté le 15-12-2017 à 19:13:56  profilanswer
 

Bien !

n°10296012
sojoachim
Posté le 21-12-2017 à 14:02:32  profilanswer
 

Cool !
T'es pas prêt de retirer ton ventirad de ci-tôt

n°10296022
madcafe
Posté le 21-12-2017 à 14:27:07  profilanswer
 

Ahah oui c'est clair , pas avant une bonne année j'espère ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Problème installation RYZEN 5 1600

 

Sujets relatifs
problème DisplayPort r7 370/rx 580 Problème installation pilotes MSI 1080Ti
probleme dual channel et cm aorus ultra gaming help.problème micro sd non reconnu ( lecture seule )
Problème de son qui saute.probleme carte graphique
Problème Multi Ecran sur Gigabyte Z97N-WIFIProblème affichage carte graphique nvidia geforce GTX 780Ti
Problème de boucle de masse 
Plus de sujets relatifs à : Problème installation RYZEN 5 1600


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR