Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
298 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage carte graphique nvidia geforce GTX 780Ti

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage carte graphique nvidia geforce GTX 780Ti

n°10287996
rered1999
Posté le 06-12-2017 à 20:49:37  profilanswer
 

Bonjour,
 
J'ai des problèmes d'affichage avec ma carte graphique, Windows arrête le périphérique dès son démarrage et la résolution de l'écran devient alors plus faible et des lignes qui clignotent apparaissent sur l'écran. Quand on se rend dans le gestionnaire des périphériques, un triangle orange apparaît sur le dossier Carte graphique 780Ti disant qu'il y a un problème de pilote avec le message d'erreur suivant: "Windows a arrêté ce périphérique car il présente des problèmes. (code43)". Si je mets à jour le pilote graphique, le problème persiste, si je désinstalle le pilote actuel et que je vais sur le site nvidia pour en télécharger un plus ancien, le problème persiste aussi.
 
Photos:
 
https://image.noelshack.com/minis/2017/49/3/1512589653-24879252-1575274832551687-335207594-o.png
 
https://image.noelshack.com/minis/2017/49/3/1512589653-24882793-1575274725885031-1553618039-o.png
 
https://image.noelshack.com/minis/2017/49/3/1512589653-24946433-1575274089218428-306899437-o.png
 
 
Auriez-vous une solution à m'apporter ?
 
 

mood
Publicité
Posté le 06-12-2017 à 20:49:37  profilanswer
 

n°10287999
Nono0000
Posté le 06-12-2017 à 20:56:03  profilanswer
 

Salut,
 
Malheureusement cela ressemble fortement à un GPU en fin de vie.
Tu peux essayer de sortir la carte et la nettoyer ainsi que le port PCIE de la CM mais j'ai bien peur que cela ne donne rien...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10288001
chriskenob​y
Que la force soit avec vous
Posté le 06-12-2017 à 20:59:34  profilanswer
 

Hello, nettoyage changement pâtes thermique et pade thermique, si le problème persiste, exorcisme, incantation magique, voir un Jedi ........sinon changer de carte...
 
voir aussi en amont l'alimentation, type et puissance .


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10288005
rered1999
Posté le 06-12-2017 à 21:03:41  profilanswer
 

Nono0000 a écrit :

Salut,
 
Malheureusement cela ressemble fortement à un GPU en fin de vie.
Tu peux essayer de sortir la carte et la nettoyer ainsi que le port PCIE de la CM mais j'ai bien peur que cela ne donne rien...


Merci de l'info, je vais essayer de la nettoyer correctement mais ça me semble bizarre que ce soit le fait qu'elle arrive en fin de vie, en effet, elle n'a que 3ans tout au plus, je ne l'ai jamais overcloker et j'en prends soins (je la nettoie régulièrement, etc...

n°10288011
rered1999
Posté le 06-12-2017 à 21:09:22  profilanswer
 

chriskenoby a écrit :

Hello, nettoyage changement pâtes thermique et pade thermique, si le problème persiste, exorcisme, incantation magique, voir un Jedi ........sinon changer de carte...
 
voir aussi en amont l'alimentation, type et puissance .


Merci, je vais essayer de checker l'alimentation. C'est une Be quiet Straight Power Pro 700 W achetée neuve il y a environ 3 ans qui semble toujours en très bon état et aucun autres périphériques ne dysfonctionne sur le pc.

n°10288013
Nono0000
Posté le 06-12-2017 à 21:09:40  profilanswer
 

rered1999 a écrit :


Merci de l'info, je vais essayer de la nettoyer correctement mais ça me semble bizarre que ce soit le fait qu'elle arrive en fin de vie, en effet, elle n'a que 3ans tout au plus, je ne l'ai jamais overcloker et j'en prends soins (je la nettoie régulièrement, etc...


 
Malheureusement, il n'y a pas de règle. Comme pour tout composant, cela peut survenir à tout moment.
Regarde si par hasard, elle n'est pas encore sous garantie...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10288077
rered1999
Posté le 06-12-2017 à 23:43:57  profilanswer
 

Nono0000 a écrit :

 

Malheureusement, il n'y a pas de règle. Comme pour tout composant, cela peut survenir à tout moment.
Regarde si par hasard, elle n'est pas encore sous garantie...


Malheureusement elle n'est plus sous garantie, j'ai toujours espoir que l'un d'entre vous puisse m'aider à tenter encore quelque chose...


Message édité par rered1999 le 07-12-2017 à 00:39:08
n°10288116
Nono0000
Posté le 07-12-2017 à 06:40:25  profilanswer
 

Si tu veux vraiment en avoir le cœur net, il faudrait la tester sur une autre configuration.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10288289
rered1999
Posté le 07-12-2017 à 13:37:55  profilanswer
 

Nono0000 a écrit :

Si tu veux vraiment en avoir le cœur net, il faudrait la tester sur une autre configuration.


Oui c'est ce que je vais faire...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage carte graphique nvidia geforce GTX 780Ti

 

Sujets relatifs
j'aomerai changer de carte graphique.Problème de boucle de masse
Problème d'affichage après installation drivers NVidia GTX 960Problème reconnaissance Disque Dur externe sur lecteur blu-ray
Achat Carte WifiCarte Asus P5K morte? [RESOLU]
Plus de sujets relatifs à : Problème affichage carte graphique nvidia geforce GTX 780Ti


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR