Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2036 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows 10 et DDR3 reconnue partiellement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 10 et DDR3 reconnue partiellement

n°10879052
elfenHD
Right 2 Repair
Posté le 10-11-2020 à 16:18:23  profilanswer
 

Hello,
 
J'ai réinitialiser un PC suite à vente.
 
Voici la config :
- i7 2600K stock
- Asus Sabertooth P67
- 4x4go DDR3 1600 mhz GSKill
 
CPU-Z reconnait bien les 4 slots mémoires de 4go chacun @1600mhz
Windows n'en utilise que 8go.
 
Je ne comprends pas pourquoi.
On a démonté/remonté, RAS.
 
J'ai un doute mais j'ai souvenir d'avoir mis à jour le BIOS.
 
Je sèche, des idées?
 
Ce qui m'embête, c'est que Windows dit 8go quand CPU-Z détecte bien l'ensemble, limitation software?
 
Merci de votre aide.
 
 [:cetrio:1]


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
mood
Publicité
Posté le 10-11-2020 à 16:18:23  profilanswer
 

n°10879508
naphh
Posté le 11-11-2020 à 09:13:10  profilanswer
 

tu aurais installer une version 32bit? xd,  
verifie que w10 est 64, il faut pas ca https://www.projetsdiy.fr/data/uplo [...] 64bits.jpg

n°10879520
michelb91
Posté le 11-11-2020 à 09:34:59  profilanswer
 

Un Windows 32 bits ne reconnait au max que 4 Go de RAM et non 8 ?


---------------
Michel
n°10879578
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 10:37:16  profilanswer
 

Oui, normalement c'est 4go max pour un windows 32 bits, donc je ne pense pas que ça vienne de là.

 

edit : vérifié, c'est bien une version 64 bits


Message édité par elfenHD le 11-11-2020 à 10:51:35

---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879652
artouillas​sse
Schtroumpf qui peut !
Posté le 11-11-2020 à 11:58:27  profilanswer
 

Et le POST il te dit quoi ?
Tu peux afficher les infos du POST, en général c'est désactivé dans le BIOS.

 

Eventuellement essayer un live USB linux pour voir.


Message édité par artouillassse le 11-11-2020 à 11:58:53

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10879653
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 11:59:51  profilanswer
 

tu parles du code de la carte ? J'ai une carte PCI pour ça, il faut que je tente.


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879670
artouillas​sse
Schtroumpf qui peut !
Posté le 11-11-2020 à 12:18:59  profilanswer
 

elfenHD a écrit :

tu parles du code de la carte ? J'ai une carte PCI pour ça, il faut que je tente.


:heink:
 
Je parle de l'affichage au démarrage du PC, avant quand un PC démarrait il y avait un test d'initialisation des composants qui s'affichait, on appelait ça le POST (Power On Self Test). Aujourd'hui le POST se fait toujours mais les fabricants l'ont "masqué" pour faire plus joli.
Tu peux le réactiver dans le BIOS.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10879672
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 12:20:17  profilanswer
 

J'ai une post-card, plus facile :o


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879680
artouillas​sse
Schtroumpf qui peut !
Posté le 11-11-2020 à 12:23:45  profilanswer
 

elfenHD a écrit :

J'ai une post-card, plus facile :o


Ah ok j'avais pas bien compris cétékoitesse.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10879684
zonka
x58 forever!
Posté le 11-11-2020 à 12:25:30  profilanswer
 

Bon.
 
Soit c'est hardware soit c'est software:
 
- HARDWARE : vérifier les pins du socket et tester la RAM slot par slot = être certain que chaque slot fonctionne
 
- SOFTWARE : si les 4 slots fonctionnent séparément (chaque barrette est vue indépendamment sur chaque slot) => tu peux avoir besoin d'augmenter la tension du contrôleur mémoire pour "tenir" les 4x4 Go = même si le BIOS les voit, il ne les gère pas forcément en l'état => augmenter le QPI/Vtt = VccSA = System Agent de quelques crans (genre 1.2v max pour voir)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 11-11-2020 à 12:25:30  profilanswer
 

n°10879686
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 12:27:03  profilanswer
 

Côté hardware c'est vérifié zonka.

 

D'ailleurs, CPU-Z fonctionne correctement et reconnait l'intégralité du hardware sans incohérence aucune.

 

Je regarde quand je peux avoir accès au PC, côté fonctionnement des RAM 1 par 1.

 

J'espère et je pense, plus à un soucis software, mais lequel et comment? L'incohérence entre l'usage de Windows et la parfaite reconnaissance de CPU-Z des slots RAM me laisse très perplexe..


Message édité par elfenHD le 11-11-2020 à 12:28:16

---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879690
zonka
x58 forever!
Posté le 11-11-2020 à 12:28:40  profilanswer
 

Même si le Bios et CPU-Z reconnaissent la RAM, augmente le Vccsa....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10879693
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 12:30:24  profilanswer
 

Yes, j'ai demandé à son jeune acquéreur de bloquer 1/2 journée ce week-end pour me le ramener et faire tout ça. Merci


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879700
zonka
x58 forever!
Posté le 11-11-2020 à 12:36:33  profilanswer
 
n°10879907
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 16:18:02  profilanswer
 

Bon, j'ai les codes 55 et parfois 59.
 
ça tourne en A1/B1
XPM il indique au boot "OC failed" ??
 
J'ai l'impression que la puce de gestion des RAM est en PLS.
 
Fait un CCMOS.
 
Là elle tourne sur 2x4go de DDR 1333 kHz sans soucis.
 
Au delà, ça boot aléatoirement et ça ne prend que 8go en compte (toujours CPU-Z OK)
 
BIOS à jour (v.3602)
 
Bon il n'était pas venu pour ça à l'origine donc j'arrête là.
 
On continuera samedi, mais j'ai l'impression que c'est un soucis de CM, que je n'explique pas avec Windows et CPU-Z par contre ??


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879908
zonka
x58 forever!
Posté le 11-11-2020 à 16:19:59  profilanswer
 

zonka a écrit :

=> tu peux avoir besoin d'augmenter la tension du contrôleur mémoire pour "tenir" les 4x4 Go = même si le BIOS les voit, il ne les gère pas forcément en l'état => augmenter le QPI/Vtt = VccSA = System Agent de quelques crans (genre 1.2v max pour voir)


 
 
 [:guilletit:1]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10879950
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 17:02:23  profilanswer
 

Même en 2 barrettes j'ai eu des instabilités, j'ai un doute sur le fait que l'XMP soit supporté d'ailleurs, je l'ai désactivé pour rebooter actuellement.
 
Je regarderais samedi, là j'ai jonglé entre mon boulot (télétravail) et le dépannage, c'était pas l'idéal, surtout que les 2 se font sur le même écran...


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10879955
artouillas​sse
Schtroumpf qui peut !
Posté le 11-11-2020 à 17:05:18  profilanswer
 

elfenHD a écrit :

J'ai l'impression que la puce de gestion des RAM est en PLS.


La "puce" de gestion des ram c'est le CPU donc j'espère pas que c'est le cas pour toi.
Il faudrait passer par un réglage manuel comme le souligne zonka (zona pour les intimes).


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10879959
elfenHD
Right 2 Repair
Posté le 11-11-2020 à 17:07:01  profilanswer
 

Ok les amis.
 
Je note pour samedi. :jap:
 
Merci


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10882901
elfenHD
Right 2 Repair
Posté le 14-11-2020 à 17:16:50  profilanswer
 

MAJ

 

Donc j'ai trouvé un Pentium en 1155 dans mon stock pour tester le CPU.

 

Ça ne change rien.

 

Le "overclock failed" au boot est relative au XMP quand je l'active. La CM ne prend pas les valeurs XMP pour une raison qui m'échappe.

 

4 jeux de RAM :

 

- Gskill 2x4go 1600mhz
- Gskill 2x4go 1600mhz
- Kingston 2x4go 1600mhz
- Gskill 2x2go 1600mhz

 

Que j'en mette 2 ou 4 en 4go/u Windows n'en détecte que 8go (idem au démarrage du BIOS)

 

Flashé le BIOS rien ne change

 

Lorsque je met les 2x2go en A1/B1 et 2x4go en A2/B2, Windows détecte 8go (!) ?

 

Donc il ne priorité pas les spots 1?

 

Par contre, si je laisse en A1/B1 les 2x2go en enlevant les autres, ils sont bien détectés.

 

Je ne comprends PAS du tout d'ou viendrait le problème..

 

J'ai bien tenté le VCCSA a 1,20V mais ça ne change absolument rien.

 

Je commence à désespérer..

 

edit : bon sur ce modèle c'est A2/B2 les slots prioritaires, mais ça ne change rien au fonctionnement anormal?


Message édité par elfenHD le 14-11-2020 à 17:44:32

---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10882920
zonka
x58 forever!
Posté le 14-11-2020 à 17:32:05  profilanswer
 

Tu nous a dit l'avoir fait mais on ne sait jamais : le socket a été inspecté vraiment à la loupe? :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10882930
elfenHD
Right 2 Repair
Posté le 14-11-2020 à 17:45:04  profilanswer
 

Oui, CPU nettoyé, Socket inspecté, RAS. (à la lampe LED, à 4 yeux)


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10882945
zonka
x58 forever!
Posté le 14-11-2020 à 18:13:10  profilanswer
 

Plop.
 
Sinon en général en cas de mélange de barrettes et de toute manière:
 
- profil XMP off
- tension manuelle = 1.5v je suppose
- timings manuels : tout est en 24-9-9-9 je suppose? ou pas
 
Bref, le plus "manuel" possible en cas de mélange de barrettes.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10883062
elfenHD
Right 2 Repair
Posté le 14-11-2020 à 20:40:12  profilanswer
 

Aucun mélange de barrettes. Les timings/tensions sont bien détectés en auto.
XMP il ne l'accepte pas "failed OC" au boot. La CM semble n'accepter que du 1333 MHz alors qu'elle prend beaucoup plus d'après le doc technique d'Asus?


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10883072
zonka
x58 forever!
Posté le 14-11-2020 à 21:00:59  profilanswer
 

Oui mais... Oublie l'XMP.

 

Mets les fréquences, tensions et timings en manuel. Il se passe quoi ?

 

Après il est possible que le contrôleur mémoire de ton CPU ne tienne plus et que celui du 2e CPU ne doit pas bon.

 

La norme c'était 1333 sur cette gen il me semble, 1600 n'3sr pas garanti.


Message édité par zonka le 14-11-2020 à 21:02:09

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10883469
elfenHD
Right 2 Repair
Posté le 15-11-2020 à 12:39:05  profilanswer
 

Ce serait quand même un étrange concours de circonstances que 2 CPU aient le même soucis, sachant que ce n'est pas une faiblesse spécifique à cette génération..
 
je tenterais la prochaine fois d'y mettre les tensions manuellement


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10883481
zonka
x58 forever!
Posté le 15-11-2020 à 12:50:00  profilanswer
 

Ce n'est pas une question de "faiblesse" : si tu regardes les specs Intel, un 2600K est donné pour de la RAM en 1066/1333 ; le fait qu'on les passe quasi systématiquement en 1600 est classique, mais jamais garanti.

 

Le 1333/1600 est "donné" pour les Ivy Bridge il me semble.

 

Après, quel est le 2e CPU avec lequel tu as testé? Sandy ou Ivy Bridge.

 

Tout ça pour dire que le fait de ne pas "passer" le 1600 Mhz n'est pas forcément une défaillance.

 

Et la gestion de la RAM, c'est le contrôleur du CPU par les pins du socket directement sur les slots de RAM ; si le socket et les slots sont OK, ne reste que le(s) contrôleur(s) à mon sens. et 1333 c'est "normal", 1600 c'est "overclock"

 

A ta place, ça m'agacerait aussi hein :)


Message édité par zonka le 15-11-2020 à 12:52:37

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10883487
elfenHD
Right 2 Repair
Posté le 15-11-2020 à 12:54:47  profilanswer
 

Un Pentium G840 le 2nd CPU.

 

Après le principal problème n'est pas forcément la fréquence, mais plus le blocage à 8go.

 

edit : en fait ce qui m'agace, c'est que c'est une petite machine que j'ai monté il y a plusieurs mois que j'ai vendu à un ado par opportunité et que je galère avec ça. Il s'attendait (et moi aussi) à tourner avec 16go, pas 8.. donc ça me met "mal" par rapport à la situation.


Message édité par elfenHD le 15-11-2020 à 12:56:28

---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10883491
zonka
x58 forever!
Posté le 15-11-2020 à 12:57:53  profilanswer
 

J'avais bien compris la galère en ce sens  [:charles k:1]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10883616
fabcoq
Posté le 15-11-2020 à 14:52:24  profilanswer
 

AS-tu installé ces drivers pour win10
 
http://sabertooth-p67.fr-takedrive [...] indows-10/
 
Il y a peut être des soucis avec win10
https://www.asus.com/ch-fr/Motherbo [...] Desk_BIOS/
 
quelle version est installée ?
 
un peu de lecture
https://forum.hardware.fr/hfr/Hardw [...] 760_11.htm


Message édité par fabcoq le 15-11-2020 à 15:08:31
n°10883626
elfenHD
Right 2 Repair
Posté le 15-11-2020 à 14:59:52  profilanswer
 

Je n'ai installé que ce qui était dispo sur le site Asus côté support.

 

Je n'ai pas le PC sous la mains pour checker..

 

W10 semble clean, pas de problème détecté, il a fait ses dernières MAJ sans problème à ce que je sache.


Message édité par elfenHD le 15-11-2020 à 15:00:41

---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10883673
fabcoq
Posté le 15-11-2020 à 15:23:12  profilanswer
 

Peut être essayer une version seven si tu as, cela permettrait d'isoler problème soft ou hard ?

n°10883909
elfenHD
Right 2 Repair
Posté le 15-11-2020 à 19:15:35  profilanswer
 

Pas bête, je note !


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows 10 et DDR3 reconnue partiellement

 

Sujets relatifs
Jeu qui se ferme et BlueScreen depuis la dernière MàJ WindowsWindows ne démarre pas à froid
Windows 10 pro installé sur plusieurs disques ??Gigabyte RTX 3070 - Défaut connecteurs alimentation
Redémarrage interminable et blocage BIOS Windows 10Probleme interface windows clic
mot de passe au démarrage windows 7Installation Windows 98
[Windows 10] PC qui freeze puis écran noir completPC qui freeze après maj Windows et de façon aléatoire
Plus de sujets relatifs à : Windows 10 et DDR3 reconnue partiellement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR