Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2480 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Windows 10] PC qui freeze puis écran noir complet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Windows 10] PC qui freeze puis écran noir complet

n°10859330
Jeanpeche
Miaou
Posté le 21-10-2020 à 18:32:19  profilanswer
 

Bonjour,
 
J'ai mon PC depuis un peu plus de 3 ans.
C'est un PC que j'ai pris sur la partie "magasin" du site :o, sauf que j'avais des pièces encore valables d'avant, donc j'ai gardé mon ancienne CG et les disques durs.
 
Autant que je me souvienne, il a toujours planté de temps en temps, pas du tout régulièrement. C'était aussi vrai avec mon PC précédent.
Sous windows 7, ça me faisait des BSOD, avec des jolis dumps, mais je n'ai jamais pris vraiment le temps d'analyser car c'était rare.
 
J'ai depuis quelques semaines un problème bien plus fréquent.
Concrètement, je l'allume et je lance MTG Arena, et j'ai quasiment un plantage au bout de 2 ou 3 parties à chaque fois (je dirais dans les 80% du temps). Parfois ça replante après rallumage et relance du jeu (pour finir la partie :) ) mais lorsqu'il est chaud ça arrive bien plus rarement.
 
Le plantage c'est la souris qui se bloque, le son qui fait un gros bourdonnement, puis l'écran s'éteint, mais le PC reste "allumé" et je suis obligé de rester 5s sur le bouton power pour l'éteindre.
Je n'ai jamais de fichier dump (j'ai vérifié, et même changé pour minidump sans succès).
 
J'ai regardé quelques topics ici et donc j'ai pris la liberté de faire quelques tests préalables :
Memtest -> 13 tests * 4 passes : 0 erreurs
OCCT -> OCCT + Linpack + Memory + 3D + VRAM + Power, tous durant 1h chacun : 0 erreurs (j'ai vu les résultats mais je sais pas si OCCT est capable de sauvegarder les résultats d'un test quelque part, j'ai pas trouvé)
Est-ce que les tests de base proposés dans OCCT sont assez poussés ?
 
J'ai aussi réussi à avoir OCCT allumé pendant un plantage, mais comme je ne vois aucune sortie de log, je sais pas ce qu'il a bien pu voir à ce moment.
 
Voilà, je suis un peu désarmé, je sais pas quoi tester et j'ai aucune idée de ce qui n'irait pas et comment "valider" mes composants.
 
Merci de votre éventuelle aide.
 
Config :
AMD Ryzen 5 1500X Wraith Spire Edition (3.5 GHz)
MSI B350M MORTAR
G.Skill RipJaws 5 Series Rouge 8 Go (2x 4 Go) DDR4 3000 MHz CL15
AMD Radeon G7 200 Series (1Go)
Alim Corsair CX430 V2 80PLUS Bronze
 
 
Edit:  
A noter qu'à la base, les plantages ne se situaient quasi jamais quand je jouais à quelque jeu que ce soit, mais plutot lorsque je navigue (ouverture de vidéos, gif, ...), mais les conditions de plantage semblent avoir changé.


Message édité par Jeanpeche le 21-10-2020 à 18:35:20

---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
mood
Publicité
Posté le 21-10-2020 à 18:32:19  profilanswer
 

n°10859679
swissforev​er
i7 Inside
Posté le 22-10-2020 à 10:01:37  profilanswer
 

As tu pensé que le problème pourrait venir de tes HDD ou de ta carte graphique ? tu as essayé de tester les ton HDD avec un programme de test ? et voir le résultat du S.M.A.R.T. ? genre avec crystaldisk ?
 
Je ferais aussi un essai avec une autre carte grpahique.
 
Mais si j'ai bien compris tu as pas réinstallé windows, mais tu as changé presque toute ta config ?
 
Pas top top nonplus! Pour info si tu as pas changé pour windows 10 car tu avais payé la licence win7, tu peux toujours le mettre à jour gratuitement, je l'ai fais 3x sans soucis il y a 2 semaines sur 2 PC avec windows 7 et un avec windows 8.1
 
Mais le mieux est quand même de tout recommencer l'installation à 0!
 
As tu contrôlé tes températures en jeu ?


---------------
Swisscore
n°10859746
Jeanpeche
Miaou
Posté le 22-10-2020 à 11:11:16  profilanswer
 

Salut, merci de ta réponse :
 
Oui, j'ai pensé que ça pouvait venir de la CG, mais comme le test OCCT n'a l'air de rien signaler lorsque je vais les tests GPU et VRAM, j'en avais déduis que ça n'était pas ça.
Pas pensé au disque dur, mais je vais tester ça aussi. Je ne connais pas SMART et crystaldisk, donc je vais chercher dans ce sens.
 
J'ai pas d'autres cartes graphique sous la main je crois. Peut-être une très vielle qui traîne à la cave, je vais aussi tenter le coup dans cette direction.
 
De ce que je me souviens, j'ai bien fait une nouvelle installe Win 7 à l'installation de mon PC, pas 100% sur, mais il semble me souvenir que ça fait des trucs chelou sans passer par une réinstall.
Je peux vérifier la date d'installation quelque part ?
 
J'ai déjà upgradé mon Win 7 pour Win 10, comme je l'ai mis en tag dans le titre :)
Est-ce que ça évite de vérifier ma date d'install Win7, le Win 10 ayant fait une "nouvelle" install quand je l'ai mis ?
 
J'ai regardé les températures en jeu, et c'est clairement pas élevé (~50°C pour le CPU) rien de notable, les tests OCCT font monter bien plus haut (75+) sans soucis.
 


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10859837
Jeanpeche
Miaou
Posté le 22-10-2020 à 13:46:33  profilanswer
 

Pour info, CrystalDiskInfo me donne un état de santé à 96% à 33°C pour mon SSD système (celui que j'ai gardé de mon ancien PC d'origine) et 99% à 31°C pour mon disque data (SSD QVO) il remplaçait justement un ancien disque non SSD qui était devenu un peu trop "bruyant"

 

Ya des choses à voir en plus sur ce soft ?


Message édité par Jeanpeche le 22-10-2020 à 14:18:25

---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10861051
Jeanpeche
Miaou
Posté le 24-10-2020 à 11:08:51  profilanswer
 

J'ai changé de carte en remettant une vieille (datant de 2010 !).  
Du coup en changeant ça je me suis rendu compte qu'il y avait quelques moutons de poussières que j'avais pas remarqué (alim à la base du PC) donc j'en ai profité pour dépoussiérer un peu plus que d'habitude.
 
Pour l'instant ça n'a pas planté, mais j'ai que quelques heures de tests.
A voir si ça tient sur la durée.


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10862736
Jeanpeche
Miaou
Posté le 27-10-2020 à 10:17:41  profilanswer
 

Ça fait maintenant 3 jours avec l'ancienne CG, aucun plantage.
Alors qu'avant c'était minimum 1 par jour, mais souvent plus.
 
Je vais rechanger ma carte pour remettre la "nouvelle" pour confirmer que c'était bien ça, mais sinon je semble bon pour racheter une nouvelle CG.


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10862786
swissforev​er
i7 Inside
Posté le 27-10-2020 à 11:22:44  profilanswer
 

Oui essaye de remettre la nouvelle, et confirmer que c'est lié à la CG (mais cela ne veut pas dire que c'est la CG). Cela pourrait venir de l'alim si ta nouvelle consomme beaucoup plus que l'ancienne


---------------
Swisscore
n°10868385
Jeanpeche
Miaou
Posté le 31-10-2020 à 23:17:09  profilanswer
 

J'étais parti en vacances (ça devait durer une semaine, mais il y a eu reconfinement :()
 
Du coup, j'ai remis la CG qui devait poser problème et ça n'a pas manqué, ça a planté en moins d'une journée.
 
J'ai un moyen fiable d'exclure que ça soit l'alim ? Ou bien je suis obligé de tester de changer aussi mon alim (ce qui, je pense, serait p'tet au dessus de mes compétences)


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10876038
Jeanpeche
Miaou
Posté le 07-11-2020 à 19:18:02  profilanswer
 

Je viens de lire qu'une carte graphique comme la mienne (AMD Radeon G7 260) nécessite au minimum 450W et en fait je n'ai que 430W.
 
Quelqu'un saurait confirmer que c'est vraiment un gros problème dans mon cas ?


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
n°10876347
Jeanpeche
Miaou
Posté le 08-11-2020 à 09:16:19  profilanswer
 

Finalement, j'ai ressorti une alim de mon vieux PC. 500W no name.
 
J'ai pu la brancher et faire démarrer le PC, ça a planté super vite, mais après, j'ai pas réussi à redémarrer.
Le truc c'est que l'alim était trop vieille pour avoir un EPS 12V 8 pins (corriger moi si je me trompe sur les appellations, je découvre au fur et à mesure).
J'avais qu'un ATX 12V 4 pins qui a quand même réussi à faire démarrer la première fois, mais j'ai pris peur de faire griller quelque chose en mettant des ports au hasard.
 
Donc retour au point de départ, je ne sais toujours pas si c'est mon alim ou ma CG.
 
En lisant cette page : http://www.jonnyguru.com/forums/sh [...] connectors
J'ai l'impression que c'est quand même possible de le faire, mais j'ai l'air d'avoir mis mon 4pin sur sur les 4 pins de droite et non de gauche comme le montre l'image ...


Message édité par Jeanpeche le 08-11-2020 à 09:22:36

---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche
mood
Publicité
Posté le 08-11-2020 à 09:16:19  profilanswer
 

n°10884553
Jeanpeche
Miaou
Posté le 16-11-2020 à 13:59:27  profilanswer
 

Suite et peut-être fin :
 
J'ai pu récupérer différentes parties pour tests auprès de connaissances.
 
J'ai testé :
Ma CG dans le PC de ma copine (qui a une alim 650W) : OK
Une CG un peu moins bien que la mienne dans mon PC (mais qui nécessite une alim supplémentaire 6 pins comme la mienne) : OK
Une autre alim qui s'avère être exactement le même modèle que la mienne (Corsaire CX430), avec ma CG : Crash
 
J'en déduis (peut-être un peu vite, mais j'ai pas trop les moyens de faire d'autres tests) que c'est bien une sous-alimentation de mon PC qui conduit aux crashs
Et que je dois donc chercher à changer mon alim pour plus de puissance (et peut-être plus de qualité ?)


---------------
Battletag : Jeanpeche#2847 | LoL : Jeanpeche2 | TM² : Jeanpeche

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Windows 10] PC qui freeze puis écran noir complet

 

Sujets relatifs
Config Pc stream indépendant besoin de conseilImpossible de reintialiser mon PC
MSI ou HP ? [PC portable gamer]Besoin de conseils pour nouveau PC Gamer RGB 1400€
PC qui freeze après maj Windows et de façon aléatoireGros freeze avec rtx 2070 super mais pas de crash
i3 3240 sous windows 10?Mini PC - Petit budget - 3200Mhz - AIO 280 - NVMe gen 3
Plus de sujets relatifs à : [Windows 10] PC qui freeze puis écran noir complet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR