Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1724 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J'ai fait un Upgrade de mon PC, ma GTX 1070 n'est plus reconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'ai fait un Upgrade de mon PC, ma GTX 1070 n'est plus reconnu

n°10993302
splinter3x
Posté le 01-05-2021 à 22:01:24  profilanswer
 

Bonjour,
Je vous explique le problème.
J'ai fait un upgrade de mon PC
 
Les anciennes pièces :
- Processeur i5 4670K
- Carte mère Asus Rog hero VII Z97
- Ram 16GB DDR2 Trident Z 2400Mhz
 
Les nouvelles pièces :
- Processeur i9 10850K
- Carte mère Z490 MSI Gaming Plus
- Ram 16GB DDR3 Corsair Vengeance Pro 3600Mhz
 
Les pièces que j'ai gardées :
- Carte Graphique GTX 1070 Gigabyte Gaming G1
- Alimentation 750W EVGA Super Nova G2
- SSD Toshiba 500Go
- Disque Dur 3To Seagate
 
Alors voici le problème, avec les nouvelles pièces mon pc démarre, mais n'affiche rien à l'écran quand la GTX 1070 est branché, avec l'IGP du 10850K sans la GTX 1070 de branché ça fonctionne et j'ai testé avec la RTX 2080 de mon père et ça fonctionne aussi.
Ma GTX 1070 ne fonctionne qu'avec les anciennes pièces de mon pc, un vrai casse-tête, je sèche complètement, moi qui étais si heureux d'upgrade...
 
J'attends vos réponses en vous remerciant d'avance !
 
 

mood
Publicité
Posté le 01-05-2021 à 22:01:24  profilanswer
 

n°10993312
therealfra​nd
RiP Christina Grimmie :'(
Posté le 01-05-2021 à 22:25:52  profilanswer
 

Salut, une idee comme ça, peut etre le pcie 4.0 qui fait ça?
Tente de changer dans le bios en 3.0 si tu peux


---------------
Justicier masqué | Warrior du clavier | Entre médiocre et pitoyable
n°10993326
splinter3x
Posté le 01-05-2021 à 23:04:44  profilanswer
 

C'est une Pcie 3.0 max les Z490 contrairement au Z590 qui sont en 4.0, sur t'es conseils j'ai forcer le 3.0 mais toujours le même problème, incroyable que la RTX 2080 soit reconnu direct et pas ma GTX 1070 qui fonctionne pourtant aussi, ils nous oblige à changer de carte ou quoi...

n°10993330
splinter3x
Posté le 01-05-2021 à 23:11:25  profilanswer
 

J'était en display port et la je viens de test avec l'HDMI, j'ai une image avec ma GTX 1070, wtf !

n°10993331
therealfra​nd
RiP Christina Grimmie :'(
Posté le 01-05-2021 à 23:11:43  profilanswer
 

Ouais la c'est du delire ce truc, tu as mis le bios a jour?


---------------
Justicier masqué | Warrior du clavier | Entre médiocre et pitoyable
n°10993334
splinter3x
Posté le 01-05-2021 à 23:26:25  profilanswer
 

Oui j'ai mis la dernière version dispo, j'ai test chaque port dp avec ma GTX 1070 nada, l'hdmi ok, avec la RTX 2080 de mon père le dp marche, je crois que je vais réussir à créé un trou noir mdr

n°10993340
zonka
x58 forever!
Posté le 02-05-2021 à 00:33:21  profilanswer
 

A ce stade, la seule différence, je dirais que ce sont les pilotes eventuellement? = les mêmes sur les 2 configs?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10993371
splinter3x
Posté le 02-05-2021 à 09:19:37  profilanswer
 

Plutôt les bios je dirait puisque que c'est au boot le problème, peux être avec une mise à jour du bios de la 1070, je regarde comment faire mais j'ai peur de me tromper

n°10993381
splinter3x
Posté le 02-05-2021 à 10:32:44  profilanswer
 

Je viens de mettre à jour le bios de ma 1070 et ça marche nickel tout est reconnu, nice trop content !!!

n°10993393
zonka
x58 forever!
Posté le 02-05-2021 à 11:29:39  profilanswer
 

Vraiment pas classique ton truc ! bien vu :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 02-05-2021 à 11:29:39  profilanswer
 

n°10993404
splinter3x
Posté le 02-05-2021 à 12:01:58  profilanswer
 

Sur les forums ils disent que ça touche beaucoup les séries 9 et 10 ce problème de display port, j'espère que ça pourra aider des personnes dans la même galère que moi

n°10993731
ip-man
永春
Posté le 02-05-2021 à 20:49:53  profilanswer
 

Hello,
 
pour contribuer à d'autres utilisateurs rencontrant ce problème, le lien direct de chez Nvidia.
https://www.nvidia.com/en-us/driver [...] pdate-x64/

n°10994295
splinter3x
Posté le 04-05-2021 à 09:14:41  profilanswer
 

ip-man a écrit :

Hello,
 
pour contribuer à d'autres utilisateurs rencontrant ce problème, le lien direct de chez Nvidia.
https://www.nvidia.com/en-us/driver [...] pdate-x64/


 
 
Par contre moi j'ai tester ça en premier lieu mais ça n'a pas marché, j'ai du aller chercher directement le bios de ma cg et flasher avec NVflash via cmd pour que tout fonctionne


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J'ai fait un Upgrade de mon PC, ma GTX 1070 n'est plus reconnu

 

Sujets relatifs
[HELP] Pc qui freezePC qui redemarre en boucle, sans aucun bip?
2ème écran non reconnuProblème démarrage nouveau PC
Recycler/Donner/Jeter PC portable HS ?PC qui se coupe
Recherche grand boitier PCAidez moi s'il vous plait. Pc crash de façon aléatoire
WD Element 14To plus reconnu 
Plus de sujets relatifs à : J'ai fait un Upgrade de mon PC, ma GTX 1070 n'est plus reconnu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR