Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1374 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  SSD Défectueux ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD Défectueux ?

n°10461319
tetrham
Posté le 06-11-2018 à 15:14:16  profilanswer
 

Bonjour,
 
Je cherche à savoir si un SSD est défectueux. Je me pose cette question car j'ai voulu installer W10 dessus et lors de l'installation, il fait un reboot qui m'a ramené au départ, comme si rien n'avait été fait auparavant.
 
Je connais mal les outils qui permettent d'effectuer ces tests. J'ai vu à plusieurs reprise Cristaldisk sur ce forum, voici le résultat de crystaldisk mark (que je ne sais pas lire !) :
 
http://image.noelshack.com/minis/2018/45/2/1541513624-capture.png
 
Merci d'avance !
 
Edit : Le Cdmark sur 1Gio:
 
http://image.noelshack.com/minis/2018/45/2/1541515241-cdmark2.png


Message édité par tetrham le 06-11-2018 à 15:41:23
mood
Publicité
Posté le 06-11-2018 à 15:14:16  profilanswer
 

n°10461323
fabcoq
Posté le 06-11-2018 à 15:22:10  profilanswer
 

Bonjour,
 
en debit c'est normal
 
il faudrait faire la même chose avec crystaldiskinfo pour voir s'il est ok
 
Sinon il te reste combien de libre sur ce ssd.
 
Pour une grosse maj il faut au moins 30go de libre suivant les applis installées.


Message édité par fabcoq le 06-11-2018 à 15:22:31
n°10461332
tetrham
Posté le 06-11-2018 à 15:32:15  profilanswer
 

Il est vierge, puisque je n'ai pas encore réussi à installer W10 dessus. Je n'arrive pas à savoir si c'est un problème matériel ou pas.
Voici le crystaldiskinfo :
 
http://image.noelshack.com/minis/2018/45/2/1541514725-cdinfo.png
 
Edit : en fait c'est un peu plus particulier : avant le premier reboot, il arrive à installer des fichiers dessus puisqu'au reboot, lorsque je n'ai pas d'autre choix que de recommencer l'installation de W10, il me prévient que dans la partition principale (je crois?) les fichiers précédemment installés vont être transférés dans un dossier WindowsOLD. Comme si il n'arrivait pas à boot sur ce qui a été fraîchement installé.


Message édité par tetrham le 06-11-2018 à 15:38:25
n°10461335
zonka
x58 forever!
Posté le 06-11-2018 à 15:35:00  profilanswer
 

Le crystaldiskmark se fait sur 1 go : tu peux le refaire. Tout paraît normal jusqu'ici


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10461340
fabcoq
Posté le 06-11-2018 à 15:42:54  profilanswer
 

Je viens de voir qu'il est vierge.
As-tu un autre hdd de connecter à cette machine ?
si oui tu le déconnectes.


Message édité par fabcoq le 06-11-2018 à 15:45:13
n°10461349
tetrham
Posté le 06-11-2018 à 15:49:37  profilanswer
 

Non, lors de l'installation, rien que la clef bootable et le ssd. Je retente là, et au moment du reboot je vais voir si j'ai accès au bios pour voir si il detecte le ssd en "uefi"

 


Edit : Verdict : au reboot seule la clef usb est détecté comme bootable. Pas le SSD.
Le problème est matériel ? Quel moyen y a-t-il de le savoir ?


Message édité par tetrham le 06-11-2018 à 16:50:13
n°10461721
tetrham
Posté le 06-11-2018 à 23:05:42  profilanswer
 

Up. Je cherche toujours un outil d'analyse poussé de mon ssd, voir si c'est lui la cause. Sur internet mes recherches tournent en rond et tombent toujours sur les mêmes logiciels.

n°10461735
yous_f
Posté le 06-11-2018 à 23:22:45  profilanswer
 

Bonsoir, ça pourrait être la clef USB le problème.

n°10461758
tetrham
Posté le 07-11-2018 à 00:09:23  profilanswer
 

La clef fonctionne, je l'ai utilisée récemment avec succès

n°10461789
yous_f
Posté le 07-11-2018 à 02:03:55  profilanswer
 

Ton disque SSD n'apparait pas dans le menu de boot (touche F12)?
 
A quel moment le reboot se produit quand tu lances l'installation à partir de la clef USB? Avant d'arriver à la sélection de l'emplacement d'installation ?

mood
Publicité
Posté le 07-11-2018 à 02:03:55  profilanswer
 

n°10461798
tetrham
Posté le 07-11-2018 à 02:56:17  profilanswer
 

Le reboot se produit après la sélection de l'emplacement. une première partie de l'installation s'achève puis il reboot. J'ai pu accéder au bios au moment de ce reboot et je suis certain qu'il n'y apparaît pas. Et plus généralement je crois qu'il n'apparaît jamais dans le bios mais là j'ai un doute.

n°10461853
fabcoq
Posté le 07-11-2018 à 10:08:05  profilanswer
 

Tu devrais essayer de refaire une nouvelle clé.Il y a déjà eu le cas ou l'installation se faisait pas normalement à cause de la clé.

n°10461863
yous_f
Posté le 07-11-2018 à 10:18:31  profilanswer
 

Après cette première partie d'installation, retire la clef USB et laisse le pc booté , pour voir.

Message cité 1 fois
Message édité par yous_f le 07-11-2018 à 10:19:23
n°10461864
Kingus 430​0
D'oh! Nut
Posté le 07-11-2018 à 10:24:47  profilanswer
 

yous_f a écrit :

Après cette première partie d'installation, retire la clef USB et laisse le pc booté , pour voir.


Euh ouais, parce que si après le premier reboot, il continue de booter sur la clé, c'est un peu normal de recommencer l'installation :lol:
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°10461879
fabcoq
Posté le 07-11-2018 à 10:43:47  profilanswer
 

Normalement , même si la clé est encore sur la machine, il devrais booter sur le ssd.
 
Surtout quand tu veux booter sur une clé, il faut le forcer au démarrage de l machine

n°10461908
yous_f
Posté le 07-11-2018 à 11:22:47  profilanswer
 

Ce n'est plus le cas, sur les cartes mères récentes, lorsque les paramètres du bios sont remis par défaut quand la clef USB est inséré, la clef devient le premier périphérique de démarrage.

n°10463651
lenys054
Posté le 09-11-2018 à 20:21:06  profilanswer
 

oui il faut enlever la clef apres le reboot sinon tu repart sur une installation
me suis fait avoir une paire de fois avec ca je zappais a chaque fois :D


---------------
Ryzen3600/Aorus Ultra Gaming/16goGskill TridentZ 3000mhzCas15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  SSD Défectueux ?

 

Sujets relatifs
SSD ne fonctionne pas sur vieux PC portable.Question avant achat DD vers SSD
Pilot *.inf pour SSD m.2 NVME PCIESSD KFA2 Défectueux
Problème BIOS et SSD ( Clonage défectueux ? )Disques durs défaillants: par quels modèles les remplacer?
Probleme SSD OCZ vertex secteur defectueuxSSD défectueux ?
SSD M4 Crucial 64 Gb avec de nombreux secteurs défectueuxSSD defectueux ?
Plus de sujets relatifs à : SSD Défectueux ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR