Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
443 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  souci hardware : se bloque juste au 1er boot

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

souci hardware : se bloque juste au 1er boot

n°10816185
brolysan2
Posté le 04-09-2020 à 09:04:02  profilanswer
 

Salut la communauté  :jap:  
 
Je rencontre un souci "bizarre" que je ne me m'explique pas.
Ma configuration se bloque au premier boot (écran noir et clavier bloqué). Mais cela uniquement au premier boot, comme si à "froid", le PC n'arrivait pas à démarrer (oui étrange).
Une fois éteint et rallumé, plus de souci, supporte sans problème jusqu'à 12 reboots (testé).
 
J'ai effectué les tests suivants :  
- memtest (8 heures pendant la nuit) : pas de souci
- benchmarks divers : pas de souci de CPU ni de carte graphique
 
Bref, je ne comprends pas d'où vient ce souci au premier boot.
 
Voici ma configuration :
 
B550 Aorus Pro (bios à jour)
3700X watercoolé avec un NZXT Z63
RTX 2080Ti 11Go Aorus
32Go 3600 GSkill CAS 16
2 Transcend 1To (NVMe)
2 Samsung SSD 860 2To et 4To
1 Scandisk 1To
2 HD 6To et 8To
1 disque dur externe en USB 3.0 (testé avec et sans, pareil)
Boitier Dark Pro 900 V2 avec alimentation Corsair 850 watts (je soupçonne plutôt elle mais pas de certitude)
Ecran Samsung G9 (pareil avant avec un 38" )
Sous Windows 10 professionnel (formaté depuis peu et pareil)
 
Si quelqu'un a éventuellement une idée, je suis preneur!
 
Merci d'avance


Message édité par brolysan2 le 04-09-2020 à 09:05:14
mood
Publicité
Posté le 04-09-2020 à 09:04:02  profilanswer
 

n°10816196
kabyll
Posté le 04-09-2020 à 09:36:27  profilanswer
 

A tout hasard, fais-tu partie des gens qui éteignent le multiprise quand la machine est éteinte? Si oui, à tester sans le faire.
 
 
apres, je tenterais divers trucs :
 
- désactiver le fast boot dans le bios
 
- déconnecter tous les periph usb (mm clavier a la limite, juste pr voir)
 
- déconnecter les disques autre que celui avec l'OS (pr voir si c'est lié à un disque en particulier)
 
- faire un clear cmos, au cas où y'a qqch avec le bios
 
- voir si y'a des maj du bios (on sait jamais)


---------------
Infographiste 3D & Post-Production - Freelance
n°10816204
michelb91
Posté le 04-09-2020 à 09:51:51  profilanswer
 

J'ai rencontré un problème sur mon PC (Ryzen 5 3600) qui ressemble un peu : plantage avec écran bleu au démarrage du PC. J'éteins tout et je redémarre le PC qui boote normalement. Par contre, le plantage n'était pas systématique, il devait se produire une fois par semaine alors que j'arrête le PC tous les jours.  
 
Pour résoudre, j'ai décoché 'Activer le démarrage rapide' dans Panneau de configuration\Matériel et audio\Options d’alimentation\Paramètres système et le plantage a complètement disparu.  
 
Je suppose que c'est la même chose que désactiver le fast boot dans le bios ?


Message édité par michelb91 le 04-09-2020 à 09:53:15

---------------
Michel
n°10816205
brolysan2
Posté le 04-09-2020 à 09:53:44  profilanswer
 

kabyll a écrit :

A tout hasard, fais-tu partie des gens qui éteignent le multiprise quand la machine est éteinte? Si oui, à tester sans le faire.
 
 
apres, je tenterais divers trucs :
 
- désactiver le fast boot dans le bios
 
- déconnecter tous les periph usb (mm clavier a la limite, juste pr voir)
 
- déconnecter les disques autre que celui avec l'OS (pr voir si c'est lié à un disque en particulier)
 
- faire un clear cmos, au cas où y'a qqch avec le bios
 
- voir si y'a des maj du bios (on sait jamais)


 
Merci de ton retour.
Non, je ne déconnecte pas la multiprise.
Fastboot non activé (par défaut d'ailleurs je crois mais je vais contrôler).
Tous les périphs usb ont été déconnectés sauf mon clavier (apple) et ma souris Corsair
je vais voir pour les disques durs et le clear cmos (même si ma seule modification fut d'activer le XMP pour les mémoires).
Bios à jour comme indiqué.

n°10816216
brolysan2
Posté le 04-09-2020 à 10:03:17  profilanswer
 

je viens de contrôler pour le PBO, il était revenu en auto, je l'ai désactivé du coup.
Je me demande bien pourquoi "à froid" le PC se bloque (et en regardant la température du watercooling, c'est indiqué 47°C lorsque ca bloque.
Vraiment bizarre. A voir si en désactivant cette option ca bloque de nouveau ou non.

n°10816389
brolysan2
Posté le 04-09-2020 à 13:51:34  profilanswer
 

même avec le fast boot de désactivé, pareil, à "froid", le PC se bloque. Incompréhensible.

n°10816410
zonka
x58 forever!
Posté le 04-09-2020 à 14:21:35  profilanswer
 

Déjà eu ce genre de soucis sur B450, je pensais l'overclock planté etc : juste un tiret noir bloqué avant le Bios = résolu en changeant de port USB pour clavier /souris = à essayer.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10816853
brolysan2
Posté le 04-09-2020 à 23:07:06  profilanswer
 

zonka a écrit :

Déjà eu ce genre de soucis sur B450, je pensais l'overclock planté etc : juste un tiret noir bloqué avant le Bios = résolu en changeant de port USB pour clavier /souris = à essayer.


 
testé cette solution aussi ce soir, pareil. Le PC se bloque au boot, juste avant de charger Windows en fait. Vraiment particulier quand même.

n°10820709
brolysan2
Posté le 09-09-2020 à 22:26:17  profilanswer
 

je deviens fou, j'ai tout essayé :
 
avec 1 seul port usb, testé sur chaque, aucun solution ne marche, le PC se bloque au premier boot, à froid.
Mais je n'ai aucune idée d'où peut venir le souci quand même.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  souci hardware : se bloque juste au 1er boot

 

Sujets relatifs
Carte graphique très bizarreSouci étrange de coil whine...
960 evo 4to Souci d'installationSouci sur PC HP 240 G7 suite à humidité et court circuit [résolu]
Problèmes hardwareBug bizarre, quel composant le cause ?
Souci retour de veille W10 Souris Razer Lancehead Wirelessconsommation cpu bizarre ?
[Crash] Kernel power - Plantage bizarre jeuboitier bequiet PWM souci
Plus de sujets relatifs à : souci hardware : se bloque juste au 1er boot


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR