Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
377 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU]Probleme de Freeze pendant les jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Probleme de Freeze pendant les jeux

n°5215016
laconi92
La Oui !!
Posté le 08-12-2006 à 03:57:08  profilanswer
 

Bonsoir a tous,
 
J'expose mon problème, j'ai monté cette config au mois d'octobre et, il se trouve que sur la majoritée de mes jeux (Dod source, Nfs carbon , Nfs MW et d'autre jeux quelque peu gourmands) je rencontre systematiquement 2 voir 3 freeze (ecran et son figé ) de 10 seconde chacun et apres les freeze je recent enormemnt de lag suivit ensuite d'un plantage du jeux et retour sous windows sans aucun message d'erreur.
 
Je préssise que tout mon matos est a jour, ainssi que directX et je ne suis pas overclocké (sauf les cg qui le sont dorigine**).
 
http://img148.imageshack.us/img148/222/sanstitrexk2.png
 
Voila se qu'il se passe dans le gestionnaire de taches au bout de 5 minute sur NFS carbon.
 
J' ai l'impression que sa vient de mon alimentation, qu'en pensez vous? on ma deja dit du mal de cette alim, si elle equipe le genre de pc que j'utilise(voir ma config ci-dessous)
 
Ma config:Laconi 92.
 
Mon OS est Windows xp professionel sp2
 
Test effectués:
Memtest = 0 erreurs
3dmk05=14000 points  
3dmk06=9200 points
spy,troj ect ....= 0 virus  
 
Manipulation effectuées:
Desactivation du mode Sli  
Desactivation de l'antivirus  
Suppresion de l'antivirus
Underclocking des cg**
test une a une des cg
reinstallation totale
 
Températures:
Proc: entre 22 et 29° en idle et entre 28 et 37° en burn
Cg: Cg1: ~45° en idle et ~71° en burn (Nvsilencer d'origine)
      Cg2: ~39° en idle et ~67° en burn         (idem)
Cm: ~35°  
 
Voila si vous avez d'autres question sur ce qui aurrai pu m'echapper, n'hesitez pas.
 
 :jap:


Message édité par laconi92 le 08-12-2006 à 23:11:17

---------------
Laconi 92. / Mon Feed-Back. /
mood
Publicité
Posté le 08-12-2006 à 03:57:08  profilanswer
 

n°5215018
RAV_THE_KI​LLER
Posté le 08-12-2006 à 04:19:06  profilanswer
 

salut a toi...  
 
premierement.. need for speed "most wanted" ainsi que "carbon" le jeux peux quitté nimporte quand... c'est un bug connu de plusieur que sa soie avec nimporte quelle configuration...  
 
mais pour ton jeux Dod source lui je ne le connais pas... coté temperature tout semble normal ...

n°5215037
littleone
In 64 bits we trust
Posté le 08-12-2006 à 07:15:03  profilanswer
 

Si tu fais un dxdiag (menu démarrer, exécuter), tu as des erreurs ?
 
Et dans ton gestionnaire de périphériques, tu as un point d'exclamation quelque-part ?

n°5215304
laconi92
La Oui !!
Posté le 08-12-2006 à 11:22:06  profilanswer
 

RAV_THE_KILLER a écrit :

salut a toi...  
 
premierement.. need for speed "most wanted" ainsi que "carbon" le jeux peux quitté nimporte quand... c'est un bug connu de plusieur que sa soie avec nimporte quelle configuration...  
 
mais pour ton jeux Dod source lui je ne le connais pas... coté temperature tout semble normal ...


 
Salut merci de ta reponse mais le probleme c'est que les plantages sont inévitable au bout de quelque minutes et sur tout les jeux.
 
 

littleone a écrit :

Si tu fais un dxdiag (menu démarrer, exécuter), tu as des erreurs ?
 
Et dans ton gestionnaire de périphériques, tu as un point d'exclamation quelque-part ?


 
Il semblerai qu'il y a un problème avec "DirectInput" mais je trouve quand meme que le graphique de l'utilisation du proc est suspect non?


Message édité par laconi92 le 08-12-2006 à 11:24:53

---------------
Laconi 92. / Mon Feed-Back. /
n°5215328
littleone
In 64 bits we trust
Posté le 08-12-2006 à 11:28:31  profilanswer
 

Creuse un peu du côté de "directinput" ... je vois pas ce que c'est mais si DirectX détecte un problème c'est sûr que cela peut affecter les performances.

n°5215342
laconi92
La Oui !!
Posté le 08-12-2006 à 11:35:03  profilanswer
 

littleone a écrit :

Creuse un peu du côté de "directinput" ... je vois pas ce que c'est mais si DirectX détecte un problème c'est sûr que cela peut affecter les performances.


 
Salut,
Je viens de me taper 2 ecran bleu en redemarant le pc l'erreur "NV4_dll" et quand je debranche le dique dur en esclave il demare normalement.
 
Je pense de plus en plus a l'alimentation qui doit etre trop faible en ampérage.
 
Quand pense tu?


---------------
Laconi 92. / Mon Feed-Back. /
n°5215359
littleone
In 64 bits we trust
Posté le 08-12-2006 à 11:40:33  profilanswer
 

Mmmh c'est un problème de driver alors.
 
Essaye de désinstaller totalement les drivers de ta carte graphique (avec drivercleaner) et de les réinstaller.
 
Sinon essaye avec une version plus ancienne des drivers.

n°5215395
laconi92
La Oui !!
Posté le 08-12-2006 à 12:07:11  profilanswer
 

Ok je vais essayer ca

n°5215397
Jovial
It's clobberin' time
Posté le 08-12-2006 à 12:11:17  profilanswer
 

Le driver Forceware 91.47 est l'un des plus stables pour les 7800
Essaye le
http://www.nvidia.fr/object/winxp_2k_91.47_fr.html
Pense aussi a installer La Redist d'octobre 2006 de DX9 http://www.microsoft.com/downloads [...] laylang=en
 
Au pire, enleve l'une des 2 7800GTX pour voir, certains jeux plantent pas mal a cause du SLI
si ca marche, ca peut etre ca, ou alors l'alim qui a du mal a alimenter le SLI...


Message édité par Jovial le 08-12-2006 à 12:16:18
n°5215498
laconi92
La Oui !!
Posté le 08-12-2006 à 13:06:59  profilanswer
 

Oui j'ai plutot tendence a penser que c'est l'alim qui fait des sienne.
 
Je vais faire toute les manipulation que vous m'avez conseillés et je vous tien au courrant

mood
Publicité
Posté le 08-12-2006 à 13:06:59  profilanswer
 

n°5216045
laconi92
La Oui !!
Posté le 08-12-2006 à 18:13:54  profilanswer
 

bon et bien c'est toujours pareil apres avoir tout fait ce que vous m'aviez conseillé

n°5216401
laconi92
La Oui !!
Posté le 08-12-2006 à 21:44:31  profilanswer
 

up

n°5216619
laconi92
La Oui !!
Posté le 08-12-2006 à 23:10:53  profilanswer
 

probleme resolu Merci a tous

n°5216640
dami1stm
Eco-coco φ
Posté le 08-12-2006 à 23:16:12  profilanswer
 

laconi92 a écrit :

probleme resolu Merci a tous


 
Solution? :o


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°5217073
laconi92
La Oui !!
Posté le 09-12-2006 à 11:35:59  profilanswer
 

:hello:  
 
-J'ai desinstallé la totalité de mes pilotes graphiques, j'ai redemarré (redemarage deja plus rapide par rapport à avant)  
-J'ai executé drivers cleanner , j'ai redemaré
-J'ai debranché le net, j'ai eteinds l'antivirus, j'ai reinstallé directX9 , j'ai redemarré  
-J'ai reinstaller les pilotes precédent la dernière version (91.47) , j'ai redemarré
-J'ai rallumé l'antivirus et rebranché le net, j'ai lancé NFS Carbon et j'etai content  :D car plus aucun freeze (si un seul au bout de 2 heures mais c'etai un bug du jeux apparement).
 
Donc merci a tous pour vos reponse qui m'on bien aidé, j'avai tout essayé sauf une version precedente de mes pilotes graphique  :sweat: .
 
 :bounce:


---------------
Laconi 92. / Mon Feed-Back. /

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU]Probleme de Freeze pendant les jeux

 

Sujets relatifs
Probleme Avec Une GeForce 8800GTXProbleme de configuration?
Gros probleme disque dur externe!!Problème démarrage Toshiba Sattelite
Problème mise à jour driver nvidia sur 7900gtProblème CM+ proco - aucun boot
pb avec 8800 gtx (résolu)(résolu)problème installation driver son :(
Probléme carte son intégrée 
Plus de sujets relatifs à : [RESOLU]Probleme de Freeze pendant les jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR