Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2550 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] PC crash quand connecté à deux adaptateurs HDMI/VGA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] PC crash quand connecté à deux adaptateurs HDMI/VGA

n°10345956
mettalikk
Posté le 25-03-2018 à 12:13:11  profilanswer
 

Bonjour!
N'étant pas très fortuné, je ne possède que des écrans VGA en 4:3,
Or, ayant racheté un nouveau PC, je possède deux ports HDMI, deux ports Displayports et un DVI-D,
Je suis donc passé chez ACTION (un magasin qui vend des trucs utiles de marques douteuses), et je me suis retrouvé avec deux adaptateurs HDMI vers VGA, j'ai donc branché le PREMIER, tout marche nickel, et j'ai donc branché le DEUXIÈME, et là, les ventilateurs de mon PC se mettent à tourner à fond, plus d'image, plus d'activité sur le disque, il s'est softlock...
 
Donc je m'en remets à vous pour me dire pourquoi ce phénomène se produit lorsque je branche les deux adaptateurs en même temps...
 
Mon matériel (si c'est utile):

  • Les deux adaptateurs: MAXXTER ACT-HDMIVGA
  • CM: Gigabyte GA-AB350M Gaming 3
  • CG: AMD Sapphire RX 580 Nitro+ 8gb
  • RAM: Crucial 8gb (une ram basique à 2133MHz, PCB à nu)
  • OS: Windows 10 Pro (x64)
  • Proc: AMD Ryzen 5 1600 @ 3.7GHz (overclocké, de base à 3.2GHz; ventirad d'origine)
  • HDDs: 4x Western Digital green @ 500GB
  • Les deux écrans: NEC AccuSync LCD73V (4:3)
  • Alim: SeaSonic FOCUS+ 850 (oui, oui... 850 Watts... garantie 10 ans)
  • Boîtier: NZXT S340

P.S.: Mon PC n'a jamais eu aucun problème de surchauffe ou de surtension, il est "neuf" de 2 mois
 
Merci d'avance pour vos réponses !


Message édité par mettalikk le 27-03-2018 à 20:51:04
mood
Publicité
Posté le 25-03-2018 à 12:13:11  profilanswer
 

n°10345999
zonka
x58 forever!
Posté le 25-03-2018 à 13:45:26  profilanswer
 

Hello.
 
Pas classique : à part un faux contact sur une chinoiserie défectueuse, je ne vois pas...
 
=> tu as je suppose essayé d'échanger les deux convertisseurs HDMI/VGA = ça plante avec le DEUXIEME, ou dès que tu mets le DEUX (même en échangeant)? :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10346132
mettalikk
Posté le 25-03-2018 à 18:34:44  profilanswer
 

ça plante même en échangeant, les deux marchent bien individuellement
 

n°10346133
zonka
x58 forever!
Posté le 25-03-2018 à 18:36:06  profilanswer
 

Là, c'est up de soutien, parce que....
 
http://www.alorsquoidefun.fr/wp-content/uploads/2013/06/voyant-guerisseur-mamadou-ngueye-repartateur-pc-telepathie.png


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10346246
MettaliK
Posté le 25-03-2018 à 22:34:12  profilanswer
 

zonka  :lol:   :D  
Mais plus sérieusement, je SUPPOSE que ça vient du contrôleur interne de l'adaptateur, qui doit s'attribuer un numéro, et comme les deux adaptateurs ont le MÊME numéro, la CG ne sait plus quel écran est sur quel port...
(oui je vais très loin)... :lol:  
 
Si vous avez d'autres suggestions farfelues comme moi, je suis preneur xD
 
Je suis sur portable du coup c'est plus mettalikk mais mettalik (là aussi je vais loin)

n°10346282
Nono0000
Posté le 25-03-2018 à 23:50:09  profilanswer
 

L'alimentation vient du port HDMI qui est normalement assez limité en puissance.
Peut-être qu'avec deux de cette marque, tu dépasses le plafond de consommation.
Difficile à dire tant le peu d'informations disponibles sur le site constructeur...
 
Dommage que le CPU n'ai pas de CG intégrée pour faire des tests avec deux CG...


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3050Mhz, VRAM: 12000Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
n°10346293
eastride
Posté le 26-03-2018 à 00:14:35  profilanswer
 

probablement trop de consommation dans le signal hdmi dû aux 2 convertisseurs
 
amha, ne branche qu'1 écran, en attendant de pouvoir t'offrir des écrans hdmi ou dp, tu as quand même une config sympa, se serait dommage de la flinguer
 
ps: il est possible que le soucis soit là en y branchant 1 hdmi et convertisseur (toujours pour ces histoires de consommation)

n°10346315
Nono0000
Posté le 26-03-2018 à 07:19:37  profilanswer
 

Il faudrait faire le test avec un convertisseur possédant sa propre alimentation comme celui-ci :
https://www.amazon.fr/dp/B01J5D94KY
 
Sans réelle garantie que le problème vienne bien de là...


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3050Mhz, VRAM: 12000Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
n°10346584
mettalikk
Posté le 26-03-2018 à 19:58:27  profilanswer
 

Pourtant ma carte graphique est alimentée par la CM et le 8+6 pins de l'alimentation, y a t'il une "limite" de consommation des ports d'affichage de la CG?

n°10346588
eastride
Posté le 26-03-2018 à 20:09:25  profilanswer
 

ce n'est pas parce que ta carte graphique est alimenté en 12v que tout tourne en 12v
chaque tension est redressé pour convenir à chaque composants, ça vaut pour sa vram, son gpu, ses ports vidéos, etc....
 
son intensité est tout autant contrôlé, bien que de manière différente
c'est pour moi la cause la plus probable à ton soucis

mood
Publicité
Posté le 26-03-2018 à 20:09:25  profilanswer
 

n°10346874
MettaliK
Posté le 27-03-2018 à 13:30:52  profilanswer
 

Dacc'
je pense que je vais m'acheter un écran HDMI, pour éviter les problèmes de crashs et pour une image 16:9 (quand même!)
Je vais passer le sujet en résolu
Merci pour vos réponses!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] PC crash quand connecté à deux adaptateurs HDMI/VGA

 

Sujets relatifs
Conseil d'achat pour un Pc Portable environ 800 eurosPas d'image après montage PC
Pc ne s'allume pas ( alim remplacée et power switch testé )Monter son PC ''valise''
[RESOLU] Obligé redémarrer PC pour que carte réseau fonctionne Win10Upgrade ancien PC compatibilité ?
PC qui de démarre plusPc qui crash aléatoirement
[Résolue] Montage PC : l'écran reste noir ! 
Plus de sujets relatifs à : [RESOLU] PC crash quand connecté à deux adaptateurs HDMI/VGA


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR