Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1053 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d'image après montage PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas d'image après montage PC

n°10345791
lafaille65
Posté le 24-03-2018 à 19:07:03  profilanswer
 

Bonjour à tous,
 
Je viens de monter un nouveau PC. Il tourne correctement (leds CM allumées, ventilo boitier, GPU et CPU tournent aussi) mais je n'ai pas d'image à l'écran. L'écran détecte par contre bien qu'il est branché (en VGA), car lorsque je retire le cable il est écrit "cable not connected".
 
Ma config
CM : MSI B350M Bazooka
Processeur : AMD Ryzen 5 1500X
RAM : Corsair 2X4GB 3000MHZ
Alim : Corsair 550W
CG : vieille Sapphire Radeon HD 5670 en attendant une GTX 1600
Tout le reste est débranché
 
Ce que j'ai déjà tenté :
- Brancher l'écran à la CM
- Brancher l'écran à la CG
- Brancher l'écran à la CM sans CG
- Vérifier le bon emplacement de la RAM
- Tourner avec une seule barette RAM
- Vérifier les entretoises
- Vérifier que la CM ne touche pas le boitier
- Retirer la pile de la CM un moment puis la remettre
- Vérifier les câblages (power bouton, alim CM, alim ventirad, alim processeur)
 
Toujours rien pour le moment...
 
Au début, EZ Debug led étaient allumées en permanence : DRAM et CPU. Maintenant elles s'allument tous les deux une seconde puis s'éteignent, sans vraiment avoir changé quelque chose.
 
On m'a dit que ça pouvait être le BIOS qui n'est pas à jour. Ce serait ça ? Est-ce possible de le mettre à jour sans écran ?
 
Merci pour votre aide !


Message édité par lafaille65 le 24-03-2018 à 19:16:11
mood
Publicité
Posté le 24-03-2018 à 19:07:03  profilanswer
 

n°10345828
lafaille65
Posté le 24-03-2018 à 21:18:46  profilanswer
 

Auto-réponse...
 
Après quelques recherches, il semblerait que le BIOS de la CM ne soit pas à jour pour recevoir mon processeur. Par ailleurs, la fréquence de mes barettes RAM ne sont pas compatibles (bien que très probablement acceptées) avec la CM.
 
Je pense faire un retour de la CM et passer sur une Gigabyte GA-AB350-GAMING 3 (visiblement compatible RAM 3000MHZ et Ryzen 5 1500X).

n°10346003
lafaille65
Posté le 25-03-2018 à 13:52:37  profilanswer
 

Après de nouvelles recherches, il semblerait que mes deux barettes de RAM (cmk8gx4m2b3000c15r) ne sont pas non plus compatibles avec la CM. Pourtant, ce site annonce bien une compatibilité entre mes barettes et ma CM : https://pcpartpicker.com/product/4m [...] 2b3000c15r
 
Est-ce que ça résoudrait mes problèmes si je changeais de CM ? Laquelle choisir pour être de la compatibilité avec mon CPU et ma RAM ?


Message édité par lafaille65 le 25-03-2018 à 14:08:11

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d'image après montage PC

 

Sujets relatifs
Nouvelle config PCtopachat montage: bien ou pas ?
Pas d'image ni de bip montage PCAvis PC complet 790 euros 2 écran
Montage PC / Pas d'image, même pas le bios.Montage d'un PC, aucune image.
Montage PC : un bip court, mais pas d'imageMontage PC : Pas de bip et pas d'image au démarrage
[RESOLU] Montage d'un PC - au demarrage pas d'imageMontage PC Neuf : Pas d'image
Plus de sujets relatifs à : Pas d'image après montage PC


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR