Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
475 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme port usb3.0 sur portable

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme port usb3.0 sur portable

n°8049344
mochila06
Posté le 19-09-2011 à 11:30:57  profilanswer
 

bonjour
probleme insoluble pour moi :
lorsque je connecte mon DD externe ("WD my passport usb3.0) sur le port usb3 de mon portable neuf (Asus N73S) , celui ci apparait et disparait en permanence comme si je le connectais et déconnectais toutes les 20 secondes environ.
 
pourtant , si je connecte sur ce même port du portable un autre DD externe  ( WD my passport aussi mais en usb2.0)  aucun probleme !
et surtout si je connecte le DD usb3.0  sur la tour de mon pc bureau (sur le port usb3.0) aucun probleme non plus !
 
apres verification , je pense qu il n y a pas de probleme non plus avec le pilote usb3 du portable.
 
si quelqu un a une idée ....
merci.

mood
Publicité
Posté le 19-09-2011 à 11:30:57  profilanswer
 

n°8049380
DraX
♪ | Membre raccourci | 12th
Posté le 19-09-2011 à 11:54:15  profilanswer
 

Pas assez de jus sur le port usb du portable.
 


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°8049478
mochila06
Posté le 19-09-2011 à 13:11:42  profilanswer
 

ok merci.  et comment y remedier ?

n°8051867
mochila06
Posté le 21-09-2011 à 14:45:08  profilanswer
 

???

n°8051868
ecko-mecko
Posté le 21-09-2011 à 14:47:41  profilanswer
 

Soit ton périphérique est défectueux soit effectivement tu manques du jus. Pas d'alim sur ton disque ? T'aurais pas eu un cable en Y livré avec ?

n°8051872
Pc-Exotic
Posté le 21-09-2011 à 14:50:31  profilanswer
 

Tu n'as pas pas assez de jus. Ton port USB est alimenté en 5 V et celui-ci ne fournit pas assez d'électricité a ton disque dur externe (pour les données) :hello:


---------------
Asus X53S/Intel Core i5 2410M 2.3 GHz + Turbo Boost à 2.9 GHz/8 GB Skill memory/Nvidia GT 555 M 1 GB 740-1480-900 MHz/ 750 GB Western Digital.
n°8051878
mochila06
Posté le 21-09-2011 à 14:53:53  profilanswer
 

d accord . comment dois je faire alors ?  

n°8051883
ecko-mecko
Posté le 21-09-2011 à 14:56:45  profilanswer
 

SI t'as un cable USB en Y utilises le.

n°8051886
Pc-Exotic
Posté le 21-09-2011 à 14:58:03  profilanswer
 

Comme dit plus haut utilise un câble en Y, sinon malheureusement il n'y a pas grand chose a faire :hello:


---------------
Asus X53S/Intel Core i5 2410M 2.3 GHz + Turbo Boost à 2.9 GHz/8 GB Skill memory/Nvidia GT 555 M 1 GB 740-1480-900 MHz/ 750 GB Western Digital.
n°8051897
mochila06
Posté le 21-09-2011 à 15:03:24  profilanswer
 

d accord merci. donc le port usb 3.0 est en fait inutilisable sauf en "bricolant".  curieux tout ça...

mood
Publicité
Posté le 21-09-2011 à 15:03:24  profilanswer
 

n°8051903
Pc-Exotic
Posté le 21-09-2011 à 15:09:02  profilanswer
 

Et oui c'est les joies des nouvelles technologies, bonne journée :lol:  :hello:


---------------
Asus X53S/Intel Core i5 2410M 2.3 GHz + Turbo Boost à 2.9 GHz/8 GB Skill memory/Nvidia GT 555 M 1 GB 740-1480-900 MHz/ 750 GB Western Digital.
n°8051906
mochila06
Posté le 21-09-2011 à 15:10:57  profilanswer
 

apparemment c est celui là. merci pour votre aide. je vais le commander et je vous dirai tout ça dans une petite dizaine de jours.
http://www.cavalrystorage.com/cbusb20002.aspx

n°8051909
ecko-mecko
Posté le 21-09-2011 à 15:15:01  profilanswer
 

Tu peux aussi trouver ça dans les super-marchés pour pas cher, ça évite les fdp et l'attente ^^

n°8060519
mochila06
Posté le 28-09-2011 à 16:47:43  profilanswer
 

je viens de recevoir le cable en Y usb 3.0 (pas evident de trouver sans le commander !).
bilan : tout ça pour rien...........
ça ne marche toujours pas . le probleme reste identique.

n°8060591
DraX
♪ | Membre raccourci | 12th
Posté le 28-09-2011 à 17:24:56  profilanswer
 

Et tu branches les 2 connecteurs?


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°8061446
mochila06
Posté le 29-09-2011 à 13:23:54  profilanswer
 

evidemment... (les 3 mêmes !! )  ;)

n°8148507
arenax
Posté le 13-12-2011 à 10:26:59  profilanswer
 

Ce n'est évidemment pas un problème d'alimentation. S'il y a du courant en mode USB 2, il y en a en USB 3.
Inutile d'acheter un cable en Y, c'est fait pour les PC d'il y a dix ans!
 
En fait l'alimentation est la seule chose qui marche, c'est le transfert des données qui est déconnecté.
 
J'ai le même problème avec le même modèle Asus.

n°8176243
Philippe 1​959
Posté le 06-01-2012 à 10:53:25  profilanswer
 

Moi de même, également sur un WD Passport 1To mais sur un Asus U36SD-RX243V
 
Par contre, je ne vois pas comment le cable en Y se brancherait !?
Si un des connecteurs de type A va vers le port USB 3 (à droite de l'ordi) et l'autre vers un autre port USB, forcément à gauche, le cable semble trop court.
A supposer encore qu'on puisse brancher les 2 connesteurs de type A  l'un sur un USB 2 et l'autre USB 3


Message édité par Philippe 1959 le 06-01-2012 à 16:08:14
n°8177189
Philippe 1​959
Posté le 06-01-2012 à 22:18:04  profilanswer
 

Et plus grave ... mon disque présente maintenant des erreurs de CRC.
Le Chkdsk donne régulièrement de nouveaux secteurs défectueux, confirmé par HD Tune.
Je le branche alternativement sur l'USB2 pour l'utiliser ou l'USB3 pour tester une nouvelle "solution" (BIOS, driver USB, cable etc ... ) je n'avais pas fais le rapprochement et c'est peut-être un hasard.
Mais je l'ai depuis un certain temps sans problème et la coïncidence est troublante.


Message édité par Philippe 1959 le 06-01-2012 à 22:27:54
n°8179054
jedi maste​r
PSN & Gamertag: Angelgally
Posté le 08-01-2012 à 01:21:39  profilanswer
 

Bonjour  
 
Pareil je viens d'acheter un WD 1TO avec l'usb 3 et sur mon asus u36sd, quand je le branche sur le port usb 3, ca se deconnecte au bout d'un moment.
Aucun souci pour les ports usb 2
 
J'ai bien mis les derniers drivers fresco mais rien à faire ca ne veut pas :(


---------------
Netendances, le blog des tendances web 2.0
n°8588370
Gabrielle-​solis
Posté le 16-01-2013 à 23:35:38  profilanswer
 

bonjour  
 
sur mon pc acer Timeline Ultra M3
jai le meme probleme de deconnection intempestive de mon disque dur externe samsung de 500gb sur le port usb 3.0 alors que tout fonctionne bien sur le 2.0....:(


---------------
" l'essentiel est invisible pour les yeux,on ne voit bien qu'avec le coeur "
n°8588811
guiguidu76
Posté le 17-01-2013 à 14:27:09  profilanswer
 

Salut
 
Moi aussi j'ai le même problème mais avec un portable hp ( http://forum.hardware.fr/hfr/Hardw [...] 4991_1.htm )
Et j'ai toujours pas trouvé de solutions.


Message édité par guiguidu76 le 17-01-2013 à 14:27:40
n°8589182
Gabrielle-​solis
Posté le 17-01-2013 à 20:05:25  profilanswer
 

je pense que l'on va bien galérer....


---------------
" l'essentiel est invisible pour les yeux,on ne voit bien qu'avec le coeur "
n°8589447
peremumuch
Posté le 17-01-2013 à 22:53:29  profilanswer
 

j'ai réglé le problème avec ça ====> http://www.grosbill.com/4-generiqu [...] riques-hub
il est alimenté par un bloc qui se branche sur le secteur donc il pompe pas sur le 5v de la carte mère. :D


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°8632268
Gabrielle-​solis
Posté le 21-02-2013 à 22:09:17  profilanswer
 

mais est ce que c'est sur que ce soit un probleme dalimentation..?


---------------
" l'essentiel est invisible pour les yeux,on ne voit bien qu'avec le coeur "
n°8697824
bhahz
Posté le 23-04-2013 à 14:23:15  profilanswer
 

Bonjour, je remonte ce topic...  
Mon épouse à le même problème mais seulement avec une clée USB 3 de 32 go qui est reconnue et fonctionne sur les ports USB 2 de son HP probook et cette meme clée n'est pas reconnue sur les ports USB 3 ?? Je ne pense pas qu'une clée demande autant d'energie que celà (comparé à un DD externe) ??
Qqn à t il rencontré ce problème avec une clée USB 3 ?

n°8700362
bhahz
Posté le 25-04-2013 à 15:59:28  profilanswer
 

Petit up :)

n°8703388
bhahz
Posté le 28-04-2013 à 22:56:21  profilanswer
 

Re :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme port usb3.0 sur portable

 

Sujets relatifs
probleme disque dure interneProblème de clavier
Probléme ventilateur cpu bloquéPb Pc de démarre plus
Problème carte WIFI sous Windows 7 code 10Carte Mère, problème de composant?
problème de carte graphique sous win7 mais pas sur xpProbleme sur tv grandin
probleme création disque dur virtuel 
Plus de sujets relatifs à : probleme port usb3.0 sur portable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR