Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
673 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de Led rouge cpu après OC de ram

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de Led rouge cpu après OC de ram

n°10609710
xeno2323
Posté le 30-07-2019 à 20:13:07  profilanswer
 

Bonsoir !
Ce matin j'ai reçu tout les composants de mon premier pc :
Msi 570x A pro
3700x r7
2080 rtx aorus
3x8 barrettes de ram 3200 cas 16 (important)
(Ainsi que d'autre joyeusetés)
 
Au bout de quelques heures j'y arrive, boot windows, installe les pilotes...
Et j'accéde au bios pour changer la valeur de la vitesse de la ram mise de base à 2400mhz au lieu de 3200 mhz...
Je vais dans les paramètres avancées, je change la valeur de la vitesse, et je fais pas gaffe au cas et je crois avoir mis cas 14 au lieu de 16... bref, je ferme le bios en sauvegardant, le pc s'éteint... et ne reçoit plus d'info, le clavier, la souris et l'écran ne reçoivent aucune info... engin quand je tente d'éteindre depuis l'alim et de le rallumer là led CPU s'allume et depuis là je sais absolument pas quoi faire (j'ai vérifié les cables d'alim et le problème ne viens pas de là, et tout marché avant)
Merci de votre aide

mood
Publicité
Posté le 30-07-2019 à 20:13:07  profilanswer
 

n°10609714
freduche
Posté le 30-07-2019 à 20:18:58  profilanswer
 

Reset bios tout simplement ;-)

n°10609719
xeno2323
Posté le 30-07-2019 à 20:21:43  profilanswer
 

Oui j'ai cherché à faire ça, mais j'ai pas réussi :
Trouve pas le cavalier
La pile cmos ne semble pas pouvoir bouger
Je ne peux pas allumer l'ordinateur
 
Et je ne connais aucune autre manière de reset le bios autrement ^^

n°10609730
Pachparla
ou par ici.
Posté le 30-07-2019 à 20:36:00  profilanswer
 

xeno2323 a écrit :

Oui j'ai cherché à faire ça, mais j'ai pas réussi :
Trouve pas le cavalier
La pile cmos ne semble pas pouvoir bouger
Je ne peux pas allumer l'ordinateur

 

Et je ne connais aucune autre manière de reset le bios autrement ^^


N'importe quel bout de métal pouvant faire contact quelques secondes suffira, un tournevis par exemple, il n'y a plus de cavalier en place depuis quelques années, à récupérer sur une ancienne carte éventuellement, histoire d'en avoir un de coté.

 

Edit: Pour ta ram, si elle est spécifié CAS 16 et que tu en mets un plus bas c'est normal que ça ne fonctionne pas, a tu pensé à monter la tension aussi ? de base elle doit être à 1,2v (il doit falloir 1,35v) Active le A-XMP sinon, ce sera plus simple.


Message édité par Pachparla le 30-07-2019 à 20:41:57
n°10609741
xeno2323
Posté le 30-07-2019 à 20:47:22  profilanswer
 

Finalement j'ai réussi à retirer la pile  
Au préalable j'avais débranché l'alim, eteinte, enlever la pile, attendu 10 secondes, je les remis et tout rallumé, y'a toujours la led

n°10609742
freduche
Posté le 30-07-2019 à 20:47:25  profilanswer
 

Force en faisant légèrement appuis pour la pile, avec une pointe de couteau ou tournevis mais en faisant gaffe hein !

n°10609744
xeno2323
Posté le 30-07-2019 à 20:49:58  profilanswer
 

Pour l'edit : je peux pas allumer, j'avais missclick lorsque j'ai selectionné et je m'en suis rendu compte après la sauvegarde

n°10609751
xeno2323
Posté le 30-07-2019 à 20:57:11  profilanswer
 

Le reset de bios a été effectif, merci beacoup freduche et pachparla ^^

n°10609761
xeno2323
Posté le 30-07-2019 à 21:15:50  profilanswer
 

Oh... tient maintenant c'est la led boot qui fait des siennes, j'ai débranché tout mes hdd/ssd sauf celui de boot, redémarré mais ça ne change rien, une idée ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de Led rouge cpu après OC de ram

 

Sujets relatifs
Problème entre HDD SSD et Windows[Problème] Pixels qui "scintillent" en jeu.
EZ Led VGA et DRAM alluméesProblème avec jeux Frostpunk: menu Nvx chez soi = jeux s'arrete
Problème démarrage nouveau PCPC qui ne démarre plus. Du tout. Problème d'alim ?
Problème CM ? Proco? GA-Z97X-Gaming 5 & I7 4790k. On y parle Vega 56 aProbleme 'cote à cote' w7
EZ Debug LED CPUprobleme d'heure déréglée
Plus de sujets relatifs à : Problème de Led rouge cpu après OC de ram


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR