Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
523 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne démarre plus. Du tout. Problème d'alim ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC qui ne démarre plus. Du tout. Problème d'alim ?

n°10607579
ValentinSi
Posté le 27-07-2019 à 11:13:26  profilanswer
 

Salut.
J'ai un soucis avec le pc depuis ce matin.  
C'est un pc que j'ai monté il y a quelques années. Il marchait nickel jusque hier soir, jamais eu de problème hardware. Description rapide du pc :
- proc I7 5820k
- cm Asus TUF
- CG Evga 1080
- carte son Asus strix raid dlx
- 1 ssd / 1 hdd
- alim surdimentionnée LDLC (gold ou platinum Je ne sais plus)  
- watercooling surdimentionné maison pour le refroidissement du proc uniquement. Il mériterait une purge, mais ca c'est une autre histoire.  
 
Donc hier soir je suis parti de chez moi sans l'éteindre. Ma copine trouvait la lumière gênante, elle l'a éteint (tout à fait correctement, ça je lui fais confiance).  
Ce matin j'ai voulu le démarrer, et il commence à me faire un truc bizarre. Les lumières s'allument, les ventilos façade se mettent à tourner, et au bout d'une seconde même pas, ça coupe. Et ça retente tout seul de démarrer, et ça fait ça en boucle.  
Vous auriez une idée d'où peut venir le problème ? Ça ressemblerait à l'alil qui se met en secu quand ça tire un peu de jus, non ?  
Merci

mood
Publicité
Posté le 27-07-2019 à 11:13:26  profilanswer
 

n°10607597
zonka
x58 forever!
Posté le 27-07-2019 à 11:41:17  profilanswer
 

Hmmm.

 

Watercooling : vérifier si fuite bien sur... WC maison donc ?

 

Vire/remets les RAM, ou n'en laisse qu'une sur le bon slot selon le manuel. Le boot loop c'est parfois / souvent la RAM

 

Il y avait un overclock ? Manuel ? Auto ?

 

Clear Cmos

 

Autre alim si tu as éventuellement

 

Et après c'est démontage complet, test hors boîtier sans le WC et avec un ventirad etc :(

 

Les CM en x99 sont réputées fragiles . :(


Message édité par zonka le 27-07-2019 à 11:43:57

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10607609
ValentinSi
Posté le 27-07-2019 à 12:04:09  profilanswer
 

Alors pas de fuite du WC. (Stop, je vous vois venir)
Je vais tester de démonter la ram.  
Il me semble que j'avais un petit OC auto du proc, c'est tout.  
Clear CMOS ? Keskecé?  
Pas d'autre alim et pas de quoi tester hors boîtier malheureusement...

n°10607611
zonka
x58 forever!
Posté le 27-07-2019 à 12:09:33  profilanswer
 

Le CCMOS c'est remise à zéro du Bios ça résoud souvent bien des gags

 

https://www.supinfo.com/articles/si [...] -effectuer


Message édité par zonka le 27-07-2019 à 12:09:45

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10607629
ValentinSi
Posté le 27-07-2019 à 12:44:59  profilanswer
 

Merci, je vais tester ça !
Retirer les 4 barrettes de ram et les remettre en place puis realimenter et redémarrer n'a rien donné.

n°10607647
ValentinSi
Posté le 27-07-2019 à 13:12:17  profilanswer
 

Mouais. J'ai trouvé le manuel et fait la manip de clear cmos. Pas mieux.

n°10607649
zonka
x58 forever!
Posté le 27-07-2019 à 13:15:27  profilanswer
 

Aie....

 

A ce stade, soit alim soit carte-mère (x99 = possible)

 

Attends d'autres avis mais là je dirais démontage complet, test sur un carton avec le minimum de branché.

 

Ultime truc facile sans démontage ni grand espoir : débranche tous les ssd, Hdd et usb...

 

Note : le Bios peut être trashé : regarde si tu as une procédure de flash de Bios par clé usb sans boot/Bios sur cette asus


Message édité par zonka le 27-07-2019 à 13:16:38

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10608092
ValentinSi
Posté le 28-07-2019 à 10:33:01  profilanswer
 

Merci pour l'info. Pas très rigolo, mais effectivement, ça semble le plus probable.
Pour le bios, j'ai du mal à imaginer que ce soit ça, mais je vais voir ce qui existe.  
Et sinon, le truc qui me fait un peu peur, c'est qu'il y a eu de l'orage vendredi soir. Ma copine m'a dit que l'ordi était éteint avant qu'elle voie des éclairs, et que de toute façon y'a rien qui est tombé à proximité, mais qu'il y avait pas mal "d'électricité dans l'air". Je sais pas si ça peut avoir joué aussi

n°10608100
ValentinSi
Posté le 28-07-2019 à 10:40:12  profilanswer
 

Ah, par contre j'ai l'impression que mon alim est potentiellement encore sous garantie (la gamme ldlc platinum à l'air d'être garantie 5 ans), c'est un truc à checker ça.

n°10608102
artouillas​sse
Schtroumpf qui peut !
Posté le 28-07-2019 à 10:43:53  profilanswer
 

Bonjour
 
Si rien n'a sauté pendant l'orage, peu de chance que l'alim ait pris un coup, mais en effet le simple fait qu'elle soit branchée au secteur suffit à ce qu'elle prenne un coup si les plombs sautent à cause d'un orage.
 
Tu as essayé de démarrer l'alim SEULE (déconnectée de tout le PC) pour vérifier qu'elle tourne en continu ?


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
mood
Publicité
Posté le 28-07-2019 à 10:43:53  profilanswer
 

n°10608709
ValentinSi
Posté le 29-07-2019 à 11:57:46  profilanswer
 

artouillassse a écrit :

Bonjour
 
Si rien n'a sauté pendant l'orage, peu de chance que l'alim ait pris un coup, mais en effet le simple fait qu'elle soit branchée au secteur suffit à ce qu'elle prenne un coup si les plombs sautent à cause d'un orage.
 
Tu as essayé de démarrer l'alim SEULE (déconnectée de tout le PC) pour vérifier qu'elle tourne en continu ?


 
Rien n'a sauté pendant l'orage, aucun autre équipement électrique n'a souffert. Et l'ordi était branché mais éteint.  
Pas une mauvaise idée de brancher l'alim seule, c'est déjà une piste pas compliquée à explorer.

n°10608714
artouillas​sse
Schtroumpf qui peut !
Posté le 29-07-2019 à 12:01:28  profilanswer
 

Alors essaie avec un trombonne que tu déplies, puis tu enfonces un côté dans le 24 broches alim sur la broche verte et l'autre sur une broche noire.
 
Alim déconnectée des autres composants bien entendu, sauf un ventilateur pour vérifier qu'elle l'alimente bien, ça évite d'avoir à la démonter pour savoir si son ventilo tourne ou pas.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10615612
ValentinSi
Posté le 11-08-2019 à 14:44:47  profilanswer
 

Bon, ça sent pas bon.
J'ai enfin pris le temps de tester un peu tout ça.
 
Première chose que je fais, je retente un démarrage sur une autre prise avec un autre câble, tout les périphériques débranchés. Ca marche ! J'éteins (appui long sur le bouton de démarrage), je redémarre, et zut, ça recommence.
 
Etape suivante, je démonte l'alim. C'est une modulaire, donc je laisse juste le câble CM branché et teste avec le trombone plusieurs fois, tout va bien. Je rebranche tous les câbles côté alim (pas côté composants), au cas où il y en ait un en court-circuit. Pareil, TVB.
 
La suite, je rebranche tout, et enlève petit à petit les composants. On commence par la carte son, là encore une fausse joie, ça démarre une fois, mais pas les fois suivantes. Carte graphique, disques, pompe du WC, rien n'y fait. A chaque fois ces éléments sont intégralement débranchés et démontés. Je suis allé jusqu'à débrancher tous les ventilos, usb, son en façade, il ne reste plus que les boutons power et reste branchés sur la carte, avec le proc et les 4 barrettes mémoire. Pas mieux.
 
Ca sent la CM grillée ça, non ?

n°10615620
jujuf1
Buggé n'est pas joué
Posté le 11-08-2019 à 15:19:14  profilanswer
 

Essaie avec une seule barrette mémoire (a mettre sur le bon port)

n°10615640
ValentinSi
Posté le 11-08-2019 à 16:25:42  profilanswer
 

jujuf1 a écrit :

Essaie avec une seule barrette mémoire (a mettre sur le bon port)


 
Pas mieux malheureusement


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne démarre plus. Du tout. Problème d'alim ?

 

Sujets relatifs
Pc monter ne démarre pas[SONDAGE] Votre alim fait-elle un bruit (moins d'une seconde) ?
PC qui ne démarre pasProbleme 'cote à cote' w7
probleme d'heure dérégléeProblème de démarrage (CM ou Alim' ?)
[Resolu]PC qui ne demarre plus : d'ou vient le probleme?(de l'alim)PC ne démarre pas, problème alim/CG
PC ne démarre plus, problème CM, CG ou alim ?Problème PC démarre plus avec 8500GT alim???
Plus de sujets relatifs à : PC qui ne démarre plus. Du tout. Problème d'alim ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR