Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2408 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème rajout de ram sur carte mère asus (résolu)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème rajout de ram sur carte mère asus (résolu)

n°6269662
Medivh24
Posté le 10-03-2008 à 20:20:13  profilanswer
 

Bonjour,  
 
 
Alors voilà, il y a qlq mois j'ai monté une nouvelle tour pour faire tourné correctement les jeux récent.
J'ai donc un boitier antec P182, une carte mère P5N32E-SLI plus, un processeur core 2 duo 6850, une evga 8800 GTX, une alimentation seasonic m12, un disque dur sytème de 75Go 10 000tr/min, un disque dur de 400 go pour les données, 2 barettes corsair de 1Go chacune en DDR2 (XMS2-6400 1024 mb 800 MHz 4-4-4-12).
J'ai donc pour l'instan 2 go de ram.
 
Je souhaite me rajouté 2 autres barettes identiques que les 2 autres (même capacité, même fréquence, même latence) or le problème est que lorsque que je rajoute les barettes afin d'avoir 4Go de ram, mon windows XP démarre normalement (page noir avec pa petite barre de chargement) et lorsque ça passe à la page bleu pour me dire bienvenue etc.. il redémarre.
J'ai donc enlevé les 2 première barettes pour mettre les nouvelles que j'avais acheté et donc aucun soucis leur du démarrage que ce soit sur le 1er slot dual ou sur l'autre, je n'ai aucun soucis.
 
Le problème commence lorsque je rajoute 2 barretes supplémentaires.
 
Et je ne sais pas d'où vient le problème.
J'ai mis le bios à jour mais rien à faire.
 
 
Le week end dernier, j'ai refais une installe complète de windows xp, mise à jour + bios.
Et j'avais donc retenté de mettre mes 2 barrettes et là miracle, lorsque j'ai donc allumé mon pc après l'ajout de la ram, celui ci était arrivé à charger jusqu'à mon bureau mais malheuresement au moment où j'ai voulu allait dans panneau de configuration pour voir, le pc s'est rebooté tout seul.
J'ai donc eu un faux espoir.
 
 
Je viens donc ici pour trouver une éventuelle aide à mon problème.
 
 
PS: ma carte mère peut supporter normalement jusqu'à 8Go de ram.


Message édité par Medivh24 le 13-03-2008 à 15:28:27
mood
Publicité
Posté le 10-03-2008 à 20:20:13  profilanswer
 

n°6269678
flagadadim
harley quinn fanboy
Posté le 10-03-2008 à 20:30:48  profilanswer
 

Salut,
 
as-tu essayé en augmentant les timings (5-5-5-15)?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°6269689
Medivh24
Posté le 10-03-2008 à 20:37:57  profilanswer
 

Euh...
 
Comment fais ton pour changer le timing des barrettes mémoires ?

n°6269691
flagadadim
harley quinn fanboy
Posté le 10-03-2008 à 20:38:56  profilanswer
 

Dans le bios soit c'est en auto par spd soit en manu et là tu as acces aux timings... (c'est dans l'onglet "chipset" sur ma P5B)


Message édité par flagadadim le 10-03-2008 à 20:39:34

---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°6269695
Medivh24
Posté le 10-03-2008 à 20:40:43  profilanswer
 

Ok je vais voir ça.

n°6271054
Medivh24
Posté le 11-03-2008 à 15:59:32  profilanswer
 

Bonour,
 
Je suis donc allez dans le bios aujourd'hui.
Le changement de timing mémoire, ce fait pour moi dans l'option overclocking.
La latence était en auto.
J'ai donc essayer d'abord de mettre 4-4-4-12.
J'ai redémarré, la première fois monbureau était figé ainsi que mon clavier et la souris.
La 2 ième fois, il s'est allumé correctement, j'ai pu aller dans panneau de configuration et sytème et j'ai vu qu'il reconnaissait 3Go au total (au lieu de 4Go mais je pense que Xp est limité à 3Go max) et au bout d'une ou 2 minutes pendant que je regardé ça, il s'est rebouté tout seul.
J'ai donc mis 5-5-5-15 et pour l'instant il n'a pas rebouté tout seul donc c'est bon signe.
 
 
Est ce sans danger pour la ram de travaillerr en 5-5-5-12 au lieu de 4-4-4-12 d'origine?
 
 
Et merci bien pour le conseil. ;)

n°6271199
LoDeNo
Monocourge
Posté le 11-03-2008 à 17:12:31  profilanswer
 

Plus tu montes les timings, plus tu as de chances que ce soit stable. Mais tu perds un peu en performances.
Tu peux aussi essayer de baisser la fréquence de la RAM.
 
Plutôt que de planter ton windows tout le temps, fais toi un CD de test Memtest86+

n°6271411
flagadadim
harley quinn fanboy
Posté le 11-03-2008 à 19:14:40  profilanswer
 

Medivh24 a écrit :

Bonour,
 
Je suis donc allez dans le bios aujourd'hui.
Le changement de timing mémoire, ce fait pour moi dans l'option overclocking.
La latence était en auto.
J'ai donc essayer d'abord de mettre 4-4-4-12.
J'ai redémarré, la première fois monbureau était figé ainsi que mon clavier et la souris.
La 2 ième fois, il s'est allumé correctement, j'ai pu aller dans panneau de configuration et sytème et j'ai vu qu'il reconnaissait 3Go au total (au lieu de 4Go mais je pense que Xp est limité à 3Go max) et au bout d'une ou 2 minutes pendant que je regardé ça, il s'est rebouté tout seul.
J'ai donc mis 5-5-5-15 et pour l'instant il n'a pas rebouté tout seul donc c'est bon signe.
 
 
Est ce sans danger pour la ram de travaillerr en 5-5-5-12 au lieu de 4-4-4-12 d'origine?
 
 
Et merci bien pour le conseil. ;)


 
 
De rien [:aia] , certaine carte mere sont sensibles aux timings avec 4Go, ça craint rien de laisser 5-5-5-15 et en plus tu perds pas grand chose (en augmentant la tension de tes ram tu peux peut etre arriver a tourner avec des timings plus serrés, faut voir combien elles supportent ;) ).
 
 
XP et vista 32bits te brident à 3Go, pour beneficier de tes 4 Go il te faut un os microsoft 64 bits


Message édité par flagadadim le 11-03-2008 à 19:16:31

---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°6271927
couitchy
Posté le 11-03-2008 à 23:15:39  profilanswer
 

tu peux aussi essayer d'augmenter un peu la tension de la ram dans le bios (+0.3V pour passer à 2.1V)


Message édité par couitchy le 13-03-2008 à 17:27:12
n°6274957
Medivh24
Posté le 13-03-2008 à 15:28:02  profilanswer
 

J'ai regardé hier sur le site de corsair pour voir combien je pouvais mettre en tension.
Il est indiqué du 2.1V.
J'ai donc mis ça et j'ai remis 4-4-4-12 et ça marche nickel.
 
Merci bien encore une fois.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème rajout de ram sur carte mère asus (résolu)

 

Sujets relatifs
Carte AGEIA PhysX + 8800Gtproblème de démarrage par le bouton switch du boitier
Probleme P5B deluxe Wifi ne tourne plusPROBLEME DE DEMARRAGE
Probleme montage pcProblème alim Enermax 620w
Problème HardwareChoix carte graphique pour 150 €
Problème reseau lors de passage de Vista à XP sur HP Pavilloncarte PCI-E equivalente Ati 9600 AGP
Plus de sujets relatifs à : Problème rajout de ram sur carte mère asus (résolu)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR