Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1909 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'installation de Linux / XP sur PC juste assemblé [Urgent]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation de Linux / XP sur PC juste assemblé [Urgent]

n°6579690
nitrojunki​e
Posté le 05-09-2008 à 03:32:02  profilanswer
 

Bonjour ou bonsoir selon l'heure à laquelle vous lirez le post ...  :whistle:  
 
Si je viens vous trouver en Matériels Problèmes divers c'est parce que je suis dans une situation qui me préoccupe pas mal ...
 
Voici le(s) problème :  
Je viens de m'acheter un nouvel ordinateur (enfin plutôt des pièces et je l'ai assemblé moi-même merci à votre site au passage ;) )
==> Jusque là pas de soucis ...
Sauf que pour l'utiliser un système d'exploitation est préférable/conseillé/recommandé  :D  
 
Et là tout ce gâte ...
 
Je n'arrive ni à installer Linux (Linux Mint) ni XP (3 XP différents (tous des XP pro ou lite) sur différentes marques de CD)
 
* Pour Linux le boot se fait normalement sauf qu'avant d'accéder à l'interface (donc à la fin ou en cours du chargement du CD dans la RAM) la barre de progression freeze ... passé en mode compatibilité il me sort une erreur I/O  :sweat:  
 
* Pour XP le DD est détecté j'ai de temps en temps des problèmes de formatage (voir mon hypothèse plus bas) et de copie des fichiers avant le reboot de la bêbete ... en effet elle bloque à différents fichiers ... (driver.cab / audio.quelquechose / .. celà ne semble pas cyclique celà peut arriver à 7 % à 11 % tout comme à 57 % ou 82 %  :whistle: )
 
Une fois où je touchais du bois avec une grande motivation (Joke Inside) la copie des fichiers a pu s'effectuer normalement mais au reboot ça m'a collé une erreur (pas d'affichage enfin écran noir puis reboot de la machine  :o ) donc pas d'installation finalisée ... (XP se lançait malgré tout MAIS au bout de 3 sec de barre de défilement bug graphique j'avais droit à des damiers partout et le speaker qui me rappelait sa présence) ... J'ai formaté par dessus ...
 
>>> Ce que j'ai remarqué au moment de chaque arrêt de la copie est l'extinction simultanée de la LED du lecteur/graveur DVD Samsung ... chose remarquable lors d'un transfert de données  :whistle:  <<<
 
J'ai pensé que mes CD étaient foireux mais ils ont été sur d'autres PC et ils y sont fonctionnels.
J'ai pensé que mon DD était mort donc je l'ai remplacé (de toute façon il m'en fallait un autre/supplémentaire) => toujours les problèmes
J'ai pensé que mon lecteur/graveur était mort donc je suis allé en acheter un autre ... comme un c*n j'ai repris le même modèle => toujours les problèmes
Je pense aller demain en chercher un d'un autre modèle et en SATA ....
(J'ai pensé que la RAM était foireuse Testée sous Memtest elle ne présente pas d'erreur j'ai depuis mis le PC sur une seule barrette on sait jamais)  
 
Configuration Hardware :
 
- Alim Corsair 650 W
- Mainboard MSI X48C Platinium Edition
- CPU : C2D E8500 @ 3.16 GHz
- RAM : OCZ PC 12800 2*1 Go Intel Extreme Edition
- GPU : Saphirre Radeon 4870 512 Mo
- HDD Sata WD Caviar Green Power 500 Go (partition où j'installe : 60 Go pour perdre moins de temps le formatage) (premier HDD : Samsung Spinpoint T166 320 Go)
- Lecteur/graveur Samsung SH-S202-N (lien fiche produit : http://www.materiel.net/ctl/Graveu [...] _noir.html ) => EN IDE (seul périphérique en hideux d'ailleurs)
 
Le tout bien ventilé (2*25 cm 1*12 cm)
 
J'espère que vous aurez assez d'infos et que vous pourrez m'aider ...
 
Bonne journée !
 
EDIT : Et merci d'avance :)


Message édité par nitrojunkie le 05-09-2008 à 13:29:36
mood
Publicité
Posté le 05-09-2008 à 03:32:02  profilanswer
 

n°6580070
nitrojunki​e
Posté le 05-09-2008 à 12:44:50  profilanswer
 

Up ...

n°6580435
nitrojunki​e
Posté le 05-09-2008 à 16:14:28  profilanswer
 

Up ...

n°6580447
thana54
made in concept
Posté le 05-09-2008 à 16:22:27  profilanswer
 

Je n'ai pas bien compris où ca freezais, lors d'une installation ou seulement à la lecture du cd ?

n°6580469
Mitch2Pain
Posté le 05-09-2008 à 16:36:17  profilanswer
 

J'ai lu avec attention, pour moi c'est la ram qui est morte.
Memtest c'est naze et pas fiable.


---------------
Comptez votre argent - Mini-ITX
n°6580472
Der-3
Posté le 05-09-2008 à 16:36:44  profilanswer
 

J'ai déjà eu ce problème de copie de fichiers, et c'est généralement à cause de barrettes de RAM défectueuses.
Mais tu as déjà envisagé ce problème, donc je ne peux que te dire bonne chance  :bounce:  


---------------
http://valid.x86.fr/tctvhf | Discrimination against women is wrong. Discrimination against men is equal opportunity.
n°6580696
nitrojunki​e
Posté le 05-09-2008 à 18:51:07  profilanswer
 

Merci !
En effet je pense de plus en plus à la RAM ...
Mais serait-elle à l'origine de la coupure du transfert de fichiers à partir du CD ?
 
Merci de vos réponses ! Je vais tester 2/3 trucs vis à vis de la RAM (la volter plus changer de barrette etc ...)

n°6581127
nitrojunki​e
Posté le 05-09-2008 à 23:20:07  profilanswer
 

Changer la RAM ne résous aucun problème ...
 
Dois-je essayer de mettre un lecteur cd en sata ?

n°6581139
old100
V8 Power
Posté le 05-09-2008 à 23:29:35  profilanswer
 

nitrojunkie a écrit :

Changer la RAM ne résous aucun problème ...
 
Dois-je essayer de mettre un lecteur cd en sata ?


 
Ça m'étonnerait que ça résolve le pb.
 
Tu as regardé les specs de ta ram? il lui faut sans doute davantage que le 1,8V standard.

n°6581188
nitrojunki​e
Posté le 06-09-2008 à 00:12:45  profilanswer
 

Exact j'ai oublié de tester le survoltage
J'y vais de ce pas
Merci

mood
Publicité
Posté le 06-09-2008 à 00:12:45  profilanswer
 

n°6581941
nitrojunki​e
Posté le 06-09-2008 à 15:26:02  profilanswer
 

Le survoltage ne marche pas ...
 
D'autres idées ?

n°6582915
andrei66
Vive le HB
Posté le 07-09-2008 à 00:58:02  profilanswer
 

Essaie de changer, si non, c'est soit carte mère ou carte graphique (ça peut très bien foirer une install)

n°6583010
hido45
Posté le 07-09-2008 à 06:28:34  profilanswer
 

change les nappes

n°6583361
nitrojunki​e
Posté le 07-09-2008 à 13:20:17  profilanswer
 

Nappes IDE déjà changées ...
Le boot sur clé USB a marché une fois et ne marche pas depuis ...
Le système semble trop instable je penche vers un problème de la carte mère ...
J'appellerais le SAV demain !
 
Merci de vos conseils je vous tiens au courant !

n°6584880
nitrojunki​e
Posté le 08-09-2008 à 14:13:59  profilanswer
 

Up

n°6585218
andrei66
Vive le HB
Posté le 08-09-2008 à 17:17:01  profilanswer
 

j'ai dit de changer les rams

n°6586510
nitrojunki​e
Posté le 09-09-2008 à 13:29:35  profilanswer
 

Déjà testé :/

n°6586575
kazoumoulo​x
Posté le 09-09-2008 à 14:07:27  profilanswer
 

j'ai eu le meme problème avec une EP45C-DS3R et de la gskill... c'est en cours de sav mais ils pensent à une incompatibilité

n°6588120
nitrojunki​e
Posté le 10-09-2008 à 14:11:50  profilanswer
 

Pour ça je pense prendre une Asus P5E3 Premium Wifi Ap@n pour "tester" xD
 
Si ça marche je la garde ... (ça m'arrange)
 
Je vous tiens au courant !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'installation de Linux / XP sur PC juste assemblé [Urgent]

 

Sujets relatifs
Quelle est la meilleure marque de PC de bureau ?Gros probleme : que faire pour ne pas perdre mes 10 dernieres années?
Probleme GA-965P-S3 + E6850PC - Four Micro Ondes?
Brancher sa PS2 sur son PCProblème incompréhensible apparement lié à la CG (bugs bizarres)
Probleme,voyant neuf box devient jaune quand j'allume mon PCHDD SATA => USB2.0+ alim sur PC portable
Plus de sujets relatifs à : Problème d'installation de Linux / XP sur PC juste assemblé [Urgent]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR