Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
790 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème incompréhensible

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème incompréhensible

n°7621998
Supr4
Posté le 23-10-2010 à 10:22:32  profilanswer
 

Bonjour,  
Je vien d'avoir un nouvel ordinateur, et je rencontre actuellement plusieurs problème.  
 
Le premier est qu'il me fait des sorte de freeze qui font des ecran bleues que je n'ai pas le temp de voir sur windows (j'entend toujours la musique mais l'ecran se fige puis devien noir, puis il reboot tout seul ou je le fait a la main), mais qui me force a reboot le pc lorsqu'il me les fait dans le bios ou au lancement du pc.  
 
Et le deuxième c'est que dans les jeux (bcp plus voyant sur cs 1.6) lorsque je fait des cercle avec la souris, c'est tout saccadé/pas fluide (bcp plus voyant avec ma vieille 3.0, mais un peut moins avec la steelseries xai) et fait aussi des sorte de micro bande décalé d'image horizontale. Sur far cry 2 le problème ne se voit quasiment pas.
 
J'ai noté une fois que la sonde du cpu a bug et ne l'a pas vu (seulement la sonde "Processeur" sur windows et dans le bios et pas celle "CPU #1 / Coeur #1 2 3 4" dans windows).  
 
Aussi lorsque j'ecoute une musique et que je lance un jeux, ou que je refait un retour windows - retour au jeux le son freeze.
 
J'ai essayé de faire des memtest, 4 fois il a freeze pendant, donc je n'ai pas pu voir si il y avait une erreur. J'en ai refait un le lendemain mais cette fois il n'a pas freeze.
J'ai aussi fait un OCCT GPU, il a freeze pendant, mais je l'ai refait plusieurs fois quelque temp apres et il n'a plus freeze.
 
Personnellement je pense que cela vien ou du proc ou de la carte mere.
Quelqu'un pourrait me donné son avis svp?  
J'ai les fichiers dmp des ecran bleues mais je ne sais pas bien les lires: https://www.yousendit.com/download/ [...] Qnl4dnc9PQ
Je les ai ouvert et apparemment la cause des écrans bleus sont dxgkrnl.sys, dxgmms1.sys, nvlddmkm.sys deux fois, et une troisième fois ntoskrnl.exe. Mais c'est surement un des effets secondaires des freezes donc ça n'a pas trop d'importance je pense.
 
Ma CM: asus rampage 3 gene.
Proc: i7 950
Boitier: lian li v352
CG: GTX 470
Alim: Corsair hx650w
 
J'ai changé de pc justement a cause du bug dans cs 1.6. Les freezes sont la depuis le debut que j'ai ce nouvel ordinateur, mais le bug de saccade dans les jeux sont depuis que j'ai branché les 8 pin ATX 12 au lieu de seulement 4. Mais maintenant même si je remet les 4, il y a toujours le problème.
 
Une fois apres avoir reboot apres un memtest qui n'a pas bug le pc s'est mit a freeze a chaque fois que je bougé une fenêtre pendant 3 secondes puis refonctionné 1 - 2 sec puis refreezé, il m'a fait sa 2 minutes puis a la fin il a fait un gros freeze puis j'ai été obliger de reboot. J'ai remarqué que les freeze correspondez avec des pics du cpu dans le gestionnaire des taches.
 
J'ai tenté de laisser qu'une seule des 3 barrettes de ram, au premier boot le pc a freeze sur le logo asus, mais après ça a bien fonctionné.
 
Températures IDLE
Carte mère 35 °C  (95 °F)
Processeur 29 °C  (84 °F)
CPU #1 / Coeur #1 40 °C  (104 °F)
CPU #1 / Coeur #2 35 °C  (95 °F)
CPU #1 / Coeur #3 39 °C  (102 °F)
CPU #1 / Coeur #4 36 °C  (97 °F)
North Bridge 46 °C  (115 °F)
South Bridge 55 °C  (131 °F)
GPU 72 °C  (162 °F)
Diode du GPU 74 °C  (165 °F)
Mémoire du GPU 68 °C  (154 °F)
GPU (ambiante) 50 °C  (122 °F)
Seagate ST3750330AS 26 °C  (79 °F)
WDC WD1002FAEX-00Z3A0 35 °C  (95 °F)
 
Températures 5 Minutes de wow en ultra en mode fenetre.
Carte mère 36 °C  (97 °F)
Processeur 43 °C  (109 °F)
CPU #1 / Coeur #1 53 °C  (127 °F)
CPU #1 / Coeur #2 48 °C  (118 °F)
CPU #1 / Coeur #3 52 °C  (126 °F)
CPU #1 / Coeur #4 49 °C  (120 °F)
North Bridge 50 °C  (122 °F)
South Bridge 56 °C  (133 °F)
GPU 81 °C  (178 °F)
Diode du GPU 82 °C  (180 °F)
Mémoire du GPU 77 °C  (171 °F)
GPU (ambiante) 55 °C  (131 °F)
Seagate ST3750330AS 30 °C  (86 °F)
WDC WD1002FAEX-00Z3A0 35 °C  (95 °F)
 
Températures GPU 100% CPU 100%
Carte mère 37 °C  (99 °F)
Processeur 69 °C  (156 °F)
CPU #1 / Coeur #1 80 °C  (176 °F)
CPU #1 / Coeur #2 78 °C  (172 °F)
CPU #1 / Coeur #3 78 °C  (172 °F)
CPU #1 / Coeur #4 75 °C  (167 °F)
North Bridge 55 °C  (131 °F)
South Bridge 59 °C  (138 °F)
GPU 91 °C  (196 °F)
Diode du GPU 92 °C  (198 °F)
Mémoire du GPU 87 °C  (189 °F)
GPU (ambiante) 60 °C  (140 °F)
Seagate ST3750330AS 32 °C  (90 °F)
WDC WD1002FAEX-00Z3A0 36 °C  (97 °F)
 
Avant d'avoir changer de rad cpu le northbridge été souvent a 75 degré mais la il a beaucoup baisser.


Message édité par Supr4 le 23-10-2010 à 11:13:39
mood
Publicité
Posté le 23-10-2010 à 10:22:32  profilanswer
 

n°7622021
zonka
x58 forever!
Posté le 23-10-2010 à 10:49:46  profilanswer
 

hello.
 
on peut avoir la config complete? -> carte graphique + version des pilotes? ALIM?
 
92°C ca parait chaud pour la carte graphique en full quand même (mais on ne connait pas le modèle...)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7622031
Supr4
Posté le 23-10-2010 à 10:55:35  profilanswer
 

salut,
je viens de le rajouté + mettre certaine chose en plus.
GTX 470
Corsair hx650
Tout les pilotes a jours. Mais bon cela ne pourrait influencé que le probleme de non-fluidité dans les jeux les pilotes, et pas les freeze dans le bios (mais aussi dans windows).


Message édité par Supr4 le 23-10-2010 à 11:13:54
n°7622061
zonka
x58 forever!
Posté le 23-10-2010 à 11:13:58  profilanswer
 

Si tu freezes dans le BIOS, ça oriente vers un souci d'alim ou de RAM (rien n'est overclocké je suppose).
 
Tu as quoi comme RAM? a quels timings/voltages? .... et comme alim?....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7622163
Supr4
Posté le 23-10-2010 à 12:18:05  profilanswer
 

Mon alim c'est une Corsair HX650W, rien d'overclocké, et tout les timings/voltages par defaut (j'ai juste vu 1.5v pr les ram apres tt le reste en auto) Ma ram c'est de la corsair CMP6GX3M3A1600C8

n°7622189
zonka
x58 forever!
Posté le 23-10-2010 à 12:36:04  profilanswer
 

ok.
 
Mets 8-8-8-24 comme timings et 1.65v pour le voltage pour voir  :jap:


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7622206
Supr4
Posté le 23-10-2010 à 12:46:14  profilanswer
 

elles sont a 8-8-8-20 , je vais pas les downclock si?
mais j'ai un amis qui a les meme barrettes que moi, elles sont aussi a 1.5v et il n'a pas de problème, je ne pense pas que ce soit sa :(
et puis ça me fait un peut peur de les mettre a 1.65, intel conseille de ne pas depasser 1.5v pour leur processeur.


Message édité par Supr4 le 23-10-2010 à 12:50:21
n°7622224
zonka
x58 forever!
Posté le 23-10-2010 à 12:55:45  profilanswer
 

Tu fais comme tu veux mais ce sont les spécifications de ta RAM  :jap:  
 
La RAM a 1.65v ne pose aucun problème sur le config s1366/i7
 
http://www.lasystems.be/pdf/Corsai [...] 1600C8.pdf


Message édité par zonka le 23-10-2010 à 12:56:21

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7622228
Supr4
Posté le 23-10-2010 à 12:57:00  profilanswer
 

Oui pour la ram je sais, mais ça influence aussi le processeur apparemment.

n°7622244
zonka
x58 forever!
Posté le 23-10-2010 à 13:05:29  profilanswer
 

Je vois ce que tu veux dire, c'est la fameuse différence de 0.5v entre voltage CPU et RAM à ne pas dépasser etc etc... Ca a fait beaucoup transpirer à l'arrivée du core i7...
 
Si tu ne t'amuses pas à volter tes barrettes a 2.2v, aucun souci....
 
je le répète : de la DDR3 à 1.65v sans overclock est quelque chose de parfaitement NORMAL.
 
Après, si tu sous-voltes ta RAM, il n'est pas sûr qu'elle apprécie. Que ça marche chez ton copain, c'est sympa, mais il me semble que c'est toi qui as un PC qui freeze avec des réglage en auto/1.5v alors que ta RAM est donnée pour de la 1.65v  ;)


Message édité par zonka le 23-10-2010 à 13:05:46

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 23-10-2010 à 13:05:29  profilanswer
 

n°7622315
Supr4
Posté le 23-10-2010 à 13:43:00  profilanswer
 

J'aimerais bien tenté pour voir, mais je ne sais pas quand ces freeze peuvent survenir, ça peut être n'importe quand, defois ils mettent 3 jours a venir, mais quand il commence a freeze, c'est a la chaine pendant 5 - 10 mins. Cela me semble bizarre comme symptome pour une ram non?

n°7622421
zonka
x58 forever!
Posté le 23-10-2010 à 14:32:03  profilanswer
 

Ca ne me choque pas.
 
Ca peut aussi être un souci de sous-voltage du CPU, souvent les valeurs données par défaut sur la carte-mère ne correspondent pas.
 
Bref, rentrer le plus possible de paramètres "en dur" dans le BIOS plutot que de laisser en "auto".


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7622456
Supr4
Posté le 23-10-2010 à 14:45:15  profilanswer
 

En fait je viens de voir mes barrettes été downclock a 1000Mhz, je les ai passer a 1600Mhz, le bios ma mit automatiquement mes rams a 1.66v. Je n'ai plus le bug de son qui freeze :)
Merci
Je vais attendre voir si il me fait toujours des freezes.


Message édité par Supr4 le 23-10-2010 à 14:45:41
n°7625119
Supr4
Posté le 25-10-2010 à 11:18:20  profilanswer
 

Apparemment ça ne venait pas de la, il me refait des freezes du son.
Je suis aller dans le bios remettre tout par defaut + remettre bien la ram comme la dernière fois, puis ensuite lors du reboot après avoir save le bios il a freeze sur le logo asus, je l'ai reboot a la main, revenu dans le bios, il a refreeze dedans. Puis je l'ai encore une fois reboot, aller dans le bios, et la la sonde cpu afficher 0 degré. Reboot une fois de plus elle affiché 60 degré, impossible vu que je venais juste d'allumer le pc et qu'il m'afficher 37 avant de faire le premier reboot, je comprend pas.

n°7625516
itvlucas
NNID Timmyzecat
Posté le 25-10-2010 à 14:37:58  profilanswer
 

fais d'abord un bios default.
verifies les barrettes 1 à 1 avec memtest+ (cd ubuntu) et test avec les barrettes de ton ami sur ton PC


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7625592
Supr4
Posté le 25-10-2010 à 15:11:51  profilanswer
 

Ben il est déjà par defaut. Et le problème de memtest c'est que casiment a chaque fois il freeze pendant, donc je peut pas trop voir si ça viens des rams.

n°7625612
itvlucas
NNID Timmyzecat
Posté le 25-10-2010 à 15:21:02  profilanswer
 

s'il freeze pendant le test, le probleme peut venir des barettes, donc emprumte une barrette à un ami...


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7625618
Supr4
Posté le 25-10-2010 à 15:24:11  profilanswer
 

Il va avoir peur que mon pc les manges il voudra pas x)
Je vais tenté de faire des memtest barrettes par barrettes voir.

n°7625894
Supr4
Posté le 25-10-2010 à 17:14:27  profilanswer
 

J'ai reboot pour faire le memtest, il a freeze sur le logo asus encore une fois.
J'ai fait 30 minutes de memtest il n'a pas bugué, mais quand j'ai appuyé sur echap pour reboot le pc, il a fait comme si il redemarrer puis l'ecran est resté noir, il n'a pas fait le bip de demarrage, mais les ventilo du pc tourné encore, j'ai appuyé sur reset ça n'a rien fait, j'ai du resté appuyer sur le bouton pour l'allumé 3 secondes pour l’éteindre complètement pour qu'il reparte ensuite.
Je ne pense pas a un problème de ram si?


Message édité par Supr4 le 25-10-2010 à 17:19:09
n°7626550
itvlucas
NNID Timmyzecat
Posté le 25-10-2010 à 22:55:37  profilanswer
 

verifie boitier ouvert et une seule barette à la fois et va dans le bios 5 min, si c'est stable, avec toutes les barettes


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7626587
phoenix21
petit scarabee
Posté le 25-10-2010 à 23:05:54  profilanswer
 

je pense aux barettes de ram, as tu teste de changer de slot pour la ou les rams ?

n°7626589
phoenix21
petit scarabee
Posté le 25-10-2010 à 23:06:54  profilanswer
 

et souffler sur les connecteur de ram avant de la mettre en cas de poussiere c est bete mais c est typique comme symptome ( poussiere sur ram)

n°7627120
Supr4
Posté le 26-10-2010 à 11:11:27  profilanswer
 

En les testant une par une, il y en a eu qu'une des 3 barrettes qui a freeze le pc. J'ai laissé en memtest les deux autres et elles n'ont pas freeze de toute la nuit. J'ai fait un memtest sur celle qui apparemment bugué et elle n'a pas freeze pendant deux tours (j'en ferais un plus long cet aprem).
La CM m'a fait 1 bip long 3 bip court et effectivement c'est un problème de mémoire, mais bon je viens de reboot plusieurs fois le pc avec celle qui été sensé bugué et il ne s'est rien passer, pareil maintenant alors que je viens de remettre les trois.

n°7627923
Supr4
Posté le 26-10-2010 à 19:42:35  profilanswer
 

J'ai laissé la barrettes qui semblait bugué pendant 5heures en memtest cet aprem, aucun bug ni freeze. Apparemment ça plante lorsque je met 3 barrettes en même temps, avec une ou deux ça fonctionne bien.
J'ai du passé les 3 barrettes en 1333Mhz pour réussir a boot.

n°7628031
Supr4
Posté le 26-10-2010 à 21:10:19  profilanswer
 

Le pc a planter dans un jeux, j'ai du en remettre que deux.

n°7628766
dys
Posté le 27-10-2010 à 12:07:56  profilanswer
 

drapal, j'ai aussi un pb à la con sur ma R2G qui ressemble au tiens. :'(

n°7628892
Supr4
Posté le 27-10-2010 à 13:28:31  profilanswer
 

C'est de pire en pire, je peut même plus lancé un jeux sans freeze, l'ecran parfois devient noir et windows me dit le pilotes nvidia a planté et a été récupérer. Quand je regarde une video youtube ça me fait un gros freeze du son et de limage, puis la vidéo devient toute verte et je n'entend que le son.
Le pc parfois me delete mes racourci de lancement dans steam, mes serveur favoris, il a meme delete tout mes mails hier, meme si j'ai reussi a la recup apres mais bon.


Message édité par Supr4 le 27-10-2010 à 13:30:00
n°7629178
Supr4
Posté le 27-10-2010 à 15:41:03  profilanswer
 

Je pense que la carte mère a un gros problème de gestion de la RAM. J’espère que c'est pas la série entière de CM qui est bugué, sinon je sais pas comment je vais faire pour que materiel.net m'en donne une qui fonctionne.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème incompréhensible

 

Sujets relatifs
Problème incomprehensibleProblème incompréhensible
Problème incompréhensible besoin d'aide !Probleme electrique / prise de terre
Iiyama Prolite B2403WS : problème incompréhensibleProblème incompréhensible.
problème incompréhensibleProblème incompréhensible avec une EP43-DS3L (RESOLU)
probleme assez incomprehensible avec une hd3850probleme HDD incompréhensible
Plus de sujets relatifs à : Problème incompréhensible


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR