Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2791 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme pas grave mais embettant quand meme

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme pas grave mais embettant quand meme

n°3709447
Emorej1800​+
Posté le 18-12-2004 à 15:57:06  profilanswer
 

Salut j'ai un petit probleme : voila mon processeur est un 2000+ Athlon Xp et j'ai 2 barrettes de 512 Mo en PC 133.  
Mon processeur devrait tourné 1667 Mhz me semble t-il mais il ne marche que si je descend la fréquence a 1245Mhz.
Avant j'avais que 256 Mo de ram et il marchait très bien a 1667 Mhz (RAM : 133 et FSB : 133) mais depuis que  
j'ai mis les barrettes je suis obligé de mettre la mémoire qu'a 100 MHZ dès que j'augmente mon PC plante et
ce message sur fond bleu apparaît :
 
 
 
Un problème a été détecté et windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
IRQL_NOT_LESS_OR_EQUAL
Si vous voyez cet écran d'erreur pour la premiere fois, redémarrez votre ordinateur.Si cet écran apparaît encore,  
suivez ces étapes:
Assurez vous que tout nouveau matériel ou logiciel est installé correctement.S'il s'agit d'une nouvelle installation,  
consultez votre fabricant matériel ou de logiciel afin d'otenir les mises a jour windows dont vousa vez besoin .
Si les problèmes persistent, désactivez ou supprimez tout matériel ou tout logiciel nouvellement installé .
Désactivez les options de mémoire du Bios telles que la mise en cache ou l'ombrage.
Si vous êtes obligé d'utiliser le Mode sans échec pour supprimer ou désactiver des composants, redémarrez votre ordinateur.
Appuyer sur F8 pour selectionner les options de démarrage avancées puis selctionnez le Mode sans échec.
 
Informations techniques :
STOP:0X0000000A ( 0X00000053,0X00000002,0X00000001,0X804E9EOC).*
 
 
 
ou bien celui-ci sa dépend des fois :
 
STOP: C0000218{D
Faillance d'un fichier du registre.
Ce registre ne peut pas charger la ruche ( fichier ) :
\SystemRoot\System32\Config\SOFTWARE ou son journal ou sa copie.
Il est endommagé, absent ou protégé contre l'écriture.
 
voila j'ai vérifié le manuel de la carte mère et elle supporte jusqu'a 1 Go de ram SDR
en PC 133 si vous voulez vérifier voici le lien : http://www.ecsusa.com/products/k7s5a.html
 
voila et je ne sais pas quoi faire alors qi quelqu'un pouvait m'aider ce serait simpa  
 
merci d'avance
 
PS:j'ai essayer d'être le plus précis possible pour expliquer mon problème j'espère que cela suffira.

mood
Publicité
Posté le 18-12-2004 à 15:57:06  profilanswer
 

n°3709479
ilien83
C'est écrit dessus ...
Posté le 18-12-2004 à 16:07:15  profilanswer
 

As-tu essayé les barettes une par une ?
Sinon, un petit memtest s'impose.
 
http://forum.hardware.fr/forum1.ph [...] archtype=1
 
 
 
PS: Tes 256 Mo d'origine, c'était une barette de 256 je présume ?
Si oui, le problème peut venir du deuxième slot de ta cm.
 


Message édité par ilien83 le 18-12-2004 à 16:08:28
n°3709520
Profil sup​primé
Posté le 18-12-2004 à 16:28:35  answer
 

Pas copris  [:boidleau]
 
1 rette 256 pc133, xp passe en 133*12.5 ? 133/133 ?
 
Sinon pour la désynchro, c'est normal (enfin, façon de parler  :sweat: ) sur la ecs: proco à 100, t'es obligé de mettre la sdram à 100 sinon plantage. Ouép c'était ça le problème: alfox1 est demandé à l'accueil  :o
 
Essaie de màj le bios. Et détaille le reste de la config stp.  
 

n°3711276
Emorej1800​+
Posté le 19-12-2004 à 13:24:38  profilanswer
 

oui j'ai essayer les barrettes une par une et dans le meme slot que celui ou y avait celle de 256 et sa marche pas non plus et j'ai déja fait un memtest sa n'a pas trouvé d'erreur  
 
 
et oui avant avec ma barrette de 256 mon proco tourné a 12.5x133 et 133/133 tout a fond quoi !
 
et je sais pas comment on fais pour mettre a jour le bios ( novice power !!! )

n°3711305
Profil sup​primé
Posté le 19-12-2004 à 13:45:06  answer
 

http://forum.hardware.fr/forum2.ph [...] ic=&trash=
 
Mais bon, il semblerait quand même que ce soit la ram [:spamafote] Je suppose que c'est pas la peine de demander une tof ?  :heink: Un lien vers  le produit sur un site de vpc peut-être ?

n°3712608
Emorej1800​+
Posté le 19-12-2004 à 21:19:19  profilanswer
 

pourquoi faire tu veut une tof ?
 
sinon personne d'autre ?

n°3713207
Profil sup​primé
Posté le 20-12-2004 à 07:45:22  answer
 

emorej1800+ a écrit :

pourquoi faire tu veut une tof ?


Des barrettes de ram. Bon combien de puces sur les barrettes ? Et tu peux copier ce qu'il y a de marqué sur les puces ?

Citation :


sinon personne d'autre ?


Eh, j'ai pas encore fini  :pfff: Ah les blondes, j'te jure  :D  

n°3713216
emir44
Alea Jacta Est
Posté le 20-12-2004 à 08:03:11  profilanswer
 

J'ai eu ce problème il y a bien longtemps avec une carte mère MSI K7T Turbo pro.
Il a fallu que j'ouvre le PC, change un jumper me permettant d'avoir le FSB à 166, réglé dans le Bios-SETUP mon FSB à 166 et laissé la mémoire à 133.
Mon Athlon XP 2000 a bien été reconnu à 1667 MHz réel et tout marche impec !
La mémoire n'a jamais accepté de passer à 166MHz, oeuf corse...


---------------
Toutes les grandeurs du monde ne valent pas un bon ami.
n°3713664
Emorej1800​+
Posté le 20-12-2004 à 12:20:14  profilanswer
 

ben je te passe le lien du site ou j'ai acheter les barrettes
 
http://www.rueducommerce.fr/Ordina [...] -SDRAM.htm

n°3713670
Emorej1800​+
Posté le 20-12-2004 à 12:22:59  profilanswer
 

et sinon vous croyez qu'un formatage et une reinstallation en mettant 133/133 avant sa pourait marcher ?
 
 
ou une mise a jour du bios ? ( mais je sais pas comment on fait !! )

mood
Publicité
Posté le 20-12-2004 à 12:22:59  profilanswer
 

n°3713689
funky04
Posté le 20-12-2004 à 12:29:16  profilanswer
 

C'est quoi ta carte mères ?

n°3714642
emir44
Alea Jacta Est
Posté le 20-12-2004 à 17:41:02  profilanswer
 

funky04 a écrit :

C'est quoi ta carte mères ?


Funky04 a raison et te pose la bonne question.
Je confirme mon idée en l'attente. Les "vieilles" carte-mères n'ont pas la reconnaissance automatique dans le Bios de leurs possibilités.
Quelle est ta carte-mère ?
As-tu la doc d'installation ?
Y vois-tu le jumper dont je parle (chgt de fréq du FSB) ?


---------------
Toutes les grandeurs du monde ne valent pas un bon ami.
n°3714694
Profil sup​primé
Posté le 20-12-2004 à 18:05:24  answer
 

emorej1800+ a écrit :

et sinon vous croyez qu'un formatage et une reinstallation en mettant 133/133 avant sa pourait marcher ?
ou une mise a jour du bios ? ( mais je sais pas comment on fait !! )


Non, format rien à voir. Màj bios peut-être mais très faibles chances. Je t'ai donné un lien au-dessus, c'est très bien expliqué.
 
Serait-ce trop difficile que de compter les puces des barrettes 512 et de copier ici ce qu'il y a d'écrit sur une puce au hasard ?
 
[edit] Ben merde j'ai déjà demandé en plus. Je me disais bien :/ Bon  [:antoine33]


Message édité par Profil supprimé le 20-12-2004 à 18:06:15
n°3719709
Emorej1800​+
Posté le 22-12-2004 à 12:48:19  profilanswer
 

emir44 a écrit :

Funky04 a raison et te pose la bonne question.
Je confirme mon idée en l'attente. Les "vieilles" carte-mères n'ont pas la reconnaissance automatique dans le Bios de leurs possibilités.
Quelle est ta carte-mère ?
As-tu la doc d'installation ?
Y vois-tu le jumper dont je parle (chgt de fréq du FSB) ?


 
 
alors ma carte mere c'est une ECS K7S5A voila son lien
 http://www.ecsusa.com/products/k7s5a.html
 
et non je vois pas le jumper dont tu parle

n°3719733
Emorej1800​+
Posté le 22-12-2004 à 12:55:31  profilanswer
 

ghilghamesh a écrit :

Non, format rien à voir. Màj bios peut-être mais très faibles chances. Je t'ai donné un lien au-dessus, c'est très bien expliqué.
 
Serait-ce trop difficile que de compter les puces des barrettes 512 et de copier ici ce qu'il y a d'écrit sur une puce au hasard ?
 
[edit] Ben merde j'ai déjà demandé en plus. Je me disais bien :/ Bon  [:antoine33]


 
 
comment sa compter les puces ?

n°3719748
Profil sup​primé
Posté le 22-12-2004 à 13:00:13  answer
 

emorej1800+ a écrit :

comment sa compter les puces ?


Peu importe, t'avais qu'à prendre de la ddr  :sarcastic:  

n°3721328
Emorej1800​+
Posté le 22-12-2004 à 20:47:34  profilanswer
 

ben oui mais ce qui est fait est fait lol

n°3722252
emir44
Alea Jacta Est
Posté le 23-12-2004 à 09:21:14  profilanswer
 

J'ai lu la doc de ta carte :
CPU PnP Setup Page
Cpu Ratio 10
CPU Frequency 166
DRAM Frequency 133
 
Tel est mon conseil (et oui, tu avais raison, il n'y a pas de jumper, seult ces params dans le Bios).


---------------
Toutes les grandeurs du monde ne valent pas un bon ami.
n°3722365
Profil sup​primé
Posté le 23-12-2004 à 10:41:20  answer
 

emir44 a écrit :


CPU Frequency 166


:/ T'as pas du lire la bonne doc.
 
Emorej -> Renvoie les barrettes et prends-toi une barrette 512ddr.
http://www.rueducommerce.fr/Ordina [...] -Value.htm
 
Contacte fklotz par mp, il sera ravi de faire un geste pour Noel et accélèrer les choses  [:acherpy]  

n°3723927
emir44
Alea Jacta Est
Posté le 23-12-2004 à 18:48:10  profilanswer
 

Oops ! Tu as raison ghilghamesh, j'ai fait une erreur : L'Athlon XP2000 tourne à 133MHz pr 12.5
Humm, pb nouvelle barette... Memtest dit quoi ??


---------------
Toutes les grandeurs du monde ne valent pas un bon ami.
n°3725306
Emorej1800​+
Posté le 24-12-2004 à 11:15:46  profilanswer
 

dsl mais je crois que de la PC 3200 ne passe pas sur ma carte mère je peux mettre que de la 2100 en DDR je crois


Message édité par Emorej1800+ le 24-12-2004 à 11:17:22
n°3725365
Profil sup​primé
Posté le 24-12-2004 à 11:40:26  answer
 

2100 et 3200 = bande passante. Ddr 400mhz tourne très bien à 266mhz.
 
->emir44: je parlais de la cm, 100/133 seulement.


Message édité par Profil supprimé le 24-12-2004 à 11:42:12
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme pas grave mais embettant quand meme

 

Sujets relatifs
Problème de démarage avec nouvelle barette de RAMProblème pilote carte graphique
probleme lecture de dvd originaux (film)Problème de redémarrage PC
Probleme avec nouvelle carte 3d 6800gtprobleme son carte tv
Problème de dual screen sur driver nvidia (6600gt)probleme nvelle config que je viens de monter : pas d'affichage
[HELP] Problème super étrange... (son + hardware)Probleme de RAM
Plus de sujets relatifs à : Probleme pas grave mais embettant quand meme


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR