Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1764 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique pc

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème graphique pc

n°10908126
T4R3K62
Posté le 10-12-2020 à 15:09:52  profilanswer
 

Bonjour, j'ai un bug d'affichage sur mon pc : petit rectangale avec plusieurs couleurs, comme si la carte graphique avait crash en dessous du pointeur. Quand je bouge la souris, le rectangle suis le pointeur. Quand je lance quelque chose sur le pc, ça disparait. Le bug apparait quand l'écran est éteint et que j'allume ce dernier.
J'ai fait une installation clean de l'os il y a 3-4 jours, les pilotes graphique sont a jour aussi. Si c'était un crash de la cg, ça apparait sur tout l'écran avec des freezes (j'ai déjà eu ça vac mon ancien config). Si quelqu'un à une solution merci de m'aider.
https://imgur.com/6sZ6eiy

 

Edit : Je vais effectuer un DDU et réinstaller les pilotes graphiques pour voir si ça résout le problème, je vous tient au courant.


Message édité par T4R3K62 le 10-12-2020 à 15:23:55
mood
Publicité
Posté le 10-12-2020 à 15:09:52  profilanswer
 

n°10908144
dauphin
Posté le 10-12-2020 à 15:26:26  profilanswer
 

:hello:
 
As-tu installé un driver propriétaire pour ta souris (Logitech ou autre) ?

n°10908145
T4R3K62
Posté le 10-12-2020 à 15:29:04  profilanswer
 

dauphin a écrit :

:hello:
 
As-tu installé un driver propriétaire pour ta souris (Logitech ou autre) ?


 
clavier/souris hyperx, oui j'ai installé Hyperx Ngenuity

n°10908148
dauphin
Posté le 10-12-2020 à 15:30:35  profilanswer
 

Tu devrais d'abord désinstaller ce driver et tester avec le pilote générique de Windows10,  compte-tenu de ce que tu décris la carte graphique ne me semble pas en cause.

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 15:31:48
n°10908151
T4R3K62
Posté le 10-12-2020 à 15:34:45  profilanswer
 

dauphin a écrit :

Tu devrais d'abord désinstaller ce driver et tester avec le pilote générique de Windows10,  la carte graphique ne me semble pas en cause (cf. tes explications) ;)


je vais voir ça, merci. J'avais déjà Hyperx Ngenuity avant de faire un clean install de windows et j'ai jamais eu ce bug.
 
Edit: j'ai désinstallé Hyperx Ngenuity, dans le gestionnaire de périphériques, j'ai désinstallé aussi clavier et souris, débranché/rebranché.
J'ai plus le rectangle mais le pointeur qui bug :
https://imgur.com/PvjMofH
https://imgur.com/0WzefN9
 


Message édité par T4R3K62 le 10-12-2020 à 16:01:52
n°10908173
dauphin
Posté le 10-12-2020 à 16:03:05  profilanswer
 

Mince
Est-ce que tu avais déjà la même version de Windows 10 ?

 

Essaye de voir si le problème persiste lorsque tu changes de modèle  pointeur pour la souris.

 

Si tu n'observes pas d'anomalies graphiques par ailleurs cela fait quand même penser à un bug lié au pilote/Windows  de la souris.

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 16:04:26
n°10908179
T4R3K62
Posté le 10-12-2020 à 16:06:28  profilanswer
 

dauphin a écrit :

Mince
Est-ce que tu avais déjà la même version de Windows 10 ?
 
Essaye de voir si le problème persiste lorsque tu changes de modèle  pointeur pour la souris.
 
Si tu n'observes pas d'anomalies graphiques par ailleurs il faut quand même plutôt se concentrer sur la souris


je sait plus quel version de windows j'avis avant le clean install, la j'ai la dernière (20H2).
Tu parles de modifier le theme du pointeur ?

n°10908183
dauphin
Posté le 10-12-2020 à 16:08:38  profilanswer
 

Oui c'est cela mais on tâtonne  :D

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 16:09:22
n°10908188
T4R3K62
Posté le 10-12-2020 à 16:14:36  profilanswer
 

dauphin a écrit :

Oui c'est cela mais on tâtonne  :D


Non, Quand j'éteins/allume l'écran, ça aplatit le curseur avec les différents thèmes aussi...

n°10908195
dauphin
Posté le 10-12-2020 à 16:18:32  profilanswer
 

Si ce n'est pas trop compliqué je te proposerai de tester si tu observes la même anomalie en bootant sur une clef Usb Linux (Ubuntu par exemple).

mood
Publicité
Posté le 10-12-2020 à 16:18:32  profilanswer
 

n°10908197
T4R3K62
Posté le 10-12-2020 à 16:24:27  profilanswer
 

dauphin a écrit :

Si ce n'est pas trop compliqué je te proposerai de tester si tu observes la même anomalie en bootant sur une clef Usb Linux (Ubuntu par exemple).


je vais test, faut que je crée une clé bootable.

n°10908205
dauphin
Posté le 10-12-2020 à 16:35:27  profilanswer
 

oui :) - je vois que cela ne te fait pas peur :lol:
 
Le but serait de confirmer que le souci vient du pilote de la souris ou de Windows mais cela ne règlera pas ton problème :(

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 16:36:32
n°10908212
T4R3K62
Posté le 10-12-2020 à 16:40:29  profilanswer
 

dauphin a écrit :

oui :) - je vois que cela ne te fait pas peur :lol:


je m'y connais un peut, la plupart des problèmes je les résout moi même mais là je bloque.
t'as pas un os léger a me proposer, j'ai une connexion pourri et ubuntu fait 2go (1h de téléchargement)


Message édité par T4R3K62 le 10-12-2020 à 16:40:49
n°10908213
dauphin
Posté le 10-12-2020 à 16:42:17  profilanswer
 

Oui je vais te trouver cela :)

 

Puppylinux :) - 400 Mo
http://distro.ibiblio.org/puppylin [...] 64-9.5.iso

 

ou une version d'un autre Puppy un peu plus ancien =  224 Mo
http://distro.ibiblio.org/puppylin [...] -6.0.5.iso

 

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 16:45:23
n°10908216
T4R3K62
Posté le 10-12-2020 à 16:46:49  profilanswer
 

dauphin a écrit :

Oui je vais te trouver cela :)
 
Puppylinux :) - 400 Mo
http://distro.ibiblio.org/puppylin [...] 64-9.5.iso
 
ou une version d'un autre Puppy un peu plus ancien =  224 Mo
http://distro.ibiblio.org/puppylin [...] -6.0.5.iso
 


 j'arrive pas a accéder au site, erreur 403...

n°10908224
T4R3K62
Posté le 10-12-2020 à 16:53:30  profilanswer
 

T4R3K62 a écrit :


 j'arrive pas a accéder au site, erreur 403...


c'est bon, j'ai ouvert sur edge, bug avec chrome.

n°10908227
dauphin
Posté le 10-12-2020 à 16:59:56  profilanswer
 

Disposes-tu d'une autre souris même vieille ?
Si oui il serait intéressant de vérifier si la même anomalie est présente.

 

Pour le test avec Linux tu peux prendre la version Puppy de 224 Mo,  ce sera suffisant.

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 17:02:57
n°10908235
T4R3K62
Posté le 10-12-2020 à 17:07:49  profilanswer
 

dauphin a écrit :

Disposes-tu d'une autre souris même vieille ?
Si oui il serait intéressant de vérifier si la même anomalie est présente.
 
Pour le test avec Linux tu peux prendre la version Puppy de 224 Mo,  ce sera suffisant.


je dois en avoir une en rab.
j'ai fini de dl mais avant je vais tester un autre truc :
https://imgur.com/Iv9xoDV

n°10908237
T4R3K62
Posté le 10-12-2020 à 17:11:39  profilanswer
 

T4R3K62 a écrit :


je dois en avoir une en rab.
j'ai fini de dl mais avant je vais tester un autre truc :
https://imgur.com/Iv9xoDV


J'ai mis les paramètres par défaut, le curseur n'est plus aplatit, mais la couleur est grisée au lieu d'être blanc.  

n°10908240
dauphin
Posté le 10-12-2020 à 17:14:18  profilanswer
 

Mon Firewall bloque les images mais j'ai compris - du coup c'est moins pénalisant si c'est simplement la couleur du curseur qui est grisée.
Possible que le problème disparaisse comme il est arrivé après une mise à jour.

Message cité 1 fois
Message édité par dauphin le 10-12-2020 à 17:17:00
n°10908245
T4R3K62
Posté le 10-12-2020 à 17:18:05  profilanswer
 

dauphin a écrit :

Mon Firewall bloque les images mais j'ai compris


panneau de config nvidia, changer la résolution, utiliser les paramètres de couleurs (c'était sur Nvidia, Ycbcr444, 10 bpc), j'ai mis par défaut.

Message cité 1 fois
Message édité par T4R3K62 le 10-12-2020 à 17:18:18
n°10908251
T4R3K62
Posté le 10-12-2020 à 17:22:59  profilanswer
 

T4R3K62 a écrit :


panneau de config nvidia, changer la résolution, utiliser les paramètres de couleurs (c'était sur Nvidia, Ycbcr444, 10 bpc), j'ai mis par défaut.


je vais désinstaller/réinstaller les pilotes graphique avec DDU, je te tient au courant.

n°10908252
dauphin
Posté le 10-12-2020 à 17:24:33  profilanswer
 
n°10908292
T4R3K62
Posté le 10-12-2020 à 18:01:47  profilanswer
 


l'installation n'est pas fini mais quand j'éteint/rallume mon écran j'ai plus de bug   [:hill]

n°10908297
T4R3K62
Posté le 10-12-2020 à 18:07:13  profilanswer
 

T4R3K62 a écrit :


l'installation n'est pas fini mais quand j'éteint/rallume mon écran j'ai plus de bug   [:hill]


installation terminé et ça me refait le curseur grisé... :o

n°10908308
T4R3K62
Posté le 10-12-2020 à 18:28:38  profilanswer
 

T4R3K62 a écrit :


installation terminé et ça me refait le curseur grisé... :o


Peut-être que c'est mon câble displayport qui fait ça [:cerveau spamafote].
Quand je retire/rebranche ça bug aussi.


Message édité par T4R3K62 le 10-12-2020 à 18:30:12
n°10908583
dauphin
Posté le 11-12-2020 à 09:56:08  profilanswer
 

Je sais que parfois un câble défectueux peux causer des soucis mais ne poser un souci que sur l'affichage du curseur de la souris  :ouch:

 

As-tu moyen de tester avec un câble HDMI ?
Et avec Linux cela a fonctionné ou pas ?

Message cité 2 fois
Message édité par dauphin le 11-12-2020 à 09:56:42
n°10908625
T4R3K62
Posté le 11-12-2020 à 11:18:33  profilanswer
 

dauphin a écrit :

Je sais que parfois un câble défectueux peux causer des soucis mais ne poser un souci que sur l'affichage du curseur de la souris  :ouch:
 
As-tu moyen de tester avec un câble HDMI ?
Et avec Linux cela a fonctionné ou pas ?


Je vais voir ça tout à l'heure (hdmi, Linux). J'ai 2 écrans et le bug apparaît que sur l'écran principal. En vrai, c'est beaucoup moins gênant que le bug de départ, peut-être avec une mise à jour, ça va se régler car ça n'a pas l'air de venir du matériel mais plutôt du driver graphique.


Message édité par T4R3K62 le 11-12-2020 à 11:22:42
n°10908844
T4R3K62
Posté le 11-12-2020 à 14:59:36  profilanswer
 

dauphin a écrit :

Je sais que parfois un câble défectueux peux causer des soucis mais ne poser un souci que sur l'affichage du curseur de la souris  :ouch:
 
As-tu moyen de tester avec un câble HDMI ?
Et avec Linux cela a fonctionné ou pas ?


je viens de voir sur reddit que c'est le HDR qui posait problème, en désactivant le HDR sur windows, plus de problème :
https://www.reddit.com/r/windows/co [...] r_pointer/

n°10908858
dauphin
Posté le 11-12-2020 à 15:09:19  profilanswer
 

:ouch: mais finalement je n'étais pas loin en pensant que cela pouvait venir des drivers ou de Windows :) - par contre le problème n'a pas été résolu alors que le post de reddit date de plus d'un an :(

 

Message cité 1 fois
Message édité par dauphin le 11-12-2020 à 15:14:27
n°10909137
T4R3K62
Posté le 11-12-2020 à 20:46:25  profilanswer
 

dauphin a écrit :

:ouch: mais finalement je n'étais pas loin en pensant que cela pouvait venir des drivers ou de Windows :) - par contre le problème n'a pas été résolu alors que le post de reddit date de plus d'un an :(
 


le pire c'est que j'avais pas ça avant donc c'est pas une maj récente qui a cassé ça [:hotcat].
Peut-être la réinstallation de windows, clé bootable mal faite mais flemme de refaire une installation.


Message édité par T4R3K62 le 16-12-2020 à 20:24:32
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique pc

 

Sujets relatifs
Problème affichage HD carte graphiqueProblème driver Carte graphique
Problème carte graphique MSI GEFORCE GTX 1660 SuperProbleme carte graphique intégrée
Problème installation nouvelle carte graphiqueProblème Carte Graphique Bridé
Problème d'affichage sur Tablette graphique reliée à PC sous Win10Problème CG RX 5700 XT - graphique COPY
Problème installation carte graphique sapphire radeon RX580.Probleme carte graphique gtx 1080
Plus de sujets relatifs à : Problème graphique pc


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR