Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1779 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème installation carte graphique sapphire radeon RX580.

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème installation carte graphique sapphire radeon RX580.

n°10806275
titane1975
Posté le 23-08-2020 à 12:08:31  profilanswer
 

Bonjour,
 
Je tourne en rond, help me !!!
 
Je viens d'acquérir une carte graphique sapphire radeon RX580 8GB GDDR5.
 
Ma CM est une MSI B450 gaming plus max et actuellement, ma CG est une MSI Geforce GTX 1050 Ti 4GT OC 4 GO DDR5.
 
J'installe ma nouvelle CG. Je branche l'alimentation avec un câble 8 pin sur ma CG vers ma CM (d'ailleurs, il aurait pu fournir ce câble...).
 
J'allume mon PC. Les ventilos de la CG tourne mais mon écran reste noir avec l'indication "aucun signal"...
 
Je réinstalle ma CG MSI et là, tout fonctionne...
 
Avez-vous une idée du problème?

mood
Publicité
Posté le 23-08-2020 à 12:08:31  profilanswer
 

n°10806283
zonka
x58 forever!
Posté le 23-08-2020 à 12:14:14  profilanswer
 

.... Il n'y a pas de câble qui va de la 'CG vers la CM'

 

C'est à ce stade que tu nous détailles quelle est ton alim.... Et si elle n'a pas de connecteur PCI-E 6/8 pins natif c'est mauvais signe....


Message édité par zonka le 23-08-2020 à 12:14:36

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806292
titane1975
Posté le 23-08-2020 à 12:24:27  profilanswer
 

ah oui, j'ai oublié mon alim'.  
 
c'est une corsair CX750M.
 
le lien de ma CG : https://www.materiel.net/produit/201703280396.html
 
sur les photos, on voit le branchement pour l'alimenter.


Message édité par titane1975 le 23-08-2020 à 12:35:18
n°10806325
zonka
x58 forever!
Posté le 23-08-2020 à 13:23:18  profilanswer
 

Donc tu branches bien le câble pci-e 8 pins (dispo sur ton alim) sur la CG et ça ne fonctionne pas ? C'est quoi l'histoire de 'câble pas fourni'??


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806332
Pachparla
ou par ici.
Posté le 23-08-2020 à 13:31:59  profilanswer
 

Ça sent le branchement inédit :D

n°10806333
zonka
x58 forever!
Posté le 23-08-2020 à 13:33:49  profilanswer
 

Je subodore un branchement sur le 8 pins CPU de la CM mais je n'ose y croire....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806335
titane1975
Posté le 23-08-2020 à 13:35:29  profilanswer
 

oui, je branche mon cable pci-e 8 pins sur mon alim' puis ma CG. Je démarre mon PC. Les ventilos de la CG fonctionnent mais mon écran reste noir... J'ai réessayé 2 fois d'installer cette CG et rien ne change :(
 
j'ai fouillé Google et je n'arrive pas à trouver de raison...
 
Concernant "la câble non fourni", il s'agit du bundle fourni avec la CG.

n°10806342
Pachparla
ou par ici.
Posté le 23-08-2020 à 13:41:42  profilanswer
 

zonka a écrit :

Je subodore un branchement sur le 8 pins CPU de la CM mais je n'ose y croire....


J'ai pensé la même chose :)  

titane1975 a écrit :

Concernant "la câble non fourni", il s'agit du bundle fourni avec la CG.


Il n'y a pas besoin de câble, tout est fourni avec ton alim  :heink:

n°10806360
titane1975
Posté le 23-08-2020 à 14:10:09  profilanswer
 

je branche la prise 6+2 (il est inscrit PCI-E) sur ma CG et la 8 (il est inscrit type 3) sur mon alim' ou je dois inverser?

 

https://cdn-thumbs.imagevenue.com/ed/7b/59/ME12BWRK_t.jpg

 

https://cdn-thumbs.imagevenue.com/4f/41/45/ME12BWS2_t.png

 

la prise de mon alim' ci-dessus. Je dois mettre le câble sur le port du haut ou du bas ou cela n'a aucine importance?

 

la prise de ma CG ci-dessous :

 

https://cdn-thumbs.imagevenue.com/67/9a/f7/ME12BWS8_t.jpg

 

vous voulez dire quoi par 8 pins CPU de la CM sinon?

Message cité 1 fois
Message édité par titane1975 le 23-08-2020 à 14:22:00
n°10806368
zonka
x58 forever!
Posté le 23-08-2020 à 14:26:13  profilanswer
 

Le 8 pins modulaire sur la prise modulaire 8 pins du haut 'pci-e'... Et le 6+2 pins sur la carte graphique...

 

Oublie le CPU 8 pins, on imaginait un montage super exotique comme tu pzrkzus de branchement 'CG sur CM' et de câbles 'manquants'...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 23-08-2020 à 14:26:13  profilanswer
 

n°10806377
gallean
Posté le 23-08-2020 à 15:05:03  profilanswer
 

la dernière carte graphique que j'ai vu avec un adaptateur molex=>pci e c'était...une 560Ti, les bundles de carte graphique sont de plus en plus "vide" la carte et rien d'autre en général, faut s'y faire ^^


Message édité par gallean le 23-08-2020 à 18:14:07

---------------
LSD for Éthiopie
n°10806380
eastride
Posté le 23-08-2020 à 15:12:21  profilanswer
 

ton câble hdmi est bien branché au gpu et non à la carte mère?

n°10806384
Pachparla
ou par ici.
Posté le 23-08-2020 à 15:19:25  profilanswer
 

titane1975 a écrit :

jla prise de mon alim' ci-dessus. Je dois mettre le câble sur le port du haut ou du bas ou cela n'a aucine importance?


Celui du haut, c'est marqué pci-e (6+2), en dessous c'est pour le cpu (4+4)

n°10806407
quicksilve​r01
Posté le 23-08-2020 à 15:49:13  profilanswer
 

Les ventilo de la rx sont pas censé tourner à froid donc soit incompatibilité soit carte HS/mauvais branchement.


---------------
Bnet D3      Instant gaming
n°10806445
titane1975
Posté le 23-08-2020 à 16:43:52  profilanswer
 

quicksilver01 a écrit :

Les ventilo de la rx sont pas censé tourner à froid donc soit incompatibilité soit carte HS/mauvais branchement.

 

je suis quasi sûr que ma CG st compatible avec la CM.

 

concernant les ventilos, je vais chercher cette info sur google. Si tu as un lien, je suis preneur   ;)

Message cité 1 fois
Message édité par titane1975 le 23-08-2020 à 16:46:24
n°10806450
titane1975
Posté le 23-08-2020 à 16:46:03  profilanswer
 

zonka a écrit :

Le 8 pins modulaire sur la prise modulaire 8 pins du haut 'pci-e'... Et le 6+2 pins sur la carte graphique...
 
Oublie le CPU 8 pins, on imaginait un montage super exotique comme tu pzrkzus de branchement 'CG sur CM' et de câbles 'manquants'...


 
j'ai exactement fait ce branchement  :(  

n°10806451
titane1975
Posté le 23-08-2020 à 16:47:19  profilanswer
 

eastride a écrit :

ton câble hdmi est bien branché au gpu et non à la carte mère?


 
tout à fait  

n°10806453
quicksilve​r01
Posté le 23-08-2020 à 16:50:34  profilanswer
 

titane1975 a écrit :


 
je suis quasi sûr que ma CG st compatible avec la CM.
 
concernant les ventilos, je vais chercher cette info sur google. Si tu as un lien, je suis preneur   ;)

C'est marqué sur ton lien du site d'achat, ventilateur fonction 0db, mes sapphires ont aussi ce mode, ça tourne pas au démarage.
ma rx580 ne ventile pas avant 60° , donc c'est pas normal que la tienne tourne directement avec ventilos  
 
ta carte est neuve ou c'est une reconditionnée? car si c'est une reconditionné ...  
 
en plus tu peut pas mettre de screen gpu z :/  


---------------
Bnet D3      Instant gaming
n°10806457
quicksilve​r01
Posté le 23-08-2020 à 16:55:05  profilanswer
 

titane1975 a écrit :


 
j'ai exactement fait ce branchement  :(  

Si tu a brancher le 8pin cpu sur le gpu, rip la rx580  [:delarue5]  


---------------
Bnet D3      Instant gaming
n°10806459
titane1975
Posté le 23-08-2020 à 16:56:36  profilanswer
 

quicksilver01 a écrit :

C'est marqué sur ton lien du site d'achat, ventilateur fonction 0db, mes sapphires ont aussi ce mode, ça tourne pas au démarage.
ma rx580 ne ventile pas avant 60° , donc c'est pas normal que la tienne tourne directement avec ventilos  
 
ta carte est neuve ou c'est une reconditionnée? car si c'est une reconditionné ...  
 
en plus tu peut pas mettre de screen gpu z :/  


 
non, elle est neuve.
 
https://cdn-thumbs.imagevenue.com/8e/a8/92/ME12BX6O_t.JPG  
 
https://cdn-thumbs.imagevenue.com/31/1f/a3/ME12BX6P_t.JPG  
 
https://cdn-thumbs.imagevenue.com/84/05/7a/ME12BX6S_t.JPG  

n°10806461
titane1975
Posté le 23-08-2020 à 16:57:23  profilanswer
 


 
ah, je n'avais pas pensé à ça. je vais regarder mais là, je devoir tout réinstaller :)

n°10806462
titane1975
Posté le 23-08-2020 à 16:58:57  profilanswer
 

quicksilver01 a écrit :

Si tu a brancher le 8pin cpu sur le gpu, rip la rx580  [:delarue5]  


 
je ne comprend pas  :??: tu veux dire quoi par brancher le 8 pin sur ma GPU?
 
comme plus indiqué plus haut, j'ai branché la prise 6+2 sur ma CG et la 8 sur mon alim'.


Message édité par titane1975 le 23-08-2020 à 17:00:16
n°10806469
zonka
x58 forever!
Posté le 23-08-2020 à 17:02:48  profilanswer
 

On va essayer de recommencer....
 
Si tu as branché le coté 8 pins modulaire sur la prise modulaire "CPU 8 pins" de ton alim modulaire, au lieu de le brancher sur la BONNE prise "PCI-E" de l'alim modulaire (modulaire = pas brancher n'importe quoi n'importe où, les brochages ne sont pas les mêmes....), ça a pu flinguer la carte.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806475
teiris
Delenda Carthago
Posté le 23-08-2020 à 17:04:56  profilanswer
 

quicksilver01 a écrit :

Si tu a brancher le 8pin cpu sur le gpu, rip la rx580  [:delarue5]  


 
c'est pas possible ça normalement , les détrompeurs sont différents, les pins 6 et 4 du CPU sont carrés ne pourront pas être forcés dans ceux du PCIE qui sont biseautés.
https://i.stack.imgur.com/Spsgx.png


---------------
Those who cannot adapt become victims of Evolution
n°10806477
titane1975
Posté le 23-08-2020 à 17:05:44  profilanswer
 

zonka a écrit :

On va essayer de recommencer....
 
Si tu as branché le coté 8 pins modulaire sur la prise modulaire "CPU 8 pins" de ton alim modulaire, au lieu de le brancher sur la BONNE prise "PCI-E" de l'alim modulaire (modulaire = pas brancher n'importe quoi n'importe où, les brochages ne sont pas les mêmes....), ça a pu flinguer la carte.


 
ah non, ça va, je suis doux comme une image quand je config' mon PC ;)

n°10806478
quicksilve​r01
Posté le 23-08-2020 à 17:06:00  profilanswer
 


 
Merci, mais je parlais de G pu-z :)
 
 https://zupimages.net/up/20/34/krpy.jpg
 
après tu pourrais mettre ta cg dans l'autre pci express en parallèle de la gt1050 mais je sais pas si ton pc démarera, s'il démare pas la rx est hs.


---------------
Bnet D3      Instant gaming
n°10806479
zonka
x58 forever!
Posté le 23-08-2020 à 17:06:24  profilanswer
 

@teiris : Euh.....tu as pris en compte qu'on a AUCUNE idée de savoir s'il y a des détrompeurs au niveau des connecteurs propriétaire SUR L'ALIM modulaire?

Message cité 1 fois
Message édité par zonka le 23-08-2020 à 17:06:52

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806484
titane1975
Posté le 23-08-2020 à 17:09:20  profilanswer
 

quicksilver01 a écrit :


 
Merci, mais je parlais de G pu-z :)
 
 https://zupimages.net/up/20/34/krpy.jpg
 
après tu pourrais mettre ta cg dans l'autre pci express en parallèle de la gt1050 mais je sais pas si ton pc démarera, s'il démare pas la rx est hs.


 
voilà :)
 
https://cdn-thumbs.imagevenue.com/cf/27/af/ME12BX87_t.JPG

n°10806488
quicksilve​r01
Posté le 23-08-2020 à 17:13:48  profilanswer
 

gpu z de la rx ;) , cependant le pci e 16  - 3x c'est good pas de soucis de ce coté, après j'ai pas eu la réponse, c'est une carte neuve ou reconditionné?  


---------------
Bnet D3      Instant gaming
n°10806490
titane1975
Posté le 23-08-2020 à 17:21:59  profilanswer
 

quicksilver01 a écrit :

gpu z de la rx ;) , cependant le pci e 16  - 3x c'est good pas de soucis de ce coté, après j'ai pas eu la réponse, c'est une carte neuve ou reconditionné?

 

je ne peux pas faire pour la GPU car quand je l'installe, j'ai un écran noir quand je rallume mon PC

 

elle est neuve sinon


Message édité par titane1975 le 23-08-2020 à 17:22:18
n°10806492
teiris
Delenda Carthago
Posté le 23-08-2020 à 17:24:37  profilanswer
 

zonka a écrit :

@teiris : Euh.....tu as pris en compte qu'on a AUCUNE idée de savoir s'il y a des détrompeurs au niveau des connecteurs propriétaire SUR L'ALIM modulaire?


 
d'après le manuel il n'y a que 2 prises PCIE et CPU 4+4, interchangeables. Mias il n'y a pas de cables 4+4 fourni avec l'alim, en dehors de celui qui est non modulaire.


---------------
Those who cannot adapt become victims of Evolution
n°10806494
titane1975
Posté le 23-08-2020 à 17:25:30  profilanswer
 

je pense que cela n'a rien à voir mais bon, je poste qd même :)
 
j'ai remarqué qu'il manquait une broche sur une de mes prises (celle de 8 pin) qui doit alimenter ma CG. C'est normal?

n°10806495
Xantar_Eoz​enn
Posté le 23-08-2020 à 17:26:47  profilanswer
 

Sauf que sur son ALIM on a ca :  
 
https://cdn-images.imagevenue.com/c [...] BWS2_o.png
 
Pour moi, le connecteur 4+4 CPU est donc le même que le 8 pins GPU coté ALIM. Donc s'il s'est trompé de connecteur, RIP la CG.

Message cité 2 fois
Message édité par Xantar_Eozenn le 23-08-2020 à 17:32:21
n°10806499
titane1975
Posté le 23-08-2020 à 17:35:54  profilanswer
 

Xantar_Eozenn a écrit :

Sauf que sur son ALIM on a ca :  
 
https://cdn-images.imagevenue.com/c [...] BWS2_o.png
 
Pour moi, le connecteur 4+4 CPU est donc le même que le 8 pins GPU coté ALIM. Donc s'il s'est trompé de connecteur, RIP la CG.


 
je l'ai branché sur le 6+2 la 1ère fois. Je viens de la remonter et contrejours rien, je pense la renvoyer

n°10806500
teiris
Delenda Carthago
Posté le 23-08-2020 à 17:37:15  profilanswer
 

Xantar_Eozenn a écrit :

Sauf que sur son ALIM on a ca :  
 
https://cdn-images.imagevenue.com/c [...] BWS2_o.png
 
Pour moi, le connecteur 4+4 CPU est donc le même que le 8 pins GPU coté ALIM. Donc s'il s'est trompé de connecteur, RIP la CG.


 
Ah oui je vois ce que tu veux dire mais c'est très improbable, avec cette alim il n'y a pas de 4+4 modulaire de fourni. Il n'y a que celui de la parti non modulaire.


---------------
Those who cannot adapt become victims of Evolution
n°10806502
zonka
x58 forever!
Posté le 23-08-2020 à 17:38:10  profilanswer
 

titane1975 a écrit :

je pense que cela n'a rien à voir mais bon, je poste qd même :)
 
j'ai remarqué qu'il manquait une broche sur une de mes prises (celle de 8 pin) qui doit alimenter ma CG. C'est normal?


 
Oui ça c'est standard, le câble PCI-E 8 pins est en gros le même que le 6 pins avec une masse en plus pour "signifier" que c'est un connecteur capable d'encaisser 150W au lieu des 75W d'un 6 pins.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806508
Xantar_Eoz​enn
Posté le 23-08-2020 à 17:44:02  profilanswer
 

teiris a écrit :


 
Ah oui je vois ce que tu veux dire mais c'est très improbable, avec cette alim il n'y a pas de 4+4 modulaire de fourni. Il n'y a que celui de la parti non modulaire.


Bah non, il y a bien un 8 PINS coté alim et 4+4 coté CPU avec marqué CPU en plus du 4+4 pins CPU classique non modulaire.
Et il y a un autre 8 PINS coté alim avec 6+2 coté GPU avec marqué PCIEX.
Donc forcement, le câble a utiliser, il ne peut pas se tromper, par contre, le connecteur coté alimentation étant le même entre celui CPU et celui PCIEX ...

Message cité 2 fois
Message édité par Xantar_Eozenn le 23-08-2020 à 17:49:44
n°10806511
titane1975
Posté le 23-08-2020 à 17:46:03  profilanswer
 

Xantar_Eozenn a écrit :


Bah non, il y a bien un 8 PINS coté alim et 4+4 coté CPU avec marqué CPU en plus du 4+4 pins CPU classique non modulaire. https://www.amazon.fr/Corsair-CX750 [...] B00ALK1TPE
Et il y a un autre 8 PINS coté alim avec 6+2 coté GPU avec marqué PCIEX.
Donc forcement, le câble a utiliser, il ne peut pas se tromper, par contre, le connecteur coté alimentation étant le même entre celui CPU et celui PCIEX ...


 
je n'ai pas tout compris mais j'ai bien branché mon câble sur le 6+2 PCI-E ;)


Message édité par titane1975 le 23-08-2020 à 17:50:29
n°10806514
Xantar_Eoz​enn
Posté le 23-08-2020 à 17:54:51  profilanswer
 

Ok, après, on s'en fout, visiblement coté ALIM, les 2 connecteurs sont similaire et peuvent servir à alimenter le GPU et ou le CPU sans distinction.
Si ta CG ne fonctionne pas sur ton PC. Test sur 1 autre PC. Si OK, il y a un souci quelque part sur ton PC, si KO, la carte est morte d'usine, tu ne serais pas le 1er.  
 
EDIT : sur ta carte mère tu as 2 PCIEX 16x. Tu met la Geforce sur le 1er avec l'écran branché dessus, et la Radeon sur le 2ème et tu boot pour voir si Windows reconnait la carte.

Message cité 1 fois
Message édité par Xantar_Eozenn le 23-08-2020 à 17:57:24
n°10806523
titane1975
Posté le 23-08-2020 à 18:04:19  profilanswer
 

Xantar_Eozenn a écrit :

Ok, après, on s'en fout, visiblement coté ALIM, les 2 connecteurs sont similaire et peuvent servir à alimenter le GPU et ou le CPU sans distinction.
Si ta CG ne fonctionne pas sur ton PC. Test sur 1 autre PC. Si OK, il y a un souci quelque part sur ton PC, si KO, la carte est morte d'usine, tu ne serais pas le 1er.  
 
EDIT : sur ta carte mère tu as 2 PCIEX 16x. Tu met la Geforce sur le 1er avec l'écran branché dessus, et la Radeon sur le 2ème et tu boot pour voir si Windows reconnait la carte.


 
merci pour ces précisions.
 
et si Windows la reconnait, qu'est ce que cela peut m'apporter?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème installation carte graphique sapphire radeon RX580.

 

Sujets relatifs
problème redemarrage lenovo m73 tinyAide à l'achat et problème barrettes mémoires RAM
Problème de stabilité sur mon nouveau CPU ( I7 6700K )Pb. carte réseau Intel 82579LM (code 10) sour Win10 64b
Conseils achats Alim + carte graphiqueAide sur achat carte mère et soudures bizarres
RESOLU Installation Dark Rock 4 avec intel 10eme genProblème RX 5700 XT Nitro+
Problème Contrepoids sur Platine Akai Apd33 
Plus de sujets relatifs à : Problème installation carte graphique sapphire radeon RX580.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR