Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1103 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme graphique gtx275

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme graphique gtx275

n°7279587
mick55
Posté le 09-01-2010 à 13:25:58  profilanswer
 

Bonjour à tous.
 
Je vous explique rapidement mon problème :
 
Mon pc marchai très bien encore hier soir mais ce matin je l'allume puis lance un jeux (wow) et la j'ai l'écran qui a commencer à "clignoter" puis plein de "neige" et windows m'annonce que le driver Nvidia a été perdu mai qu'il a été récupérer mais le problème persiste. j'ai installé le dernier driver stable : même problème. J'ai également essayé avec le tout dernier drivers en bêta et c'est identique. j'ai également ressayé tout cela après un formatage de windows et rien n'y fait!
 
Sachant que je n'avait pas de problème auparavant et que je n'est rien installer ou modifier je pensai a un soucis matériel..
 
Ma config :
- carte mère Asus P5Q3
- processeur E8500
- carte graphique Gainward GTX 275
- alim Mad-x 680W
- Windows 7 64bits (j'hésite à essayer en 32bits mais comme le l'ai dit tout allai jusque maintenant)
 
 
une idée ? Merci d'avance pour l'aide apportée


Message édité par mick55 le 09-01-2010 à 13:42:23
mood
Publicité
Posté le 09-01-2010 à 13:25:58  profilanswer
 

n°7279593
El_diablo
Posté le 09-01-2010 à 13:29:36  profilanswer
 

Ton alim, la marque et la puissance c'est quoi?


---------------
Achat / Vente / Feed-Back
n°7279600
mick55
Posté le 09-01-2010 à 13:32:23  profilanswer
 

ah oui dsl : Mad x magma 680W

n°7279628
freejuga
Posté le 09-01-2010 à 13:45:25  profilanswer
 

mick55 a écrit :

ah oui dsl : Mad x magma 6180W



---------------
http://aupaysdaurelie.over-blog.com/ ma cuisinière adorée!
n°7279634
mick55
Posté le 09-01-2010 à 13:49:14  profilanswer
 

non pas 180 je sais encor ce que j'ai acheter je serais pas allé loin avec sa ^^  
c'est celle-ci : mad-x 680W

n°7279641
slr56
Tout problème a sa solution.
Posté le 09-01-2010 à 13:55:00  profilanswer
 

ça doit être une mauvaise alim qui ne doit pas fournir 680w comme c'est écrit, mais seulement 200-300w.
Et donc ce n'est pas suffisant pour ta carte graphique.
 
Prends une Corsair CX400 voire HX520.

n°7279650
mick55
Posté le 09-01-2010 à 13:57:30  profilanswer
 

Comment expliquez vous que depuis plusieurs mois je n'ai eu aucun soucis ? Et il y aurai un logiciel qui pourrai me donner des infos sur la puissance qu'elle fournis réellement ? j'ai essayer Everest et WIS mais je n'ai rien trouvés a ce niveau


Message édité par mick55 le 09-01-2010 à 14:14:37
n°7279819
El_diablo
Posté le 09-01-2010 à 15:10:03  profilanswer
 

ben que ton alim a tenu jusqu'a la et que maintenant elle n'arrive plus a assurer son role.
 
on le redira jamais assez mais une alim de qualite c'est oui un peu chere mais ca evite que ton pc est de gros soucis et qu'il puisse cramer aussi.
 
tu prends une hx 450w et 520w de chez corsair, elles sont modulaires toutes les 2, garanties 5 ans et tres fiable et tu en auras pour ton argent.


---------------
Achat / Vente / Feed-Back
n°7279841
swissforev​er
i7 Inside
Posté le 09-01-2010 à 15:29:21  profilanswer
 

et ton anti virus?


---------------
Swisscore
n°7279848
freejuga
Posté le 09-01-2010 à 15:32:38  profilanswer
 

C'est soit l'alim soit la carte graphique, il faudra que tu puisses tester une autre de chaque... (je pense plus pour la carte graphique même si l'alim est pourrie :D)


---------------
http://aupaysdaurelie.over-blog.com/ ma cuisinière adorée!
mood
Publicité
Posté le 09-01-2010 à 15:32:38  profilanswer
 

n°7280002
mick55
Posté le 09-01-2010 à 17:00:14  profilanswer
 

ba je vais tester avec une autre alim mai me faite pas peur ma cg à même pas 2 mois !

n°7280125
mick55
Posté le 09-01-2010 à 18:19:14  profilanswer
 

bon j'ai testé avec une autre alim : même soucis, j'ai ensuite remplacer la 275 par la 260 de mon frère et la ok sa marche :s
 
Je comprend pas pourquoi elle me fait ça d'un coup

n°7280162
freejuga
Posté le 09-01-2010 à 18:37:36  profilanswer
 

mick55 a écrit :

bon j'ai testé avec une autre alim : même soucis, j'ai ensuite remplacer la 275 par la 260 de mon frère et la ok sa marche :s
 
Je comprend pas pourquoi elle me fait ça d'un coup


La loi de l'informatique, mais bon ton alim est peut être en cause en lui donnant un mauvais voltage ce qui a pu la détruire à petit feu mais bon ça reste qu'une théorie :jap:


---------------
http://aupaysdaurelie.over-blog.com/ ma cuisinière adorée!
n°7280170
mick55
Posté le 09-01-2010 à 18:42:29  profilanswer
 

Peut-on voir ce voltage justement ? (sans brancher de voltmètre ^^) Everest ne donne pas ces info apparemment.
 
Sinon je vien de voir sur le site de Gainward qu'il est possible de DL un bios comment sa marche pour une carte graphique ?
 

n°7280173
itsigo
Posté le 09-01-2010 à 18:45:22  profilanswer
 

freejuga a écrit :


La loi de l'informatique, mais bon ton alim est peut être en cause en lui donnant un mauvais voltage ce qui a pu la détruire à petit feu mais bon ça reste qu'une théorie :jap:


 
c'est pas une théorie, c'est une réalité. les alim génériques détruisent généralement tout le temps la carte graphique avant de mourrir, si elle le font pas c'est l alim qui claque


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7280208
mick55
Posté le 09-01-2010 à 19:03:46  profilanswer
 

J'ai quand même toujours ce message : "Le pilote d'affichage NVIDIA Windows Kernel Mode Driver, version 195,81 ne répondait plus et a été récupéré".
 
Sa colle quand mm avec un problème matériel ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme graphique gtx275

 

Sujets relatifs
Problème d'installation de windows 7Zalman GS1000 : problème avec le Hot-Swap
Gros Probleme en charge ( 3D)Probleme de reception TV par cable d'antenne
Probleme de 12v sur alimentation CorsairProbleme hd 5850 ?
Problème 2 écran sur la meme carte graphique en HD[Help] Problème boot cfg AM3
branchement d'une matrix hdmi, problème de reboot et un disque dur HS! 
Plus de sujets relatifs à : probleme graphique gtx275


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR