Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
668 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique génant

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème graphique génant

n°6559038
fr0d0n
Posté le 24-08-2008 à 19:44:44  profilanswer
 

Salut à tous, alors voilà mon problème.
 
J'ai acheter un nouveau PC il y a bientôt un an. A ce moment la, je n'avais pas encore assez d'argent pour acheter ma carte graphique. Donc j'ai acheter une carte mère avec carte graphique intégrée. Et donc je suis en train de monter mon pc, quand un copain viens chez moi et me dit qu'il peut me prêter une carte graphique en attendant que j'achète la mienne. Donc no problem pour moi, je la met avec mon PC (une ati radeon x550). Donc tous le blabla habituelle, installation de windows, pilote et toutes mes application et jeux. Tous se passe super bien.
 
4 mois après, mon copain récupère sa carte, pas de problème je passe sur celle de la carte mère en attendant d'aller à acheter la mienne. Donc je branche mon câble sur la carte graphique, installe les pilotes et la (c'est le drame  :D  ), des bugs video comme :http://img389.imageshack.us/img389 [...] trevn8.png, counter strike ne marche plus du tout (l'image se bloque et le son saute), des jeux comme age of empire 3 et lineage 2 ne marche plus en full screen mais que en mode fenêtré, google earth saute. Bref des problèmes vraiment chiant.
 
Donc je vais vite acheter une nouvelle carte graphique(une nvidia geforce 9600), je la monte, j'installe les pilotes, et la (c'est encore le drame  :D ), toujours les mêmes bugs, sauf les points verts comme je l'ai montré sur le screen. Et donc la, ba je sèche ^^  
 
 
Donc aujourd'hui je reprend la carte graphique de mon copain pour des tests, et la miracle, tous remarches  :pfff:  ,je ressaye celle  de ma carte mère, toujours les mêmes bugs qu'avant,et na nouvelle carte toujours pareil.  
 
J'ai donc testé avec une autre carte, cette fois ci avec une ATI x1650, et tous marche, donc je sèche vraiment  :??:  
 
Donc si quelqu'un a une idée, je prend (j'ai pensé à l'ecran, mais je sais pas, c'est un 17" cathodique)
 
Mon PC:
-AMD 64bit x2 5200
-Gigabyte S-series (exactement, GA-M61P-S3)
-1 go de ram Corsair DDR2 667MHz)
-D-dur ata 250go et un 160go sata 1
-Alim de 450W
 
voilou =)

mood
Publicité
Posté le 24-08-2008 à 19:44:44  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique génant

 

Sujets relatifs
Config Haut de Gamme : Problème ?Probleme avec le Power Led
Problème d'affichage (Carte graphique ?)Problème d'affichage!
Problème avec Carte réseauProblème CPU sur care mère MSI 6792
Probleme, aucun bip de démarage...Probleme ralentissements jeux.
Problème pilote M2N-E SLI 
Plus de sujets relatifs à : Problème graphique génant


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR