Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1667 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Star Wars KOTOR avec GeForce 7800GT [Resolu] !!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Star Wars KOTOR avec GeForce 7800GT [Resolu] !!

n°4617404
the_bhaal
PSN : me demander...
Posté le 01-02-2006 à 13:36:51  profilanswer
 

Salut,
 
J'ai un problème avec Star Wars Knights Of The Old Republic, car j'ai un écran noir lorsque j'arrive au menu du jeu, si je clic au hasard, je peux acceder aux différents menus (création de persos/options, etc) et ça devient en général visible (mais pas toujours) mais avec des problèmes mémoire puisque c'est super long pour afficher les différents trucs (changement d'options/ stades différents pour la création des persos). La cinématique au début du jeu se déroule tout à fait normellement, puis une fois que l'on est dans la peau du personnage les textures sont mauvaises : le personnage qui nous parle est à peine visible (car texture noir), pareil pour le décor + rame totale...
 
ça me le fait même après avoir mis les derniers patchs (Patch 1.03).
 
J'ai une GeForce 7800GT avec les derniers drivers Forceware WHQL.
 
Est-ce que quelqu'un d'autre a/a eu ce problème ? Comment le résoudre ?
 
Merci :jap:
 
The_Bhaal.


Message édité par the_bhaal le 28-03-2006 à 15:25:34

---------------
Topic Ventes - Bhaal -
mood
Publicité
Posté le 01-02-2006 à 13:36:51  profilanswer
 

n°4618341
the_bhaal
PSN : me demander...
Posté le 01-02-2006 à 19:48:13  profilanswer
 

up !


Message édité par the_bhaal le 01-02-2006 à 19:48:22

---------------
Topic Ventes - Bhaal -
n°4618346
Fraisouill​e
Grouik Grouik
Posté le 01-02-2006 à 19:50:31  profilanswer
 

C'est pitèt inhérent au jeu... A ta place, je posterais aussi dans "Jeux Vidéo"
 
Sans SLI, c'est pareil ?

n°4618406
the_bhaal
PSN : me demander...
Posté le 01-02-2006 à 20:11:58  profilanswer
 

Ben la dernière fois que j'y avais jouer, j'étais avec mon anienne config (A64 3200+ et X800XT PE) et je n'ai pas du tout eu ce bug...
 
Je ne suis plus en SLI, je n'ai plus que ma XFX maintenant, en attendant le G71 :D


---------------
Topic Ventes - Bhaal -
n°4618877
Garry l'es​cargeot
Bonne nuit Garry !
Posté le 01-02-2006 à 22:30:25  profilanswer
 

Achète le jeu original!! :D

n°4619024
the_bhaal
PSN : me demander...
Posté le 01-02-2006 à 23:58:51  profilanswer
 

:??:
 
Qu'est-ce qui te fais croire que je n'ai pas l'original ?
 
:D


---------------
Topic Ventes - Bhaal -
n°4619163
proximus
Posté le 02-02-2006 à 04:58:53  profilanswer
 

j'ai deja eu se probleme avec se jeu , un simple mise à jour des drivers de la carte avais resolu le problème !

n°4619360
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 10:55:22  profilanswer
 

ah ok, c'est bizarre car je suis pourtant sur les derniers forceware, donc vaut mieux que je les réinstalle ou que j'en installe de moins récents ? :)


---------------
Topic Ventes - Bhaal -
n°4619371
Fraisouill​e
Grouik Grouik
Posté le 02-02-2006 à 10:58:42  profilanswer
 

Essaye avec des plus anciens, tu verras bien. Ça vaut le coup d'essayer.

n°4619404
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 11:23:40  profilanswer
 

oki, bon j'essaierais ça après mes partiels... :)


---------------
Topic Ventes - Bhaal -
mood
Publicité
Posté le 02-02-2006 à 11:23:40  profilanswer
 

n°4619426
Fraisouill​e
Grouik Grouik
Posté le 02-02-2006 à 11:29:46  profilanswer
 

Arf... Po cool les partiels... Moi, j'ai fini :D
C'est troooop bien maintenant ! :lol:

n°4619446
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 11:34:44  profilanswer
 

Chanceux ! :o
 
Moi il me reste encore celui de ce soir, ainsi que 3 partiels samedi après-midi. :(
 
Ben alors t'est en vacances toi déjà ? :D


Message édité par the_bhaal le 02-02-2006 à 11:35:21

---------------
Topic Ventes - Bhaal -
n°4619548
Fraisouill​e
Grouik Grouik
Posté le 02-02-2006 à 12:24:37  profilanswer
 

Bah non, je bosse moi !
J'ai eu mon diplome d'ingé en octobre dernier.
Mais l'avantage, c'est que le soir, j'ai rien à bosser et surtout j'ai pas mauvaise conscience parce que je fous rien le soir :D
En 3 ans d'école d'ingé, j'ai bossé pour 3 partiels... Autant de dire que j'avais qd même bien mauvaise conscience... :/

n°4619565
neo7
Posté le 02-02-2006 à 12:35:31  profilanswer
 

Pour ton prob,j'ai testé avzc 2 7800GT(pny et galaxy) et le patch 1.03 et aucun probléme ;)

n°4619659
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 13:21:51  profilanswer
 

Avec quels drivers, neo7 ? :)
 
Fraisouille je te compends bien :D
(moi j'arrive pas à bosser avant 23h/minuit, et la nuit j'ai besoin de dormir un minimum aussi :lol:)

Message cité 1 fois
Message édité par the_bhaal le 02-02-2006 à 13:22:36

---------------
Topic Ventes - Bhaal -
n°4619685
Fraisouill​e
Grouik Grouik
Posté le 02-02-2006 à 13:33:46  profilanswer
 

Moi, le problème, c'est que je finissais les cours à 18h. J'étais naze... Donc je goutais puis télé ou sieste. Vers 20h, repas vite fait (principalement à base de pâtes) puis téléphone jusqu'à 22h. Ensuite, partie de Call of Duty en solo ou sur le net (Galactic Battleground c'est pas mal aussi mais pas sur le net) puis couchage vers 1h du mat'. Dodo jusqu'à 7h et lévé pour être en cours à 8h. Bref, pas le temps de bosser :D

n°4619745
neo7
Posté le 02-02-2006 à 14:07:19  profilanswer
 

the_bhaal a écrit :

Avec quels drivers, neo7 ? :)


 
 
J'avai tester qu'ave les 80.95 ;)

n°4620558
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 19:30:38  profilanswer
 

Est-ce que tu les aurais stockés sur ton disque par hasard ? Car je les trouvent pas sur le net...
J'ai essayer les 81.95, mais ça va pas mieux.


---------------
Topic Ventes - Bhaal -
n°4621107
the_bhaal
PSN : me demander...
Posté le 02-02-2006 à 22:37:50  profilanswer
 

J'ai essayé avec les Forceware 81.85 WHQL et c'est bon je n'ai plus le problème de l'écran noir. :)
 
En revanche ça rame completement c'est affreux dans le menu du jeu (options/creations de persos...), même en mettant les options graphique au minimum (juste de manière a tester pour voir si une option n'était pas négative au bon fonctionnement). J'ai creer le perso mais pas encore commencé à jouer, je vais essayer voir si ça rame aussi... :(
 
edit: Bon ben le jeu rame completement aussi. Pourtant quand j'y avais joué avec mon ATI ça ne ramait absolument pas (toutes options à fonds)...


Message édité par the_bhaal le 02-02-2006 à 23:33:59

---------------
Topic Ventes - Bhaal -
n°4622715
the_bhaal
PSN : me demander...
Posté le 03-02-2006 à 20:18:31  profilanswer
 

Ben ben avec les 81.85, j'ai fini par ravoir le problème de l'éccran noir, j'ai essayé pleins de drivers, rien à faire :(


---------------
Topic Ventes - Bhaal -
n°4731688
the_bhaal
PSN : me demander...
Posté le 28-03-2006 à 15:00:29  profilanswer
 

:hello:
Bon ben pour info pour ceux qui aurait le même problème : les derniers drivers ForceWare corrige le problème et le jeu remarche impeccablement (ça fait plaisir !!) : à savoir les forceWare 84.21 du 20/03/06.
 
Voilà ! :)


---------------
Topic Ventes - Bhaal -
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Star Wars KOTOR avec GeForce 7800GT [Resolu] !!

 

Sujets relatifs
probleme carte mere asus P4P800-VM + memoire 1go[Lecteur MP3] "Lecteur non formaté", puis ensuite problème
Problème de S-ata sur une a8n5xProblème bi-écran - fonctionnement en mode "clone" uniquement
[probleme de son] envy24problème alim ??
Problème formatage + partitionnage d'un DDProblème étrange de ram King Elephant
Rien à l'ecran - Probleme de carte mere? 
Plus de sujets relatifs à : Problème Star Wars KOTOR avec GeForce 7800GT [Resolu] !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR